Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1605 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  NAS DNS-320 : Volume 1 mort ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

NAS DNS-320 : Volume 1 mort ?

n°797831
The_Moye
Posté le 02-10-2014 à 10:48:25  profilanswer
 

Bonjour à tous,
 
Après un peu plus d'un an de bons et loyaux services, je rencontre un problème avec mon NAS D-LINK DNS-320.
Depuis hier soir, le Volume 1 (où est installé Debian) est aux abonnés absents.
Que ce soit depuis l'explorateur Windows sur différents postes ou depuis l'interface Web D-LINK, Volume 1 n'apparait pas. Dans les options de configuration, on m'annonce 1 seul disque présent.
 
J'ai relancé la bête plusieurs fois sans succès, enlevé les deux disques durs mais rien ne change : toujours aucune trace du Volume 1.
Au démarrage du NAS, les deux LEDs d'accès au disque dur clignotent bien, celle de droite pendant un bon moment, celle de gauche un peu moins.
 
Est-ce vraiment le signe que le DD Volume 1 est mort ?
Y'a t'il quelque chose à faire (mis à part testé mon disque dans une autre machine, ce à quoi j'ai pensé mais je rencontre un autre problème (décidément) avec mon rack) pour m'en assuré ?
Lequel des deux disques est le Volume 1 ? Droite ? Gauche ?
 
Merci pour votre aide :)

mood
Publicité
Posté le 02-10-2014 à 10:48:25  profilanswer
 

n°798124
The_Moye
Posté le 03-10-2014 à 16:53:32  profilanswer
 

Bonjour,

 

Après avoir testé les deux disques, le Volume 1 semble être celui de droite (LED R).
Je viens de glisser le Volume 1 dans un dock et tente d'y accéder depuis Windows 8.1, a priori sans succès.
Lorsque je clique sur l'icône de déconnexion, le dock + disque est reconnu comme "USB to ATA / ATAPI Bridge", et non pas comme un disque dur externe. Je n'ai rien dans mon gestionnaire de périphériques.

 

Edit : je viens de tester avec un disque dur fonctionnel : le dock + disque est toujours reconnu comme "USB to ATA / ATAPI Bridge", mais cette fois ci le disque est présent en dessous, et accessible depuis Windows.

 

L'utilitaire de partitionnement Windows repère un Disque inconnu et m'indique que celui ci doit être initialisé avant d'être exploitable, mauvais signe si je ne veux pas perdre mes données non ?

 

De plus, je remarque que le disque dur à tendance à siffler ^^

 

Suis je dans le caca ?

 

Edit2 : Sous Linux, mon disque dur est reconnu, mais sa capacité est de 0KB et il m'est impossible de le formater, je reçois un code d'erreur lors de la création de la table de partitions.


Message édité par The_Moye le 03-10-2014 à 17:19:28

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  NAS DNS-320 : Volume 1 mort ?

 

Sujets relatifs
Avis sur mini NAS ?Nas Dlink DNS325 HS
Pb restauration de données après modification de HDD sur NAS SynologyDNS Dynamique sur Apple TV pour Netflix
Problème de communication avec NAS, Imprimante, mais pas PC[Nas] Pb de configuration NX sur un NAS Synology et 1&1
Problème de propagation DNS de sous domaineLire en streaming depuis NAS DLINK 320
Hamachi et NAS 
Plus de sujets relatifs à : NAS DNS-320 : Volume 1 mort ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR