Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2007 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Hébergement

  problème sur mon site

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

problème sur mon site

n°483105
Gil Gamech​e
Posté le 31-10-2010 à 21:55:12  profilanswer
 

Bonjour à toutes et à tous,
 
J'espère ne pas me tromper de section, étant peu connaisseur en matière informatique.
Si c'était le cas, je serais très reconnaissant envers le modérateur de me faire parvenir un petit message. merci d'avance.
 
J'ai un site professionnel, avec vente en ligne.
JE ne veux pas me fâcher avec mon webmaster, qui est sympa et pas cher.
Mais nous avons un problème : en cliquant sur une rubrique, on ne tombe pas directement dessus, et il faut le faire plusieurs fois avant de tomber sur la bonne page.
D'autres problèmes liés aux emails sont récurrents, mais pas permanents.
On me répond que c'est la faute au serveur...
Que me conseillez-vous ?
 
MERci de votre attention, ainsi que pour vos réponses.
 
Bonjour,
 
je souhaiterais connaître une bonne recette de risotto à l'encre de seiche.
 
merci pour vos réposnes,
 
Gilgameche
Tours de Cuisine / la Cave à Vincent
www.toursdecuisine.com

mood
Publicité
Posté le 31-10-2010 à 21:55:12  profilanswer
 

n°483106
Je@nb
Modérateur
Kindly give dime
Posté le 31-10-2010 à 21:57:45  profilanswer
 

Ce sujet a été déplacé de la catégorie Systèmes & Réseaux Pro vers la categorie Réseaux grand public / SoHo par Je@nb

n°483122
bardiel
Debian powa !
Posté le 01-11-2010 à 08:43:26  profilanswer
 

Pour la "recette de risotto à l'encre de seiche", désolé mais il faut voir du côté d'un forum de cuisine :D
 
Pour ton problème de liens, il faut voir avec ton webmaster... c'est son boulot :o


---------------
Grippe ? Coronavirus ? Portez votre masque correctement ! :D
n°483159
Gil Gamech​e
Posté le 01-11-2010 à 15:50:17  profilanswer
 

J'ai déjà vu ça avec lui, et nous n'arrivons pas à régler le pb, précisément.
Ma question réside surtout dans le fait de savoir si je dois trouver un autre webmaster, ou s'il y a une solution intermédiaire plus... pacifique, je dirais. Merci quand même pour ta réponse
 
Gil Gameche
http://www.toursdecuisine.com/

n°483161
bardiel
Debian powa !
Posté le 01-11-2010 à 16:08:15  profilanswer
 

C'est le site que tu mets en signature qui pose problème ?
Parce que pour l'avoir vu (d'ailleurs cheros certains prix, mais bon s'il y a du monde :D ) je ne remarque pas de soucis.
 
Peut-être au niveau du serveur, suivant comment sont crées les liens, mais sans le voir ça va être difficile à dire :/


---------------
Grippe ? Coronavirus ? Portez votre masque correctement ! :D
n°483254
Gil Gamech​e
Posté le 01-11-2010 à 22:47:23  profilanswer
 

Bonsoir Bardiel,
 
Merci d'avoir jeté un coup d'oeil au site que j'ai mis en signature, c'est bien lui qui a des problèmes. Il n'y en a pas tout le temps, mais c'est par périodes.
Tu dis "suivant la façon dont les liens sont créés au niveau du serveur" : moi, je n'ai pas accès au serveur, c'est seulement le webmaster, alors... est-ce qu'avec une connaissance zéro en la matière, mais accompagné d'un ami informaticien, je pourrais arranger les choses ? Ne serait-ce qu'obtenir l'accès au serveur ?
 
Merci encore pour ton aide.
 
Gil Gameche
Tours de Cuisine / la Cave à Vincent
www.toursdecuisine.com

n°483265
bardiel
Debian powa !
Posté le 02-11-2010 à 02:34:52  profilanswer
 

Déjà en tant que client, oui tu peux demander à avoir accès (d'ailleurs il vaut mieux "au cas où"... imagines si ton webmaster a un accident, impossible de mettre à jour le site car tu n'as pas les identifiants/mots de passe :/ ).

 

En regardant simplement les sources d'une page, on voit :

Citation :

 <meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />


Donc il est possible de comprendre, il a repris une base, et l'a juste remanié à la bonne sauce.

 

Après faudrait voir au niveau du serveur en lui-même, si Apache (si c'est le serveur choisit, car cela peut être IIS ou un autre) est correctement configuré par rapport à Joomla. Mais là faudrait demander à un spécialiste de Joomla :pt1cable:

 

Idem aussi pour voir les logs du serveur en lui-même, peut-être est-il en "surcharge" et du coup n'arrive pas à donner aux clients les bonnes indications.


Message édité par bardiel le 02-11-2010 à 02:36:26

---------------
Grippe ? Coronavirus ? Portez votre masque correctement ! :D

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Hébergement

  problème sur mon site

 

Sujets relatifs
Google site phpnux problème[Résolu] Probleme de connexion au site http://maps.google.fr/
Problème de référencement et de adsense sur mon siteproblème d'accès a un site web avec ma connection free
Lenteur site hébergés sur serveur Unix (Attention problème complexe)Problème pour accéder mon site...
Problème site internetprobleme freeplayer non résolu grace au site dédié
Problème d'accès à mon propre site ... 
Plus de sujets relatifs à : problème sur mon site


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR