Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
2025 connectés 

 


Sujet(s) à lire :
    - [arduino] Topic Unique blabla @ Arduino
 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  728  729  730  ..  886  887  888  889  890  891
Auteur Sujet :

[Topic Unique] Un mini-PC à 30 euros : le Raspberry Pi

n°199448
raukoras
Posté le 19-03-2018 à 17:24:40  profilanswer
 

Reprise du message précédent :

depart a écrit :

Après pour le wifi il faut que je vois aussi ce que ça donne (car c'est la livebox qui fournit le wifi, pas le pi), alors si ce n'est plus elle qui fait le DHCP ça sent le boxon non ?


Ca risque de coincer, ouai.
 
Perso j'ai un AP qui renvoie sur le Pi-Hole/DHCP

mood
Publicité
Posté le 19-03-2018 à 17:24:40  profilanswer
 

n°199450
depart
Posté le 19-03-2018 à 17:26:54  profilanswer
 

Possible de transformer un pi en point d'accès ?
Ca existe une distribution (ou un packet raspbian) pour transformer un pi en routeur/point d'accès ?


Message édité par depart le 19-03-2018 à 17:27:10
n°199460
Deadlock
Feck off, cup !
Posté le 19-03-2018 à 17:52:21  profilanswer
 

raukoras a écrit :


Perso, j'ai un Pi-hole qui fait DHCP, et qui forward les requêtes à mon DNS perso (un unbound configuré selon le tuto de Stépha.ne B.ortzmeyer).

 

Mon NDD est bien résolu, pas de soucis particulier de ce point de vue-là.


Ah oui comme ça en effet c'est jouable :jap:


---------------
"Les Doigts sont nos dieux!" - Année 100.000.667, 23ème, rebelle déiste.
n°199463
depart
Posté le 19-03-2018 à 18:07:05  profilanswer
 

Bon alors après un peu de lecture, il semble y avoir une technique de bricolage du dhcp de la livebox (lui mettre une plage réduite genre 1 seule ip et et bloquer un bail fixe pour cette ip pour un ordi inexistant, ou le raspberry eventuellement).
Dans cette situation "à priori" l'équipement qui demande un bail va demander à la livebox, et si la livebox ne peut pas attribuer de bail, la demande est forwardée au serveur DHCP secondaire (le raspberry dans notre cas).
A vérifier si ça fonctionne.
En effet coupler ça à pi-hole ça doit pas être mal !

Message cité 1 fois
Message édité par depart le 19-03-2018 à 18:36:48
n°199464
Kyjja
Paye la dîme.
Posté le 19-03-2018 à 18:11:17  profilanswer
 

C'est toujours du M2.5 les vis pour Raspi ? Me semblait avoir passé du M3  [:kyjja:3]

Message cité 1 fois
Message édité par Kyjja le 19-03-2018 à 18:14:59

---------------
Achat/Ventes | HWBot | Conso GPU | Who's who PSU | Mes BD \o/ | https://lc.cx/-peEXkCfG
n°199467
jo la pate
Posté le 19-03-2018 à 18:26:45  profilanswer
 

Il me semble que le M3 passe oui, mais un peu plus difficilement :o

n°199474
Deadlock
Feck off, cup !
Posté le 19-03-2018 à 18:55:28  profilanswer
 

depart a écrit :

Bon alors après un peu de lecture, il semble y avoir une technique de bricolage du dhcp de la livebox (lui mettre une plage réduite genre 1 seule ip et et bloquer un bail fixe pour cette ip pour un ordi inexistant, ou le raspberry eventuellement).
Dans cette situation "à priori" l'équipement qui demande un bail va demander à la livebox, et si la livebox ne peut pas attribuer de bail, la demande est forwardée au serveur DHCP secondaire (le raspberry dans notre cas).
A vérifier si ça fonctionne.
En effet coupler ça à pi-hole ça doit pas être mal !


T'emmerde pas avec ce genre de bricolage. Désactive le DHCP de la box complètement. Par contre je n'ai pas de décodeur TV, je ne sais pas s'il accepte de recevoir une IP d'un autre serveur que la LB ou si tu peux le configurer en IP fixe hors plage DHCP.


---------------
"Les Doigts sont nos dieux!" - Année 100.000.667, 23ème, rebelle déiste.
n°199481
Kyjja
Paye la dîme.
Posté le 19-03-2018 à 19:58:13  profilanswer
 

jo la pate a écrit :

Il me semble que le M3 passe oui, mais un peu plus difficilement :o


 
Flûte, je voulais les mettre en brochette sur des tiges filetées, j'ai que du 4mm et plus à mon magasin de bricolage :o


---------------
Achat/Ventes | HWBot | Conso GPU | Who's who PSU | Mes BD \o/ | https://lc.cx/-peEXkCfG
n°199483
CaptainGil​liam
To boldly go
Posté le 19-03-2018 à 20:15:04  profilanswer
 

Kyjja a écrit :

C'est toujours du M2.5 les vis pour Raspi ? Me semblait avoir passé du M3  [:kyjja:3]


25.4mm, c'est pas déjà du M3? (comme ici: https://www.modmypi.com/raspberry-p [...] s-set-of-4 )


---------------
Of course I never go half-power in the bedroom (Lee Anderton)
n°199489
Natopsi
☄️Just end it already!☄️
Posté le 19-03-2018 à 20:41:03  profilanswer
 

Vis M3 et longueur de 1 pouce :D


---------------
ACH/VDSHFRCoin:7Z2K2a9BLZ1yo1v8uMr4rg7qD3vtBFXZ6p◈1435mm⚡
mood
Publicité
Posté le 19-03-2018 à 20:41:03  profilanswer
 

n°199490
fredo3
soa
Posté le 19-03-2018 à 20:41:29  profilanswer
 

Dites, vous pensez que la très forte hausse de conso idle/full du 3+ vs 3 est liée au wifi ou plutôt à la fréquence du SoC?

 

Question annexe, est-ce qu'en réduisant de 300-400Mhz la fréquence SoC on peut revenir à la conso du Rasp 3 classique?


Message édité par fredo3 le 19-03-2018 à 20:41:59
n°199495
depart
Posté le 19-03-2018 à 21:09:55  profilanswer
 

Deadlock a écrit :


T'emmerde pas avec ce genre de bricolage. Désactive le DHCP de la box complètement. Par contre je n'ai pas de décodeur TV, je ne sais pas s'il accepte de recevoir une IP d'un autre serveur que la LB ou si tu peux le configurer en IP fixe hors plage DHCP.


Le souci c'est le wifi de la box, s'il n'y a pas de DHCP au niveau de la box, les pauvres malinphones et compagnie ils ne vont pas trop apprécier non ? la box arriverait toute seule à faire le lien entre elle et l'autre DHCP présent sur le réseau pour l'utiliser pour filer des ip aux appareils qui s'y connectent en wifi ?

n°199496
_Raynor_
Posté le 19-03-2018 à 21:12:50  profilanswer
 

DHCP et fonction borne WiFi dont deux choses différentes : couper le WiFi de la Livebox ne devrait pas empêcher un client WiFi d'émettre ses requêtes DHCP (et recevoir les réponses).


---------------
Lyonnais // Cherche : So-Dimm DDR2 256Mo 144-pins
n°199507
depart
Posté le 19-03-2018 à 21:57:26  profilanswer
 

_Raynor_ a écrit :

DHCP et fonction borne WiFi dont deux choses différentes : couper le WiFi de la Livebox ne devrait pas empêcher un client WiFi d'émettre ses requêtes DHCP (et recevoir les réponses).


C'était dans l'optique de conserver le wifi de la livebox (qui est pas mauvais dans l'absolu : 2.4/5Ghz, portée pas dégueu...)

n°199561
delatruel
Posté le 20-03-2018 à 10:34:08  profilanswer
 

Ca parle PoE depuis la sortie du 3 + un bon deal (?)  https://www.dealabs.com/bons-plans/ [...] oe-1190413
 
Il y a aussi le netgear boitier métal https://www.amazon.fr/dp/B016XK94FM [...] B004FJSST2

n°199641
Aiexis
PC hanté
Posté le 20-03-2018 à 16:13:49  profilanswer
 

Bon, j'ai reçu un pi3B+.
J'ai naïvement cru que ma uSD (minibian, à jour) aller démarrer, mais que dalle.
Ecran arc-en-ciel au démarrage, et éclair jaune en prime (pourtant alim 2.5A officielle).
 
Je suis saoulé.


---------------
"L'espoir meurt en dernier", proverbe allemand
n°199665
bitubo
GT Turbo Addict
Posté le 20-03-2018 à 17:29:45  profilanswer
 

pour l'éclair
essaie plusieurs câble usb

 

en passant de la prise usb de ma tv 1.5A à ma multiprise Belkin qui délivre 2.4A je n'ai plus eu l'éclair au bout du 3eme câble  :pt1cable:


---------------
Watercooling CPU+GPU, i5 8600K @ 5.1Ghz Délid , 16Go Ddr4 3200Mhz Dual, GTX 1080Ti FE
n°199667
eusebius
Posté le 20-03-2018 à 17:53:09  profilanswer
 

Aiexis a écrit :

Bon, j'ai reçu un pi3B+.
J'ai naïvement cru que ma uSD (minibian, à jour) aller démarrer, mais que dalle.
Ecran arc-en-ciel au démarrage, et éclair jaune en prime (pourtant alim 2.5A officielle).
 
Je suis saoulé.


 
T'es certain qu'elle est vraiment à jour ta "Minibian" (stretch ?) sur leurs site je vois que leurs dernière
annonce de version a plus de 2 ans ... :spamafote:
 
Bitubo >> L'alim officielle n'a pas de câble détachable.
 
A+

Message cité 2 fois
Message édité par eusebius le 20-03-2018 à 17:54:50
n°199670
bitubo
GT Turbo Addict
Posté le 20-03-2018 à 18:02:29  profilanswer
 

eusebius a écrit :

 

T'es certain qu'elle est vraiment à jour ta "Minibian" (stretch ?) sur leurs site je vois que leurs dernière
annonce de version a plus de 2 ans ... :spamafote:

 

Bitubo >> L'alim officielle n'a pas de câble détachable.

 

A+


Ah d'accord  [:tinostar]

 

dans ce cas c'est abusé  :sweat:


---------------
Watercooling CPU+GPU, i5 8600K @ 5.1Ghz Délid , 16Go Ddr4 3200Mhz Dual, GTX 1080Ti FE
n°199684
hyperboles​ke
Posté le 20-03-2018 à 20:27:42  profilanswer
 

#TUTO MOTION POUR NOOB PAR UN NOOB :o
 
Comme dit, c'est un tuto fait par un noob, donc n'hésitez pas à me dire ce que je peux optimiser dans la séquence :jap:
Et il y a surement des explications qui vont paraitre ultra-simplistes pour beaucoup de monde mais pour des gens comme moi qui découvrent, c'est toujours bon à savoir :jap:
 
Bon, après une semaine de tests et d'ajustement, j'ai enfin mon serveur webcam avec motion qui fonctionne correctement.
C'est pas très compliqué mais sur les sites qui abordent le sujet il y a parfois plus d'infos que nécessaires. Donc je me suis dit que j'allais me palucher un post ici :)
 
Projet : Monitorer à distance mes tortuesdescendantes des dinosaures :D
Je ne veux pas d'enregistrement, uniquement une page qui me permet depuis n'importe où d'avoir une image en continu de ce qu'il se passe.
 
Tutos basés sur les pages suivantes :
https://raspbian-france.fr/video-su [...] pi-camera/
https://www.framboise314.fr/une-cam [...] pberry-pi/
https://www.raspberrypi.org/documen [...] c-local.md
http://www.lavrsen.dk/foswiki/bin/ [...] ileOptions
 
 
Matériel utilisé:


OS :

  • Raspbian fraichement installé sur le raspberry.


Installation hardware de la camera :

  • Brancher simplement la caméra sur le port CSI du raspberry [:dawa] J'ai remarqué qu'il faut faire un minimum attention car on agit directement sur la nappe. Il n'y a pas de connecteur.


Configuration réseau :
Chez moi, j'ai forcé le serveur DHCP de la freebox à toujours donner la même IP au raspberry. J'ai fait comme ça car si je dois réinstaller l'OS, ma freebox attribuera la même IP sur le réseau local au raspberry.
Pour cela, récupérez l'adresse MAC de la carte wifi wlan0 (ou ethernet eth0) de votre raspberry :

>ifconfig


Dans le paragraphe wlan0 (ou eth0 si vous êtes en ethernet), notez/copiez l'adresse qui suit ether :
https://reho.st/self/b46f8ec3248256bd17d2457c00fbd832f6f9c44e.jpg
Rendez-vous sur l'interface de la freebox : http://mafreebox.free.fr
Ouvrez :  
- Paramètres de la freebox
https://reho.st/self/a60664662bab7956fc1838a1f36a052f6448b32e.jpg
- DHCP
https://reho.st/self/e059823613119b96b53d35f3cea8caa5c8710cca.jpg
- Onglet Baux Statiques
https://reho.st/self/54e5e5731d96baf09d86486a0bd1411146bb9ae7.jpg
- Cliquez sur le bouton "Ajouter un bail statique"
- Recopiez l'adresse MAC et donnez une adresse IP
https://reho.st/self/a1a81f71bba997e5d77f301de44c3226b836b176.jpg
- Enregistrez
- Connectez ensuite le raspberry à votre réseau wifi ou ethernet.
 
Configuration initiale du raspberry :

  • Mettre à jour le systeme :

>sudo apt-get install rpi-update
>sudo rpi-update
>sudo apt-get update
>sudo apt-get upgrade


 
Si nécessaire, configurer le SSH

  • SSH activé et j'ai tout fait à distance pour ma part
  • SSH rerouté par la freebox pour accès de l'extérieur à la console


Configurer la caméra

  • Il faut enabler le module caméra.

>sudo raspi-config


Puis aller dans :  
5 Interfacing Options
P1 Camera

Valider l'enable de la camera
https://reho.st/self/a316f78e4459867c554e85e3853f04d5bbcd26c5.jpg
https://reho.st/self/6e6458b2cb0f8cc28265328ac1b7ce4c2c85be8c.jpg
https://reho.st/self/acbe8a9c74a70c924548d8ecf224382d569b6fef.jpg
https://reho.st/self/68eb7edf92f48f023b4c50c38142aa02910e42b2.jpg
 
Sortir de la configuration puis rebooter le rapsberry :

> sudo reboot


 
Installation de motion
Installer motion :

>sudo apt-get install motion


 
Installer/activer le module caméra au sein du noyau

>sudo modprobe bcm2835-v4l2
>echo "bcm2835-v4l2" | sudo tee -a /etc/modules


 
Configuration de motion
Activer le daemon motion :

>sudo nano /etc/default/motion


Modifier la ligne du daemon ainsi :  

start_motion_daemon=yes


 
Rendez-vous ensuite dans le fichier de config de motion :

>sudo nano  /etc/motion/motion.conf


 
Dans l'éditeur, j'ai modifié les lignes suivantes (à vous de trouver les lignes dans le fichier hein :o):  
 
- Rotation de 180° car la caméra est montée à l'envers
- Image en 1280*720
- Framerate assez lent mais de bonne qualité
- changement du port (8081 par defaut, je lui ai mis une autre valeur)
- Pas d'enregistrement des images (! la premiere fois, au bout d'une semaine j'avais la carte SD remplie !)

daemon on
rotate 180
width 1280
heigh 720
framerate 8
auto_brightness off
minimum_motion_frames 1
text_double on
stream_port 1980              <--mettez le port que vous souhaitez !
stream_quality 75
output_pictures off
emulate_motion off


 
Détails :
output_pictures off : ca va vous éviter d'enregistrer toutes les images.... Je me suis fait avoir et au bout d'une semaine j'ai le raspberry qui a planté car le / était plein à craquer de .JPG :D [:ddr555]
auto_brightness off : Alors j'ai mis à off car j'avais des corrections de luminosité un peu délirante en permanence. A vous de tester.
text_double on : ça permet d'afficher en assez lisible l'heure/date de la caméra
à ON :  https://reho.st/self/7df757064d6ac54622ef8cd282da97310348b793.jpg à OFF : https://reho.st/self/8c815b10779cfa298961f90c6420743312aa18b4.jpg
 
Une fois les modifications apportées, vous enregistrez et vous quittez (CTRL+O puis CTRL+X)
Dans le doute, reboot ! :

>sudo reboot


  • Configuration du système pour lancer motion au démarrage

Editer le rc.local

sudo nano /etc/rc.local


puis ajoutez les lignes suivantes avant le echo 0 :

sudo service motion restart
sleep 2
sudo motion


Enregistrez via nano puis rebootez le raspberry

>sudo reboot


 
Theoriquement, au démarrage de MOTION, la led de la caméra devrait s'allumer.
 
En local : pour suivre votre webcam, rendez-vous à l'adresse suivante :
http://ADRESSEIPDURPI:Numéro_du_port enregistré dans le fichier de conf plus haut
 
Pour ma part, j'ai redirigé le port 1980 via l'interface de la freebox. Ce qui me permet de le suivre depuis l'extérieur :D
Et voila ce que ça donne : http://tortues.freeboxos.fr:1980/

n°199694
hyperboles​ke
Posté le 20-03-2018 à 22:24:10  profilanswer
 

Question à la con, le Raspberry Pi Zero WH possède-t-il le même connecteur camera CSI que le raspberry 3B ou bien faut-il prendre un câble d'adaptation ?

n°199698
Sebwap
Posté le 20-03-2018 à 22:39:05  profilanswer
 

hyperboleske a écrit :

#TUTO MOTION POUR NOOB PAR UN NOOB :o

 

Et voila ce que ça donne : http://tortues.freeboxos.fr:1980/


Ça manque d'éclairage :o

n°199716
hyperboles​ke
Posté le 20-03-2018 à 23:56:21  profilanswer
 

Sebwap a écrit :


Ça manque d'éclairage :o


Faut quand même qu'elles suivent le cycle circadien :o

n°199718
SnowBear
Posté le 20-03-2018 à 23:56:48  profilanswer
 

Très bon tuto hyperboleske !
 
ça fait plaisir qu'ils ont enfin fait une version motion compatible avec la caméra du Pi.
 
Je peux arrêter d'essayer de maintenir un git pour rien :D

n°199719
hyperboles​ke
Posté le 21-03-2018 à 00:03:31  profilanswer
 

SnowBear a écrit :

Très bon tuto hyperboleske !
 
ça fait plaisir qu'ils ont enfin fait une version motion compatible avec la caméra du Pi.
 
Je peux arrêter d'essayer de maintenir un git pour rien :D


je me suis juste fait avoir par l'enregistrement de toutes les frames en JPG au début. :D
Au bout d'une semaine, j'avais motion qui avait planté et qui refusait de se relancer. Et en fouillant un peu, j'ai vu que la µSD était pleine à ras-bord.

n°199771
Regnareb
Posté le 21-03-2018 à 11:17:04  profilanswer
 

hyperboleske a écrit :

Question à la con, le Raspberry Pi Zero WH possède-t-il le même connecteur camera CSI que le raspberry 3B ou bien faut-il prendre un câble d'adaptation ?


Ce n'est pas le meme connecteur, il faut une nappe plus petite.
 
 

SnowBear a écrit :

Très bon tuto hyperboleske !
 
ça fait plaisir qu'ils ont enfin fait une version motion compatible avec la caméra du Pi.
 
Je peux arrêter d'essayer de maintenir un git pour rien :D


Wait what?? Ca fait des années (au moins 3 ans) que j'utilise motion sans avoir rien a faire de particulier pour gérer la camera.


---------------
Bobo est un mot valises voulant dire tout et son contraire, ne signifiant alors strictement rien. Arrêtez d'être con et d'utiliser ce terme pour autre chose qu'une blessure.  
n°199776
hyperboles​ke
Posté le 21-03-2018 à 11:26:48  profilanswer
 

Regnareb a écrit :


Ce n'est pas le meme connecteur, il faut une nappe plus petite.

 



 
Regnareb a écrit :


Wait what?? Ca fait des années (au moins 3 ans) que j'utilise motion sans avoir rien a faire de particulier pour gérer la camera.

 

Bah peut-être qu'on peut s'en passer alors [:klemton] je t'avoue que j'ai fait ca, comme indiqué sur les tutos que j'avais vu.

n°199777
Colonel Sn​@ke
Posté le 21-03-2018 à 11:33:15  profilanswer
 

Bonjour à tous,
Je me suis acheté un Pi3 il y a quelques mois, qui me servait jusqu'à présent pour une Recalbox. Je n'ai jamais réussi à faire fonctionner le Wifi, mais ça ne me dérangeait pas trop, je branchait un RJ45 quand j'en avais besoin.
Finalement, j'aimerais utiliser le Pi pour héberger une instance Cozy Cloud, donc je suis passé sous Raspbian. Le souci, c'est que je n'arrive toujours pas à configurer mon Wifi. En passant par l'IHM, je ne vois pas le SSID de ma Livebox (par contre, je vois celui des Livebox de mes voisins...).
J'ai modifié dans raspi-config le pays de mon Wifi, sans succès.
Vous avez une idée de ce qui pourrait poser problème ? Un souci avec le canal utilisé par ma box pour le Wifi interne du Pi3 ? Je suis en dynamique pour essayer d'utiliser un canal pas trop chargé, l'inconvénient d'habiter dans une grosse résidence...
A noter que j'ai aussi un Pi1 qui tourne H24 avec un dongle Wifi et qui n'a aucun problème.
Merci d'avance !

n°199778
Sebwap
Posté le 21-03-2018 à 11:34:39  profilanswer
 

Colonel Sn@ke a écrit :

Bonjour à tous,
Je me suis acheté un Pi3 il y a quelques mois, qui me servait jusqu'à présent pour une Recalbox. Je n'ai jamais réussi à faire fonctionner le Wifi, mais ça ne me dérangeait pas trop, je branchait un RJ45 quand j'en avais besoin.
Finalement, j'aimerais utiliser le Pi pour héberger une instance Cozy Cloud, donc je suis passé sous Raspbian. Le souci, c'est que je n'arrive toujours pas à configurer mon Wifi. En passant par l'IHM, je ne vois pas le SSID de ma Livebox (par contre, je vois celui des Livebox de mes voisins...).
J'ai modifié dans raspi-config le pays de mon Wifi, sans succès.
Vous avez une idée de ce qui pourrait poser problème ? Un souci avec le canal utilisé par ma box pour le Wifi interne du Pi3 ? Je suis en dynamique pour essayer d'utiliser un canal pas trop chargé, l'inconvénient d'habiter dans une grosse résidence...
A noter que j'ai aussi un Pi1 qui tourne H24 avec un dongle Wifi et qui n'a aucun problème.  
Merci d'avance !


 
Essaye de changer de canal oui ?
Sinon tu n'as pas un réglage sur ta box qui masque le SSID ?

n°199780
SnowBear
Posté le 21-03-2018 à 11:42:32  profilanswer
 


Regnareb a écrit :


Wait what?? Ca fait des années (au moins 3 ans) que j'utilise motion sans avoir rien a faire de particulier pour gérer la camera.


 
Motion + caméra officielle ?

n°199781
e_esprit
Posté le 21-03-2018 à 11:49:36  profilanswer
 

Colonel Sn@ke a écrit :

Bonjour à tous,
Je me suis acheté un Pi3 il y a quelques mois, qui me servait jusqu'à présent pour une Recalbox. Je n'ai jamais réussi à faire fonctionner le Wifi, mais ça ne me dérangeait pas trop, je branchait un RJ45 quand j'en avais besoin.
Finalement, j'aimerais utiliser le Pi pour héberger une instance Cozy Cloud, donc je suis passé sous Raspbian. Le souci, c'est que je n'arrive toujours pas à configurer mon Wifi. En passant par l'IHM, je ne vois pas le SSID de ma Livebox (par contre, je vois celui des Livebox de mes voisins...).
J'ai modifié dans raspi-config le pays de mon Wifi, sans succès.
Vous avez une idée de ce qui pourrait poser problème ? Un souci avec le canal utilisé par ma box pour le Wifi interne du Pi3 ? Je suis en dynamique pour essayer d'utiliser un canal pas trop chargé, l'inconvénient d'habiter dans une grosse résidence...
A noter que j'ai aussi un Pi1 qui tourne H24 avec un dongle Wifi et qui n'a aucun problème.  
Merci d'avance !


T'as pas configuré ta livebox pour ne pas diffuser le SSID ?


---------------
Ce n'est point ma façon de penser qui a fait mon malheur, c'est celle des autres.
n°199782
CaptainGil​liam
To boldly go
Posté le 21-03-2018 à 11:49:54  profilanswer
 

Regnareb a écrit :


Wait what?? Ca fait des années (au moins 3 ans) que j'utilise motion sans avoir rien a faire de particulier pour gérer la camera.


Fallait pas patcher motion pour gérer la caméra?


---------------
Of course I never go half-power in the bedroom (Lee Anderton)
n°199784
SnowBear
Posté le 21-03-2018 à 11:59:18  profilanswer
 

CaptainGilliam a écrit :


Fallait pas patcher motion pour gérer la caméra?


 
Normalement si et avec les dernières version de Raspbian (au moins depuis fin 2017) ce n'était plus possible car les libs dépendantes avaient été mise à jour.

n°199786
fredo3
soa
Posté le 21-03-2018 à 12:18:01  profilanswer
 

Regnareb a écrit :


Ce n'est pas le meme connecteur, il faut une nappe plus petite.


 
Vous est sûrs???

n°199794
eusebius
Posté le 21-03-2018 à 12:40:41  profilanswer
 

fredo3 a écrit :


 
Vous est sûrs???


 
Comme tous les "zeros"(*), le connecteur présent sur les "B" ne serait pas rentré sur le PCB du zéro à l'endroit où il se trouve ... :spamafote:
 
Cf. par ex : https://www.ldlc.com/fiche/PB00245339.html
 
A+
 
(*) : Sauf le tout premier modèle que n'avait pas de connecteur CSI.


Message édité par eusebius le 21-03-2018 à 12:44:59
n°199797
fredo3
soa
Posté le 21-03-2018 à 12:52:04  profilanswer
 

:jap:

n°199798
Dandu
Posté le 21-03-2018 à 12:54:27  profilanswer
 

Colonel Sn@ke a écrit :

Bonjour à tous,
Je me suis acheté un Pi3 il y a quelques mois, qui me servait jusqu'à présent pour une Recalbox. Je n'ai jamais réussi à faire fonctionner le Wifi, mais ça ne me dérangeait pas trop, je branchait un RJ45 quand j'en avais besoin.
Finalement, j'aimerais utiliser le Pi pour héberger une instance Cozy Cloud, donc je suis passé sous Raspbian. Le souci, c'est que je n'arrive toujours pas à configurer mon Wifi. En passant par l'IHM, je ne vois pas le SSID de ma Livebox (par contre, je vois celui des Livebox de mes voisins...).
J'ai modifié dans raspi-config le pays de mon Wifi, sans succès.
Vous avez une idée de ce qui pourrait poser problème ? Un souci avec le canal utilisé par ma box pour le Wifi interne du Pi3 ? Je suis en dynamique pour essayer d'utiliser un canal pas trop chargé, l'inconvénient d'habiter dans une grosse résidence...
A noter que j'ai aussi un Pi1 qui tourne H24 avec un dongle Wifi et qui n'a aucun problème.  
Merci d'avance !


 
Tu serais pas en 5 GHz only sur la box ? Le Pi 3 classique, c'est que du 2,4 GHz


---------------
---> Un hors série Canard PC Hardware spécial « Mettre à jour son Mac » <---
n°199799
Aiexis
PC hanté
Posté le 21-03-2018 à 12:55:44  profilanswer
 

eusebius a écrit :


 
T'es certain qu'elle est vraiment à jour ta "Minibian" (stretch ?) sur leurs site je vois que leurs dernière
annonce de version a plus de 2 ans ... :spamafote:


Oui, il n'y a pas de version plus récente. Quand je dis à jour, c'est update/upgrade/dist-upgrade.
(rpi-update, je ne fais pas, car provoque des pb avec le wifi).
 
Pour ce qui est de l'éclair, il n'apparait plus (avec la même alim) sur la dernière version de raspbian, donc je pense que c'est un pb logiciel avec minibian.


---------------
"L'espoir meurt en dernier", proverbe allemand
n°199819
ZeMrHyde
té !
Posté le 21-03-2018 à 16:02:48  profilanswer
 

[:drapal]

n°199827
Colonel Sn​@ke
Posté le 21-03-2018 à 17:05:06  profilanswer
 

Mon SSID n'est pas masqué, et j'ai bien à la fois du 2.4 et du 5Ghz, même le SSID du 2.4 n'apparaît pas dans Raspbian. Je vais faire des tests en forçant le canal, je vous tiens au courant.

n°199838
Beta-Picto​ris
Posté le 21-03-2018 à 18:09:08  profilanswer
 

Colonel Sn@ke a écrit :

Mon SSID n'est pas masqué, et j'ai bien à la fois du 2.4 et du 5Ghz, même le SSID du 2.4 n'apparaît pas dans Raspbian. Je vais faire des tests en forçant le canal, je vous tiens au courant.


Tu utilises bien la tout dernière raspbian ? : https://www.raspberrypi.org/downloads/raspbian/
As tu mis à jour les paquets ? (aptitude update; aptitude full-upgrade)
As tu essayé de fixer le canal wifi de ta box ? Si ce n'est pas le cas, essaye les canaux 3 à 10.

mood
Publicité
Posté le   profilanswer
 

<

 Page :   1  2  3  4  5  ..  728  729  730  ..  886  887  888  889  890  891

Aller à :
Ajouter une réponse
 

Sujets relatifs
[TOPIC UNIQUE] Chargeur ET Accus NiMh[Topic unique] La domotique, maison connectée et intelligente
[arduino] Topic Unique blabla @ Arduino* Réparations de vos appareils électroniques & electromenager *
Plus de sujets relatifs à : [Topic Unique] Un mini-PC à 30 euros : le Raspberry Pi


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR