Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1084 connectés 

 



Dernière réponse
Sujet : Epson utility
yateich Bonjour
 
Pour installer l'imprimante XP 435 , je lai juste branché au mac (par USB 2) et elle a été reconnu immédiatement par OS X (os X 10.11.6)
 
Sur le site https://support.apple.com/fr-fr/HT201465 , il disent que la version du pilote est 9.60 , mais quand je vais dans Apropos de ce mac/rapport système/imprimante , il me met
Version du gestionnaire : 2.0
 
Est ce normal ?
 
Merci

Votre réponse
Nom d'utilisateur    Pour poster, vous devez être inscrit sur ce forum .... si ce n'est pas le cas, cliquez ici !
Le ton de votre message                        
                       
Votre réponse


[b][i][u][strike][spoiler][fixed][cpp][url][email][img][*]   
 
   [quote]
 

Options

 
Vous avez perdu votre mot de passe ?


Vue Rapide de la discussion
yateich Bonjour
 
Pour installer l'imprimante XP 435 , je lai juste branché au mac (par USB 2) et elle a été reconnu immédiatement par OS X (os X 10.11.6)
 
Sur le site https://support.apple.com/fr-fr/HT201465 , il disent que la version du pilote est 9.60 , mais quand je vais dans Apropos de ce mac/rapport système/imprimante , il me met
Version du gestionnaire : 2.0
 
Est ce normal ?
 
Merci
Xenon19 Tu aurais dis HP, ok, elles sont reconnus tout de suite. Tu as regardé sur l'App Store ?
keizersauze

yateich a écrit :

Bonjour
 
J 'ai acheté l'imprimante Epson XP 435 (pour remplacer mon Epson SX 510W H.S de 6 ou 7 ans) , qui fonctionne très bien .
 
Sauf que , je ne trouve pas l'ulitaire Epson utility ou le trouver ?
 
PS Pour ceux et celles qui ont cette imprimante , est ce normal qu'a chaque démarrage , j'ai un panneau "Alimentation feuille"
Autre question , est ce normal que quand je scanne (en passant par "Transfert d'image" ) , elle est dans Partagés
 
Merci


 
Le site du constructeur ?

yateich Bonjour
 
J 'ai acheté l'imprimante Epson XP 435 (pour remplacer mon Epson SX 510W H.S de 6 ou 7 ans) , qui fonctionne très bien .
 
Sauf que , je ne trouve pas l'ulitaire Epson utility ou le trouver ?
 
PS Pour ceux et celles qui ont cette imprimante , est ce normal qu'a chaque démarrage , j'ai un panneau "Alimentation feuille"
Autre question , est ce normal que quand je scanne (en passant par "Transfert d'image" ) , elle est dans Partagés
 
Merci

Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR