Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1944 connectés 

  FORUM HardWare.fr
  Windows & Software

  probleme WIFI sur clé USB sous 98SE

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

probleme WIFI sur clé USB sous 98SE

n°2354455
Yopsolo33
Posté le 14-03-2006 à 01:08:59  profilanswer
 

Bonsoir à tous
 
j'ai voulu installé le WIFI sur un ordinateur equipé de Windows 98SE par une connection au cable. Pour ce faire, j'ai récupéré un pack routeur DLINK ainsi qu'une clé USB WIFI chez  FRance Telecom Cable.
 
à priori, rien de bien compliqué :)
 
j'ai :
- installé 98SE => ok
- connecté directement sur le modem cable pour faire toutes les maj chez microsoft => ok
- installé le routeur avec un cable => ok
- testé la connexion internet avec le routeur avec fil => ok  
- activé le WIFI sur le routeur => ok
- installé les drivers sur l'ordi pour le WIFI => ok
- l'ordi trouve bien le WIFI du routeur => ok
 
et c'est là que se situe mon problème : je n'ai aucune connexion sur le net... je ne peux même pas activé la page d'administration du routeur
 
C'est quoi le problème? qu'ai-je oublier de faire sous 98?  
Je précise que tous les paramètres sont par défaut.
 
Merci
 
 
PS : j'ai essayé la clé avec un autre routeur , Linksys, et derriere une freebox.
Sous xp, pas de probleme, j'ai bien mon réseau  et l'acces au net.
sous W98SE sur un autre ordi, même problème qu'avec l'autre ordi.  
 
PPS : en téléphonant à FTC, ils m'ont dit que ça devait provenir soit de la clé soit du routeur...ce que je doute. Vu que la clé marche (ex sous xp) et pour le routeur pareil...
 
 
 
 
 
 
 

mood
Publicité
Posté le 14-03-2006 à 01:08:59  profilanswer
 

n°2357212
Yopsolo33
Posté le 16-03-2006 à 21:42:51  profilanswer
 

Je me suis peut etre trompé  de forum?  
 
Si oui quelqu'un pourrait-il m'indiquer le forum le plus approprié pour résoudre mon problème?
 
Merci

n°2357328
killlkenny
Posté le 16-03-2006 à 23:17:37  profilanswer
 

en général sous w98 les pb c'est la carte d'accés distant et le protocole TCP IP
 
déinstalle et reinstalle cela
 
sinon vérifie dans IE que au niveau outils=> option internet => connexion =>parametre reso
 
que rien ne soit coché
 
que donne ipconfig ? et le ping du routeur ?
 
t'es bien en DHCP au niveau du reso TCP/IP ?
 

n°2360461
Yopsolo33
Posté le 20-03-2006 à 17:07:58  profilanswer
 

J'ai résolu le problème bien que je ne sois pas en mesure d'expliquer vraiment le pourquoi du comment ;)
je vais détailler les différentes étapes :
- En fait, il y avait une case de cochée dans IE ("detecter automatiquement  les paramètres de connexion" )
Je l'ai décochée mais rien ne s'est passé de particulier et je n'ai pas tenté d'aller sur le net.
- j'ai ouvert une fenetre DOS et j'ai tapé ipconfig => bloquée. Donc obligé de la fermer.
- j'ai réouvert une fenetre et là j'ai tapé winipcfg . J'ai renouvelé le bail de la carte correspondant à la clé USB
=> et là hop, miracle AVG s'est updaté tout seul, preuve que la connexion marchait...et google, mon ami aussi ;)
 
Je vais rebooter pour voir si ça peut le refaire ou si c'etait un accident ;)
 
Mais si quelqu'un a une explication exacte, je la veux bien :)
 
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  probleme WIFI sur clé USB sous 98SE

 

Sujets relatifs
Partage Internet : wifi => LAN, comment faire intéragir les 2 réseauxPartage Internet wifi => LAN
Point acces Wifi + antenne externeplus moyen de seconnecter au web via wifi où Ethernet avec la freebox
detecter reseaux wifiProbleme avec Cobian 7
[install] que faire pour resoudre ce probleme ...Point d'accès Wifi derrière un DI 604
antennes wifi relaisThunderbird 1.5: problème envoie pièces jointes (long)
Plus de sujets relatifs à : probleme WIFI sur clé USB sous 98SE


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR