Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1174 connectés 

  FORUM HardWare.fr
  Windows & Software

  [W2K] Ecran bleu au démarrage après mauvaise extinction

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[W2K] Ecran bleu au démarrage après mauvaise extinction

n°554877
JBM
Posté le 10-02-2002 à 22:12:24  profilanswer
 

J'ai un poste sous Windows 2000 Pro qui était juste là parfaitement stable. Une panne de courant a eu lieu tout à l'heure, il a redémarré normalement mais au bout de quelques minutes : écran bleu ! Et depuis, impossible de démarrer Windows quel que soit le mode (sans échec, invite de commande sans échec, etc...) Le message d'erreur est différent à chaque fois et il fait parfois référence à certains fichiers. Je suppose que la partition NTFS a dû morfler un peu...
Je cherche à booter pour scanner le disque mais impossible : même en démarrant depuis le CD d'installation j'ai des erreurs !(toujours au même moment)
 
Que faire ? :sweat:

mood
Publicité
Posté le 10-02-2002 à 22:12:24  profilanswer
 

n°554881
JyB
Posté le 10-02-2002 à 22:15:32  profilanswer
 

JBM a écrit a écrit :

J'ai un poste sous Windows 2000 Pro qui était juste là parfaitement stable. Une panne de courant a eu lieu tout à l'heure, il a redémarré normalement mais au bout de quelques minutes : écran bleu ! Et depuis, impossible de démarrer Windows quel que soit le mode (sans échec, invite de commande sans échec, etc...) Le message d'erreur est différent à chaque fois et il fait parfois référence à certains fichiers. Je suppose que la partition NTFS a dû morfler un peu...
Je cherche à booter pour scanner le disque mais impossible : même en démarrant depuis le CD d'installation j'ai des erreurs !(toujours au même moment)
 
Que faire ? :sweat:  




 
Ma méthode dans ce cas a été la réinstall sans aucune cartes d'extension (sauf la carte graphique) sur la mobo.
La réinstall finie, patchage (SP, etc.) puis mise à jours de tous les drivers puis remise des cartes les unes après les autres. Et en faisant comme ça j'ai quand même eu desmerdes suivant l'ordre dans lequel je mettais les cartes.
(Bon, il paraît que le chipset de ma mobo est buggé mais à ce point c'est un peu fou.)
 
Sinon il y a le feu, ça défoule.

 

[jfdsdjhfuetppo]--Message édité par JyB--[/jfdsdjhfuetppo]

n°554888
JBM
Posté le 10-02-2002 à 22:22:25  profilanswer
 

ouais, c'est vrai que la machine est plutôt bien pleine : des tas de cartes d'extension, tous les IRQ occupés... J'avais déjà bien lutté pour faire fonctionner tout ça :sweat:
 
Bon, il ne me reste plus qu'à sortir le tournevis alors...

n°554931
JBM
Posté le 10-02-2002 à 22:52:24  profilanswer
 

Même en retirant toutes les cartes, en underclockant, ça veut pas booter :cry:
Et en installant un autre disque avec un Windows 98 à la place : erreur de protection Windows... A mon avis c'est la carte mère qui n'a pas dû apprécier la panne de courant (consécutive à un court circuit sur un autre appareil dans la maison...) :(

n°554984
JBM
Posté le 10-02-2002 à 23:13:26  profilanswer
 

Bon la coupable semble être une barrette mémoire finalement. La réparation du système de fichiers est en cours. C'était déjà pas vraiment rapide avec 64 Mo, qu'est ce que ça va être avec 32 Mo maintenant :/

n°555075
symantec
Posté le 10-02-2002 à 23:44:58  profilanswer
 

Boot sur le CD  
Vas  en console de récup
 
Et tapes a la racine  
c:\CHKDSK /R

n°555127
JBM
Posté le 10-02-2002 à 23:58:36  profilanswer
 

symantec a écrit a écrit :

Boot sur le CD  
Vas  en console de récup
 
Et tapes a la racine  
c:\CHKDSK /R  




 
Le problème c'est que même le boot sur le CD plantait... En retirant la barrette c'est bon. Mais maintenant, il me dit que le profil de l'admin est endommagé. Il en crée un nouveau temporaire mais il ne le sauve pas à la fermeture de la session. Comment lui créer un nouveau profil ? En remplaçant les fichiers corrompus de l'ancien profil par ceux du profil temporaire ?

n°555130
symantec
Posté le 11-02-2002 à 00:00:39  profilanswer
 

T' est obligé d' y aller a la console de récup
 
C' est primordiale


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  [W2K] Ecran bleu au démarrage après mauvaise extinction

 

Sujets relatifs
MBM 5 ne veut pas se lancer au démarrage de XPécran bleu (help please)
[urgent]ecran bleu sous xp helpmultiserver dans mirc 6 o demarrage
Pb démarrage portable Toshiba 200CDT (ecran de fermeture Windows 95)Mon XP avance d'une heure à chaque démarrage
supprimer CTRl+ALT+Suppr au démarrage sur NT 
Plus de sujets relatifs à : [W2K] Ecran bleu au démarrage après mauvaise extinction


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR