Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1641 connectés 

 



Dernière réponse
Sujet : Signal Wifi : Coupure de connexion
MLG

Geck0 a écrit :

...
 
La carte PCMCIA: le l'ai rendue, j'ai pris une netgear wg511 à la place:
- les niveaux signal/qualité qui étaient de 68/83 derriere un mur sont maintenant à 80/90. Les indicateurs n'ont jamais été au top de toute façon, même à 50 cm du routeur/AP
- plus de coupure sans raison
- plus de micro-freeze sur mon pc, qui faisaient sauter la souris ... enfin le curseur, pas la souris, enfin jme comprends
 
...


 
Ton message a éttiré mon atention car j'étais sur le point d'aller chercher une  carte Trendnet... Visiblement la carte netgear est mieux. Sais tu quelle version tu possèdes car apparemment toutes n'ont pas le même chipset !


Votre réponse
Nom d'utilisateur    Pour poster, vous devez être inscrit sur ce forum .... si ce n'est pas le cas, cliquez ici !
Le ton de votre message                        
                       
Votre réponse


[b][i][u][strike][spoiler][fixed][cpp][url][email][img][*]   
 
   [quote]
 

Options

 
Vous avez perdu votre mot de passe ?


Vue Rapide de la discussion
MLG

Geck0 a écrit :

...
 
La carte PCMCIA: le l'ai rendue, j'ai pris une netgear wg511 à la place:
- les niveaux signal/qualité qui étaient de 68/83 derriere un mur sont maintenant à 80/90. Les indicateurs n'ont jamais été au top de toute façon, même à 50 cm du routeur/AP
- plus de coupure sans raison
- plus de micro-freeze sur mon pc, qui faisaient sauter la souris ... enfin le curseur, pas la souris, enfin jme comprends
 
...


 
Ton message a éttiré mon atention car j'étais sur le point d'aller chercher une  carte Trendnet... Visiblement la carte netgear est mieux. Sais tu quelle version tu possèdes car apparemment toutes n'ont pas le même chipset !

BigVirgil Ouep, ben je crains moi aussi que le matériel ne soit en cause...
 
Je suis également équipé d'un côté d'un desktop avec une carte PCI TEW-423PI et de l'autre d'un portable avec une carte PCMCIA TEW-421PC connectés en AD-HOC.
Mon problème à moi est que j'arrive à connecter tout bien, tout fonctionne nickel jusqu'à ce que... j'arrête de travailler et que je mette en veille mon portable.
Lorsque je relance celui-ci, plus rien ne fonctionne ! La seule et unique manière pour moi de récupérer le réseau consiste à carrément réinstaller le driver du desktop (le dernier en date du 15/10/2004) et de rebooter.
Très pratique.
Sans compter que je doive alors réinstaller tous les paramètres réseau. Un vrai bonheur je vous dis.
Autant dire que je suis preneur d'une explication et d'une éventuelle solution, mais je crains qu'il ne me faille changer la carte PCI, mais ça ne m'arrange pas follement dans la mesure où je l'ai achetée en ligne...  :fou:  
 
Wala.
Geck0

GuillaumeKikou a écrit :

Ben alors, personne pour m'aider ?


 
Je débarque dans le wifi aussi, donc je ne vais peut-etre pas pouvoir beaucoup t'aider.
 
Neanmoins, j'ai également du materiel trendnet depuis la semaine derniere, et pour l'instant je dois dire que j'émets de serieux doutes sur la qualité à la fois du matériel (perfs radios pourries) et des drivers (freezes du PC avec le wep, un coup le pc voit la carte, un coup il la voit pas, un coup le réseau est là, un coup plus rien) ...
 
Ma config initiale: pack routeur tew-431brp + carte pci tew-423pi, carte pcmcia tew-421pc.
 
La carte PCMCIA: le l'ai rendue, j'ai pris une netgear wg511 à la place:
- les niveaux signal/qualité qui étaient de 68/83 derriere un mur sont maintenant à 80/90. Les indicateurs n'ont jamais été au top de toute façon, même à 50 cm du routeur/AP
- plus de coupure sans raison
- plus de micro-freeze sur mon pc, qui faisaient sauter la souris ... enfin le curseur, pas la souris, enfin jme comprends
 
Le routeur: bof bof, ça sent le bien cheap quand meme aussi
- lenteurs pour actualiser les paramètres et redémarrage sans raison
- bugs dans l'interface web d'administration
- je suspecte un truc louche sur le WLAN, mais je vais me renseigner avant d'incendier
 
La carte pci: pas de gros probleme avéré, je n'ai pas encore pu tester le débit maxi.
 
 
Donc, pour répondre maintenant à ta question 1), je dirais que le materiel est surement en cause, pour en etre sur, intervertis tes pcmcia dans chaque portable, tu verras si la difference de perf est due au portabel (interferences, pb de ressources ...) ou à la carte.
 
En ce qui me concerne, je crois que mon matos trendnet va retourner chez le vendeur.

guillaumekikou Ben alors, personne pour m'aider ?
com21 pour le 2bis cf ce topic : http://forum.hardware.fr/hardwaref [...] 8709-1.htm
guillaumekikou Bonjour à tous,
 
Je viens vous soumettre quelques problèmes que j'ai avec mon réseau Wifi.  :fou:  
 
J'ai donc 3 configs ( Un pc de bureau : PC1, 2 pcs portable : PC2 et PC3 )
PC1 : Carte PCI Trendnet PI-403
PC2 : Carte PCMCIA Trendnet PC-401
PC3 : Carte PCMCIA Trendnet PC-421
 
Le tout avec un routeur Linksys WAG45G qui fonctionne du tonnerre.  :)  
 
Voici mes soucis :  :o  
1 - Les deux portables sont à la même distance du routeur (ils sont côté à cote et ont les mêmes obstacles à traverser. Aucun des deux n'ont de vue directe sur le routeur... ) : PC2 a un signal à 45% et PC3 a un signal à 95 % : Pourquoi ??? La carte serait-elle en cause ???? Résultat, j'ai des coupures de connexion Wifi assez fréquament sur ce poste..... Que faire ??? :pt1cable:  :pt1cable:  :pt1cable:  
 
2 - J'avais l'habitude d'allumer PC1 le matin (juste appuyer sur le bouton de mise sous tension....) puis une fois au bureau j'en prennais la main à distance via l'outil "Bureau à distance". Tout se passais bien.....  :love:  
Puis SP2 est venu....  :fou:  
Maintenant, la prise en main ne marche plus A MOINS QUE je me soit loggué au petit matin. C'est à dire qu'avant, même si je ne me loggais pas, Windows XP établissait la connexion WiFi avec le routeur mais maintenant, j'ai l'impression que c'est seulement lorsque je me loggue qu'il l'active.. J'ai essayé de mettre à jour le soft et le driver de la carte PCI qu'il y a dans PC1 mais j'ai toujours le même soucis...
Que faire ????  :cry:  :cry:  
 
2 bis - Juste une question par curiosité.... J'allume mon PC1 le matin pour le prendre à distance... Puis-je l'allumer à partir de mon bureau d'une quelconque manière ???  :??:  :??:  
 
 :hello:  Merci de vos réponses et bonne journée à tous.  :hello:  
 
@+

Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR