Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1901 connectés 

  FORUM HardWare.fr
  Windows & Software

  Problème de partage de connexion Internet (ADSL)

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de partage de connexion Internet (ADSL)

n°80740
Gaor
Posté le 23-01-2001 à 01:59:52  profilanswer
 

Bonsoir,
 
Voila, nous souhaitons partager la connexion Internet (ADSL) entre 2 PCs. L'un a Win98 SE et est correctement configuré. L'autre a Win98 et est également correctement configuré (apparemment) MAIS nous n'arrivons pas à se "capter" entre cartes réseau.
 
La commande "ping 192.168.0.x" sous DOS n'aboutit jamais. Pourtant nous avons bien suivi les étapes décrites ici : http://perso.wanadoo.fr/ammoeti/ca [...] 98_se.html
 
Ce qui me pose problème surtout c'est le coup des 2 cartes réseaux dans le même PC dont l'une est connectée à un hub et l'autre au modem ADSL. Elles sont strictement identiques et j'ai beaucoup de mal à les différencier (Realtek #1 et Realtek #2). Je ne sais pas sur laquelle je dois imposer une IP ou si je dois laisser une IP automatique ou si sur les 2 ou... pfff... je ne sais plus.
 
Ça fait depuis 22H que j'essaie de m'en sortir aidez moi svp !!!

mood
Publicité
Posté le 23-01-2001 à 01:59:52  profilanswer
 

n°80743
flyingfade​r
klaatu... barada... nikto...
Posté le 23-01-2001 à 02:16:17  profilanswer
 

Alors, débranches tout !
1-> tu choisis une carte au hasard et tu la met en DHCP
2-> l'autre carte tu lui met : IP= 10.0.0.10 et msk 255.0.0.0
3-> reboot
4-> branches le modem sur une des cartes et ping le modem 10.0.0.138
5->si pas de réponse branches le modem sur l'autre carte et re-ping ( si ça fonctionne repères la carte physiquement )
6-> je te laisse deviner pour le reste ;)

n°80747
Gaor
Posté le 23-01-2001 à 03:05:44  profilanswer
 

Cool on a bien progressé.
 
Les cartes se captent et je peux me connecter (ordi HOTE) mais pour une obscure raison Internet n'est tjrs pas accessible sur l'ordi INVITE...
 
Une idée ?

n°80758
Gaor
Posté le 23-01-2001 à 04:14:40  profilanswer
 

Hop hop hop !
 
Je crois avoir cerné (un peu) le problème :
 
Lorsque le PC HOTE ping le PC INVITE (celui qui est directement connecté à l'ADSL) il y a une réponse.
Lorsque le PC INVITE ping le PC HOTE, il n'y a pas de réponse.
 
D'où peut provenir le problème ?

n°80772
thc
Addicted ღ
Posté le 23-01-2001 à 07:28:18  profilanswer
 

bon, juste un petit truc pour mieux se repérer..
le PC connecté à l'adsl, on va l'appeler le serveur
l'autre, le client..ss
ça va être plus clair pour tout le monde...
 
donc, sur le client, bah euh... vérifie, recrée même tous tes paramètres TCP/IP, membre du même groupe de travail, serveur DNS et tout et tout..
sur le client, rajoute un 2ème dns ou tu lui donnes le DNS de ton FAI (si c'est wanandouille adsl, c'est 193.252.19.3), en théorie, ça devrait marcher..
si ça marche pô, vérifie ton cable, t'es sur qu'il est pas croisé ??
sinon, bah.. euh... faut que je réflechisse... (si si, ça m'arrive..).
Tu peux éventuellement faire un petit détour sur mon site web, il traite de win2k, mais tu y trouveras les bases sur les rzo si tu connais pas trop..
tiens nous au courant.
bye

 

n°81059
Gaor
Posté le 23-01-2001 à 18:27:31  profilanswer
 

Couché à 9H30, lever à 17H30, on est reparti dans la config !
 
J'ai vérifié tous les protocoles du client et ils semblent bien configurés.
 
Par contre j'ai pas bien compris le 2ème DNS à ajouter... je mets ça où ? :(
 
On arrive même plus à faire un simple réseau local (connecter les 2 PCs) avec toutes ces conneries, on est perdu GRAVE. Le problème majeur reste que dans l'ordi serveur il y a 2 cartes réseau strictement identiques alors pour ce qui est de la configuration de l'une ou de l'autre... on fait ça limite au pif.
 
Et aussi, dans les otpions de partage de connecxion (Internet Connection Sharing) on ne sait absolument pasquoi choisir !
 
Connexion à Internet en utilisant : (4 choix possibles) Realtek #1, Realtek #2, Carte d'accès à distance ou Network TeleSystems PPPoE Adapter (le modem adsl quoi).
 
Connexion au réseau domestique en utilisant : (3 choix possibles) Realtek #1, Realtek #2 ou Network TeleSystems PPPoE Adapter.
 
 
Autre point d'interrogation : pour partager la connec il a fallu créer une disquette avec le fameux petit icsclset.exe qu'il faut éxecuter. Mais il faut l'exécuter à chaque fois que l'ordi client veut aller sur Internet ou une fois suffit ?
 
Voilà nos problèmes... l'informatique c'est de la merde et ça nous dépasse tellement y'a de paramètres à prendre en compte.
 
Vivement dans 10 ans où tout sera automatique ! :(

n°81093
Gaor
Posté le 23-01-2001 à 19:16:59  profilanswer
 

Nous venons de réitérer une 10000ème fois le processus d'installtion d'écrit ici : http://www.zdnet.fr/prod/osys/a0009713.html et ça ne marche tjrs pas !*
 
Une idée ?

n°81152
Gaor
Posté le 23-01-2001 à 20:40:04  profilanswer
 

up

n°81215
benjy
Hein ?
Posté le 23-01-2001 à 22:00:01  profilanswer
 

tu as un firewall ?
 
a+
 
Benjy

 

n°81231
philou94
Posté le 23-01-2001 à 22:19:59  profilanswer
 

la meilleure solution, c'est encore d'acheter une autre carte réseau de marque différente.
Vous devez vous mélanger les pinceaux entre les 2 realtek.
 
PhB

mood
Publicité
Posté le 23-01-2001 à 22:19:59  profilanswer
 

n°81406
thc
Addicted ღ
Posté le 24-01-2001 à 02:11:38  profilanswer
 

bon, ce que je ferai déjà pour commencer....
tu vires TOUTES tes cartes rzo.
tu installes le serveur avec UNE carte rzo proprement configuré (de type 192.168.0.1 et mask 255.255.255.0). en théorie, ce sera la carte rzo realtek
 
Tu installes le client avec UNE carte rzo et proprement configuré aussi (ex : 192.168.0.2 et mask 255.255.255.0).
 
et vérifie bien que tes PC sont membres du même groupe de travail.
 
Ton rzo local devrait marcher.
Si il marche pas... plusieurs solutions :
1 - t'es vraiment brèle ;) :D et achète une X-box...
2 - t'as mal configuré, alors fait un peu attention bordel !! ;) ;)
3 - le pb est d'ordre materiel (soit une carte rzo HS, soit un hub qui déconne, soit un cable qu'est HS ou croisé).
 
ensuite, une fois que ton LAN marche, sur le serveur tu lui colles la 2ème carte rzo, ça devrait être la realtek #2 (de toute façon, regarde ses propriétés tcp/ip, ça doit pas être les propriétés que t'as entré ci dessus pour la carte 1). Sur cette carte, tu lui colles proprement un adresse ip de type 10.0.0.10 et un mask 255.0.0.0. tu lui branches le modem au cul, et pendant que tu y es, tu lui fais un petit ping pour vérifier que tout est OK (ip du modem : 10.0.0.138).
 
ensuite, tu partages ta connexion internet sur le serveur sur la carte connecté à l'adsl pour le rzo local, pis tu fais ça proprement, sans t'énerver et sans faire le couillon qui réfléchit pas, qui lit pas les msg et qui clique fougueusement partout.. ( ;) ).ss
en théorie, si t'as tout fait propre, ça devrait marcher... Si, Ô grand si ça marche pas; passe à win2k... parce que j'ai pas win98se d'installé et je peux pas vraiment t'aider plus...
 
bon courage, tiens nous au courant, et si tu merdes encore, essaie de bien décrire les msg d'erreur et autres conneries que tu rencontres, et j'espère pour toi que d'autres pourront t'aider (ou moi, si je peux..).
Bye
 
P.S. : c'est de l'humour dans le topic, je me fous pas de ta gueule, je plaisante (des fois que tu le prennes mal..) !!
 
bye

 

n°81441
Gaor
Posté le 24-01-2001 à 07:02:32  profilanswer
 

Bon, on a tout reconfiguré depuis le début, le PC client a même été formaté.
On a commencé par configurer le partage réseau entre les 2 PCS qui marche parfaitement.
Mais toujours le même problème pour partager la connection internet, le PC hôte se connecte sans problème mais le PC client n'y a pas accès.
Donc des petites questions :  Dans "internet connection sharing" que devons nous mettre dans "connection à utiliser pour se connecter à internet " : la carte d'accès à distance ou la carte réseau reliée au modem adsl ? (ou la carte relièe au PC client ??)
Et ensuite, pour la carte à utiliser pour accéder au réseau domestique ?
Je précise que quand on met la carte reliée au modem dans "connection à utiliser pour se connecter à internet", cela ne marche pas (bien que cela marchait avant que le partage de connection soit installé). On a donc mis carte d'accès a distance et la le PC hote a accès à internet
Dans la carte réseau utilisée puor le réseau domestique, on a mis celle reliée au PC client...
Cela vient peut-être d'autre chose (configuration du browser...), on ne sait pas trop.
Si vous avez une idée, merci de nous aider, on y a passés la nuit..
 

 


--Message édité par Gaor--

n°81449
VisualC++
J'va y penser ...
Posté le 24-01-2001 à 08:27:50  profilanswer
 

Faut que tu partages pour la carte qui est sur le LAN.

 

n°81748
tmcdoudou
Posté le 24-01-2001 à 18:33:19  profilanswer
 

sALUT MOI J AI L ADSL EST NO PB 4 PC SUR INTERNET WIN 2000 EST UNE SOLUTION AVEC RASPPPOE SINON MAIS WINGATE SOUS WIN 98 CA MARCHE BIeN AUSSI :-)

n°81755
falcor
Meeeow...
Posté le 24-01-2001 à 19:00:47  profilanswer
 

Salut,
 
Je compatis franchement à tes blêmes dans la mesure où g eu les mêmes :D
Sous win2k le partage à internet c no problemo, mais sous 98 g jamais réussi à le faire fonctionner...
 
du coup, g cherché une autre solution et g trouvé : utiliser un logiciel qui gère le partage en lieu et place de win =>sygate V4 home.
 
cette petite bête est archi simple à configurer (ma tout fait tout seul :) )
donc tu l'installe sur ton svr, tu lui indique quelle carte communique à internet et quelle est en rezo local (que t'aura mi en 192.168.0.1 par ex)
 
sur le client, tu met l'ip 192.168.0.2 (par ex), tu rentre les dns du fournisseur d'accès et tu met 192.168.0.1 en PASSERELLE.
 
et c tout
et ça marche top
et c 100 * mieux que cette grosse daube infame de wingate car là au moins t'a un accès à tout internet (et pas seulement au web sur le port 80)
 
fonce!
@+

n°81756
falcor
Meeeow...
Posté le 24-01-2001 à 19:01:12  profilanswer
 

ah vi, tu peux le télécharger sur www.telecharger.com
 
;)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  Problème de partage de connexion Internet (ADSL)

 

Sujets relatifs
ADSL 94 DEBITS de MERDE§!!!!!!!!!!!Message d erreur pour connexion internet
problemes avec l'adslconnexion a l'adsl avec RH7 en ppoe!!!!!!!!!!!
Plus de sujets relatifs à : Problème de partage de connexion Internet (ADSL)


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR