Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1044 connectés 

  FORUM HardWare.fr
  Windows & Software

  Pb avec application stratégie sécurité Win2k server

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Pb avec application stratégie sécurité Win2k server

n°692153
Doudou007
Posté le 15-05-2002 à 15:19:52  profilanswer
 

bonjour,
 
j'ai donc un pb avec une stratégie de sécurité sous Win2k server.
 
j'ai un domaine sur lequel je souhaiterais limiter certaines choses à mes utilisateurs (panneau de config, papier peint, etc).
 
j'ai donc créé un Unité d'organisation dans l'AD définis une stratégie de sécurité et mis des utlisateurs dans cette unité d'organisation.
cependant, lorsque je me connecte avec un utilisateur (n'importe lequel d'ailleurs), je suis correctement authentifié...mais la stratégie n'est pas prise en compte....
 
quelqu'un a-t-il une idée ?
 
Merci bcq.
Doudou.

mood
Publicité
Posté le 15-05-2002 à 15:19:52  profilanswer
 

n°692205
nicmic
Posté le 15-05-2002 à 15:53:46  profilanswer
 

J'avais le meme probleme, résolu en installant le SP2 de 2K sur le serveur et les clients.
 
Par contre j'ai toujours des erreurs de propagation des stratégies toutes les 5 min dans l'observateur d'evenements. Quelqu'un a une idée? J'ai fait une recherche, mais je n'ai rien trouvé qui marche...

n°692217
Doudou007
Posté le 15-05-2002 à 15:58:37  profilanswer
 

Alors....çà marche pour mes clients 2000 et XP...
mais 95% de mon parc sont des machines NT4.0
 
y'a -t-il une astuce pour les NT4 ?

n°692250
Doudou007
Posté le 15-05-2002 à 16:19:09  profilanswer
 

up'...

n°692259
Infernal M​aniac
Posté le 15-05-2002 à 16:22:48  profilanswer
 

Ouais ben up aussi je viens de voir ca aussi aujourdh'ui (parc NT4 également...)
Cependant remarquez que les strat sont appliquées sur les comptes en ouverture TSE.....


---------------
J'ai pas dis que j'te croyais pas... ptêt que j'te crois... mais j'te crois pas...
n°692279
Doudou007
Posté le 15-05-2002 à 16:36:29  profilanswer
 

Allez..siouplait...les Pro du reso...un tit coup de main... :-(

n°692368
Infernal M​aniac
Posté le 15-05-2002 à 17:18:11  profilanswer
 

up


---------------
J'ai pas dis que j'te croyais pas... ptêt que j'te crois... mais j'te crois pas...
n°693043
Doudou007
Posté le 16-05-2002 à 09:02:10  profilanswer
 

up'

n°693074
Infernal M​aniac
Posté le 16-05-2002 à 09:39:09  profilanswer
 

:eek2:


---------------
J'ai pas dis que j'te croyais pas... ptêt que j'te crois... mais j'te crois pas...
n°693091
vivacity
Apres Dieu, y a lui
Posté le 16-05-2002 à 09:48:53  profilanswer
 

up

mood
Publicité
Posté le 16-05-2002 à 09:48:53  profilanswer
 

n°693207
chapi
Downgradé
Posté le 16-05-2002 à 11:30:25  profilanswer
 

Moi, j'ai un problème équivalent.
 
Réseau pur Windows 2000 en mode natif.
CLients en 2000 pro SP2
 
J'ai crée mes OU, et des stratégies de groupes sur ces OU.. ben elles ne s'appliquent pas..
 
Raaahhh, c'est même pas un problème d'héritage puisque je n'ai pas le droit au demarrage au fameux message "Application de la stratégie de groupe"
 
HEELLPPP !!!
 
Chapi


---------------
I drive at 88mph ! Just in case...
n°693250
Infernal M​aniac
Posté le 16-05-2002 à 11:58:08  profilanswer
 

:eek2: PUTAIN ON EST MAL !!!!!!!


---------------
J'ai pas dis que j'te croyais pas... ptêt que j'te crois... mais j'te crois pas...
n°693272
chapi
Downgradé
Posté le 16-05-2002 à 12:03:15  profilanswer
 

J'pige vraiment pas ce qu'il y a...
 
J'ai suivi une formation la dessus.
J'ai vu en long et en large la creation, les problèmes d'héritage, les boucles...Etc...
 
Mais bon, si elles ne s'appliquent pas, à quoi bon...
 
chié...


---------------
I drive at 88mph ! Just in case...
n°693292
yeke
Posté le 16-05-2002 à 12:14:41  profilanswer
 

Tout simplement car nt ne gere pas les gpo
 
Doit tu migrent ton parc en 2000 ou alors tu te tapent un ntconfig.pol avec poledit.

n°693351
chapi
Downgradé
Posté le 16-05-2002 à 12:55:09  profilanswer
 

voui voui voui....
 
 
mais si on n'a QUE du 2000 et que les gpo ne s'appliquent tjs pas ?


---------------
I drive at 88mph ! Just in case...
n°693402
brainbugs
Posté le 16-05-2002 à 13:31:20  profilanswer
 

Chapi a écrit a écrit :

voui voui voui....
 
 
mais si on n'a QUE du 2000 et que les gpo ne s'appliquent tjs pas ?  




 
as tu autoriser tes users a lire les gpo... sinon tu peux retourner en cours :D

n°693412
boisorbe
Posté le 16-05-2002 à 13:34:43  profilanswer
 

et puis vous avez fait un petit

Citation :

secedit /refreshpolicy machine_policy

ou/et

Citation :

secedit /refreshpolicy user_policy

avant de tester car sinon c'est 90 min +/- 30min avant que les GPO soit appliquées ;)

 

[jfdsdjhfuetppo]--Message édité par boisorbe le 16-05-2002 à 13:43:50--[/jfdsdjhfuetppo]


---------------
"Tout ce que je sais c'est que je ne sais rien" Socrate
n°693413
got
Posté le 16-05-2002 à 13:34:52  profilanswer
 

moi aussi j'ai pas reussi..comment on autorise les user a lire les gpo (what's that gpo?)

n°693414
chapi
Downgradé
Posté le 16-05-2002 à 13:34:59  profilanswer
 

Bah vi je veux bien retourner en cours moouaaaa...
 
j'ai ptêt zappé un passage.
Tu fais ça où ? au niveau du groupe ?


---------------
I drive at 88mph ! Just in case...
n°693422
Doudou007
Posté le 16-05-2002 à 13:36:15  profilanswer
 

oui effectivement.... pour les nt wks la seule solution est de créer une stratégie système avec poledit.
 
Doudou.

n°693429
brainbugs
Posté le 16-05-2002 à 13:39:15  profilanswer
 

boisorbe a écrit a écrit :

et puis vous avez fait un petit secedit /refreshpolicy machine_policy secedit /refreshpolicy user_policy avant de tester car sinon c'est 90 min +/- 30min avant que les GPO soit appliquées ;)  




 
:hello:
 
 
desolé pas de windows 2K sous la main pour te faire une capture...

n°693446
chapi
Downgradé
Posté le 16-05-2002 à 13:45:29  profilanswer
 

Quand je vais dans les proprietes de ma stratégie de groupe mes users ont bien les paramètres "lire" et " Appliquer la Gpo" de cochés....
IL y a un autre niveau d'autorisation ?
 
HELLLPPPP pleassseeeeee ;)


---------------
I drive at 88mph ! Just in case...
n°693458
got
Posté le 16-05-2002 à 13:51:07  profilanswer
 

Chapi a écrit a écrit :

Quand je vais dans les proprietes de ma stratégie de groupe mes users ont bien les paramètres "lire" et " Appliquer la Gpo" de cochés....
IL y a un autre niveau d'autorisation ?
 
HELLLPPPP pleassseeeeee ;)  




où ça?? :??:

n°693468
boisorbe
Posté le 16-05-2002 à 13:55:38  profilanswer
 

clic droit> propriete sur ta GPO puis onglet securite ;)


---------------
"Tout ce que je sais c'est que je ne sais rien" Socrate
n°693475
Dantrax
Posté le 16-05-2002 à 13:58:28  profilanswer
 

doudou007 a écrit a écrit :

bonjour,
 
j'ai donc un pb avec une stratégie de sécurité sous Win2k server.
 
j'ai un domaine sur lequel je souhaiterais limiter certaines choses à mes utilisateurs (panneau de config, papier peint, etc).
 
j'ai donc créé un Unité d'organisation dans l'AD définis une stratégie de sécurité et mis des utlisateurs dans cette unité d'organisation.
cependant, lorsque je me connecte avec un utilisateur (n'importe lequel d'ailleurs), je suis correctement authentifié...mais la stratégie n'est pas prise en compte....
 
quelqu'un a-t-il une idée ?
 
Merci bcq.
Doudou.  




 
 
 
pour ke ca marche dessuite
il faut ke les client soient client dns du serveur ad pour kils prennent les strategies dans les dents au moins une fois
 
apres si ils ne sont plus client dns les strategies restent
 
 va savoir charle c tellement bizarre des fois  :pt1cable:  
 
 
 :hello:

 

[jfdsdjhfuetppo]--Message édité par DaNtRaX le 16-05-2002 à 13:59:57--[/jfdsdjhfuetppo]

n°693480
got
Posté le 16-05-2002 à 14:01:03  profilanswer
 

qu'est ce que tu appeles client dns??

n°693485
Dantrax
Posté le 16-05-2002 à 14:03:43  profilanswer
 

got a écrit a écrit :

qu'est ce que tu appeles client dns??  




 
ben client dns koi :D
 
dans les propriété ip tu specifi un serveur dns : en l'occurance la il faut ke soit mentionné le serveur ki fait serveur ad
 
c magik et totalement irrationnel mais ca marche
vive l'informatik  [:yaisse2]
 
 
 
edit : avant k'on me traite de charlo ki raconte portekoi je tien a dire ke c du vecu avec des 2000 sp2 !
ke j'en ai parlé avec un gars formateur ki est en train de finir sa certification mcse2000 et ke ca la fait alluciner  :ouch:  
kand il a vu des ses propres yeux il a dis texto "oh putain la ya un bug !" :lol:

 

[jfdsdjhfuetppo]--Message édité par DaNtRaX le 16-05-2002 à 14:23:58--[/jfdsdjhfuetppo]

n°693546
Doudou007
Posté le 16-05-2002 à 14:38:06  profilanswer
 

bon...
 
ok j'arrive à faire une strat sous 2k server à l'aide de poledit...
 
cependant il est bcq plus limité que les GPO de 2k server...
 
existe-t-il un moyen de paramétrer les options de IE sur les nt 4.0 wks comme c'est possible avec les GPO ?
 
Merci de votre aide.
 
Doudou.

n°693562
chapi
Downgradé
Posté le 16-05-2002 à 14:45:42  profilanswer
 

Ben ça alors !!!
 
Effectivement en mettant l'adresse du DNS dans la config IP cela fonctionne !!!! Mais comment font les boites qui ont 2500 postes ? elles de paluchent toutes les config ip ??
 
Bizarre !
 
Tant que je vous tiens, une autre question, j'accède à internet par un routeur. Pour qu'un client se connecte, je met l'adresse du routeur en passerelle, et les dns de wanadoo en dns.
SI maintenant je mets l'adresse de mon serveur dns (pour appliquer les gpo par exemple) ça ne marche pas, il y a une config supp au niveau du DHCP ou du DNS ? Merci d'avance.


---------------
I drive at 88mph ! Just in case...
n°693569
Doudou007
Posté le 16-05-2002 à 14:48:06  profilanswer
 

Chapi a écrit a écrit :

Ben ça alors !!!
 
Effectivement en mettant l'adresse du DNS dans la config IP cela fonctionne !!!! Mais comment font les boites qui ont 2500 postes ? elles de paluchent toutes les config ip ??
 
Bizarre !
 
Tant que je vous tiens, une autre question, j'accède à internet par un routeur. Pour qu'un client se connecte, je met l'adresse du routeur en passerelle, et les dns de wanadoo en dns.
SI maintenant je mets l'adresse de mon serveur dns (pour appliquer les gpo par exemple) ça ne marche pas, il y a une config supp au niveau du DHCP ou du DNS ? Merci d'avance.  




 
 
 
Chapi,
 
il faut que sur ton serveur DNS, tu configures les DNS de ton FAI. (activer les redirecteurs).
Et tu ne spécifies que l'IP de ton serveur DNS dans les DNS de tes clients...
 
Doudou.

n°693589
chapi
Downgradé
Posté le 16-05-2002 à 14:58:48  profilanswer
 

Aie aie aie, la config DNS ce n'est pas mon fort..
et activer les redirecteurs c'est un peu de l'hebreux pour moi...
 
Bon, j'vais fouiller un peu dans le kit de ressources techniques, ça me changera un peu de VB et sql...
 
 
En tout cas merci, j'ai deja bien avancé en un quart d'heure.
 
CHapi


---------------
I drive at 88mph ! Just in case...
n°693669
Infernal M​aniac
Posté le 16-05-2002 à 15:32:17  profilanswer
 

Merde moi ca marche pas..
 
g fait un groupe "utilisateur classique", dans poledit je met masquer le voisinage réseau, je copie le fichier dans NETLOGON\Ntconfig.pol... Et ca marche pas !!!!
 
G raté quoi ?
 
 :cry:


---------------
J'ai pas dis que j'te croyais pas... ptêt que j'te crois... mais j'te crois pas...
n°693680
Infernal M​aniac
Posté le 16-05-2002 à 15:35:05  profilanswer
 

Ben apparemment ca marche pas sur les groupes...... :eek2:


---------------
J'ai pas dis que j'te croyais pas... ptêt que j'te crois... mais j'te crois pas...
n°693693
chapi
Downgradé
Posté le 16-05-2002 à 15:41:48  profilanswer
 

Bon,
 
J'ai trouvé les redirecteurs...
 
mais lorsque je veux les activer et les configurer, je ne peux pas car la case est grisée et Zindozs me dit :
 
Les redirecteurs ne sont pas dispo car il s'agit dun serveur racine...
 
en un mot : ARGGGHHHHHHHH !!!
 
Et en deux mots : HELP ME !!!
 
Merci.
 
CHapi


---------------
I drive at 88mph ! Just in case...
n°693704
Dantrax
Posté le 16-05-2002 à 15:47:54  profilanswer
 

Chapi a écrit a écrit :

Ben ça alors !!!
 
Effectivement en mettant l'adresse du DNS dans la config IP cela fonctionne !!!! Mais comment font les boites qui ont 2500 postes ? elles de paluchent toutes les config ip ??
 
Bizarre !
 
Tant que je vous tiens, une autre question, j'accède à internet par un routeur. Pour qu'un client se connecte, je met l'adresse du routeur en passerelle, et les dns de wanadoo en dns.
SI maintenant je mets l'adresse de mon serveur dns (pour appliquer les gpo par exemple) ça ne marche pas, il y a une config supp au niveau du DHCP ou du DNS ? Merci d'avance.  




 
 ca trou le cul pas vrai !  :lol:

n°693727
Doudou007
Posté le 16-05-2002 à 16:02:22  profilanswer
 

Chapi a écrit a écrit :

Bon,
 
J'ai trouvé les redirecteurs...
 
mais lorsque je veux les activer et les configurer, je ne peux pas car la case est grisée et Zindozs me dit :
 
Les redirecteurs ne sont pas dispo car il s'agit dun serveur racine...
 
en un mot : ARGGGHHHHHHHH !!!
 
Et en deux mots : HELP ME !!!
 
Merci.
 
CHapi  




 
Effectivement, qd ton serveur est le serveur racine, le DNS ne t'autorise pas à activer les redirecteurs...
pour se faire, surpprime la racine de ton DNS (clic droit / supprimer). Relances ta console d'admin DNS...
et là tu pourras activer les redirecteurs.
 
Doudou

n°693741
chapi
Downgradé
Posté le 16-05-2002 à 16:07:42  profilanswer
 

Admettons que mon domaine soit Bilou.com
 
j'ai  
 
DNS
 - SERVEUR
   - Zones de recherche directes
         |
          - .
          - BILOU.COM
 
EUh..je supprime quoi ?
Qu'il soit en cours d'utilisation ne pose pas de problèmes ??


---------------
I drive at 88mph ! Just in case...
n°693745
Doudou007
Posté le 16-05-2002 à 16:08:51  profilanswer
 

tu supprimes le .

n°693766
chapi
Downgradé
Posté le 16-05-2002 à 16:19:04  profilanswer
 

ArrggghHHHH...
 
'a marche toujours pas au niveau de mes clients.
Il n'arrivent pas à se connecter à internet ne mettant pourtant l'adresse du serveur dns et en ayant reconfiguré les redirection,...
 
Le DHCP peut-il être en cause ?


---------------
I drive at 88mph ! Just in case...
n°694092
boisorbe
Posté le 16-05-2002 à 19:28:37  profilanswer
 

doudou007> pour regler IE il y a l'IEAK qui pourra aider ;-)


---------------
"Tout ce que je sais c'est que je ne sais rien" Socrate
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  Pb avec application stratégie sécurité Win2k server

 

Sujets relatifs
Serveur FTP (IIS de win2k) Comment limiter à 1 connection per user???[Apache 2.0.36 + Windows 2000 Server] Problème avec le .htaccess
Win2k Serv possede le Terminal Server Edition, mais WinXP ?sous win2k, sauver profil matos?
ouvrir le port 3050 sur windows 2000 server avec isa serverwin2k qui debloque
Server ftp, comment on fait???Plantage Half-life/athlon/win2K
comment vous partagez un scanner usb hp5970 sur win2k ? 
Plus de sujets relatifs à : Pb avec application stratégie sécurité Win2k server


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR