Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1087 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Problème d'installation XP sur disque SSD

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème d'installation XP sur disque SSD

n°3080738
ptiseb60
Posté le 08-03-2013 à 19:59:58  profilanswer
 

Bonjour a tous,
 
Je fait appel a vos lumières après différentes tentatives infructueuses d'installation d'OS windows sur mon nouveau SSD.
Je vous résume un peut tout ça :
 
premier essai : installation de windows 8 pro sur le ssd en dual boot avec un xp sur un second disque dur hdd classic.
résultat : pas de soucis de démarrage mais gros plantage suite a l'installation des pilote de ma carte graphique, carte mère etc.... En gros si je veut garder windows 8 sur le ssd faut que j'accepte d'utiliser des pilotes générique installé par windows et c'est pas top pour les jeux et autres soft demandant un certain rendu...
 
second essai : installation de windows 7 pro sur le ssd uniquement.
résultat : il n'existe pas de pilote de ma carte mere (msi k8n sli platinium) pour windows 7 du coup installation impossible sur le ssd qui n'est pas reconnu...
 
troisième essai : installation de windows XP sur le ssd uniquement.
résultat : impossible de faire appel au pilote de ma carte mère durant l'installation d'xp car je n'ai pas de lecteur de disquette..  
 
quatrième et dernier essai : installation de windows xp sur un disque dure hdd classic puis clone du hdd vers le ssd avec clonezilla
résultat : installation réussi sur le hdd, clonage réussi sur le ssd avec ce que je pensait être le secteur de démarrage (proposé par clonezilla au tout début du clonage). Cependant après avoir retiré le hdd, quand j'essai de démarrer j'ai une erreur de démarrage juste après le chargement du bios (au moment ou je peut booter sur cd..).
 
Bref voilà où j'en suis, je pense que le secteur de démarrage n'est pas bon puisqu'il correspond au disque hdd et non pas au ssd mais je n'ai aucune idée de comment le modifier. Je précise tout de même qu'avec clonezilla j'ai bien fait du disque à disque et non pas partition vers partition, que le hdd fait 30Go et que le ssd en fait 60...
 
 
Merci d'avance pour vos conseil, et svp, me laisser pas en galère!!

mood
Publicité
Posté le 08-03-2013 à 19:59:58  profilanswer
 

n°3080747
Lt Ripley
T'es à fond là ?
Posté le 08-03-2013 à 20:15:04  profilanswer
 

Salut. C'est quoi ton SSD ?

n°3080752
ptiseb60
Posté le 08-03-2013 à 20:29:47  profilanswer
 

kingston ssdnow v200

n°3093005
inarticulo​mortis
jamais rien n'est mort
Posté le 29-07-2013 à 16:23:41  profilanswer
 

bjr,tu est en IDE ou AHCI?
Désactivé AHCI pour tout repasser en IDE

n°3093008
inarticulo​mortis
jamais rien n'est mort
Posté le 29-07-2013 à 16:33:54  profilanswer
 

impossible de se co en mode IDE à une install Win faite en AHCI

n°3093010
inarticulo​mortis
jamais rien n'est mort
Posté le 29-07-2013 à 16:35:47  profilanswer
 

bien sur vice-versa


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Problème d'installation XP sur disque SSD

 

Sujets relatifs
Xp/Seven Disque dure basique/SSDinstallation Win 8 propre ?
Problème MAJ XP sp3 / WSUSImpossibilité d'installation logiciel EBP
Installation 2 win7 sur 2 disques dur différentsWipe un disque dur avec CCleaner
Installation Windows 7 Impossible 
Plus de sujets relatifs à : Problème d'installation XP sur disque SSD


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR