Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
879 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Problème install XP avec HDD SATA

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème install XP avec HDD SATA

n°2663540
olive681
Posté le 20-03-2007 à 21:00:12  profilanswer
 

Bonjour!
 
J'ai un gros problème d'install de XP.
Je boot sur le CD, chargement de pilotes etc.
Ensuite, il me détecte bien mon DD SATA, je partitionne, puis il formate et copie les fichiers.
 
Et puis, au premier démarrage de windows, il me dit ça: Echec lors du chargement du système d'exploitation.
 
Quelqu'un aurait une idée par hasard? Ca serait vraiment cool!
 
Merci à tous!

mood
Publicité
Posté le 20-03-2007 à 21:00:12  profilanswer
 

n°2663571
bobby13
Posté le 20-03-2007 à 22:18:42  profilanswer
 

tu as quoi en premier ds l'ordre de boot ?
tu as pensé à remettre le dd en first boot  ?
ou au moins de mettre try other boot devices en enabled

n°2663879
olive681
Posté le 21-03-2007 à 13:44:39  profilanswer
 

Oui, j'ai bien mis le DD en first boot device.
 
Par contre, j'ai fait un autre essai hier soir:
Après des recherches sur un forum, j'ai mis mon DD SATA en "Large".
- L'install de XP s'est bein effectuée (copie des fichiers)
- Premier redémarrage OK (fin de l'install)
- Au second redémarrage, j'ai un tiret clignotant en haut à gauche de l'écran au moment du boot.
Je ne comprends plus, là!
 
Pourtant, dites moi si je me trompe, mon disque est bien reconnu à l'install de XP, donc pas besoin de drivers SATA, en plus le chipset de ma CM est un Nforce 570, donc récent...
 
Voilà voilà, SVP quelqu'un à une idée pour que je puisse enfin installer mon système sur ce nouveau disque dur?

n°2663895
bobby13
Posté le 21-03-2007 à 14:11:22  profilanswer
 

tu as mis le DD en first boot device ou ce DD
 
suivant les bios la nuance est importante

n°2663916
olive681
Posté le 21-03-2007 à 14:34:43  profilanswer
 

Si tu as lu mon message, tu as bien vu que le PC redémarre après la copie des fichiers XP, donc pas de problème au niveau de la sélection du BOOT device...
En fait, j'ai un premier menu ou je choisis l'odre de préférence des disques durs (je n'ai branché que le SATA donc il apparaît tout seul)
Ensuite, j'a in second menu ou je choisis l'odre de démarrage tous lecteurs confondus, et là j'ai mis en 1 le CD et en 2 le disque dur (quand on choisit disque dur, il prend le premier de la liste citée précédement)

n°2666195
olive681
Posté le 26-03-2007 à 11:24:39  profilanswer
 

Bon, j'ai fini par résoudre mon problème...
Et comme je suis partageur, j'en fais profiter la communauté!!
Finalement, j'ai été dans le bios, et je pouvais régler mon DD soit en AUTO soit en LARGE, je l'ai donc mis en LARGE.
J'ai déconnecté tous mes DD sauf le SATA, et installation OK.
Dès la fin de l'install, j'ai tout de suite installé les pilotes de mon chipset, puis reconnecté les disques IDE, mais en prenant soin de mettre celui qui contient mon ancien système en esclave (des fois qu'il ait envie de foutre le bordel au moment du boot!)
Voilà!
Mais je ne m'explique toujours pas que j'ai du trifouiller dans le bios d'une CM aussi récente (ASUS M2N SLI deluxe) pour finalement faire une opération aussi bête qu'installer un nouveau disque dur...
Allez comprendre...


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Problème install XP avec HDD SATA

 

Sujets relatifs
probleme server mail Mdaemonproblème compte outlook 2003 sp2
[resolu]Probleme de restauration avec DriveImage XMLProblème de connexion Wifi avec Vista 32 bits
Problème disque dur S-ATA 
Plus de sujets relatifs à : Problème install XP avec HDD SATA


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR