Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1460 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 7

  virus trojan:DOS/Shetwirl.A

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

virus trojan:DOS/Shetwirl.A

n°2964553
Profil sup​primé
Posté le 09-10-2010 à 09:48:41  answer
 

bonjour,
 
je poste ,car ça peut être utile.
 
je viens d'être victime d'un virus appelé et détecté comme trojan:DOS/Shetwirl.A par l'av MSE.
 

Citation :

Catégorie : Cheval de Troie
 
Description : Ce programme est dangereux. Il exécute des commandes émanant d'une personne malveillante.
 
Recommandation : Supprimer immédiatement ce logiciel.
 
Microsoft Security Essentials a détecté des programmes pouvant compromettre la confidentialité de vos données, voire endommager votre ordinateur. Vous pouvez accéder aux fichiers utilisés par ces programmes sans les supprimer, mais cela n'est pas recommandé. Pour accéder à ces fichiers, sélectionnez l'action 'Autoriser' et cliquez sur 'Exécuter les actions'. Si cette option n'est pas disponible, connectez-vous en tant qu'administrateur ou demandez à l'administrateur local de vous assister.
 
Éléments :  
boot:\Device\Harddisk0\DR0\(MBR)
boot:\Device\Harddisk1\DR1\(MBR)
boot:\Device\Harddisk2\DR2\(MBR)
boot:\Device\Harddisk3\DR3\(MBR)
 
Obtenir des informations en ligne supplémentaires sur cet élément.


 
D'après le peu d'info (moins de 10 sur google), c'est un virus récent apparu en octobre 2010 ! quelle vaine !  j'aurai dû joué à l'euromillion hier !
 
il est apparu ce matin à l'allumage du pc. l'Av m'a dit que les 4 disques était infecté en boot.
je lui ai dit de nettoyer...il l'a fait. ensuite j'ai cliqué sur mettre à jour l'AV au cas où....
 
plantage brut (je suis sous win7 x64)
 
je redémarre et...secteur de boot hs
je met le dvd de windows...arf toujours rien
je recommence....arf toujours rien
et rebelote...
 
je redémarre et le bious me dit cpu temperature trop chaud (je connais pas le message exacte) ce qui est louche car je viens d'allumer le pc au matin.
alors j'arrête tout. j'ouvre le pc, j'enlève la poussiere, un coup de bombe à vent avec l'aspirateur d'erriere.
j'ouvre les fenêtres, je vais sortir mon chien...
30min plus tard je remet le dvd.....
booooooo toujours rien mais le message de cpu chaud !
je vais dans le bios et là....bizarre mon lecteur de boot est un atapi cd-rom alors que ça devrait être un dvd-sam-boot...
 
bizarre...est-ce une ancienne erreur ou le fait du virus....bref je change et boot et ça marche !
 
 
 
donc je mets le disque de windows en boot, je sélectionne la langue et je choisis réparer.
Ouf windows retrouve mon ancien windows et me propose de réparer et redémarrer.
 
ça reboot....
 
et hop ça marche !
 
aparamment je n'ai perdu que les lettres que j'avais attribué aux partitions sinon tout semble ok....
 
 
voilà !  
 
 
bizarre je pensais que les virus de boot étaient en voix de disparition, surtout sur un OS 64x mais non !
à moins que ce soit l'AV qui est trop nettoyé mon boot !
 
bon week (j'espèe !)


Message édité par Profil supprimé le 09-10-2010 à 09:50:36
mood
Publicité
Posté le 09-10-2010 à 09:48:41  profilanswer
 

n°2965320
Thango
Posté le 14-10-2010 à 06:54:39  profilanswer
 

J'ai été infecté moi aussi !!!! Vraiment merdique........je capotais vraiment!!!!!! Je suis photographe et jcroyais avoir tout perdu :( Bref j'ai envoyé le tout chez le tech parce que ca dépassais mes limites informatique. Tout est parfait maintenant sauve.......une lenteur extreme au démarrage et des trucs bizarre que j'avais pas avant. Des flash d'écran au démarrage, mon écran numérique shake aussi. Le virus a aussi mélanger mes partition etc... il a aussi créer une nouvelle O.o Je sais pas si jdevrais l'éliminer.
 
 
J'aimerais bien discuter avec toi pour qu'on trouve ou on na choppé ce virus la !! Pour ma par je fais tres attention j'était bien protégé mais bon si le virus était nouveau sa explique tout !! Bref donne moi des nouvelles !!

n°2965335
Profil sup​primé
Posté le 14-10-2010 à 11:07:12  answer
 

bonjour,
 
bun déjà, on a pas les mêmes symptômes/dégats !
 
quel antivirus as-tu ?
quel windows ?
en combien de temps as-tu réagis ?

n°2965399
Thango
Posté le 14-10-2010 à 21:28:33  profilanswer
 

Ouais bah j'ai réagis assé rapidement enfaite! Le virus a été détecté par Windows Defender au démarrage O.o (vraiment bizarre) et Antivir(Avira) ne la pas du tout détecté ! Donc Win Defender la supprimé mais le ravage avait déjà commencé ! Bref je continue mes ptits trucs le lendemain je redémarre et : black screen "Error loading operating System". Je suis sous Windows 7 64x. Je sais pas du tout ce que le tech a fait mais bon il disait qu'une partition du démarrage était endommagé et qu'il la réparé. Il ma enlever Antivir(Avira) et Windows defender pour me mettre Kaspersky 2010. Très bon mais la je me demande est-ce que la lenteur extreme viens de l'antivirus ou des dégats fais par le virus. J'ai remarqué aussi que mon systeme marche tres fort j'ai un Intel quad 2.66ghz 4 gig de ram j,ai jamais eux de probleme a runner photoshop sur un écran,windows player, en meme temps sur internet etc.. Ou runner un jeu en meme temps que naviguer sur internet......Et LA je fais qu'installer une application et le proscesseur monte jusqua 75%-80% d'utilisation.
 
Quand je fesais gestion de tache normalement j'était au minimum a 90% non utilisé et la parfois je tombe a 63% O.o vraiment bizarre et mon internet est SUPER lent !
 
EN BREF soit le virus a fait plus de ravage que je pensais ou kaspersky bloque tellement qu'il ralentit a l'extreme mon ordinateur!

n°2965409
Profil sup​primé
Posté le 14-10-2010 à 23:01:33  answer
 

bonjour,
 
 
bon tu sembles avoir une bonne machine (sur le point hardware).
 
Par contre, j'espère qu'on t'a pas vendu le kaspersky car même s'il est reconnu très performant sur un XP ou vista, maintenant hélas sous Win 7x64, il n'est plus aussi bien géré par le système (en gros il est trop lourd).
et si c'est las solution complète de kaspersky qu'on t'a donné (avec firewall internet intégré) ça expliquerait ta lenteur internet.
 
J'espère aussi que ton revendeur t'a bien désinstallé ton ancien antivirus ! manquerait plus que t'en ais deux qui tournent en même temps !
 
perso, si j'étais toi (et si j'avais pas pris d'abonnement à kaspersky), je le désinstallerais proprement, je désinstallerais aussi ton ancien antovirus. et à la place je mettras l'AV de microsoft qui est gratuit est surtout TRES bien intégré à windows x64 (normal me diras-tu, c'est son dada! si t'as une ferrari, tu vas la faire équipé/entretenir chez un garagiste aggré ferrari non ? bun là c'est pareil!)
 
pour savoir si c'est bien kaspersky qui ralentit ta machine et ton internet , essaie d ele désactiver: tu dois avoir un icone à côté de l'heure, clique dessus avec le bouton droit et trouve le menu qui le désactive momentanément et teste.
 
bye
 
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 7

  virus trojan:DOS/Shetwirl.A

 

Sujets relatifs
probleme de virusVirtualiser SBS2008 sur un OS 32bits
je suis infecté par des virus au secoursExposé et étiquettes couleurs Mac OS X --> W7
Virus puoiw.exeProbleme virus dans mon ordi.
Virus - securityToolVirus (Security Tool)
virus antiSpy safeguard 
Plus de sujets relatifs à : virus trojan:DOS/Shetwirl.A


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR