Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
490 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 7

  pas d'accès internet dans navigateur malgré ping ok [résolu]

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

pas d'accès internet dans navigateur malgré ping ok [résolu]

n°3135196
suizokukan
Posté le 08-08-2014 à 00:17:36  profilanswer
 

Bonsoir,
j'ai récupéré un ordinateur sous windows 7 et je suis derrière une live box Orange. Mes autres ordinateurs (Linux) accèdent sans problème à internet depuis cette LiveBox.
 
J'ai configuré l'ordinateur sous Windows7 pour accéder à Internet (connexion filaire de base) et j'arrive à pinger correctement. Par exemple, depuis cmd.exe, un

ping 8.8.8.8


ou encore (sur mon site)

ping 94.23.197.37


me renvoient le résultat attendu : aucun message d'erreur.
 
Par contre, sur le même ordinateur, Firefox et Internet Explorer ne parviennent pas à accéder à quelque page que se soit (google.fr par exemple). J'obtiens le message "le serveur à l'adresse ... met trop de temps à répondre". Avec Internet Explorer, le programme de diagnostic me dit qu' "il semble que l'ordinateur soit correctement configuré, mais le périphérique ou la ressource (proxy Web) ne répond pas".
 
Une idée pour m'aider ? Merci d'avance ! Cela fait décidément trop longtemps que je n'ai pas configuré un système sous Windows !
 
addendum : même problème ici (http://superuser.com/questions/169 [...] -dont-work)


Message édité par suizokukan le 08-08-2014 à 10:18:12

---------------
rule #1 : trust the python
mood
Publicité
Posté le 08-08-2014 à 00:17:36  profilanswer
 

n°3135203
Ralph-
★ You'll hate me. ★
Posté le 08-08-2014 à 08:28:13  profilanswer
 

Problème de DNS donc, si tu fait un ping google.fr ça répond quoi ?

n°3135207
suizokukan
Posté le 08-08-2014 à 10:13:43  profilanswer
 

> Ralph- : ping google.fr fonctionne correctement aussi...
 
Je n'y comprends donc rien : les deux commandes suivantes sont ok :
 

ping 173.194.41.143
ping google.fr


 
j'ai un temps de ~30ms après chaque essai, donc tout est normal.
 
... mais Firefox/Internet Explorer refuse d'afficher la moindre page !
 


---------------
rule #1 : trust the python
n°3135208
suizokukan
Posté le 08-08-2014 à 10:18:00  profilanswer
 

Ah... je viens de réussir : j'ai désactivé dans Firefox l'utilisation du Proxy (Outils > Options > Réseau > Paramètres : pas de proxy)
 
Merci à ceux qui m'ont lu !


---------------
rule #1 : trust the python

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 7

  pas d'accès internet dans navigateur malgré ping ok [résolu]

 

Sujets relatifs
problème accés Control Center Avira [Résolu]Internet : Bloqué sur "identification"
acces refusé à disque durAutorisation d'acces, Est ce un bug ?
Selection texte Internet Explorer 8 ou >regsetvalueex a echoué code 5 accés refusé
probleme internetEnregistrer un site internet help
[Tout navigateur] Certaines pages ne se chargent pasGérer les accès possibles pour un compte standard
Plus de sujets relatifs à : pas d'accès internet dans navigateur malgré ping ok [résolu]


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR