Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2283 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 7

  carte wifi ne trouve pas les réseaux

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

carte wifi ne trouve pas les réseaux

n°3081147
mac jowski
Posté le 13-03-2013 à 10:47:22  profilanswer
 

Bonjour
J'ai pas mal tourné sur ce forum et sur d'autres pour trouver une solution mais j'ai essayé les solutions proposées et rien n'a fonctionné...
 
Problème sur un ordi portable asus x5dij,  carte wifi atheros AR9285 qui a toujours fontionné correctement.
 
Depuis quelques semaines, le wifi ne fonctionne plus : il indique « aucune connexion disponible », la connexion au cable ethernet fonctionne correctement.
De plus, en démarrant sur mon cd ubuntu, le wifi fonctionne correctement, détecte les différents réseaux et permet de naviguer en wifi.
 
La combinaison de touches pour activer ou désactiver le wifi est bien positionné sur wifi activé, bien qu'au démarrage, je retrouve à chaque fois le wifi déconnecté.
 
Au niveau du réseau, la résolution de problème indique un problème avec la carte ou le pilote, mais sans me donner plus de détails.
Dans le gestionnaire de périphériques, je n'ai pas vu de problème, la carte atheros AR9285 est indiquée fonctionnant correctement, tout est activé.
J'ai installé le dernier pilote disponible, j'ai essayé les manipulations suivantes :
_ Désactiver la carte, redémarrer, activer la carte
_ désinstaller le périphérique, redémarrer
_ chercher les fonctions dans le bios, tout va bien
- Télécharger sur Asus les derniers pilotes pour clavier et combinaison de touches wifi
Je n'ai pas pu démarrer sur une ancienne config car la restauration n'était pas activée (je l'ai activée depuis mais trop tard) Cela dit, rien n'a été installé de spécial dessus apparemment.
Je n'ai pas de cd de restauration non plus.
 
Je pensais à un problème physique, mais comme avec ubuntu ça fonctionne sans problème, je reste perplexe... Si quelqu'un a une idée, je suis preneur.


Message édité par mac jowski le 13-03-2013 à 10:49:07
mood
Publicité
Posté le 13-03-2013 à 10:47:22  profilanswer
 

n°3081287
robert59
Posté le 14-03-2013 à 10:46:58  profilanswer
 

Bonjour
dans menu demarrer...executer...taper    services.msc
 
voir si le service de configuration automatique WLAN est démarré (et en automatique)

n°3081532
mac jowski
Posté le 16-03-2013 à 18:34:22  profilanswer
 

Il l'est.

n°3081573
motocar_le​ vrai
Posté le 17-03-2013 à 10:43:10  profilanswer
 

À mon avis tu n as pas la bonne version de pilote tu es sous quel système ?

n°3081625
mac jowski
Posté le 17-03-2013 à 23:53:29  profilanswer
 

Je suis sous win 7, vu le problème, j'ai téléchargé le dernier pilote disponible sur le site du constructeur.  
Sur le gestionnaire de périphérique, il m'est indiqué comme fonctionnant correctement et pourtant... Rien...  
 

n°3081697
mac jowski
Posté le 18-03-2013 à 19:24:32  profilanswer
 

je l'ai déjà fait chez TLD, ça n'a rien changé...

n°3178584
patsonhard​ware
Posté le 12-07-2015 à 18:29:59  profilanswer
 

Salut mac jowski, moi j'ai exactement le même problème que toi depuis deux semaines et j'ai également tenté tout ce que tu as tenté mais sans succès, avais tu trouvé la solution ? Cordialement.

n°3178615
narpa72
Posté le 13-07-2015 à 06:24:35  profilanswer
 

windows 7 X 64 ? tu peut essayer ce qui suis
 
0- reboot ta box au cas ou
1- desinstalle le pilote wifi
2- telecharge et installe ensuite ASUS Wireless Switch ( dans section utilitaire c'est ) pour x64 ou x86
 
 (Please first install the Wireless Console Utility before this driver installation) !!! ils preconisent d'installer ca avant le pilote wifi donc
 
3- telecharge et installe le bon pilote pour x64 ou 86
 
4- redemarre et teste voir si le wifi demarre automatiquement
 
--------------
 
si ca fonctionne toujours pas
 
- tout ok dans gestionnaire peripherique ?
- vérifier aussi que dans services.msc tu as le demarrage automatique du service wlan
- faire un scan zhpdiag au cas ou


Message édité par narpa72 le 13-07-2015 à 06:47:10
n°3276078
kamalow1
Posté le 15-06-2017 à 22:55:33  profilanswer
 

Bonjour,
 
J'ai pas mal galéré aussi et même si j'arrive 3 ans plus tard, ça peut aider.
J'ai un Acer Aspire M3 Windows7 et une carte Wifi Qualcomm Atheros AR5B97.
Après avoir fait désinstallation/réinstallation de pilote, désactivation/réactivation de la carte, restauration système, reset des paramètres DHCP, et je passe d'autres trucs auxquels je n'ai rien compris...
 
Finalement voici comment j'ai récupéré ma connexion, j'ai vraiment l'impression que c'est un problème logiciel :  
Accéder à Panneau de configuration =>Centre de réseau et partage => Configuration d'une nouvelle connexion ou un nouveau réseau =>Se connecter à internet (1ere option) => Configurer une nouvelle connexion => Sans fil  
Et là il devrait retrouver des réseaux.
 
Bonne chance à ceux qui ont encore ce problème


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 7

  carte wifi ne trouve pas les réseaux

 

Sujets relatifs
Problème connexion wifi sur windows 8Synchronisation données Réseaux / Local
Reconnexion wifiBloquer mode infrastructure (wifi) pour compte limité sur Windows XP
Clé wifi non-reconnue par les pilotesConnexion en WIFI impossible .
Login avec compte Live et partage vidéo en réseauxQuelle version de Windows 8 se trouve sur son PC???
connnexion à internet via wifia supprimer
Plus de sujets relatifs à : carte wifi ne trouve pas les réseaux


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR