Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1639 connectés 

  FORUM HardWare.fr
  Windows & Software
  Logiciels

  [ Nero Vision Express ][ Erreur 128 ] Avi to DVD

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[ Nero Vision Express ][ Erreur 128 ] Avi to DVD

n°2693161
Aschrack
Vive Pen²
Posté le 07-06-2007 à 12:38:18  profilanswer
 

Bonjour  :hello: ,
 
voulant faire quelques "montage" (chapitre, & all) dvd à partir d'avi que j'ai sur mon disque dur, j'éprouve quelques difficultés.
 
Le premier s'est déroulé sans problème ... je croyais (je viens d'apprendre à l'instant qu'il n'y a pas de son) mais en tout cas, nero ne s'est pas plains
il s'agissait d'un film avec la video en xvid (codec installé me confirme gspot) et le son en ac3 (codec installé me confirme gspot)
 
ensuite le deuxième et troisième, pas moyen, erreur dès l'encodage
 
Pour le deuxième film, qui est en video divx3 et son mp3 (codec installé me confirme gspot)
 
les codecs divx3 ne sont pas installés, j'utilise ffdshow pour la lecture
 
j'ai la première fois que je tente cette erreur ci

Citation :


[14:31:07] DVDEngine  **********BEGIN: Component Error Handler
[14:31:07] DVDEngine  ########################################################################################
[14:31:07] DVDEngine  ERROR
[14:31:07] DVDEngine  cause: 128 (nmc_processing_exception)
[14:31:07] DVDEngine  source: GetSampleData
[14:31:07] DVDEngine  description: Le SID propriétaire sur un abonnement par utilisateur n'existe pas
[14:31:07] DVDEngine  ########################################################################################


 
et la deuxième fois (amusant comme les messages d'erreurs dans les logs ne sont aps les mêmes, alors que j'avais sauvegardé le projet, donc que la configuration était exactement la même ... pas très déterministe comme programme)

Citation :


[16:52:44] DVDEngine  **********BEGIN: Component Error Handler
[16:52:44] DVDEngine  ########################################################################################
[16:52:44] DVDEngine  ERROR
[16:52:44] DVDEngine  cause: 128 (nmc_processing_exception)
[16:52:44] DVDEngine  source: CNeroConverter::GetNextSample
[16:52:44] DVDEngine  description: cannot get next media sample
[16:52:44] DVDEngine  ########################################################################################


 
et le troisième film en xvid et mp3, ces deux codecs étant installés
Je me prend dans nero le même message que pour les autres

Citation :


Impossible de préparer les données pour l'enregistrement : Echec de la préparation de la session : Echec de l'encodage des videos


et un log contenant

Citation :

2:32:25] DVDEngine  ########################################################################################
[12:32:25] DVDEngine  ERROR
[12:32:25] DVDEngine  cause: 128 (nmc_processing_exception)
[12:32:25] DVDEngine  source: GetSampleData
[12:32:25] DVDEngine  description: Le SID propriétaire sur un abonnement par utilisateur n'existe pas
[12:32:25] DVDEngine  ########################################################################################


 
Que je ne trouve pas bien clair je dois avouer
 
Bien evidement, à chaque fois aucun problème d'espace sur disque pour décompression/recompression, la taille totale finale ne dépasse pas 4.7go (j'ai d'ailleurs testé sur une autre partition où il y a plus de 5go de libre me disant que bon à la limite sait on jamais mais rien n'y fait)
 
Auriez vous une idée une suggestion? (en cherchant sur google j'ai rien trouvé d'utile, des gens qui mélangeait les programmes ... je me suis dit que peut être nero avait besoind e plugin/dll pour faire le décodage (mais bon, pourquoi la première video ok et pas le reste? pcq c'est le son qui passe pas dans le premier, l'ac3 donc, l'xvid passe alors dans la dernière xvid&mp3 tout devrait aller pourtant et non, erreur direct)


Message édité par Aschrack le 13-06-2007 à 16:14:13

---------------
Je viens d'apprendre que les ventes de voitures ont encore baissé de 7% en France. Y'en a marre de ces pirates qui téléchargent les voitures sur internet ! (antp était prems et est admin) - "Le travail est l'opium du peuple et je ne veux pas mourir dr
mood
Publicité
Posté le 07-06-2007 à 12:38:18  profilanswer
 

n°2695122
Aschrack
Vive Pen²
Posté le 13-06-2007 à 12:50:03  profilanswer
 

:( jviens encore d'essayer avec un autre xvid/mp3 bam même problème, direct l'erreur dès le début de l'encodage
 
c'est un programme one shot nero vision express? tu peux faire un seul film pis c'est fini après il t'invente des erreurs à la con pcq il voit que t'as la version 6 et qu'on est à la 7 et qu'il serait temps que t'achètes la nouvelle? (enfin, one half shot pcq au final y'a pas le son dans celui que j'ai réussi à faire)

n°2695868
Aschrack
Vive Pen²
Posté le 15-06-2007 à 13:35:18  profilanswer
 

up  :??:  :bounce:


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Logiciels

  [ Nero Vision Express ][ Erreur 128 ] Avi to DVD

 

Sujets relatifs
Erreur au démarrageMessage d'erreur
OUTLOOK 2003 / message d'erreurinstall xp - erreur lors du chargement du systeme
erreur de redondance cyclique sur base de registrepb outlook express ! recupérer ses messages ??
Nero ou Ones pour graver des DVDRNero: gravure CD impossible mais DVD ok
erreur reseau "ouverture de session demande" 
Plus de sujets relatifs à : [ Nero Vision Express ][ Erreur 128 ] Avi to DVD


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR