Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
634 connectés 

  FORUM HardWare.fr
  Windows & Software
  Logiciels

  [Resolu] Problème VmWare Server

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Resolu] Problème VmWare Server

n°2620274
sonic_on_e​cstasy
Never trust a hippie!!
Posté le 22-01-2007 à 16:52:08  profilanswer
 

Bonjour à tous.
 
Je ne sais pas si je suis vraiment dans la bonne section mais bon... J'ai un soucis avec VmWare Server. Il est installé en prod sur un windows 2000 Server et depuis quelques temps j'ai le "VMware Registration Service" qui ne se lance plus au redémarrage de la machine physique.
 
Donc en gros sans ce service mes machines virtuelles (au nombre de 3 ne démarre plus...)ce qui m'embête un peu...
 
J'avais ce problème avant que j'avais palié en mettant une dépendance au service (en gros il ne démarrait qu'après un autre service...)mais là d'un coup ça ne marche plus...peut être à cause d'un défrag qui aurait accéléré le boot...enfin je ne sais plus trop ou chercher...
 
Donc si vous connaissez un peu le soft ou ce problème Merci d'avance...


Message édité par sonic_on_ecstasy le 24-01-2007 à 17:20:56
mood
Publicité
Posté le 22-01-2007 à 16:52:08  profilanswer
 

n°2620288
Groody
Utilisez MES smileys §
Posté le 22-01-2007 à 17:03:04  profilanswer
 

As-tu regardé dans les eventlogs ?


---------------
Vidéo Concorde Air France | www.kiva.org
n°2620297
sonic_on_e​cstasy
Never trust a hippie!!
Posté le 22-01-2007 à 17:19:21  profilanswer
 

si tu parles de ceux de Windows oui et je n'ai rien de particulier à ce sujet...Si il y a un log dans VmWare dit moi ou il sont!!
 
Et j'ai essayé de desinstall et réinstall l'appli et ca change rien...

n°2620298
Groody
Utilisez MES smileys §
Posté le 22-01-2007 à 17:23:23  profilanswer
 

Doit y avoir des log dans %temp%
As-tu regardé sur le site de VMware, y'a une kwnoledge pase assez grosse...


---------------
Vidéo Concorde Air France | www.kiva.org
n°2620300
sonic_on_e​cstasy
Never trust a hippie!!
Posté le 22-01-2007 à 17:26:38  profilanswer
 

J'ai également posté sur le forum de VMware et j'attend une réponse...mais si on pouvait m'aider ici on sait jamais...
 
 
pour les logs dans le %temp%

n°2620766
sonic_on_e​cstasy
Never trust a hippie!!
Posté le 23-01-2007 à 09:26:10  profilanswer
 

j'ai trouvé la solution à mon problème: :bounce:  
 
En fait dans les event log il y avait un soucis sur une ancienne dll qui allait avec citrix. il m'a fallu créer une valeur REG_DWORD dans le registre dans :  
 
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess\Performance]
 
la valeur se nomme "Open Timeout" avec une valeur Hexa a 35000
 
 
En espérant que ça puisse servir à quelqu'un!! :hello:


Message édité par sonic_on_ecstasy le 23-01-2007 à 09:27:27

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Logiciels

  [Resolu] Problème VmWare Server

 

Sujets relatifs
fichiers impossibles a supprimer sur certaine partition[RESOLU][RESOLU] Identification pc sous AD hors réseau
Probleme d'installation sur nouvelle config[Résolu] Probleme video apres reformatage
Problème à l'ouverture de fichiers Multimedia venant de sites webprobleme icone
problème connection imprimante par USB 
Plus de sujets relatifs à : [Resolu] Problème VmWare Server


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR