Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1605 connectés 

 


 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  1762  1763  1764  1765  1766  1767  1768
Auteur Sujet :

[IOULA] Firefox Browser 71 | Beta 72 | Nightly 73

n°3358068
efex
♛♛♛♛♛
Posté le 19-11-2019 à 17:15:14  profilanswer
 

Reprise du message précédent :

mooms a écrit :

X:\Users(ou Utilisateurs)\nom de l’utilisateur\AppData\Mozilla\Firefox  [:sub42:4]  


Paye ta taxe poney veux-tu bien [:mixag:4]


---------------
Mes ventes ►►► https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
mood
Publicité
Posté le 19-11-2019 à 17:15:14  profilanswer
 

n°3358071
mooms
฿ł₲ ฿Ø₴₴
Posté le 19-11-2019 à 17:16:41  profilanswer
 

C'est quoi ça  [:cdtfcdtfcdtfcdtf:5]


---------------
Le Livre de Vie |“Passer pour un idiot aux yeux d'un imbécile est une volupté de fin gourmet.”
n°3358072
Yeam
I'm your passenger
Posté le 19-11-2019 à 17:23:08  profilanswer
 

Hello,
 
Vous savez comment désactiver cette option à la con ?  
 
https://reho.st/preview/self/88d324021a9d49ad31d6726b94d4097cbd80a7ea.jpg
 


---------------
Ancien Feedback Ventes Hardware
n°3358073
efex
♛♛♛♛♛
Posté le 19-11-2019 à 17:24:01  profilanswer
 

mooms a écrit :

C'est quoi ça  [:cdtfcdtfcdtfcdtf:5]


Sérieux [:poni:1]


---------------
Mes ventes ►►► https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°3358074
efex
♛♛♛♛♛
Posté le 19-11-2019 à 17:25:05  profilanswer
 

Yeam a écrit :

Hello,
Vous savez comment désactiver cette option à la con ?  
https://reho.st/preview/self/88d324 [...] 80a7ea.jpg


 
T'as pas plus petit [:rainbow_dash:4]


---------------
Mes ventes ►►► https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°3358076
Yeam
I'm your passenger
Posté le 19-11-2019 à 17:31:39  profilanswer
 

ah tiens c'est pas cliquable :D  
 
Voilà qui est mieux :  
 
https://reho.st/preview/self/88d324021a9d49ad31d6726b94d4097cbd80a7ea.jpg


---------------
Ancien Feedback Ventes Hardware
n°3358077
Tomcat8390
BF1:BlackArchangel
Posté le 19-11-2019 à 17:32:37  profilanswer
 

Merci j'arrive à trouver les petits .
Dernières  choses possible d'ouvrir tout ses onglet synchronisés en une fois ?

n°3358078
efex
♛♛♛♛♛
Posté le 19-11-2019 à 17:37:02  profilanswer
 

Yeam a écrit :

ah tiens c'est pas cliquable :D  
Voilà qui est mieux :  
https://reho.st/preview/self/88d324 [...] 80a7ea.jpg


Aucune idée, ce ne serait pas lié aux options "Permissions" ?


---------------
Mes ventes ►►► https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°3358079
Yeam
I'm your passenger
Posté le 19-11-2019 à 17:40:21  profilanswer
 

Si je clique sur oui, firefox m'envoie à une adresse qu'il crée avec juste le nom de ma recherche et du coup je tombe sur un 403 des familles... évidemment le résultat de recherche tombe en premier...

 

https://reho.st/self/bd6707975f83e0a94053b2eb8e35ccdc59f909f3.png

 


Message édité par Yeam le 19-11-2019 à 17:40:44

---------------
Ancien Feedback Ventes Hardware
n°3358080
efex
♛♛♛♛♛
Posté le 19-11-2019 à 17:44:57  profilanswer
 

Étrange, aucun soucis quand je me rends sur le site...


---------------
Mes ventes ►►► https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
mood
Publicité
Posté le 19-11-2019 à 17:44:57  profilanswer
 

n°3358081
Yeam
I'm your passenger
Posté le 19-11-2019 à 17:48:00  profilanswer
 

C'est pas un site en particulier, ce sont les recherches... Ce n'est pas lié à Ecosia non plus d'ailleurs


---------------
Ancien Feedback Ventes Hardware
n°3358082
Mobilis In​ Mobile
Posté le 19-11-2019 à 17:48:49  profilanswer
 

Idem chez moi, j'y accède sans souci et je n'ai pas ce message en haut à droite.
C'est soit une extension soit un truc qui n'est pas livré d'origine avec Firefox ( module lié à un logiciel antivirus ? )


Message édité par Mobilis In Mobile le 19-11-2019 à 17:49:07
n°3358083
Yeam
I'm your passenger
Posté le 19-11-2019 à 17:52:22  profilanswer
 

En fait, la proposition (en screenshot 1) n'apparait qu'après une première recherche. Si je fais "oui", Ffox m'envoie vers l'url qu'il crée et qui ne contient que les termes de ma recherche...
 
En addons, j'ai depuis longtemps la même chose :
ublock origin / decentral eyes / disconnect / facebook container / fb direct links / Social fixer for Fbook / Swift Selection Search / Link cleaner, etc. Tout ça fonctionnait très bien avant...


---------------
Ancien Feedback Ventes Hardware
n°3358084
Mobilis In​ Mobile
Posté le 19-11-2019 à 17:57:23  profilanswer
 

C'est certainement une de ces extensions qui fout le boxon.
Tu peux tenter de réparer Firefox pour voir.
https://support.mozilla.org/fr/kb/r [...] parametres
Et ensuite tu réactives tes extensions une par une.

n°3358085
Yeam
I'm your passenger
Posté le 19-11-2019 à 18:06:18  profilanswer
 

J'ai fait réparer, j'ai tout désactiver, et ça me le fait encore... ouin !


---------------
Ancien Feedback Ventes Hardware
n°3358087
Mobilis In​ Mobile
Posté le 19-11-2019 à 18:11:06  profilanswer
 

Tu as quoi comme antivirus ?

n°3358088
mooms
฿ł₲ ฿Ø₴₴
Posté le 19-11-2019 à 18:11:11  profilanswer
 

efex a écrit :


Sérieux [:poni:1]


 [:multiponey1]  
 
https://reho.st/preview/self/972c9c96e4213cdde05289b793a82786f8f0bd97.png
 
 [:multiponey8:4]


---------------
Le Livre de Vie |“Passer pour un idiot aux yeux d'un imbécile est une volupté de fin gourmet.”
n°3358090
Yeam
I'm your passenger
Posté le 19-11-2019 à 18:43:37  profilanswer
 

Alors je suis tombé là-dessus :  
https://hg.mozilla.org/l10n-central [...] properties
 
où l'expression "vouliez vous vous rendre sur" existe bel et bien, mais je ne sais pas ce qu'est cette page...


---------------
Ancien Feedback Ventes Hardware
n°3358091
zemops
Posté le 19-11-2019 à 18:53:05  profilanswer
 

Tomcat8390 a écrit :

Merci j'arrive à trouver les petits .
Dernières choses possible d'ouvrir tout ses onglet synchronisés en une fois ?

 

Si tu règles Firefox pour qu'il te rouvre la dernière session plutôt qu'une nouvelle session ça doit le faire non ?

n°3358134
Tomcat8390
BF1:BlackArchangel
Posté le 20-11-2019 à 12:38:17  profilanswer
 

ben non ma derniere session est sur le disque bloqué. (d'ailleurs je cherche tjrs à le débloquer ( https://forum.hardware.fr/hfr/Windo [...] _1.htm#bas )
 
La j'ai réinstaller un W10 sur un autre ssd.
Heureusement c'est le dd système avec peu de chose perso et sauvé en copiant le dossier users( doit rester 2/3 truc a récup).
 
Faites pas la maj de ce week end :o.

Message cité 1 fois
Message édité par Tomcat8390 le 20-11-2019 à 12:39:33
n°3358137
mooms
฿ł₲ ฿Ø₴₴
Posté le 20-11-2019 à 12:52:17  profilanswer
 

Tomcat8390 a écrit :

ben non ma derniere session est sur le disque bloqué. (d'ailleurs je cherche tjrs à le débloquer ( https://forum.hardware.fr/hfr/Windo [...] _1.htm#bas )

 

La j'ai réinstaller un W10 sur un autre ssd.
Heureusement c'est le dd système avec peu de chose perso et sauvé en copiant le dossier users( doit rester 2/3 truc a récup).

 

Faites pas la maj de ce week end :o.


Windows 10 à jour ici, RAS.


---------------
Le Livre de Vie |“Passer pour un idiot aux yeux d'un imbécile est une volupté de fin gourmet.”
n°3358158
micmey
Posté le 20-11-2019 à 18:36:55  profilanswer
 

Salut, j'ai un soucis je pense, mon Firefox s'affiche différemment alors qu'il n'y a pas eu de mise a jour, j'ai fait une analyse anti-virus Avast, j'ai fait des scans avec ad-aware et malwarebytes mais il ne trouve rien! je m'explique des icônes apparaisses et la couleur de la police es d'un bleu plus clair que d'habitude, j'aimerais savoir si chez vous aussi ca s'affiche comme ca ou que j'ai chopé un truc, j'ai regardé dans les extensions il n'y a rien non plus

 

voila une capture d'écran de mon Firefox depuis ce matin
https://zupimages.net/up/19/47/s5ls.jpg

Message cité 2 fois
Message édité par micmey le 20-11-2019 à 18:59:46

---------------
Intel Core i7 2600K@4400MHz / Asus P8P67 Deluxe (Bios:1850) / Asus GTX980Ti / 16Go Corsair Vengeance 4x4Go (1600MHz) / mon site: http://space-sheriff.net/
n°3358160
micmey
Posté le 20-11-2019 à 18:54:28  profilanswer
 

Problème résolu en faisant une réparation de Firefox, mais je ne sais toujours pas a quoi cet affichage était dû!  :fou:


Message édité par micmey le 20-11-2019 à 18:55:10

---------------
Intel Core i7 2600K@4400MHz / Asus P8P67 Deluxe (Bios:1850) / Asus GTX980Ti / 16Go Corsair Vengeance 4x4Go (1600MHz) / mon site: http://space-sheriff.net/
n°3358164
Trit'
Posté le 20-11-2019 à 19:21:57  profilanswer
 

micmey a écrit :

Salut, j'ai un soucis je pense, mon Firefox s'affiche différemment alors qu'il n'y a pas eu de mise a jour, j'ai fait une analyse anti-virus Avast, j'ai fait des scans avec ad-aware et malwarebytes mais il ne trouve rien! je m'explique des icônes apparaisses et la couleur de la police es d'un bleu plus clair que d'habitude, j'aimerais savoir si chez vous aussi ca s'affiche comme ca ou que j'ai chopé un truc, j'ai regardé dans les extensions il n'y a rien non plus


C’est simplement Google qui a modifié la mise en page de l’affichage des résultats. [:zedlefou:1] Rien à voir avec Firefox !
 
Un site fait un ravalement de façade, et toi, tu crois que c’est le navigateur qui est buggué ? :heink:

Message cité 1 fois
Message édité par Trit' le 20-11-2019 à 19:23:53
n°3358165
micmey
Posté le 20-11-2019 à 19:46:09  profilanswer
 

Trit' a écrit :


C’est simplement Google qui a modifié la mise en page de l’affichage des résultats. [:zedlefou:1] Rien à voir avec Firefox !
 
Un site fait un ravalement de façade, et toi, tu crois que c’est le navigateur qui est buggué ? :heink:


Alors si c'est Google, pourquoi quand j'ai fait une réparation Firefox tout es redevenu comme avant?
https://zupimages.net/up/19/47/npuq.jpg

Message cité 1 fois
Message édité par micmey le 20-11-2019 à 19:47:05

---------------
Intel Core i7 2600K@4400MHz / Asus P8P67 Deluxe (Bios:1850) / Asus GTX980Ti / 16Go Corsair Vengeance 4x4Go (1600MHz) / mon site: http://space-sheriff.net/
n°3358166
Lt Ripley
Mais ?!!
Posté le 20-11-2019 à 19:47:26  profilanswer
 

Oui moi aussi c'est comme ça (comme après ta reparation)


---------------
Viens programmer | Mon topal de vente
n°3358167
micmey
Posté le 20-11-2019 à 19:52:31  profilanswer
 

Lt Ripley a écrit :

Oui moi aussi c'est comme ça (comme après ta reparation)


Merci  :jap:


---------------
Intel Core i7 2600K@4400MHz / Asus P8P67 Deluxe (Bios:1850) / Asus GTX980Ti / 16Go Corsair Vengeance 4x4Go (1600MHz) / mon site: http://space-sheriff.net/
n°3358168
mooms
฿ł₲ ฿Ø₴₴
Posté le 20-11-2019 à 20:14:02  profilanswer
 

Vu qu'on ne connait même pas l'URL que tu as coupée sur ta capture, nous non-plus :o


---------------
Le Livre de Vie |“Passer pour un idiot aux yeux d'un imbécile est une volupté de fin gourmet.”
n°3358171
leroimerli​nbis
Posté le 20-11-2019 à 20:38:09  profilanswer
 

micmey a écrit :


Alors si c'est Google, pourquoi quand j'ai fait une réparation Firefox tout es redevenu comme avant?
https://zupimages.net/up/19/47/npuq.jpg


Bonne question.
Illogique pour moi.
Perso l'affichage est comme dans ta première capture

n°3358173
micmey
Posté le 20-11-2019 à 21:31:03  profilanswer
 

Ok, il s’agissait du moteur de recherche de Firefox, en réinitialisant Firefox il s'est remis automatiquement sur le moteur de recherche de Google., Sur ma première capture il étais mis sur le moteur de DuckDuckGo.
 
https://zupimages.net/up/19/47/mre5.jpg


Message édité par micmey le 20-11-2019 à 21:33:04

---------------
Intel Core i7 2600K@4400MHz / Asus P8P67 Deluxe (Bios:1850) / Asus GTX980Ti / 16Go Corsair Vengeance 4x4Go (1600MHz) / mon site: http://space-sheriff.net/
n°3358175
mooms
฿ł₲ ฿Ø₴₴
Posté le 20-11-2019 à 21:54:10  profilanswer
 

D'où ma demande poster l'URL :d


---------------
Le Livre de Vie |“Passer pour un idiot aux yeux d'un imbécile est une volupté de fin gourmet.”
n°3358178
Nocturne25
Zen !
Posté le 20-11-2019 à 23:26:42  profilanswer
 

micmey a écrit :

Salut, j'ai un soucis je pense, mon Firefox s'affiche différemment alors qu'il n'y a pas eu de mise a jour, j'ai fait une analyse anti-virus Avast, j'ai fait des scans avec ad-aware et malwarebytes mais il ne trouve rien! je m'explique des icônes apparaisses et la couleur de la police es d'un bleu plus clair que d'habitude, j'aimerais savoir si chez vous aussi ca s'affiche comme ca ou que j'ai chopé un truc, j'ai regardé dans les extensions il n'y a rien non plus
 
voila une capture d'écran de mon Firefox depuis ce matin
https://zupimages.net/up/19/47/s5ls.jpg


 
Déjà dit par " Trit' " C'est simplement Google qui test sa nouvelle interface et cela depuis plusieurs semaines. C'est aléatoire en cours de journée. Perso, je n'aime pas du tout la nouvelle.
https://www.frandroid.com/marques/g [...] recherche#

Message cité 2 fois
Message édité par Nocturne25 le 20-11-2019 à 23:48:55

---------------
Au calme entre deux sapins.
n°3358184
micmey
Posté le 21-11-2019 à 02:11:13  profilanswer
 

Nocturne25 a écrit :


 
Déjà dit par " Trit' " C'est simplement Google qui test sa nouvelle interface et cela depuis plusieurs semaines. C'est aléatoire en cours de journée. Perso, je n'aime pas du tout la nouvelle.
https://www.frandroid.com/marques/google/631135_google-teste-une-nouvelle-interface-pour-les-resultats-de-recherche#


 
Merci pour ta réponse car effectivement ça viens juste de revenir a l'instant, je pensais au départ que j'avais chopé une crasse qui c'était installé genre un malware, moteur de recherche vérolé, etc., j'avoue que je n'aime pas moi non plus.


---------------
Intel Core i7 2600K@4400MHz / Asus P8P67 Deluxe (Bios:1850) / Asus GTX980Ti / 16Go Corsair Vengeance 4x4Go (1600MHz) / mon site: http://space-sheriff.net/
n°3358190
SanPe'
Membre n°312819
Posté le 21-11-2019 à 07:36:48  profilanswer
 

Dites, depuis quelques jours, avec firefox sous windows 10, quand je sors de la veille, ff met des plombes a charger un premier site.
 
Les sites locaux et les trucs en cache se chargent immédiatement, mais le reste est super long à charger :/
 
J'ai essayé avec un nouveau profil, idem. Ca pourrait venir de quoi ?


---------------
C'est pas le travail qu'est dur. Ce qui est dur, c'est travailler avec des cons.
n°3358237
efex
♛♛♛♛♛
Posté le 21-11-2019 à 10:57:13  profilanswer
 

SanPe' a écrit :

Dites, depuis quelques jours, avec firefox sous windows 10, quand je sors de la veille, ff met des plombes a charger un premier site.
Les sites locaux et les trucs en cache se chargent immédiatement, mais le reste est super long à charger :/
J'ai essayé avec un nouveau profil, idem. Ca pourrait venir de quoi ?


 
Un soucis DNS ou un soucis réseau ?


---------------
Mes ventes ►►► https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°3358238
efex
♛♛♛♛♛
Posté le 21-11-2019 à 10:59:55  profilanswer
 

Nocturne25 a écrit :


 
Déjà dit par " Trit' " C'est simplement Google qui test sa nouvelle interface et cela depuis plusieurs semaines. C'est aléatoire en cours de journée. Perso, je n'aime pas du tout la nouvelle.
https://www.frandroid.com/marques/g [...] recherche#


 
Oui Google est entrain de tester de nouvelles interfaces pour ces différents service (Google Search et Youtube)...
 
Alors on est d’accord, c'est vraiment pénible car ils l'active puis la désactive sans te donner la possibilité de dire oui ou non.
 
Et soyons franc, ces nouvelles interface façon Playmobil sont à vomir, les typos sont trop grandes, on perd énormément de place à l'affichage et puis bordel de merde, tout est comme si c'était affiché en 150%, on dirait des interfaces pour vieux bigleux...


---------------
Mes ventes ►►► https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°3358240
SanPe'
Membre n°312819
Posté le 21-11-2019 à 11:06:01  profilanswer
 

efex a écrit :


 
Un soucis DNS ou un soucis réseau ?


Je vais tester avec un autre navigateur, tu as raison.


---------------
C'est pas le travail qu'est dur. Ce qui est dur, c'est travailler avec des cons.
n°3358243
Lt Ripley
Mais ?!!
Posté le 21-11-2019 à 11:45:49  profilanswer
 

efex a écrit :

 

Oui Google est entrain de tester de nouvelles interfaces pour ces différents service (Google Search et Youtube)...

 

Alors on est d’accord, c'est vraiment pénible car ils l'active puis la désactive sans te donner la possibilité de dire oui ou non.

 

Et soyons franc, ces nouvelles interface façon Playmobil sont à vomir, les typos sont trop grandes, on perd énormément de place à l'affichage et puis bordel de merde, tout est comme si c'était affiché en 150%, on dirait des interfaces pour vieux bigleux...


Je crois que c'est optimisé tactile, mais je suis bien d'accord, c'est nul...


---------------
Viens programmer | Mon topal de vente
n°3358303
efex
♛♛♛♛♛
Posté le 22-11-2019 à 08:58:31  profilanswer
 

J'ai une petite question à propos d'un comportement étrange de Firefox sur certaines pages, https://www.dezeen.com/
 
Quand je scrolle vers le bas, parfois, j'ai des saccades. Alors que sur des site comme HFR, cela n'arrive jamais...  
 
Auriez-vous une idée ?


---------------
Mes ventes ►►► https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°3358315
limite
Posté le 22-11-2019 à 09:49:18  profilanswer
 

efex a écrit :

https://www.dezeen.com/   ......parfois, j'ai des saccades. .....
 


 
Ça ne fera pas avance le shmilblick, mais chez moi, no saccade.

n°3358318
efex
♛♛♛♛♛
Posté le 22-11-2019 à 10:59:00  profilanswer
 

Cela n'arrive pas toujours, je peux surfer un moment sur ce genre de sites sans rencontrer de lag lors du scrolling et puis ça va apparaitre d'un coup...

 

Je ne sais pas pourquoi cela arrive sur ce genre de site (par genre, je veux dire avec une mise en page particulière, plusieurs colonnes, du contenus "dynamique" etc).

 

Parce que par exemple, je ne rencontre pas de soucis de ce type sur Reddit, HFR etc, bref sur la majorité des sites avec une interface plus "classique".

 

C'est comme si mon Firefox avait un peu de mal à gérer ce type de page :/


Message édité par efex le 22-11-2019 à 10:59:10

---------------
Mes ventes ►►► https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  1762  1763  1764  1765  1766  1767  1768

Aller à :
Ajouter une réponse
 

Sujets relatifs
prob avec mozilla[Topic unique] 9telecom 1mb,une pure tuerie de vitesse!!!
configurer mozilla pour utiliser un autre client email[mozilla] réinstall de compte
partage d'accés avec proxy et accés avec mozilla[SMP] - Le Topic Unique des Logiciels Optimisés
(ptete pas le bon topic) suite a des tentavives d'intrusions....[Le WiFi - 802.11b - Topic Unique]
[IIS] site intranet accessible avec IE mais pas avec mozilla... 
Plus de sujets relatifs à : [IOULA] Firefox Browser 71 | Beta 72 | Nightly 73


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR