Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1550 connectés 

 


 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  1756  1757  1758  ..  1771  1772  1773  1774  1775  1776
Auteur Sujet :

[IOULA] Firefox Browser 72 | Beta 73 | Nightly 74

n°3355824
chermositt​o
Posté le 23-10-2019 à 13:25:58  profilanswer
 

Reprise du message précédent :
chez moi, ce n'est pas immédiat mais il faut dire que j'ai plein d'addons.  
Ils sont très utiles mais ils ralentissent le démarrage et le surf même si ce n'est pas gênant.
 

mood
Publicité
Posté le 23-10-2019 à 13:25:58  profilanswer
 

n°3355825
efex
♛♛♛♛♛
Posté le 23-10-2019 à 13:31:43  profilanswer
 

Elbarto a écrit :


Il se lance en moins de 3 secondes ok, mais est-ce que tu peux tout de suite surfer ou bien la page d'accueil de firefox reste blanche, inactive pendant plusieurs secondes ? (avec la led du disque dur qui continue de clignoter),
chez moi la page d'accueil est sur google.fr, pendant 30 secondes je ne peux pas surfer (un clic sur un bookmark ne donne rien, comme si la requête était bloquée par ublock), avec le logo google qui manque sur la page (le logo n'apparait que lorsque le disque dur a fini de charger ses fichiers, et seulement à ce moment là je peux surfer),
si je désactive ublock origin alors je peux tout de suite surfer après 5 secondes, idem si j'utilise la fonctionnalité "réparer firefox" dans "about:support",
lors d'un démarrage à chaud (firefox qui a déjà eu un premier lancement au cours de la session) le problème ne se produit pas, grâce au cache mémoire du système d'exploitation.
Il y a peut-être quelque chose dans la configuration d'ublock qui gène firefox, ou bien ce dernier conserve une sorte de cache pour les extensions, et qu'à la longue ce cache grossit et finit par ralentir le démarrage de firefox, il faudrait un mode debug pour savoir exactement ce que fait firefox en terme de chargement de fichiers, lors d'un démarrage à froid.


 
C'est la réponse de facilité mais as-tu tenté de faire une réparation de Firefox ?


---------------
Mes ventes ►►► https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°3355831
Elbarto
Posté le 23-10-2019 à 13:53:06  profilanswer
 

oui comme indiqué je l'avais fait il y a quelques mois,

 

ça résout le problème mais que temporairement, car au fil des lancements à froid la lenteur se reconstruit progressivement,
c'est à dire que pendant 2 semaines le démarrage sera rapide, puis au fil des semaines des secondes vont se rajouter au temps de démarrage à froid, ce qui fait qu'on revient à la case départ au bout de quelques mois :D

 

ça rappelle l'effet "windows", c'est à dire que fraîchement formaté, installé le système parait réactif, puis au bout de quelques mois le système devient lent, à force de l'utiliser, d'installer des applications :o

Message cité 1 fois
Message édité par Elbarto le 23-10-2019 à 13:54:55
n°3355832
leroimerli​nbis
Posté le 23-10-2019 à 13:55:42  profilanswer
 

Elbarto a écrit :

oui comme indiqué je l'avais fait il y a quelques mois,

 

ça résout le problème mais que temporairement, car au fil des lancements à froid la lenteur se reconstruit progressivement,
c'est à dire que pendant 2 semaines le démarrage sera rapide, puis au fil des semaines des secondes vont se rajouter au temps de démarrage à froid, ce qui fait qu'on revient à la case départ au bout de quelques mois :D

 

ça rappelle l'effet "windows", c'est à dire que fraîchement formaté, installé le système parait réactif, puis au bout de quelques mois le système devient lent, à force de l'utiliser, d'installer des applications :o


Rien constaté de tel avec mes 40 extensions.

n°3355833
HumanRAGE
Rage d'être un Humain...LIBRE!
Posté le 23-10-2019 à 13:56:35  profilanswer
 

"effet windows" totalement contrable en nettoyant régulièrement l'OS + defrag des index de répertoires (pour les fichiers c'est moins utile, surtout en ssd) + faire la chasse aux programmes résident non necessaires

Message cité 1 fois
Message édité par HumanRAGE le 23-10-2019 à 13:56:48

---------------
"Le journalisme consiste à publier ce que d’autres ne voudraient pas voir publié : tout le reste n’est que relations publiques." George Orwell
n°3355834
efex
♛♛♛♛♛
Posté le 23-10-2019 à 13:59:34  profilanswer
 

HumanRAGE a écrit :

"effet windows" totalement contrable en nettoyant régulièrement l'OS + defrag des index de répertoires (pour les fichiers c'est moins utile, surtout en ssd) + faire la chasse aux programmes résident non necessaires


Et surtout en n'installant pas n'importe quoi pour un oui ou pour un non :jap:


---------------
Mes ventes ►►► https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°3355836
Mobilis In​ Mobile
Posté le 23-10-2019 à 14:54:18  profilanswer
 

Elbarto a écrit :


 
Il se lance en moins de 3 secondes ok, mais est-ce que tu peux tout de suite surfer ou bien la page d'accueil de firefox reste blanche, inactive pendant plusieurs secondes ? (avec la led du disque dur qui continue de clignoter),
 
chez moi la page d'accueil est sur google.fr, pendant 30 secondes je ne peux pas surfer (un clic sur un bookmark ne donne rien, comme si la requête était bloquée par ublock), avec le logo google qui manque sur la page (le logo n'apparait que lorsque le disque dur a fini de charger ses fichiers, et seulement à ce moment là je peux surfer),
 
si je désactive ublock origin alors je peux tout de suite surfer après 5 secondes, idem si j'utilise la fonctionnalité "réparer firefox" dans "about:support",
 
lors d'un démarrage à chaud (firefox qui a déjà eu un premier lancement au cours de la session) le problème ne se produit pas, grâce au cache mémoire du système d'exploitation.
 
Il y a peut-être quelque chose dans la configuration d'ublock qui gène firefox, ou bien ce dernier conserve une sorte de cache pour les extensions, et qu'à la longue ce cache grossit et finit par ralentir le démarrage de firefox, il faudrait un mode debug pour savoir exactement ce que fait firefox en terme de chargement de fichiers, lors d'un démarrage à froid.


 
Aucun souci pour surfer immédiatement chez moi.

n°3355859
dwarfy
401 Unauthorized
Posté le 23-10-2019 à 19:37:52  profilanswer
 

Je suis repassé de nightly (marre des maj quotidienne non évitables) à beta depuis quelques mois déjà.
 
Je découvre donc la 71 et la fonction PIP: *enfin*
 
 [:gottorp:3]  
 
(je repasse à nightly si vous me dites comment éviter les maj auto et n'en faire que manuelles tous les trois ou quatre jours, mais je n'ai pas trouvé)

n°3355860
ll19
Posté le 23-10-2019 à 19:39:11  profilanswer
 

Je reviens sur le "problème" des onglets sur plusieurs lignes.
 
Depuis la 57, chaque version, il y avait moyen de trouver facilement le code qu'il fallait. Ca ok.
 
En revanche, pour déplacer un onglet où l'on veut, en rassembler plusieurs dans l'ordre désiré, d'une recherche spécifique par exemple. Et bien là c'est nettement plus laborieux ...
 
Pour mon propre usage, c'est une fonction que j'utilise beaucoup, étant sur un écran WQHD, C'est très confortable.
 
Or, depuis la version 66, impossible de retrouver un code valide et c'est pas faute de réessayer à chaque nouvelle version ...

n°3355861
cytrouille
mit Phosphat
Posté le 23-10-2019 à 20:02:48  profilanswer
 

dwarfy a écrit :

Je suis repassé de nightly (marre des maj quotidienne non évitables) à beta depuis quelques mois déjà.
 
Je découvre donc la 71 et la fonction PIP: *enfin*
 
 [:gottorp:3]  
 
(je repasse à nightly si vous me dites comment éviter les maj auto et n'en faire que manuelles tous les trois ou quatre jours, mais je n'ai pas trouvé)


T'as essayé cette option ?
 
https://reho.st/self/328a50118caad7d96b59314e7bf9f41b48e7589c.png


---------------
La connaissance des choses périt par l'ignorance du nom | L'actu en patates : Les Français à la pointe de l’innovation au CES de Las Vegas
mood
Publicité
Posté le 23-10-2019 à 20:02:48  profilanswer
 

n°3355862
dwarfy
401 Unauthorized
Posté le 23-10-2019 à 20:24:12  profilanswer
 

Ah ben ... Oui. Merci bien !
 
C'est récent ou je suis très mauvais ? (parce que c'est inloupable ...)
 
J'avais arrêté les nightly depuis que les maj étaient obligatoires (66 ? je ne sais plus exactement. Mais il ne me semble pas qu'on y trouvait cette case)

n°3355863
leroimerli​nbis
Posté le 23-10-2019 à 20:25:22  profilanswer
 

dwarfy a écrit :

Ah ben ... Oui. Merci bien !

 

C'est récent ou je suis très mauvais ? (parce que c'est inloupable ...)

 

J'avais arrêté les nightly depuis que les maj étaient obligatoires (66 ? je ne sais plus exactement. Mais il ne me semble pas qu'on y trouvait cette case)


Tu es très mauvais :D

n°3355864
dwarfy
401 Unauthorized
Posté le 23-10-2019 à 20:25:45  profilanswer
 

:o

n°3355865
leroimerli​nbis
Posté le 23-10-2019 à 20:51:12  profilanswer
 

dwarfy a écrit :

 

Je découvre donc la 71 et la fonction PIP: *enfin*


C'est possible depuis très longtemps avec une extension.
J'arrive à mettre une vidéo YouTube dans une petite fenêtre qui reste affichée même si je minimise Firefox.
Donc je peux faire autre chose tout en regardant une vidéo.

n°3355867
stephg27
Posté le 23-10-2019 à 21:22:55  profilanswer
 

Elbarto a écrit :


 
Il se lance en moins de 3 secondes ok, mais est-ce que tu peux tout de suite surfer ou bien la page d'accueil de firefox reste blanche, inactive pendant plusieurs secondes ? (avec la led du disque dur qui continue de clignoter),
 
chez moi la page d'accueil est sur google.fr, pendant 30 secondes je ne peux pas surfer (un clic sur un bookmark ne donne rien, comme si la requête était bloquée par ublock), avec le logo google qui manque sur la page (le logo n'apparait que lorsque le disque dur a fini de charger ses fichiers, et seulement à ce moment là je peux surfer),
 
si je désactive ublock origin alors je peux tout de suite surfer après 5 secondes, idem si j'utilise la fonctionnalité "réparer firefox" dans "about:support",
 
lors d'un démarrage à chaud (firefox qui a déjà eu un premier lancement au cours de la session) le problème ne se produit pas, grâce au cache mémoire du système d'exploitation.
 
Il y a peut-être quelque chose dans la configuration d'ublock qui gène firefox, ou bien ce dernier conserve une sorte de cache pour les extensions, et qu'à la longue ce cache grossit et finit par ralentir le démarrage de firefox, il faudrait un mode debug pour savoir exactement ce que fait firefox en terme de chargement de fichiers, lors d'un démarrage à froid.

 
:hello: ,  
Pour info, je constate les mêmes choses que toi: quand je lance à froid le navigateur avec page d'accueil sur Google, ça met effectivement quelques temps avant d'être opérationnel et le disque est "fortement" sollicité pendant ce temps-là. Je n'ai pas énormément d'addons mais j'ai également uBlock Origin. Je n'ai pas fait de tests pour corréler ou pas tes observations et ton soupçon sur uBlock Origin. J'essaierais de faire ça dans les prochains jours: mettre une autre page que Google en page d'accueil et voir si ça donne la même chose au démarrage à froid ou pas. Puis essayer de désactiver uBlock Origin et voir ce que ça donne. J'avais refait mon profil Firefox il y a quelques semaines et c'était mieux. Mais effectivement, avec le temps, ça s'est de nouveau dégradé... Etrange... :heink:  

n°3355875
AirSonic
Ball don't lie
Posté le 24-10-2019 à 03:41:03  profilanswer
 

FF v70 apporte de gros progres sur la gestion de l'affichage qui ferait diminuer la consommation par 3.  :jap:

n°3355879
playgeek
yatanagi
Posté le 24-10-2019 à 07:24:23  profilanswer
 

sire de Botcor a écrit :


Ils ont fait disparaître le bouton + pour ouvrir un nouvel onglet, quelle idée :(


Je l'ai encore moi


---------------
El la bougnanador
n°3355882
Z_cool
Oups !
Posté le 24-10-2019 à 08:51:37  profilanswer
 

Salut,

 

Je suis a la recherche d'un addon assé particulier.
deja, explication du contexte : Dans ma boite, on a un site web pour gerer les appels a la hotline.
comme vous le supposez, il est constitué de pages de formulaire avec plein de champs.

 

je cherche donc un addon, qui, lors d'un click droit sur un des champs me proposerait une liste de phrase type a remplir.

 

Vous savez si ca existe ?

 

Merci


Message édité par Z_cool le 24-10-2019 à 08:55:09

---------------
On a deux vies, et la deuxième commence quand on se rend compte qu’on n’en a qu’une. ( Confucius )
n°3355884
mooms
฿ł₲ ฿Ø₴₴
Posté le 24-10-2019 à 08:56:30  profilanswer
 

Notepad et le presse-papiers ?


---------------
Le Livre de Vie  
n°3355887
Z_cool
Oups !
Posté le 24-10-2019 à 09:21:09  profilanswer
 

mooms a écrit :

Notepad et le presse-papiers ?


c’est ce que j'ai aujourd’hui, c'est franchement pas optimal.
sur le formulaire, j'ai plusieurs champs a renseigner.
par exemple, j'aimerais que pour le champ '"Info" l'addon me propose un liste de phrase type :
- il nous faut les information A, B, C et D
- On est pas responsable de ce domaine
- ...

 


Pour le champs "Solution"
- Le problème est résolue merci d’essayer dans 5 minutes
- Le problème est chez le client, il n'y a rien que nous puissions faire
- Merci de mettre a jour le driver Clavier-chaise
-...


Message édité par Z_cool le 24-10-2019 à 09:21:54

---------------
On a deux vies, et la deuxième commence quand on se rend compte qu’on n’en a qu’une. ( Confucius )
n°3355898
grozibouil​le
Posté le 24-10-2019 à 10:23:10  profilanswer
 

Bah tu implémentes un champ de réponse à la question avec une liste déroulante  <select>. Le code HTML le fait très bien.


Message édité par grozibouille le 24-10-2019 à 10:23:18

---------------
Steve Jobs est quand même un sacré magicien. Avec une seule pomme, il a fait naître des millions de poires.
n°3355905
bertty
Ça ira
Posté le 24-10-2019 à 10:58:45  profilanswer
 

:hello:  
 
Depuis que FF s'est mis à jour en 70, mon extension Qwant me demande à chaque ouverture du navigateur de me reconnecter à mon compte Qwant (et ainsi avoir accès ensuite à ma page d'accueil perso avec dark theme, etc)
 
Savez-vous s'il faut que je modifie qqch dans les paramètres de FF ? J'arrive pas à trouver  :(

n°3355917
Gilbert Go​sseyn
Dr Liara T'Soni
Posté le 24-10-2019 à 13:23:19  profilanswer
 

bertty a écrit :

:hello:  
 
Depuis que FF s'est mis à jour en 70, mon extension Qwant me demande à chaque ouverture du navigateur de me reconnecter à mon compte Qwant (et ainsi avoir accès ensuite à ma page d'accueil perso avec dark theme, etc)
 
Savez-vous s'il faut que je modifie qqch dans les paramètres de FF ? J'arrive pas à trouver  :(


Pour le thème sombre, c'est un cookie et cela fonctionne très bien sans devoir se connecter :heink:.


---------------
Tant que la couleur de la peau sera plus importante que celle des yeux, nous ne connaitrons pas la paix. ● L'écriture, c'est la mémoire du futur. ● Mods FO4
n°3355918
bertty
Ça ira
Posté le 24-10-2019 à 13:35:11  profilanswer
 

Gilbert Gosseyn a écrit :


Pour le thème sombre, c'est un cookie et cela fonctionne très bien sans devoir se connecter :heink:.


Ok donc les paramètres de conservation des cookies ont peut-être évolué avec la MàJ car je n'ai pas cette page d'accueil sombre au démarrage, sans doute les cookies sont dorénavant effacés en fermant FF.
Après reconnexion à mon compte Qwant ça rentre dans l'ordre.
Je vais aller voir mes cookies, merci  :jap:

n°3355922
Mobilis In​ Mobile
Posté le 24-10-2019 à 14:16:15  profilanswer
 

AirSonic a écrit :

FF v70 apporte de gros progres sur la gestion de l'affichage qui ferait diminuer la consommation par 3.  :jap:


 
Je n'ai vu aucune différence chez moi en tout cas.

n°3355924
chermositt​o
Posté le 24-10-2019 à 14:44:43  profilanswer
 

AirSonic a écrit :

FF v70 apporte de gros progres sur la gestion de l'affichage qui ferait diminuer la consommation par 3.  :jap:

 

slt
la consommation de quoi ?


Message édité par chermositto le 24-10-2019 à 18:22:49
n°3355929
mooms
฿ł₲ ฿Ø₴₴
Posté le 24-10-2019 à 15:02:56  profilanswer
 

AirSonic a écrit :

FF v70 apporte de gros progres sur la gestion de l'affichage qui ferait diminuer la consommation par 3.  :jap:


Tu as une source ?


---------------
Le Livre de Vie  
n°3355931
sire de Bo​tcor
Armorican way of life
Posté le 24-10-2019 à 15:05:25  profilanswer
 

https://cdn.mgig.fr/2019/10/mg-dfe48970-4020-4970-8868-w1000h405-sc.jpg
https://www.macg.co/logiciels/2019/ [...] mac-109225


---------------
«Ceux qui croient que les peuples suivront leurs intérêts et non leurs passions n’ont rien compris au XXe siècle.» © Raymond Aron
n°3355933
efex
♛♛♛♛♛
Posté le 24-10-2019 à 15:09:34  profilanswer
 

Déjà, c'est sur Mac et le topic est pour Firefox sur Windows :D


---------------
Mes ventes ►►► https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°3355934
mooms
฿ł₲ ฿Ø₴₴
Posté le 24-10-2019 à 15:11:25  profilanswer
 

Ah c’est sur Mac [:vc4fun:5]  
Et vu comment ça consommait avant ils sont juste revenus sur des chiffres normaux en fait :d


---------------
Le Livre de Vie  
n°3355935
zagobar
Posté le 24-10-2019 à 15:12:22  profilanswer
 

T'es en forme toi [:micheline_tchoutchou1:2]


---------------
bernardo >>> 930 MBits/s = 12,5 Mo/s pas 100 mo/s
n°3355936
mooms
฿ł₲ ฿Ø₴₴
Posté le 24-10-2019 à 15:13:00  profilanswer
 

Pourquoi dis-tu ça ? :d


---------------
Le Livre de Vie  
n°3355937
sire de Bo​tcor
Armorican way of life
Posté le 24-10-2019 à 15:13:44  profilanswer
 

Faut demander à AirSonic ce qu'il a comme config, je n'ai trouvé que cette info-là


---------------
«Ceux qui croient que les peuples suivront leurs intérêts et non leurs passions n’ont rien compris au XXe siècle.» © Raymond Aron
n°3355938
mooms
฿ł₲ ฿Ø₴₴
Posté le 24-10-2019 à 15:15:12  profilanswer
 

Non mais c'est ça c’est sûr, y'a pas de conso divisée par 3 sur Windows, ou alors on en aurait entendu parler :d


---------------
Le Livre de Vie  
n°3355939
zagobar
Posté le 24-10-2019 à 15:18:03  profilanswer
 

Perso, je demande à voir pour confirmer le graphique :o

 

On nous a déjà fait le coup de la conso mémoire qui devait diminuer monstrueusement, j'attends toujours [:theorie des lavabos]


Message édité par zagobar le 24-10-2019 à 15:18:17

---------------
bernardo >>> 930 MBits/s = 12,5 Mo/s pas 100 mo/s
n°3355942
Mobilis In​ Mobile
Posté le 24-10-2019 à 16:32:56  profilanswer
 

D'accord c'est la conso électrique  :D  
Mon PC est branché sur le secteur -> ranafout  :o

n°3355944
efex
♛♛♛♛♛
Posté le 24-10-2019 à 16:35:25  profilanswer
 

Si ça pouvais régler le soucis de Youtube qui pompe du CPU à mort pour rien sur Mac ce serait bien...


---------------
Mes ventes ►►► https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°3355945
Mobilis In​ Mobile
Posté le 24-10-2019 à 16:37:29  profilanswer
 

You Tube sur FF c'est pas trop le top chez moi de toute façon, on voit bien que c'est un site 100% fait pour Chromium :/

n°3355948
efex
♛♛♛♛♛
Posté le 24-10-2019 à 16:56:50  profilanswer
 

C'est pour ça que je lis les vidéos YT via VLC quand c est possible :)


---------------
Mes ventes ►►► https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°3355953
Trit'
Posté le 24-10-2019 à 18:22:13  profilanswer
 

efex a écrit :

Déjà, c'est sur Mac et le topic est pour Firefox sur Windows :D


Non : ici, comme c’est la section « Windows & Software », le TU de Firefox concerne Firefox… pour tout OS, y compris les versions macOS, Linux, Android… On va pas multiplier les TU sur un même logiciel, en fait.

Message cité 1 fois
Message édité par Trit' le 24-10-2019 à 18:23:22
n°3355985
AirSonic
Ball don't lie
Posté le 25-10-2019 à 07:20:40  profilanswer
 

sire de Botcor a écrit :

Faut demander à AirSonic ce qu'il a comme config, je n'ai trouvé que cette info-là


 
Quelle idee saugrenue d'utiliser Windows aussi.  :o  
 
Difficile de vraiment evaluer les benefices sur la batterie mais il me semble bien avoir note un certain boost depuis les quelques semaines que j'etais sur la beta v70 (je suis desormais sur la beta v71).

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  1756  1757  1758  ..  1771  1772  1773  1774  1775  1776

Aller à :
Ajouter une réponse
 

Sujets relatifs
prob avec mozilla[Topic unique] 9telecom 1mb,une pure tuerie de vitesse!!!
configurer mozilla pour utiliser un autre client email[mozilla] réinstall de compte
partage d'accés avec proxy et accés avec mozilla[SMP] - Le Topic Unique des Logiciels Optimisés
(ptete pas le bon topic) suite a des tentavives d'intrusions....[Le WiFi - 802.11b - Topic Unique]
[IIS] site intranet accessible avec IE mais pas avec mozilla... 
Plus de sujets relatifs à : [IOULA] Firefox Browser 72 | Beta 73 | Nightly 74


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR