Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1450 connectés 

  FORUM HardWare.fr
  Video & Son
  Traitement Audio

  Problème synchronisation son/video sous Windows MCE 2005

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème synchronisation son/video sous Windows MCE 2005

n°1104353
Kin
Posté le 14-07-2006 à 18:16:10  profilanswer
 

Bonjour,
 
Je me traine depuis 1 mois un sacré problème de synchro.
 
Aucun pb sur les DVD, mais sur TNT + MP3 + Divx, j'ai des sacades incessantes.
 
Ca prend quelques minutes avant de sacader, 1 à 2 minutes en général. Puis ça ne s'arrete plus.
 
Par ailleurs, je n'ai AUCUN problème avec foobar. En revanche, WMP classic fait comme le media center de XP.
 
J'ai essayé Reclock avec différents réglages. Malheureusement j'ai une belle erreur à chaque fois que j'essaye de lire une video ou un MP3. Soit disant, d'après le logiciel : j'aurais une driver graphique trop vieux (j'viens de les mettre à jour).
 
J'ai également essayé avec 2 cartes son : même problème. (une PCI intégrée et l'autre USB Audigy 2NX)  
 
Le plus drôle (enfin...) c'est que lorsque je change le taux d'échantillonnage ou la "profondeur de bit" de l'USB, ca régle le problème pendant à peu près 3 minutes. Pour repartir, comme si je n'avais rien changé.  
J'ai ce problème en Spdif et en analogique...
 
 
C'est assez agaçant, surtout que mon PC dédié dans ma salle dédiée est ma seule source... alors je peux regarder mes DVD tranquil, mais pas utiliser l'intérêt du PC.
 
Merci par avance


Message édité par Kin le 14-07-2006 à 18:21:30
mood
Publicité
Posté le 14-07-2006 à 18:16:10  profilanswer
 

n°1104500
Kin
Posté le 15-07-2006 à 18:07:00  profilanswer
 

pas d'idée d'où ca pourrait venir ?
 
Merci

n°1104674
Kin
Posté le 16-07-2006 à 12:28:02  profilanswer
 

siouplait :cry:

n°1104683
pixel576
Posté le 16-07-2006 à 13:13:22  profilanswer
 

euh jamais de saccades sur les dvds ? seulement sur les divx+mp3, tes films divx, ils sont bien encodés ? le divx, c'est pas une source sure pour tester de la synchro
et avant il y a un moins, tu n'avais jamais de problèmes?
t'as rajouté sur matos dans ton pc?
un truc aussi avec l'USB, il ya USB2 et USB2 et USB2, je veux dire entre la version HighSpeed, FullSpeed et certaines cartes mère qui divisent la vitesse max par le nombre de port, quand les 8 sont activés ben???
moi, pas d'USB pour le multimedia, pas fiable ! firewire recommandé
 
moi mon problème, c'est seulement la spdif avec tous les softs

n°1104685
Kin
Posté le 16-07-2006 à 13:25:24  profilanswer
 

Carte mère neuve, PC neuf (NF4 récent+opteron), carte son interne fait la même chose, mes divx ne me posent pas de problème sur mes autres PC sous XP.  
 
Et absolument aucun problème avec les DVD. J'en ai encore regardé un hier soir, aucun problème pendant les 2h du film. :/
 
:'(

n°1104699
pixel576
Posté le 16-07-2006 à 15:47:11  profilanswer
 

et ya un mois, ça fonctionnait bien sur ce nouveau pc ?
si oui, tente un formatage et une installe de windows, enfin si ça ne te fais pas peur !
autrement, je ne vois pas d'ou peut venir le problème
 
par hazard, les codecs audio/video, ils sont ok ?

n°1104704
Kin
Posté le 16-07-2006 à 16:03:59  profilanswer
 

J'ai commencé avec un XP classique. Je n'ai plus de souvenir si y'avait des bugs ou pas.
 
J'suis passé à Media Center, j'ai eu l'occasion d'essayer plusieurs versions, toutes le même problème. Faudrait que j'essaye sous linux [:mlc]

n°1104717
Kin
Posté le 16-07-2006 à 16:51:38  profilanswer
 

Ca y est, ca me le fait aussi avec foobar... :/

n°1105269
Kin
Posté le 18-07-2006 à 10:12:02  profilanswer
 

J'ai trouvé mon problème.
 
Il s'agit d'un problème à prioris de bande passante sur l'USB.
 
Bug de ma carte mère, ou mauvaise compatibilité... je sais pas :/
 
J'vais essayer de flasher avec un bios plus récent...


Message édité par Kin le 18-07-2006 à 10:12:14
n°1105373
pixel576
Posté le 18-07-2006 à 12:46:28  profilanswer
 

ah l'USB et le multimedia!
ça ne m'étonne pas que ça vienne de la bande passante
 
bon si t'as trouvé, c'est le principal


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Video & Son
  Traitement Audio

  Problème synchronisation son/video sous Windows MCE 2005

 

Sujets relatifs
Quel boitier d'acquisition vidéo analogique ?montage video : Passage de DVD -RW 8 cm à DVD+RW ?
VirtualDub plante en réencodage vidéoNouvelle Config adaptée pour le montage video ???
transmission audio/video sans fil** Conseil fixation écran vidéo au plafond **
Probleme de capture video : lignes sur les parties en mouvement[Noob] Que choisir ? Ensemble Ampli/Tuner Audio/Vidéo + Enceintes
Vidéo, Google Earth! 
Plus de sujets relatifs à : Problème synchronisation son/video sous Windows MCE 2005


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR