Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1760 connectés 

  FORUM HardWare.fr
  Video & Son
  Matériel

  Problème carte vidéo Ge Force FX5200

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème carte vidéo Ge Force FX5200

n°755367
Pweeet
Posté le 10-12-2004 à 16:11:41  profilanswer
 

Bonjour à tous.
 
 
Je rencontre un problème avec ma carte nvidia, un problème qui n'est apparu que récemment. Depuis peu je me sers du TV out, avec le logiciel nview, et il arrive très souvent quand je lis des vidéos (plein écran ou pas)(en mode "clone" ) sur ma télé, qu'en cours de lecture, la fenetre se remplisse de vert. Le son est encore là, mais l'image reste verte jusqu'à ce que je ferme et re-ouvre la vidéo. Le reste de l'écran (bureau ou autre) est normal, ça ne touche que la vidéo.
 
 
Quelqu'un a déjà eu ce problème ? Comment régler ça ? Et d'où ça vient ?
 
 
Merci d'avance pour vos réponses :) (évitez les "achète une autre carte" svp, j'ai pas vraiment les moyens)

mood
Publicité
Posté le 10-12-2004 à 16:11:41  profilanswer
 

n°755371
cyril72
Posté le 10-12-2004 à 16:13:52  profilanswer
 

salut,
 Tu a essayer des mises a jours ?
Où de réinstaller les pilotes du CD ?


---------------
p4,3.0E,p4p800-E-Deluxe,DDR2X512.pc3200corsair(value),g-force fx5200-128-pny,pioneer dvr-108,HDD-max.+9sata-120go,boîtier Heden écran lcd-400w
n°755374
Pweeet
Posté le 10-12-2004 à 16:17:33  profilanswer
 

Merci pour ta réponse :)
 
En fait, j'utilise le tout dernier driver nvidia, un non-officiel par contre, téléchargé sur un site des plus respectables... mais je vais essayer d'installer le dernier officiel pour voir, je repasserai donner des nouvelles après, et dire si ça marche...

n°755538
Pweeet
Posté le 10-12-2004 à 18:37:46  profilanswer
 

J'ai essayé d'installer le driver officiel, et toujours le même plantage. Quelqu'un aurait-il une autre aide à me proposer ?

n°755850
Pweeet
Posté le 10-12-2004 à 23:57:16  profilanswer
 

Bon, déjà j'ai découvert la cause du bug : le mode "clone" de nview (pour avoir l'image sur la télé et pc en même temps), mais bon, c'est pas génial, parce qu'il est pratique quand même ce mode. Et s'en passer ça fait chier. (Sur l'affichage unique TV, on s'y perd un peu parfois)
 
J'ai trouvé ça en cherchant profondement sur google, j'ai vu que d'autres gens avaient le même problème.
 
Toujours pas de solution pour réparer ça les gens ?

n°755924
23@@
Posté le 11-12-2004 à 09:23:54  profilanswer
 

quel log de lecture pour tes vidéos?

n°756233
Pweeet
Posté le 11-12-2004 à 16:44:37  profilanswer
 

J'utilise Media player classic : écran vert
 
Avec Bsplay : Bug au démarrage -> "overlay failed"
 
Bref en enlevant le clone mode, ça marche normallement, mais je veux le clone mode parce que c'est super pratique. J'ai écrit au support de ma carte vidéo hier pour leur expliquer le problème, toujours pas de réponse.

n°757783
23@@
Posté le 14-12-2004 à 10:06:43  profilanswer
 

j'ai eu ce pbl et ça c'est résolu donc c pas la carte.
suis presque sur que c un pbl de lecteur ou de codecs
Sinon essaye ça
http://www.01net.com/telecharger/w [...] /1340.html


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Video & Son
  Matériel

  Problème carte vidéo Ge Force FX5200

 

Sujets relatifs
probleme d'image (bande saccader sur l'ecran)problème carte son externe hercule usb pocket
video decaléeLe guide pour fabriquer son vidéo projecteur à 300$
Comment masquer ou brouiller une zone dans une vidéo ?Pourquoi tant de sorties vidéo sur les lecteurs DVD?
probleme avec un net mDpas de son sur carte tv
Problème clip vidéo sur canon g5 
Plus de sujets relatifs à : Problème carte vidéo Ge Force FX5200


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR