Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1371 connectés 

  FORUM HardWare.fr
  Seti et projets distribués
  SETI

  Problème temps de calcul seti

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Problème temps de calcul seti

n°1290538
Dorcan
Posté le 06-02-2005 à 13:26:09  profilanswer
 

Bonjour à tous et à toutes.
Ben boilà, depuis quelques temps, je sétise beaucoup moins vite. En gros mon temps de calcul a doublé!!! Je suis passer d'environ 3h15 à un peu plus de 7h pour une WU sur un P4 3.2 Ghz en HT et je ne vois pas pourquoi. Je n'ai rien en tâche de fond qui me prend du temps processeur. Du moins, rien de visible dans le gestionnaire des tâches. Petite précision supplémentaire : ça ne la fait que sur mes deux postes en Windows XP et pas sur celui en W2000. Comprend plus rien là !
Dorcan

mood
Publicité
Posté le 06-02-2005 à 13:26:09  profilanswer
 

n°1290543
bigoudi33
A Sustainable Development ?
Posté le 06-02-2005 à 13:37:34  profilanswer
 

y'a ptet quelqu'un qui a installé setiI en service sur ta machine.... :D


Message édité par bigoudi33 le 06-02-2005 à 13:37:47

---------------
« Chacun est responsable de la planète et doit la protéger à son échelle » ©YAB | GreenPeace
n°1290754
Ttienne
C'est pas pour me vanter, mais
Posté le 06-02-2005 à 18:20:57  profilanswer
 

bigougou : :lol:
 
 
 
 
 
 
mode sérieux : seticlassic ? seti@bouinc ? config ? install du ServicePack2 ? install d'autre chose ? changement d'antivirus ?


---------------
Y a de la bière, sur Véga, hein ? Si y'en a pas, on y va pas ! Et pis c'est tout ! :P | Vds hdd ide
n°1290769
pagan wint​er
SHGb02+14a
Posté le 06-02-2005 à 18:54:05  profilanswer
 

Ttienne a écrit :

bigougou : :lol:
 
 
mode sérieux : seticlassic ? seti@bouinc ? config ? install du ServicePack2 ? install d'autre chose ? changement d'antivirus ?


 
Meme avec ça, ca peux pas durer 2 fois plus longtemps je pense

n°1290770
Benweb83
Profil: iwinter
Posté le 06-02-2005 à 18:55:02  profilanswer
 

Pagan Winter a écrit :

Meme avec ça, ca peux pas durer 2 fois plus longtemps je pense


 
si si ... :)
les gestions de priorités sous windows sont impénétrables ! :o

n°1290772
pagan wint​er
SHGb02+14a
Posté le 06-02-2005 à 18:56:59  profilanswer
 

Donc on peux surement améliorer le temps de calcul aussi, avec une meilleure gestion des priorités ^^

n°1290776
Benweb83
Profil: iwinter
Posté le 06-02-2005 à 19:02:05  profilanswer
 

Pagan Winter a écrit :

Donc on peux surement améliorer le temps de calcul aussi, avec une meilleure gestion des priorités ^^


 
Ca dépend de quel temps tu parles .. et de quel temps parle l'auteur du topic ...
est ce que c'est le temps processeur passé sur une Wu ou le temps reel de calcul !!
 
Le temps reel est améliorable par forcage de priorité haute pour seti ... mais pas le temps processeur (ou alors de qques secondes ...)


Message édité par Benweb83 le 06-02-2005 à 19:03:00
n°1290786
pagan wint​er
SHGb02+14a
Posté le 06-02-2005 à 19:17:59  profilanswer
 

Il parle de SETI, il dit qu'il sétise au début de son message
Ensuite, c'est vrai que la temps marqué sur BOINC est toujours le meme environ, mais je n'ai pas encore calculé le temps reel
 
Sinon, comment on fait pour mettre seti en priorité haute ?

n°1290880
Benweb83
Profil: iwinter
Posté le 06-02-2005 à 21:23:15  profilanswer
 

avec un nice ... mais comment passer le param au client .. j'en ai aucune idée ! (seti c'etait mieux avant - sous-entendu avant boinc ! ;))

n°1291028
Dorcan
Posté le 07-02-2005 à 02:14:57  profilanswer
 

Désolez du retard, mais me revoilà. Quand je dis que le temps à doublé, c'est le temps indiqué par seticommander. J'ai changé hier pour Boinc et là, j'ai un temps processeur de 8h environ. Je n'ai pas vérifié ce que ça faisait en réel. Mais cela semble recouper le temps de calcul indiqué par seticommander. Sinon, pas de service pack 2 (je ne veux pas être emm... avec mes logiciels). Et avant de mettre seti sous boinc, j'ai bien désinstaller seticommander. Pour la config, et pour rappel, c'est un P4 HT à 3.2 Ghz sous XP familial avec 1 Go de ram, une carte graphique All In Wonder 9800 SE et deux DD Maxtor (un de 120 Go et un de 200 Go), carte mère Intel D865 PERL avec chipset Intel Springdale i865PE. Autrement, installation de mise à jour de Windows mais le problème est apparu avant. Le problème semble bien faire son apparition sur mon portable aussi (durée de calcul sous seticommander : +2h). J'ai pensé un moment que Berkeley avait modifié ses WU. Ils avaient fait ça il y a environ 4 ans et mes temps de calcul à l'époque avaient fortement augmentés.
Enfin si vous pouvez voir d'où ça peut venir parceque moi, là, je sèche.
 
Dorcan

mood
Publicité
Posté le 07-02-2005 à 02:14:57  profilanswer
 

n°1291030
Benweb83
Profil: iwinter
Posté le 07-02-2005 à 04:24:04  profilanswer
 

la derniere fois que le temps de calcul avait augmenté de facon générale .. c'etait pas un changement de WUs ... mais un changement de client !!!
 
Ici point de changement du client seti ...
et un P4E 2.8 avec HT activé me fait 2 Wus toutes les 3h / 3h30 ...
 
Il y a donc quelquechose qui reduit les performances de ta machine ... des process "lourds" qui se balladent qque part ... ou bien une modif des paramètres du bios ???

n°1291065
Dorcan
Posté le 07-02-2005 à 09:22:54  profilanswer
 

Vi, et c'est ce "quelque chose" que j'aimerai bien trouver parce que les process lourds, je n'en ai pas et le bios, je n'y est rien modifié depuis que j'ai cette machine.
Mystère, mystère...

n°1291178
power600
Schtroumpférateur grognon
Posté le 07-02-2005 à 11:27:37  profilanswer
 

dorcan a écrit :

Désolez du retard, mais me revoilà. Quand je dis que le temps à doublé, c'est le temps indiqué par seticommander. J'ai changé hier pour Boinc et là, j'ai un temps processeur de 8h environ. Je n'ai pas vérifié ce que ça faisait en réel. Mais cela semble recouper le temps de calcul indiqué par seticommander. Sinon, pas de service pack 2 (je ne veux pas être emm... avec mes logiciels). Et avant de mettre seti sous boinc, j'ai bien désinstaller seticommander. Pour la config, et pour rappel, c'est un P4 HT à 3.2 Ghz sous XP familial avec 1 Go de ram, une carte graphique All In Wonder 9800 SE et deux DD Maxtor (un de 120 Go et un de 200 Go), carte mère Intel D865 PERL avec chipset Intel Springdale i865PE. Autrement, installation de mise à jour de Windows mais le problème est apparu avant. Le problème semble bien faire son apparition sur mon portable aussi (durée de calcul sous seticommander : +2h). J'ai pensé un moment que Berkeley avait modifié ses WU. Ils avaient fait ça il y a environ 4 ans et mes temps de calcul à l'époque avaient fortement augmentés.
Enfin si vous pouvez voir d'où ça peut venir parceque moi, là, je sèche.
 
Dorcan


Ton seticommander a peut-être un problème. le mien me l'a justement fait hier soir.
Il a gavé le dossier Done de plus de 1000 results bidon et il s'est emmêlé les pédale, y avait 3 clients lancés.
Une fois purgé le dossier Done et trouvé et viré tous les setiathome lancés, tout est rentré dans l'ordre au redémarrage. p:p


---------------
Schtrompférateur aigri blasé de la vie avec pas de sens de l'humour qui ferait du bien et avec pas de neurone qui marche sinon ça se saurait
n°1291181
Dorcan
Posté le 07-02-2005 à 11:35:27  profilanswer
 

L'idée est bonne effectivement. J'ai remarqué que parfois il me mettait des WU en attente de calcul avec des extensions .tmp donc innaccessible par seticommander. Le problème, c'est qu'il me fait des temps de calcul de 8h (CPU time) en seti sous Boinc !!!

n°1292978
power600
Schtroumpférateur grognon
Posté le 09-02-2005 à 14:05:32  profilanswer
 

t'as quelle version? Prends la 2.24 si c'est pas déjà celle que t'as. C'est la plus stable.


---------------
Schtrompférateur aigri blasé de la vie avec pas de sens de l'humour qui ferait du bien et avec pas de neurone qui marche sinon ça se saurait
n°1292983
Benweb83
Profil: iwinter
Posté le 09-02-2005 à 14:07:57  profilanswer
 

power600 a écrit :

t'as quelle version? Prends la 2.24 si c'est pas déjà celle que t'as. C'est la plus stable.


 
 :non: lis les posts un peu ! on parle de boinc là .. plus de seticommander ! ;)

n°1292984
power600
Schtroumpférateur grognon
Posté le 09-02-2005 à 14:09:46  profilanswer
 

Citation :

Quand je dis que le temps à doublé, c'est le temps indiqué par seticommander.

:non: lis les posts un peu !


Message édité par power600 le 09-02-2005 à 14:10:00

---------------
Schtrompférateur aigri blasé de la vie avec pas de sens de l'humour qui ferait du bien et avec pas de neurone qui marche sinon ça se saurait
n°1293008
Benweb83
Profil: iwinter
Posté le 09-02-2005 à 14:36:21  profilanswer
 

dorcan a écrit :

J'ai changé hier pour Boinc et là, j'ai un temps processeur de 8h environ.


 
lis un peu les posts ! ;)
 
(le probleme ne semble pas inhérent à Seticommander ...)

n°1293201
Dorcan
Posté le 09-02-2005 à 19:24:00  profilanswer
 

En effet, le problème est le même sous seticommander que sous boinc. Mon portable tourne avec seticommander pour des temps de calcul de 5h30 environ pour un P4 3.0 Ghz (au temps de sa splendeur, c'était plus proche des 3h15). Ma tour avec le P4 3.2 Ghz en HT tourne sous boinc pour des temps de 7h30 à 8h00 pour chaque wu (3h à 3h15 quand ça tournais bien sous seticommander). Et que ce soit seticommander ou boinc, les temps de calcul sont anormalement longs. J'ai une autre tour qui tourne sous W2000 avec boinc et là, le temps de calcul se situe en moyenne à 3h15 pour un sempron 2800+.
Dernière précision, mon portable à calculer 6 wu à la suite entre avant-hier et hier en un temps normal (de 3h à 3h30) puis il est repassé à un temps de 5h30. Je rappel que ce dernier est toujours sous seticommander mais comme plusieurs l'on dit, le problème ne semble pas venir de ce dernier. Je soupçonne en fait fortement XP car les temps de calcul sont normaux sous W2000 et sous W98 (j'ai aussi un portable et une tour fonctionnant sous ces systèmes).
Si quelqu'un entrevoit une explication...


Message édité par Dorcan le 09-02-2005 à 19:24:45
n°1293876
Dorcan
Posté le 10-02-2005 à 18:58:56  profilanswer
 

Bon, j'ai refais les benchs de boinc pour le P4 3.2 GHz Ht (sous XP) et pour le sempron 2800+ (sous W2000). Les résultats sont les suivants:
 
P4:
--- - 2005-02-10 18:45:11 - Benchmark results:
--- - 2005-02-10 18:45:11 -    Number of CPUs: 2
--- - 2005-02-10 18:45:11 -    613 double precision MIPS (Whetstone) per CPU
--- - 2005-02-10 18:45:11 -    963 integer MIPS (Dhrystone) per CPU
--- - 2005-02-10 18:45:11 - Finished CPU benchmarks
 
Sempron:
--- - 2005-02-10 18:47:43 - Benchmark results:
--- - 2005-02-10 18:47:43 -    Number of CPUs: 1
--- - 2005-02-10 18:47:43 -    1811 double precision MIPS (Whetstone) per CPU
--- - 2005-02-10 18:47:43 -    4334 integer MIPS (Dhrystone) per CPU
--- - 2005-02-10 18:47:43 - Finished CPU benchmarks
 
Pour précision, à part boinc, rien ne prend de la ressource CPU sur le P4 (enfin d'après le gestionnaire de tâches). Des idées sur le problème ?

n°1293895
ThierryH
Keep4eveR
Posté le 10-02-2005 à 19:19:53  profilanswer
 

Passes un petit coup de CPU-Z pour voir si tu es à la bonne fréquence  :jap:


---------------
Keep4eveR, la sauvegarde entre particuliers qui délivre des crédits BOINC.
n°1293916
Dorcan
Posté le 10-02-2005 à 19:27:30  profilanswer
 

C'est bien 3.2 Ghz avec FSB à 200 Mhz avec 2 CPU (dont un logique) pour l'Hyperthreading.

n°1295127
Dorcan
Posté le 12-02-2005 à 05:15:29  profilanswer
 

Salut, quelques nouvelles du front. Pour le portable avec le P4 à 3.0 Ghz, il semble que j'ai réussi mon coup à savoir une mise à jour du bios. Les temps de calcul sont revenus à la normal (environ 3h15). Je ne m'explique cependant pas ce qui a bien pû se passer.
Pour la tour avec le P4 à 3.2 Ghz, c'est toujours la même m... J'ai bien essayer de reflasher le bios avec la dernière version (que la carte mère avait déjà donc) et ce de deux manières différentes mais nada. Ce que j'aimerais faire maintenant, c'est revenir à une ancienne version du bios. Mais pour en trouver une, c'est une autre paire de manches. Pour info, la carte mère c'est une Intel D865PERL.
Si quelqu'un sait où je peux trouver ça parce que chez Intel, y'a rien.
Bon, là, je vais me coucher. :sleep:

n°1295205
Dorcan
Posté le 12-02-2005 à 11:18:44  profilanswer
 

Bon, ben, j'ai trouvé une ancienne version du bios mais ça n'a absolument rien changé. J'ai effectué les test CPU avec Sandra et les résultats sont, comment dire, décevants pour rester poli. Là, je ne sais plus quoi faire.

n°1295309
power600
Schtroumpférateur grognon
Posté le 12-02-2005 à 17:29:53  profilanswer
 

Ton BIOS ets bien réglé? La mise à jour te remet les réglages par défaut...


---------------
Schtrompférateur aigri blasé de la vie avec pas de sens de l'humour qui ferait du bien et avec pas de neurone qui marche sinon ça se saurait
n°1295435
Dorcan
Posté le 12-02-2005 à 21:18:13  profilanswer
 

Exact, mais les réglages par défaut semble bien fonctionner. Le processeur est bien reconnu comme tout le reste. J'ai toutefois un doute pour les réglages de la mémoire. Je suis en train de m'y atteler mais là, je sors un peu de mon domaine n'ayant jamais eu à toucher à ces réglages.

n°1295479
ThierryH
Keep4eveR
Posté le 12-02-2005 à 22:44:18  profilanswer
 

Et t'as regardé du coté des virus. Genre tu fais une mise à jour qui ferme enfin les portes et tout refonctionne comme avant  :jap:


---------------
Keep4eveR, la sauvegarde entre particuliers qui délivre des crédits BOINC.
n°1295481
Dorcan
Posté le 12-02-2005 à 22:54:29  profilanswer
 

Vi, c'est un des premiers truc que j'ai regardé mais y'a rien.

n°1296203
Dorcan
Posté le 14-02-2005 à 03:42:16  profilanswer
 

Bon, ce truc commence à me courir ! Je me suis apeçu que la lenteur de calcul du CPU ne concernait pas seulement seti mais aussi la compression vidéo (codec divx notamment). Comprend pas du tout: quand le proce n'est pas utilisé, il est à 0% de charge (normal) et à 100% avec seti sous hyperthreading (normal là aussi) mais avec des temps de calcul d'un Athlon T bird de 1.3 Ghz (pas normal du tout). Ce problème de temps de calcul se retrouve donc aussi dans la compression vidéo. Pourtant, le P4 est bien reconnu et il n'y a pas de virus. Par contre, comme je le dis plus haut, les benchs CPU et mémoire de Sandra (sauf celui de largeur de bande mémoire) sont très mauvais. Et le bios à tout l'air d'être bien réglé.
Je nage donc allègrement dans le potage. :(

n°1296351
Ttienne
C'est pas pour me vanter, mais
Posté le 14-02-2005 à 10:55:43  profilanswer
 

essaye de voir avec clockgen quel est la valeur de ton FSB [:opus dei]


---------------
Y a de la bière, sur Véga, hein ? Si y'en a pas, on y va pas ! Et pis c'est tout ! :P | Vds hdd ide
n°1296516
Dorcan
Posté le 14-02-2005 à 12:54:11  profilanswer
 

Pour clockgen, il me donne les résultats suivants:
CPU: 3194.55
FSB: 199.66
Memory: 199.66
AGP: 33.28
PCI: 16.64
 
Au passage, un grand merci à tous ceux qui ont pris du temps pour me donner un coup de main.

n°1296522
Black Hole​ Sun
Esprit chaotique
Posté le 14-02-2005 à 12:58:10  profilanswer
 

agp / pci sont indexés (le 2ème étant la moitié du 1er) mais les valeurs sont incorrectes chez toi : ça devrait être 66 (AGP)/33 (PCI)
 
c'est un peu zarb tes valeurs de ce côté-là :heink:


---------------
Les Road Runners sur BOINC - Mon site sur le modélisme radio-commandé
n°1296523
Black Hole​ Sun
Esprit chaotique
Posté le 14-02-2005 à 12:58:26  profilanswer
 
n°1296625
Dorcan
Posté le 14-02-2005 à 14:10:54  profilanswer
 

Bah c'est peut être zarb mais après avoir scruté le bios, il n'y a pas moyen d'obtenir les valeurs de 66/33, alors...

n°1296652
Dorcan
Posté le 14-02-2005 à 14:21:46  profilanswer
 

Nouvelle bizarrerie: je viens d'installer PC Wizard 2005 et lui me dit que le bus PCI est bien à 33 Mhz. Qui croire ???

n°1296672
power600
Schtroumpférateur grognon
Posté le 14-02-2005 à 14:29:44  profilanswer
 

T'aurais pas Everest (de lavalys)  par hasard?
Il fournit des données assez complètes sur les vitesses d'horloge dans le PC et il fournit aussi une estimation de la vitesse de lecture et d'écriture dans la RAM par rapport à différentes configs.


---------------
Schtrompférateur aigri blasé de la vie avec pas de sens de l'humour qui ferait du bien et avec pas de neurone qui marche sinon ça se saurait
n°1296683
Dorcan
Posté le 14-02-2005 à 14:36:40  profilanswer
 

Non, je ne l'ai pas mais je vais essayer de trouver ça. Je reviens dès que j'ai des résultats.

n°1296697
Black Hole​ Sun
Esprit chaotique
Posté le 14-02-2005 à 14:41:25  profilanswer
 

Heu, et dans le bios (à priori le principal concerné), il dit quoi sur les fréquences agp / pci ?


Message édité par Black Hole Sun le 14-02-2005 à 14:41:35

---------------
Les Road Runners sur BOINC - Mon site sur le modélisme radio-commandé
n°1296719
Dorcan
Posté le 14-02-2005 à 14:52:16  profilanswer
 

Bon alors, pour le test de la lecture en mémoire, c'est bon (4079 Mo/s, au même niveau qu'une carte mère identique), écriture en mémoire idem (1469 Mo/s), latence mémoire tout va bien (94.3 ns, un peu mieux que la carte mère de même type qui est donnée dans les graphiques).
Pour les vitesses d'horloge:
/ bus principal: 200 Mhz en réelle et 800 Mhz en effective
/ bus mémoire : 200 Mhz en réelle et 400 Mhz en effective
/ bus chipset : 67 Mhz en réelle et 267 Mhz en effective
 
Pour rappel, ma carte mère est une Intel Rock Lake D865PERL.

n°1296720
Black Hole​ Sun
Esprit chaotique
Posté le 14-02-2005 à 14:53:11  profilanswer
 

Dorcan a écrit :

Bon alors, pour le test de la lecture en mémoire, c'est bon (4079 Mo/s, au même niveau qu'une carte mère identique), écriture en mémoire idem (1469 Mo/s), latence mémoire tout va bien (94.3 ns, un peu mieux que la carte mère de même type qui est donnée dans les graphiques).
Pour les vitesses d'horloge:
/ bus principal: 200 Mhz en réelle et 800 Mhz en effective
/ bus mémoire : 200 Mhz en réelle et 400 Mhz en effective
/ bus chipset : 67 Mhz en réelle et 267 Mhz en effective
 
Pour rappel, ma carte mère est une Intel Rock Lake D865PERL.


euh :??:


---------------
Les Road Runners sur BOINC - Mon site sur le modélisme radio-commandé
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Seti et projets distribués
  SETI

  Problème temps de calcul seti

 

Sujets relatifs
explication sur les groupes SETI4 années de seti
[Nostalgie] le tombino de seti.Problème sur BOINC !!! help Plz j'en peu plus !
Le choix à faire après Seti...[Miranda-IM] Plugin stats SETI-BOINC
[Seti toutes versions] Coupure des serveurs lundiSeti sous linux, demarre mais n'analyse pas !
[HS] SETI 2005 est arrivé !!! Bonne Année @tous !!!Configuration server pour calcul distribué
Plus de sujets relatifs à : Problème temps de calcul seti


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR