Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1116 connectés 

  FORUM HardWare.fr
  Programmation

  cherche flooders fous

 


 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

cherche flooders fous

n°92044
potiron
...
Posté le 22-01-2002 à 18:08:03  profilanswer
 

voila, ce coup si niveau flood je pense avoir reglé tous les problemes Y compris pour la recherche et le post de messages identiques ..
 
si ca vous tente :
http://lorenzozo.kilio.com/forum_niv1/
 
ps : j'ai pas encore refait la recherche mais c'est pas un probleme pour l'instant, faut que je prenne le temps de reflechir a un bon systeme ...

mood
Publicité
Posté le 22-01-2002 à 18:08:03  profilanswer
 

n°92053
gizmo
Posté le 22-01-2002 à 18:26:34  profilanswer
 

y a une petite couille sur tes liens, la couleur change au passage de la souris, mais pas quand on quitte la cellule.

n°92056
gizmo
Posté le 22-01-2002 à 18:28:24  profilanswer
 

autre problème:  avec un anti-pop-up, on ne peux pas voir les détails des utilisateurs a cause de ta construction du javascript.

n°92058
gizmo
Posté le 22-01-2002 à 18:34:56  profilanswer
 

autre problème: va voir le post de "test" :D

n°92067
JWhy
je peux plier (héhé)
Posté le 22-01-2002 à 18:58:12  profilanswer
 

euh... t'es en train de faire des modifs la , non ?  :heink:  
 

Code :
  1. <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
  2. <HTML><HEAD>
  3. <META content="text/html; charset=windows-1252" http-equiv=Content-Type></HEAD>
  4. <BODY></BODY></HTML>


---------------
www.alliancefrancophone.org ... Home is where the heart is
n°92070
Mara's dad
Yes I can !
Posté le 22-01-2002 à 19:05:43  profilanswer
 

Heu, ouais, là pour le moment, pour FLOODER, ben faut ce lever tôt  :lol:  :lol:  :lol:


---------------
Laissez l'Etat dans les toilettes où vous l'avez trouvé.
n°92072
gizmo
Posté le 22-01-2002 à 19:10:22  profilanswer
 

non, ca marche, enfin, le flood j'ai pas encore testé, mais il faut passer par sa page principale et ensuite via le forum 7 (je sais c'est tordu, mais ca marche.)

n°92073
potiron
...
Posté le 22-01-2002 à 19:10:30  profilanswer
 

pas de probleme avec les liens puisque la couleur ne change pas lors d'un rollover ??!!
je l'ai viré ..
 
details des utilisateurs   :??:  :??:  
 
y a pas de post, je viens juste d'en mettre un ! :??:  
 
non, la version est stable la ..  
 
------------ LOL  :D ---------------
 
je crois que vous vous etez planté de forum a tester  :D
 
c'est celui la le bon (forum niv 1) :  
http://lorenzozo.kilio.com/forum_niv1/  
ou direct :
http://lorenzozo.kilio.com/forum_niv1/sujets.php
 
ah ben c'est malin ca, je comprennais pas !

 

[edtdd]--Message édité par potiron--[/edtdd]

n°92079
Mara's dad
Yes I can !
Posté le 22-01-2002 à 19:18:04  profilanswer
 

Désolé, mais j'ai toujour une page vide pour :
 
http://lorenzozo.kilio.com/forum_niv1/sujets.php
 
 :??:


---------------
Laissez l'Etat dans les toilettes où vous l'avez trouvé.
n°92080
gizmo
Posté le 22-01-2002 à 19:19:03  profilanswer
 

Mara's dad a écrit a écrit :

Désolé, mais j'ai toujour une page vide pour :
 
http://lorenzozo.kilio.com/forum_niv1/sujets.php
 
 :??:  




 
t'as fait ma méthode?

mood
Publicité
Posté le 22-01-2002 à 19:19:03  profilanswer
 

n°92081
JWhy
je peux plier (héhé)
Posté le 22-01-2002 à 19:19:05  profilanswer
 

pareil, qq soit le lien suivi  :heink:  :cry:


---------------
www.alliancefrancophone.org ... Home is where the heart is
n°92082
JWhy
je peux plier (héhé)
Posté le 22-01-2002 à 19:20:04  profilanswer
 
n°92084
JWhy
je peux plier (héhé)
Posté le 22-01-2002 à 19:21:57  profilanswer
 

Erreur Mysql  :cry:  :cry:  :cry:

 

[edtdd]--Message édité par JWhy--[/edtdd]


---------------
www.alliancefrancophone.org ... Home is where the heart is
n°92085
potiron
...
Posté le 22-01-2002 à 19:25:36  profilanswer
 

mais vous vous plantez de serveur, c'est :
 
http://lorenzozo.kilio.com/forum_niv1/
 
tout fonctionne, je suis dessus :)

 

[edtdd]--Message édité par potiron--[/edtdd]

n°92086
gizmo
Posté le 22-01-2002 à 19:28:36  profilanswer
 

potiron a écrit a écrit :

mais vous vous plantez de serveur, c'est :
 
http://lorenzozo.kilio.com/forum_niv1/
 
tout fonctionne, je suis dessus :)  
 
 




 
puisqu'on te dis que ca marche pas! ca tombe sur une page blanche comme ca.

n°92088
JWhy
je peux plier (héhé)
Posté le 22-01-2002 à 19:32:13  profilanswer
 
n°92089
JWhy
je peux plier (héhé)
Posté le 22-01-2002 à 19:33:14  profilanswer
 

verifie peut-etre ton code de gestion des proxy :sarcastic: ;)


---------------
www.alliancefrancophone.org ... Home is where the heart is
n°92090
JWhy
je peux plier (héhé)
Posté le 22-01-2002 à 19:38:42  profilanswer
 

c'est pas moi qui le dit, y'a rien dans ta page:  
http://www.samspade.org/t/safe?u=h [...] orum_niv1/  :(

 

[edtdd]--Message édité par JWhy--[/edtdd]


---------------
www.alliancefrancophone.org ... Home is where the heart is
n°92096
potiron
...
Posté le 22-01-2002 à 19:52:27  profilanswer
 

mais qu'est ce que vous me faites la  :??:  
 
je viens de tester sur ton url et j'ai bien quelque chose :

GET /forum_niv1/ HTTP/1.1
Host: lorenzozo.kilio.com
Connection: close
 
Read 371 bytes from host lorenzozo.kilio.com, path /forum_niv1/
HTTP/1.1 200 OK
Date: Tue, 22 Jan 2002 18:48:53 GMT
Server: Apache/1.3.20 (Unix) PHP/4.0.6 mod_layout/3.0.3
X-Powered-By: PHP/4.0.6
Cache-Control: no-store, no-cache, must-revalidate
Pragma: no-cache
Expires: Tue, 22 Jan 2002 18:48:53 GMT
Last-Modified: Tue, 22 Jan 2002 18:48:53 GMT
Connection: close
Transfer-Encoding: chunked
Content-Type: text/html

 
bon j'arette de chercher pour l'instant vu que ca doit pas etre grand chose puisque tout fonctionne pour moi sur le serveur ainsi qu'en local ..
 
 
j'ai pas rajouté le script pour l'ip des proxy donc pas de probleme de ce coté la ..

 

[edtdd]--Message édité par potiron--[/edtdd]

n°92102
JWhy
je peux plier (héhé)
Posté le 22-01-2002 à 20:06:11  profilanswer
 

tiens... maintenant ca me donne la liste des repertoires

Code :
  1. Index of /forum_niv1
  2. Name                    Last modified       Size  Description
  3. -----------------------------------------------------------------
  4. Parent Directory        21-Jan-2002 20:05      - 
  5. fonctions/              22-Jan-2002 20:04      - 
  6. html/                   22-Jan-2002 20:04      - 
  7. log/                    22-Jan-2002 20:04      - 
  8. -----------------------------------------------------------------


 :heink:  
bon ... tant pis... je reessaierai un aut'jour

 

[edtdd]--Message édité par JWhy--[/edtdd]


---------------
www.alliancefrancophone.org ... Home is where the heart is
n°92103
JWhy
je peux plier (héhé)
Posté le 22-01-2002 à 20:08:09  profilanswer
 

euh....
 
maintenant j'ai ca....

Code :
  1. Warning: Unable to access inc/reglage_general.php in /home/lorenzozo/forum_niv1/index.php on line 5
  2. Warning: Failed opening 'inc/reglage_general.php' for inclusion (include_path='') in /home/lorenzozo/forum_niv1/index.php on line 5
  3. Warning: Unable to access inc/fonctions/fonction_inc.php in /home/lorenzozo/forum_niv1/index.php on line 6
  4. Warning: Failed opening 'inc/fonctions/fonction_inc.php' for inclusion (include_path='') in /home/lorenzozo/forum_niv1/index.php on line 6
  5. Warning: Unable to access inc/log/mysql_inc.php in /home/lorenzozo/forum_niv1/index.php on line 8
  6. Warning: Failed opening 'inc/log/mysql_inc.php' for inclusion (include_path='') in /home/lorenzozo/forum_niv1/index.php on line 8
  7. Fatal error: Call to undefined function: my_connec() in /home/lorenzozo/forum_niv1/index.php on line 9


 
:cry:


---------------
www.alliancefrancophone.org ... Home is where the heart is
n°92105
JWhy
je peux plier (héhé)
Posté le 22-01-2002 à 20:09:40  profilanswer
 

et apres un vidage de cache de IE, ca m'affiche le forum correctement... :ouch:  eh beh... :sweat:


---------------
www.alliancefrancophone.org ... Home is where the heart is
n°92108
potiron
...
Posté le 22-01-2002 à 20:17:07  profilanswer
 

j'ai rien modifié aux scripts depuis tout a l'heure, je suis presque sur a 95% que le probleme ne venait pas de moi  :sarcastic:  
 
j'ai juste tout effacé pour tout re U/L (ce qui explique les 2 erreurs de JWhy, tu as demandé la page pendant que j'etais entrain de U/L les fichiers ...)  :)  
 
vu la lenteur de kilio ce soir je pense que le probleme de tout a l'heure venait d'eux mais sans en etre sur ...  :heink:  
 
-------
 
bon kilio casse les couilles !
ils ont 11000 secondes d'ecart entre le PHP et MySQL  :ouch:

n°92114
Mara's dad
Yes I can !
Posté le 22-01-2002 à 20:36:12  profilanswer
 

Ok, maintenant çà marche  :ouch:


---------------
Laissez l'Etat dans les toilettes où vous l'avez trouvé.
n°92115
Mara's dad
Yes I can !
Posté le 22-01-2002 à 20:40:56  profilanswer
 

Ben 2 heures mini entre 2 posts !
C'est sût, pour Flooder, çà va être dur !


---------------
Laissez l'Etat dans les toilettes où vous l'avez trouvé.
n°92116
Mara's dad
Yes I can !
Posté le 22-01-2002 à 20:44:33  profilanswer
 

Y'aurrait pas comme un problème dans l'ordre d'affichage des posts :
http://lorenzozo.kilio.com/forum_n [...] .php?ids=2
J'ai :
Le 22-01-02 à 21h51m07s
Le 22-01-02 à 20h55m05s
Le 22-01-02 à 20h59m29s
Le 22-01-02 à 21h19m48s
Le 22-01-02 à 21h19m50s


---------------
Laissez l'Etat dans les toilettes où vous l'avez trouvé.
n°92119
potiron
...
Posté le 22-01-2002 à 20:52:10  profilanswer
 

Mara's dad a écrit a écrit :

Ben 2 heures mini entre 2 posts !
C'est sût, pour Flooder, çà va être dur !  




 
 :D  :D  :D  :D  :D  :D  :lol:

n°92120
Mara's dad
Yes I can !
Posté le 22-01-2002 à 20:52:14  profilanswer
 

Bon, ben plus que 6765 secondes à attendre !
Je sais pas si vais réussir à suivre une discussion à cette vitesse !
 
<Mode Escargot du 3ème age ENABLED>
Pfffff, dm'on temps, les pigeons voyageurs allait plus vite
<Mode Escargot du 3ème age DISABLED>
 
:non: Ben nan, çà l'fait toujours pas :non:


---------------
Laissez l'Etat dans les toilettes où vous l'avez trouvé.
n°92121
art_dupond
je suis neuneu... oui oui !!
Posté le 22-01-2002 à 20:54:53  profilanswer
 

arf, moi qui attendait neuneusement :sweat:  
 
 
j'avais pas vu que ca faisait autant :crazy:


---------------
oui oui
n°92122
potiron
...
Posté le 22-01-2002 à 20:56:11  profilanswer
 

c'est le probleme de kilio que j'expliquais plus haut ... y a 11000 sec d'ecart entre le PHP et le MySQL de kilio  :fou:  
 
je modifie mon systeme avec un :
sql_req("UPDATE secu_flood SET message=md5('$message';),time='".date('Y-m-d H:i:s',time())."' WHERE ip='$REMOTE_ADDR' AND typ=1 " );
 
et maintenant j'ai 7000 sec d'ecart :fou:  
 
y a pas a dire, ils merdent complet, c'est vraiment dommage car avec les services qu'ils proposent ils pourraient etre devant tout le monde !

n°92132
Mara's dad
Yes I can !
Posté le 22-01-2002 à 21:21:15  profilanswer
 

Conclusion, il te faut un référentiel unique !
Donc tu choisi PHP ou MySql, mais pas les deux !


---------------
Laissez l'Etat dans les toilettes où vous l'avez trouvé.
n°92144
potiron
...
Posté le 22-01-2002 à 21:41:07  profilanswer
 

Mara's dad a écrit a écrit :

Conclusion, il te faut un référentiel unique !
Donc tu choisi PHP ou MySql, mais pas les deux !  




 
ben c'est ce que j'ai expliqué dans le message precedent : time='".date('Y-m-d H:i:s',time())."' mais y a une modif que j'ai pas compris lors de l'insertion ...
 
la j'ai pris le PHP sinon je serai obligé de faire une requete a chaque fois que je veux recup une heure mais par contre je dois stocker le timestamp dans une colonne de type INT(10)  :sarcastic:  :cry: ...... ca fait un peu clochard quand meme ....  :sweat: , sinon j'ai des problemes avec les colonnes de type timestamp ou datetime .
 
de toute facon c'est pas propre dans un sens ou dans l'autre !

n°92147
gizmo
Posté le 22-01-2002 à 21:46:04  profilanswer
 

Faux, tu peux très bien réutiliser une variable php comme timestamp dans un champ timestamp SQL. C'est loin d'être cochon et ca permet d'avoir une véritable synchro.

n°92149
Mara's dad
Yes I can !
Posté le 22-01-2002 à 21:49:26  profilanswer
 

gizmo a écrit a écrit :

Faux, tu peux très bien réutiliser une variable php comme timestamp dans un champ timestamp SQL. C'est loin d'être cochon et ca permet d'avoir une véritable synchro.  




Tout à fait gizmo !


---------------
Laissez l'Etat dans les toilettes où vous l'avez trouvé.
n°92152
Mara's dad
Yes I can !
Posté le 22-01-2002 à 21:56:38  profilanswer
 

Dites bonjour à gizmo :D  
 
http://www.surleau.org/temp/gizmo.jpg


---------------
Laissez l'Etat dans les toilettes où vous l'avez trouvé.
n°92174
potiron
...
Posté le 22-01-2002 à 22:34:54  profilanswer
 

gizmo a écrit a écrit :

Faux, tu peux très bien réutiliser une variable php comme timestamp dans un champ timestamp SQL. C'est loin d'être cochon et ca permet d'avoir une véritable synchro.  




 
non mais tu crois quand meme pas que c'est pas la 1ere chose que j'ai testé ?  :sarcastic:
 
voici ce que j'ai mis dans un message precedent :
 
sql_req("UPDATE secu_flood SET message=md5('$message';),time='".date('Y-m-d H:i:s',time())."' WHERE ip='$REMOTE_ADDR' AND typ=1 " );
 
et ben sur kilio ca merde !
 
faut voir aussi que je gagne 4 bytes a chaque ligne comparé a un datetime -> je suis le roi de l'optimisation  :D

 

[edtdd]--Message édité par potiron--[/edtdd]

n°92210
gizmo
Posté le 23-01-2002 à 01:00:33  profilanswer
 

et bien, justement, ce que tu mets dans ton post précédent est une abération totale, y a aucun forum qui fonctionne comme ca. Que ce soit, vbulletin, phpbb, celui de ghz, de skyligth, le mien... Aucun!

n°92214
potiron
...
Posté le 23-01-2002 à 03:35:55  profilanswer
 

surement qu'ils ont pas été installés chez kilio  :lol:
la il ce seraient rendu compte de l'erreur ...

 

[edtdd]--Message édité par potiron--[/edtdd]

n°92267
gizmo
Posté le 23-01-2002 à 10:56:48  profilanswer
 

potiron a écrit a écrit :

surement qu'ils ont pas été installés chez kilio  :lol:
la il ce seraient rendu compte de l'erreur ...  




 
Non, eux ils ne font pas l'erreur, c'est toi qui la fait avec ton experssion.

n°92281
potiron
...
Posté le 23-01-2002 à 11:09:54  profilanswer
 

gizmo a écrit a écrit :

 
 
Non, eux ils ne font pas l'erreur, c'est toi qui la fait avec ton experssion.  




 
ho bordel gizmo tu es lourd la !!
je sens que ca va faire encore comme le htttp_referer ca !
 
donc je repete, si j'avance quelque chose c'est que j'ai fait des tests a part + des verifs -> tous les tests montrent qu'il y a un probleme chez kilio avec les dates mysql !!
sur 3 facons differentes d'inserer un timestamp je me retrouve avec 3 valeurs differentes !
 
time=NOW() (1ere facon)
time=".time()." (2eme)
time=".date('Y-m-d H:i:s',time())) (3eme)

 
time = colonne mysql de type timestamp ou datetime !

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Programmation

  cherche flooders fous

 

Sujets relatifs
[CHERCHE] Dbase 4 ou 5 pour DOSJe cherche un script torche ....
cherche idée de projet xml / php ou autre ?[java] je cherche des exemples d'interfaces
cherche personne pour creer une base de donner en php[C++] Cherche lien
Cherche module de chat[PHP] Initiation ! Je cherche des sites proposant exemple....
Cherche quelqu'un qui sait programmer en C sous Windowscherche des script en php !!
Plus de sujets relatifs à : cherche flooders fous


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR