Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1504 connectés 

  FORUM HardWare.fr
  Programmation
  HTML/CSS

  Problème site internet basique

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème site internet basique

n°1967632
beretta93
Posté le 19-02-2010 à 15:39:46  profilanswer
 

Salut à tous,
 
Voilà, je suis un grand débutant (je dirais même un profane) et je suis en train de coder un site pour mon mariage.
 
Le souci c'est que je suis une daube, je n'ai jamais appris à coder, et donc forcément ça se voit.
 
Pour l'instant, mon site est "présentable" sous Opéra et Internet Explorer, mais je ne sais pas pourquoi il y a des bugs sous firefox.
 
- Image de l'index qui détone avec le background
- Une photo en dégradé vers le background, donc supposément du même code couleur que ce dernier, mais qui détone uniquement sous firefox
- Liens qui clignotent
 
Je remercie donc toutes les âmes charitables qui auront la gentillesse de m'aider et de me faire des suggestions. :jap:
 
Si vous voulez même me réécrire quelques bouts de code, je suis preneur. :D
 
Donc si vous avez à cœur de m'aider, envoyez moi un mp pour que je vous file l'adresse du site (ya toutes mes coordonnées dessus, je préfère ne pas poster ici directement).
 
Merci à vous !


Message édité par beretta93 le 19-02-2010 à 15:41:48

---------------
>>>FEED<<<
mood
Publicité
Posté le 19-02-2010 à 15:39:46  profilanswer
 

n°1967646
NewsletTux
&lt;Insérez ici votre vie /&gt;
Posté le 19-02-2010 à 16:09:41  profilanswer
 

et pourquoi pas une solution "clé en mains" comme sur google ?


---------------
NewsletTux - outil de mailing list en PHP MySQL
n°1967651
beretta93
Posté le 19-02-2010 à 16:16:06  profilanswer
 

C'est à dire?
 
S'il s'agit d'un éditeur comme joomla avec un template déjà existant, j'ai préféré ne pas opter pour cette solution afin d'avoir un template simple mais personnalisé.
 
Et puis de toute façons, le site est déjà plus ou moins fini, il ne reste plus que cette histoire de bugs sous firefox à régler.
 
Finalement, je mets l'adresse du site, après avoir retiré la page avec toutes mes coordonnées :
 
http://perso.numericable.fr/nicolas.defresne/
 
Comme ça, vous pourrez au moins vous rendre compte par vous-même des bugs...


---------------
>>>FEED<<<
n°1967736
beretta93
Posté le 19-02-2010 à 20:32:17  profilanswer
 

Personne pour m'aider?


---------------
>>>FEED<<<
n°1967772
cetplus
Wazard dans l'ombre
Posté le 20-02-2010 à 01:14:41  profilanswer
 

Tu n'as qu'à apprendre la programmation ou bien essayer de trouver un éditeur HTML/Javascript compatible avec Firefox.  
A toi de voir ... sinon tu peux faire un blog si c'est juste pour ton mariage.  
@++ et remet à jour ton Firefox peut être que c'est ça !

n°1967815
beretta93
Posté le 20-02-2010 à 13:42:09  profilanswer
 

Sympa ton concept, je demande de l'aide et tu me réponds "t'as qu'à apprendre la programmation. Merci du conseil mais bon :
 
1) Je ne peux pas apprendre la programmation juste pour un petit site de 5-6 pages. Si j'avais le temps pourquoi pas...Mais déjà, pour un mec qui n'y connais rien je me suis pas mal débrouillé je trouve...
 
2) J'utilise Dreamweaver CS4 sur mon lieu de travail. Ca va je crois qu'il est compatible avec Firefox. ;)
 
3) Je ne vais pas faire un blog alors que le site est PRET et qu'il ne souffre que d'un problème MINEUR sous firefox. De plus, j'utilise un formmail personnalisé pour les confirmations de présence et ce genre de truc n'est pas faisable avec un blog.
 
4) Ma version de firefox est à jour.
 
J'aimerais des conseils en rapport avec la question qui est posée. Si vous n'avez pas l'intention de m'aider, pas la peine de poster. Merci à vous. :jap:
 
Edit : Le site est maintenant accessible à partir de http://www.mariage-suthanico.fr


Message édité par beretta93 le 20-02-2010 à 13:42:59

---------------
>>>FEED<<<
n°1967836
David Bori​ng
Posté le 20-02-2010 à 17:40:28  profilanswer
 

Bête question, mais c'est quoi ton bug ?
-edit  Oups, je n'ai rien dit, ils sont dans ton premier message


Message édité par David Boring le 20-02-2010 à 17:41:26
n°1967847
beretta93
Posté le 20-02-2010 à 19:44:58  profilanswer
 

Au pire tu peux checker le site pour te rendre compte directement. :jap:


---------------
>>>FEED<<<
n°1967867
David Bori​ng
Posté le 21-02-2010 à 00:10:41  profilanswer
 

1° retirer le text-decoration:blink ligne 34 (style 34)
2° regarde si tes images ne sont pas enregistré avec le iic profile
si c'est le cas retire le.

n°1967909
beretta93
Posté le 21-02-2010 à 14:10:35  profilanswer
 

Merci je vais tester ça dès lundi au boulot. ;)


---------------
>>>FEED<<<

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Programmation
  HTML/CSS

  Problème site internet basique

 

Sujets relatifs
Probleme de connectProblème Javascript/Ajax/PHP
Probleme en php et snmpProblème avec un tableau
Création d'un site simpleProblème Fonctionnement fichier Excel
site web qui contient du swf[Glassfish] Probleme install de phpMyAdmin
Qt - problème imageProblème de tri avec des nombres
Plus de sujets relatifs à : Problème site internet basique


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR