Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
2041 connectés 

  FORUM HardWare.fr
  Programmation
  HTML/CSS

  [HTML] Problème d'encodage UTF-8 sur les pages secondaires

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[HTML] Problème d'encodage UTF-8 sur les pages secondaires

n°2276372
MiamiVince​33
Posté le 26-02-2016 à 16:18:14  profilanswer
 

Bonjour,
 
Sur un site que je réalise, j'ai un soucis que je retrouve également sur un autre site malheureusement. Toute mes pages ont bien la mention <meta charset="UTF-8"> mais seul mon index s'affiche correctement, toutes les autres pages ont le fameux point "?" suite à un problème d'encodage. Je n'arrive pas à savoir d'ou sa vient. Je précise que je travaille sur un bootstrap.
 
Merci d'avance :)


---------------
Amateur de grosses et belles configurations
mood
Publicité
Posté le 26-02-2016 à 16:18:14  profilanswer
 

n°2276375
rufo
Pas me confondre avec Lycos!
Posté le 26-02-2016 à 16:39:13  profilanswer
 

Ton éditeur de texte enregistrement bien les textes en UTF-8 ? Est-ce que t'as des textes qui proviennent d'une BD avec es champs qui ne seraient pas en utf-8 ? Est-ce qu'apache sert bien les pages en utf-8 ?
Tes pages n'auraient pas du XML qui ne serait pas en utf-8 ?


---------------
Astres, outil de help-desk GPL : http://sourceforge.net/projects/astres, ICARE, gestion de conf : http://sourceforge.net/projects/icare, Outil Cantine Calandreta : http://sourceforge.net/projects/canteen-calandreta
n°2276378
MiamiVince​33
Posté le 26-02-2016 à 16:48:50  profilanswer
 

Merci de ta réponse, alors je n'ai pas de bdd rattachée à ce site c'est purement un site en html. Mes éditeurs sont sublime text et php storm donc il n'y a pas de problèmes là dessus. Après apache oui en fait au début quand j'était a 70% du site je n'avais pas de soucis puis d'un coup j'ai eu des soucis avec l'utf-8.


Message édité par MiamiVince33 le 26-02-2016 à 16:49:01

---------------
Amateur de grosses et belles configurations
n°2276386
MiamiVince​33
Posté le 26-02-2016 à 17:09:28  profilanswer
 

Bon en fait c'était bien un bug de sublime text :/ Sa semble résolu


---------------
Amateur de grosses et belles configurations

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Programmation
  HTML/CSS

  [HTML] Problème d'encodage UTF-8 sur les pages secondaires

 

Sujets relatifs
HTML avec RaspberryCréation page HTML choix de la langue
Probleme Gestion des privileges sur objetProblème d'autocomplètion
Problème de connection Jpgraph avec MySQL recuperes $sms de maniere a l'envoyer via une iframe avec du html
Ajax - xmlhttprequest - Problème pour lancer deux fonctionsproblème liste déroulante avec BDD
imprimer seulement une partie du htmlProblème d'adaptation du header avec bootstrap
Plus de sujets relatifs à : [HTML] Problème d'encodage UTF-8 sur les pages secondaires


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR