Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2002 connectés 

  FORUM HardWare.fr
  Programmation
  HTML/CSS

  Page qui s'affiche bien avec le navigateur mais mal sur le bureau

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Page qui s'affiche bien avec le navigateur mais mal sur le bureau

n°1596960
Revan76
Posté le 07-08-2007 à 22:23:41  profilanswer
 

Salut à tous!
 
J'ai créé une petite page web :
http://revan76.blog.01net.com/mon_ [...] paper.html
 
Dans le but de l'utiliser comme fond d'écran. Ca s'affiche bien dans le navigateur mais pas sur le bureau :/
 
Que dois-je faire pour que ca marche corectement ?
 
J'ai voulu faire ca en voyant ca :
http://www.typhon-team.net/
 
et celui-là marche très bien.
 
Qu'est-ce qui cloche dans le mien??
 
 

Code :
  1. <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
  2. <html xmlns="http://www.w3.org/1999/xhtml">
  3. <head>
  4. <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
  5. <title>Crysis, coming soon! -Revan76</title>
  6. <style type="text/css">
  7. <!--
  8. body {
  9. background-image: url();
  10. background-repeat: no-repeat;
  11. background-color: #000000;
  12. }
  13. #Layer1 {
  14. position:absolute;
  15. left:05px;
  16. top:445px;
  17. width:438px;
  18. height:96px;
  19. z-index:1;
  20. }
  21. -->
  22. </style></head>
  23. <body>
  24. <div id="Layer1">
  25.  
  26. <object type="application/x-shockwave-flash" data="http://www.typhon-team.net/images/countdown.swf" width="300" height="100">
  27.     <param name="movie" value="swf-valide.swf" />
  28. </object>
  29.        </div>
  30.     </div>
  31.     <table width="1271" height="1011" border="0" background="http://img178.imageshack.us/img178/5514/crysiscoveraliensra8kp5.jpg">
  32.    
  33.        </div>
  34.      <tr>
  35.        <td width="736">&nbsp;</td>
  36.        <td width="434">&nbsp;</td>
  37.        <td width="87">&nbsp;</td>
  38.      </tr>
  39.      <tr>
  40.        <td>&nbsp;</td>
  41.        <td>&nbsp;</td>
  42.        <td>&nbsp;</td>
  43.      </tr>
  44.      <tr>
  45.        <td>&nbsp;</td>
  46.        <td>&nbsp;</td>
  47.        <td>&nbsp;</td>
  48.      </tr>
  49.     </table>
  50. </body>
  51. </html>


Message édité par Revan76 le 09-08-2007 à 15:41:21
mood
Publicité
Posté le 07-08-2007 à 22:23:41  profilanswer
 

n°1596964
FlorentG
Unité de Masse
Posté le 07-08-2007 à 22:35:10  profilanswer
 

Effectivement, ça marche pas, mais je sais pas pourquoi :D


---------------
last.fmflickr
n°1596966
Revan76
Posté le 07-08-2007 à 22:38:03  profilanswer
 

lol
merci quand même
 
ah oui j'oubliais :
 
ce genre de truc ca marche sous vista?
 
sinon une idée qui me parait un peu conne mais bon : ca peut avoir un rapport ave l'hébergeur? (ca me parait idiot mais je pose qd même)
nan c'était idiot le probleme est le même avec le fichier html qui est sur le disque dur :/


Message édité par Revan76 le 07-08-2007 à 22:43:44
n°1597027
gatsu35
Posté le 08-08-2007 à 09:32:58  profilanswer
 

deja enleve les commentaires HTML avant le doctype, ça n'a rien à faire là

n°1597045
Revan76
Posté le 08-08-2007 à 10:05:02  profilanswer
 

voilà

n°1597135
gatsu35
Posté le 08-08-2007 à 13:07:04  profilanswer
 

ferme ton object </object> et ton div juste apres

n°1597681
Revan76
Posté le 09-08-2007 à 14:11:45  profilanswer
 

comme ca?
 
marhce toujours pas (cela dit j'ai plus une page blanche sur le bureau mais noir avec un espace blanc pr le flash et j'ai l'apercu quand je suis ds les propriétées du bureau)

n°1597702
gatsu35
Posté le 09-08-2007 à 14:55:33  profilanswer
 

comme ca putain :  
 

Code :
  1. <object type="application/x-shockwave-flash" data="http://www.typhon-team.net/images/countdown.swf" width="300" height="100">
  2.     <param name="movie" value="swf-valide.swf" />
  3. </object>
  4.        </div>
  5.     </div>
  6.     <table width="1271" height="1011" border="0" background="http://img178.imageshack.us/img178/5514/crysiscoveraliensra8kp5.jpg">
  7.    
  8.        </div>
  9.      <tr>
  10.        <td width="736">&nbsp;</td>
  11.        <td width="434">&nbsp;</td>
  12.        <td width="87">&nbsp;</td>
  13.      </tr>
  14.      <tr>
  15.        <td>&nbsp;</td>
  16.        <td>&nbsp;</td>
  17.        <td>&nbsp;</td>
  18.      </tr>
  19.      <tr>
  20.        <td>&nbsp;</td>
  21.        <td>&nbsp;</td>
  22.        <td>&nbsp;</td>
  23.      </tr>
  24.     </table>


 

n°1597736
Revan76
Posté le 09-08-2007 à 15:46:46  profilanswer
 

ok merci, maintenant le fond d'écran s'affiche correctement mais pas le compteur :/
 
je viens de tester sous IE ca marche pas non plus.
 
Apparemment mon fond d'écran ne marche que sous Opera et firefox :/


Message édité par Revan76 le 09-08-2007 à 15:48:39

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Programmation
  HTML/CSS

  Page qui s'affiche bien avec le navigateur mais mal sur le bureau

 

Sujets relatifs
appel javascript impossible dans page appelée en ajax[Ruby] libglade, ça n'affiche rien
Enregistrer le contenu d'une page dans une variableAffichage des données dans une position bien défini
[Flash] Mon menu s'affiche en décalage sous IEPlusieurs fois le même mot dans une page en le tapant qu'une fois
Problème de mise en page sous EXCEL à conditions multiplesouvrir winword dans une page HTML
[résolu] une page dans une autre page ?recharger une page après un back
Plus de sujets relatifs à : Page qui s'affiche bien avec le navigateur mais mal sur le bureau


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR