Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1345 connectés 

  FORUM HardWare.fr
  Programmation
  Flash/ActionScript

  Flash - Anti alias qui ne fonctionne pas

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Flash - Anti alias qui ne fonctionne pas

n°1482816
aprilthe5i​th
Posté le 28-11-2006 à 10:08:26  profilanswer
 

Bonjour,
 
Je débute avec flash et je en comprends pas pourquoi une de mes polices ne veut pas s'anti-aliasser...
Certes c'est une polive peu banale, mais très simple (elle s'appelle "Bebas", est disponible dans Office et ressemble à "Impact"...)
Il me semble avoir tout tenté... y compris le lissage paramétré... damned !
 
Pitié, aidez-moi.

mood
Publicité
Posté le 28-11-2006 à 10:08:26  profilanswer
 

n°1482833
aprilthe5i​th
Posté le 28-11-2006 à 10:18:22  profilanswer
 

Après tentative avec une police classique (Arial, tant qu'a faire), je vois qiue ca ne fonctionne pas mieux.
C'est donc bien moi qui suis une bille.
 
Par ailleurs, il s'agit d'un texte dynamique (Date+Heure)
 
Merci merci.

n°1482857
aprilthe5i​th
Posté le 28-11-2006 à 10:59:57  profilanswer
 

J'ai trouvé.
En même temps, c'étai pas évident, dans MX 2004, ct bien plus simple.
 
Pour ceux qui ne savent pas, sur Flash 8, il faut choisir "Embed" et ajouter les familles de police à insérer (en l'occurence Latin 95 glyphes.)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Programmation
  Flash/ActionScript

  Flash - Anti alias qui ne fonctionne pas

 

Sujets relatifs
Pb de session dans un script appelé par FlashConnection LDAP fonctionne sur le serveur mais pas en LOCAL ?
Animation flash, supprimer la banière du flash player[Flash] popup et firefox
Flash gallery / lecteur mp3 et xmlLien html sur du flash
Lien html sur du flashprobleme FLASH/XML/HTML
Pb de liens sur une bannière Flash 
Plus de sujets relatifs à : Flash - Anti alias qui ne fonctionne pas


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR