Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1460 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding

  [geforce 2mx] probleme avec win2k et/ou drivers et/ou nvmax

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[geforce 2mx] probleme avec win2k et/ou drivers et/ou nvmax

n°228434
le pape
Setiiiiiiiiiiiiiiii Setiiiiiii
Posté le 22-06-2001 à 12:26:04  profilanswer
 

Salut!
Bon voila mon pb:
 
Ma config: voir mon profil
Le probleme:
j'ai overclcké ma MX comme beaucoup de gens, apres lui avoir collé un rad decoupé sur le chips ram et mis un ventilo sur le rad du processeur
J'ai utilisé nvmax et a ce moment la j'avais les detonators 10.80
L'overclocke se passe ters bien, je la pousse a final a 220/225
ce qui est honnete je pense pour une 3d prohet OEM (166/175 d'origine)
depuis quelques jours, probleme d'affichage, plantage intempestifs, fleche de la souris buggée etc... plantage au click sur le menu demmarer etc...
je me dis que l'overclock est un peu haut et je tente la redescente mais depuis impossible... j'ai redescendu  grace a nvmax ca n'a pas changé les pb, j'ai viré les drivers, mis les 12.46, mis les drivers hercules, tout viré et tou remis, rien a faire, je ne peux arriver dans windows 2000 qu'en mode VGA...
doncla carte est pas morte mais y'a un probleme coté soft?
en tous  cas j'ai mis une M64 a la place et les detonators, elle marche pafaitement alors quel est le probleme  d'apres vous?


---------------
http://www.estcebienitil.blogspot.com
mood
Publicité
Posté le 22-06-2001 à 12:26:04  profilanswer
 

n°228439
le pape
Setiiiiiiiiiiiiiiii Setiiiiiii
Posté le 22-06-2001 à 12:33:24  profilanswer
 

petite precision en fait j'arrive en mode normal (cad pas en VGA)
jusqu'a l'ecran blanc de win2000 avec la barre de chargement ensuite à l'init de l'affichage l'ecran reste noir ...
 
ca sent la reintsall de windows tout ca :gun:  :gun:  :gun:  :fou:


---------------
http://www.estcebienitil.blogspot.com
n°228450
Makapouf
Posté le 22-06-2001 à 12:43:52  profilanswer
 

le pape a écrit a écrit :

petite precision en fait j'arrive en mode normal (cad pas en VGA)
jusqu'a l'ecran blanc de win2000 avec la barre de chargement ensuite à l'init de l'affichage l'ecran reste noir ...
 
ca sent la reintsall de windows tout ca :gun:  :gun:  :gun:  :fou:  




BEN UN CONSEIL CLASSIQUE? ESSAYE DE TE PROCURER UNE AUTE CARTE PR TESTER, oups les majuscul..... ou test t a cate chez un copain


---------------
La raison est la mesure de toutes choses!   Venez découvrir de la peinture pointilliste
n°228454
le pape
Setiiiiiiiiiiiiiiii Setiiiiiii
Posté le 22-06-2001 à 12:49:11  profilanswer
 

je l'ai fait c'est marqué j'ai dit que j'avais mis une M64 c une TNT2 M64 et ca marche sans pb  avec les memes detonators que la geforce


---------------
http://www.estcebienitil.blogspot.com
n°228574
le pape
Setiiiiiiiiiiiiiiii Setiiiiiii
Posté le 22-06-2001 à 14:32:04  profilanswer
 

alors rien de nouveau a part ca?


---------------
http://www.estcebienitil.blogspot.com
n°229178
le pape
Setiiiiiiiiiiiiiiii Setiiiiiii
Posté le 23-06-2001 à 00:52:43  profilanswer
 

^bon j'ai tenté de virer tout les drivers qui semblent laisserdes traces a chaque fois
donc j'ai desinstallé, desinstakké la carte puis viré tous les fichiers de type nv*.*
mais apres resintall toujours le meme probleme


---------------
http://www.estcebienitil.blogspot.com
n°229180
quenotte
Posté le 23-06-2001 à 00:54:35  profilanswer
 

dans ajout suppression de prgm tu as un truc pour desinstaller...
 
@+

n°229185
le pape
Setiiiiiiiiiiiiiiii Setiiiiiii
Posté le 23-06-2001 à 00:58:17  profilanswer
 

super la reponse...
deja que 30 personnes passent voir mon topic et que 2 repondent, en plus tu lis meme pas!
je viens de dire que j'ai desinstallé les drivers
puis que j'ai viré les .inf du rep WINNT
franchment je crois que je suis loin de tout savoir mais le coup du panneau de  config, ajout suppression.... :o
enfin au moins t'a repondu toi! merci kan meme!
 
quelqu'un connait un moyenpour nettoyer tout ce qui est en rapport avec l'affichage afin de repartir sur de bonnes base dans W2K? un utilitaire? paske g fé  noettoyer  la base de regiostre a norton fo que je me la cogne a la main?

 

[edit]--Message édité par le pape--[/edit]


---------------
http://www.estcebienitil.blogspot.com
n°229331
le pape
Setiiiiiiiiiiiiiiii Setiiiiiii
Posté le 23-06-2001 à 11:46:22  profilanswer
 

a chaque fois que je poste ici c'est le superbe mepris dont vous faites preuve qui m'impresionne...
 :ouch: bah ouais mon post parle pas watercooling, duron, TB AXIA ou encore geforce 3 alors ca doit pas etre interessant, c'est sjute un probleme suite à une overclock...
en plus quand on voit le nombre qui est passé sans rien poster...
 :o


---------------
http://www.estcebienitil.blogspot.com
n°229338
Profil sup​primé
Posté le 23-06-2001 à 11:52:01  answer
 

le pape a écrit a écrit :

a chaque fois que je poste ici c'est le superbe mepris dont vous faites preuve qui m'impresionne...
 :ouch: bah ouais mon post parle pas watercooling, duron, TB AXIA ou encore geforce 3 alors ca doit pas etre interessant, c'est sjute un probleme suite à une overclock...
en plus quand on voit le nombre qui est passé sans rien poster...
 :o  




 
Pour avoir des reponses, expliaue que tu veux mettre un watercooling sur ta MX mais que tu as un probleme au demarrage, tu vas voir tout le monde va se precipiter de chercher.  :D  
Personne ne peut l'aider, ca a du deja arrivbe a quelqu'un cette histoire, non ?  :sweat:

mood
Publicité
Posté le 23-06-2001 à 11:52:01  profilanswer
 

n°229341
le pape
Setiiiiiiiiiiiiiiii Setiiiiiii
Posté le 23-06-2001 à 11:56:36  profilanswer
 

zigoto a écrit a écrit :

 
 
Pour avoir des reponses, expliaue que tu veux mettre un watercooling sur ta MX mais que tu as un probleme au demarrage, tu vas voir tout le monde va se precipiter de chercher.  :D  
Personne ne peut l'aider, ca a du deja arrivbe a quelqu'un cette histoire, non ?  :sweat:  




 
 :lol:  :lol:  
je vais faire un post piege intitulé : j'ai overclocké ma geforce2 mx à 550/600 avec 3 pelletiers en serie ca marchera peut etre!!!
je voudrais juste savoir s'il y a un utilitaire pour virer toute trace des anciens drivers et parametres de reglage (genre overclock)
 :jap:

 

[edit]--Message édité par le pape--[/edit]


---------------
http://www.estcebienitil.blogspot.com
n°229358
Gigathlon
Quad-neurones natif
Posté le 23-06-2001 à 12:27:15  profilanswer
 

Bizarre ton truc! :??:  
 
C'est pas un pb de drivers vu que la TNT2 merdouille 64 fonctionne, et ça risque d'être un pb de la GF2MX, y'en a un qui se plaignait d'un truc comme ça y'a un bout de temps déjà... et il avait pas plus de réponses que ça! :sarcastic:  
 
T'as essayé la MX dans un autre PC? :??:

n°229380
frabill
Posté le 23-06-2001 à 12:43:27  profilanswer
 

tu perdra moins de temps à réinstaller windows
 
sinon, il existe regcleaner pour désinstaller proprement les drivers nvidia
tu dois pouvoir le trouver dans la logithèque de presence-pc.com

n°229389
le pape
Setiiiiiiiiiiiiiiii Setiiiiiii
Posté le 23-06-2001 à 12:53:51  profilanswer
 

Gigathlon a écrit a écrit :

Bizarre ton truc! :??:  
 
C'est pas un pb de drivers vu que la TNT2 merdouille 64 fonctionne, et ça risque d'être un pb de la GF2MX, y'en a un qui se plaignait d'un truc comme ça y'a un bout de temps déjà... et il avait pas plus de réponses que ça! :sarcastic:  
 
T'as essayé la MX dans un autre PC? :??:  




 
je pensais pas que c'etait du au hard donc g pas essayé la gerforce sur un autre  
putain j'espere que c pas ca!
sinon  :cry:


---------------
http://www.estcebienitil.blogspot.com
n°229394
le pape
Setiiiiiiiiiiiiiiii Setiiiiiii
Posté le 23-06-2001 à 12:56:03  profilanswer
 

si je tente une reinstall de win2k-mesboules par dessus sans format ca peut le faire?


---------------
http://www.estcebienitil.blogspot.com
n°229454
Gigathlon
Quad-neurones natif
Posté le 23-06-2001 à 13:54:35  profilanswer
 

Théoriquement oui.

n°229459
le pape
Setiiiiiiiiiiiiiiii Setiiiiiii
Posté le 23-06-2001 à 14:07:46  profilanswer
 

le probleme c'est qu'avec tous ces os de MERDE comme la famille des winmesboules (dont 2000 fait bien partie!! cklair)
la theorie et la pratique sont encore plus differenciées que dans la vie ... :o  :lol:


---------------
http://www.estcebienitil.blogspot.com
n°229478
saker
Posté le 23-06-2001 à 14:56:48  profilanswer
 

ecraser Win2K par dessus resoud pas toujours les problemes malheuresement...
 
a mon avis envoi ta carte au sav des fois que....on sait jamais


---------------
no sign
n°229528
zeuartisan
Lefilpoupre dans la bibli.
Posté le 23-06-2001 à 16:08:22  profilanswer
 

je suis d'accord ac saker : si tu reinstall , faut y aller au format c:  
tu teste ta carte sur un autre systeme si L marche tjs pas tu la renvoie au SAV  
si L marche ...ben... tu reinstall  :D  
la methode douce ac windows ca marche pas ... essaye de voir si t'as un journal des modifs ds win2k kel jour a a commencé et kel truc ont ete fait ce jour meme ......
(verifie ds ta base de reg si nvmax a bien effectué T reglages ...on sait jamais :)

n°229530
zeuartisan
Lefilpoupre dans la bibli.
Posté le 23-06-2001 à 16:11:33  profilanswer
 

tu fais une recherche sur les fichier modifiés à cette date ou avt ...

n°229652
le pape
Setiiiiiiiiiiiiiiii Setiiiiiii
Posté le 23-06-2001 à 20:12:42  profilanswer
 

ok merci je vais voir ca
je vous donnerai les resultats


---------------
http://www.estcebienitil.blogspot.com
n°231867
le pape
Setiiiiiiiiiiiiiiii Setiiiiiii
Posté le 26-06-2001 à 09:40:39  profilanswer
 

bon, bilan des courses sur un autre pc meme probleme quand on essaie de passer en affichage 32bits ecran noir, plantage...
pourtant elle accepte de booter en mode par defaut (mais je suppose que c'est le vag et comme elle passait en vga...)
donc c'est mort je suppose...


---------------
http://www.estcebienitil.blogspot.com
n°231984
kikaman
Posté le 26-06-2001 à 11:58:11  profilanswer
 

Ba a 225 la RAM a pas du aimer t'as griller ta geforce voila tout.
Bon ba essye le SAV.
A au faite c'est pas parcequ'un O/C fonctionne que ça veut dire qu'il est stable ou kil ne risque rien faut, vérifier la stabilité avec des prog comme 3Dmark 2000 (si des points blancs appraissent a l'endroit ou on voit le bateau au loing c'est que ça tire trop sur la RAM) et vérifier la température biensure.
c'est pas parceque tu peux jouer a quake 3 super longtemp que c'est stable voila.
Aller j'espére qu'il vont te changer ta carte bon courrage ;) .


---------------
L'avantage de l'OverClocking, c'est que ça tien chaud l'hivers.
n°232005
zeuartisan
Lefilpoupre dans la bibli.
Posté le 26-06-2001 à 12:30:31  profilanswer
 

verifie ke t'as pas rayé ta carte aussi , on sait jamais ...
veirife bien dans le bios ke tes frequences sont celles d'orignie ...si jamais t'AV flashouillé bien-sûr :)

n°232521
le pape
Setiiiiiiiiiiiiiiii Setiiiiiii
Posté le 26-06-2001 à 22:21:13  profilanswer
 

kikaman a écrit a écrit :

Ba a 225 la RAM a pas du aimer t'as griller ta geforce voila tout.
Bon ba essye le SAV.
A au faite c'est pas parcequ'un O/C fonctionne que ça veut dire qu'il est stable ou kil ne risque rien faut, vérifier la stabilité avec des prog comme 3Dmark 2000 (si des points blancs appraissent a l'endroit ou on voit le bateau au loing c'est que ça tire trop sur la RAM) et vérifier la température biensure.
c'est pas parceque tu peux jouer a quake 3 super longtemp que c'est stable voila.
Aller j'espére qu'il vont te changer ta carte bon courrage ;) .  




elle etait stable jusqu'a ce qu'elle ,ne le soit plus ce que j'ai mis sur le dos des drivers et en fait c'etait le chip
aucune chane pour l'apres vente avec des radiateurs decoupés et collés dessus...
donc j'ai tout pour ma gueule
mais bon c'est pas trop grave heureusement que j'ai pas fait come certains et acheté un geforce 3, la je me mordrais les boules!!!


---------------
http://www.estcebienitil.blogspot.com
n°232522
le pape
Setiiiiiiiiiiiiiiii Setiiiiiii
Posté le 26-06-2001 à 22:21:50  profilanswer
 

zeuartisan a écrit a écrit :

verifie ke t'as pas rayé ta carte aussi , on sait jamais ...
veirife bien dans le bios ke tes frequences sont celles d'orignie ...si jamais t'AV flashouillé bien-sûr :)  




ha le coup du bios j'ai pas verifié mais je crois pas que nvmax modifie les valeurs dans le bios si?


---------------
http://www.estcebienitil.blogspot.com
n°232532
MEI
|DarthPingoo(tm)|
Posté le 26-06-2001 à 22:34:47  profilanswer
 

surtout testé la capacité d'o/c l'eté ... si ca tiens l'été ca tiens tout la vie, et l'hiver cé cool :)
 
kd je pense ke la mienne tiens a 222/222 sans cooling ... enfin bref ... cé bizard comme pb ... parce ke si le 16bit marche et pas le 32bit cé ke cé po la RAM ... ta pas plutot cramé le chip ??? je sais pas comme ta modifié ta MX mais cé la premiere fois ke j'entend qu'une MX crame ... ca me fé peut d'un coup la ...


---------------
| AMD Ryzen 7 3700X 8C/16T @ 3.6GHz - 16GB DDR4-3000 15-16-16 1T - ATI Radeon HD 7970 GHz Edition 3GB @ 1100/1500MHz |
n°232622
vanadium
N° Atomique : 23
Posté le 27-06-2001 à 00:01:10  profilanswer
 

moi aussi , je crois avoir un prob dans ce genre :
g des freeze aleatoires .
aujourd'hui le pc a fonctionné toute la journée sans prob et maintenant il merde comme  jamais (ce soir).
freeze a la chaine . j'avais overclocké ma GF 2MX leadteck a 215/215 et je crois qu'elle a pas aimée .  
Ca marche encore mais le pc freeeze des fois sans raison .
Pourtant rien d'overclocké , bios parametres par defaut etc .
J'ai changé la ram mais ca n'y a rien fait :  
je commence vraiment a me demander si c'est pas ma GF .
Sinon , je soupconne ma carte mere de me clauqer entre les doigts . voilou .
Et faites attention aux overclocks sauvages l'été , ca ruine les pc en deux deux .


---------------
Performance Testing - Blog Finances
n°232742
Centuriion
Posté le 27-06-2001 à 09:36:12  profilanswer
 

là, j'avoue que je sèche...  
Ma MX tient ss pb à 215/235 , pas de freezes otres que CPU
Ms j'serai étonné que ta cramé ta RAM, o pire elle merde gravos,  
ms g jamais vu 1 MX cramer co ça...
Je penche + pr la version chip en rade, m^si c pas souhaitable :(


---------------
"La plus grande vertu de la femme, c'est de savoir se taire..."
n°232744
kikaman
Posté le 27-06-2001 à 09:51:07  profilanswer
 

le pape a écrit a écrit :

 
elle etait stable jusqu'a ce qu'elle ,ne le soit plus ce que j'ai mis sur le dos des drivers et en fait c'etait le chip
aucune chane pour l'apres vente avec des radiateurs decoupés et collés dessus...
donc j'ai tout pour ma gueule
mais bon c'est pas trop grave heureusement que j'ai pas fait come certains et acheté un geforce 3, la je me mordrais les boules!!!  




 
Ouai heureusement et pi en plus ce qui achete une geforce 3 je vois pas pkoi il l'overcloakerait vu ça puissance lol.
Enfin moi je dis essay le SAV tu vire tes modif et tu remets les trucs d'origine.


---------------
L'avantage de l'OverClocking, c'est que ça tien chaud l'hivers.
n°234631
le pape
Setiiiiiiiiiiiiiiii Setiiiiiii
Posté le 29-06-2001 à 20:16:56  profilanswer
 

jpeux pas virer les modifs!
ce sont des ventilos de p3 fcpga coupés pour les chips ram et un entier avec son ventio pour le chips graphique...
donc pas d'attache
donc methode efficace: un point de loctite a chaque angle, etalage d'artic silver puis collage...
et avec de la super glue si je tire je nique tout c clair!


---------------
http://www.estcebienitil.blogspot.com
n°234632
le pape
Setiiiiiiiiiiiiiiii Setiiiiiii
Posté le 29-06-2001 à 20:18:32  profilanswer
 

Centuriion a écrit a écrit :

là, j'avoue que je sèche...  
Ma MX tient ss pb à 215/235 , pas de freezes otres que CPU
Ms j'serai étonné que ta cramé ta RAM, o pire elle merde gravos,  
ms g jamais vu 1 MX cramer co ça...
Je penche + pr la version chip en rade, m^si c pas souhaitable :(  




oui si c'etait la ram j'aurais des bugs des petits traits je sais pasque j'avais fait ca avec ma g200 a l'epoque
donc s'il y a un pb c le chip


---------------
http://www.estcebienitil.blogspot.com
n°234633
le pape
Setiiiiiiiiiiiiiiii Setiiiiiii
Posté le 29-06-2001 à 20:19:34  profilanswer
 

vanadium a écrit a écrit :

moi aussi , je crois avoir un prob dans ce genre :
g des freeze aleatoires .
aujourd'hui le pc a fonctionné toute la journée sans prob et maintenant il merde comme  jamais (ce soir).
freeze a la chaine . j'avais overclocké ma GF 2MX leadteck a 215/215 et je crois qu'elle a pas aimée .  
Ca marche encore mais le pc freeeze des fois sans raison .
Pourtant rien d'overclocké , bios parametres par defaut etc .
J'ai changé la ram mais ca n'y a rien fait :  
je commence vraiment a me demander si c'est pas ma GF .
Sinon , je soupconne ma carte mere de me clauqer entre les doigts . voilou .
Et faites attention aux overclocks sauvages l'été , ca ruine les pc en deux deux .  




exactement les memes sympthomes que toi alors garre!


---------------
http://www.estcebienitil.blogspot.com
n°234637
zeuartisan
Lefilpoupre dans la bibli.
Posté le 29-06-2001 à 20:30:02  profilanswer
 

lepape : la superglue ca peut s'enlver : moi j'en avé mis partout autour de mon KT133 et il me genait pr la modif de Vcore alors : G pris mon alcool à 90° , et G versé sur la cm :)
ds un petit bassinet , la CM etait recouverte  :pt1cable:  
alors G pris mes gants en caoutchou et G fait , gauche-droite , gauche-droite , avt-arrivere , avt arriere etc ... :lol:  
au bout de meme pas 5 minute :flotche !plus de rad !
pourtant y'en avais  :ouch:

n°234639
zeuartisan
Lefilpoupre dans la bibli.
Posté le 29-06-2001 à 20:32:17  profilanswer
 

de la superglue3 liquide de marque loctite

n°234645
le pape
Setiiiiiiiiiiiiiiii Setiiiiiii
Posté le 29-06-2001 à 20:35:54  profilanswer
 

l'alcool vire la super glue?????
le resultat est propre???


---------------
http://www.estcebienitil.blogspot.com
n°234681
zeuartisan
Lefilpoupre dans la bibli.
Posté le 29-06-2001 à 21:17:28  profilanswer
 

Citation :

le resultat est propre???


pas du tout !
les 3/4 restent sur le chip mais presque rien sur le rad (le contraire de ce k'on voudrait koi :)(mais je l'ais poncé ce ki restait , essaie tjs des fois ke le mec ki la testerait il soit pas minutieux au point de regarder si y'a D inscriptions sur le chips :pt1cable:

Citation :

l'alcool vire la super glue?????


ca aide plus ke ca ne ne la vire ...
pour ca faudrait (je pense) la faire rester longtemps ... :( mais ca doit PT la carte ... :gun:  
nan je pense ke C surtout le travail lent et obstiné ki a payé ...
MAIS ! les KT133 st mieux acrocheé ke de simple chips memoire , meme si ca doit bien tenir ke meme ... un rad de PIII, meme coupé en 4 il doit etre assez lourd ! :D  
en faisait D mvts de rotation gauche-droite et de la patience ca doit pouvoir marcher

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding

  [geforce 2mx] probleme avec win2k et/ou drivers et/ou nvmax

 

Sujets relatifs
Overclocker un GeForce II GTS sur Pentium-II ?Ca s'overclocke jusqu'à combien une Geforce 2 Pro?
Dans le bios y a marque 1.75v et sous Windows 1.86, probleme!!!Geforce 2MX grillée ?
petit probleme avec le cof multiplicateurcomment overclocker GForce2mx avec les drivers nvidia ?
-> Problème fréquence GeForce 256 DDR <-Problème Sandra2k1 FPU 6570 avec Athlon 1050 Mhz
Plus de sujets relatifs à : [geforce 2mx] probleme avec win2k et/ou drivers et/ou nvmax


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR