Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1171 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  Modding

  gros probleme crossfire aidez moi !!

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

gros probleme crossfire aidez moi !!

n°2040296
seyar14108​0
Posté le 28-08-2010 à 20:46:18  profilanswer
 

bonjour a tous  
 
voila j'ai acheter ma 2eme carte graphique 5770 pour le crossfire pouvez vous m'expliquer pas a pas tres simplement comment installer tt ca ou mrienter vers un site ou c'est explique en image svp ,
 
parce je ne suis pas une bete en informatique  
 
    *  j'ai essayer d'executer 3markes avec une carte graph ,installer puis avec les 2 avec et sans cross active dans ccc
 
 
      donc les résultats sont:
 
      avec une carte graph
 
      14796 3dmarks
      5545 : 2
      7086 : 3
      4363 :cpu
 
      avec 2 carte graph cross non active dans ccc
 
      14746 3d marks
      5525 :2
      4340 :cpu
 
      enfin avec les 2 cartes et le cross active dans ccc
      16427 3d marks
      6574 :2
      7883 :3
      4335 :cpu
 
      voila dites moi ce que vous en pensez et ce que ca marche parceque moi dans les jeux je vois aucune difference je les trouve meme moins fluide avec les 2 cg et cross active
 
      donc expliquez moi outtt en details parceque la je sais plus quoi faire
   
 
 
 
      Alors dejà Regarde dans le CCC parametre 3D si dans l'onglet AI la case Disable n'est pas coché? car si elle est coché le crossfire ne fonctionne pas!
 
      Et si ta toujours des pertes de performance je ne vois qu'une seule solution c'est de Formaté ton pc!
 
      Ce que j'ai fais pour mon Crossfire de 5870!
 
 
 
    * seyar1410 Voir le profil de seyar1410
   
 
      en fait non je viens de regarder elle n'est pas coche
 
      donc ca viens pas de la , es il vraiment essentiel de formater le pc ? ca va apporter quoi ? parce que honnêtement je ne peux pas j'ai des donnes trop importantes dessus
 
      non sérieusement ca je ne peux pas ta pas d'autre solution? , ya il des drivers complémentaires a installer comme je l'ai dis si oui me donner des liens et m'expliquer la marche a suivre svp
 
      toi ton crossfire a apporte quoi ? concrètement c'était le jour et la nuit ou une augmentation subtil des perfs ?
 
      sinon tu as vu les résultats sur 3d marks avec et sans crossfire et les 2 cartes graphiques ca ca te parais suffisant ? ou c'est médiocre par rapport a ce que je devrais avoir avec 2 CG par rapport a une ? comme gain de perfs
 
      ce qui signifierais peut être une mauvaise installation merci de m'aider mon amis et les autres manifestez vous stp on n'est jamais trop de 2 pour résoudre les problèmes
 
      merci a vs de m'aider
     
 
    * Romingo V
 
    * Installe aussi le pack application profil 10.8 avec les CCC 10.8
   
 
    * Romingo  
    * Met les driver vidéo 10.8 + catalyst 10.8 + ce pack application profil 10.8a et là tu aura le plein potentiel du crossfire :ok:
 
 
      http://www.kylebennett.com/files/k [...] ofiles.zip
   
 
    * seyar1410  
 
    * ok :content: je vais faire ca et sinon pour les résultats de 3d marks vs m'avez pas dis vous en pensez quoi dans l'immédiat avec le cross active c'est beaucoup ou il ya un soucis?
 
      merci a toi romingo dis moi dans ton lien il y a tous les drivers que tu me conseille de mettre dans ton post précèdent ? ou seulement une partie ?
 
      sinon file moi le lien avec tous les drivers que tu m'a énuméré stp si jamais il en manque en me disant précisément les quel télécharger
 
      autre chose je peux installer directement sur les ancien ?
 
      merci a vs de me consacrer de votre temps
   
 
    * Romingo  
 
    * Pilotes vidéos à télécharger ici:
 
      http://support.amd.com/fr/gpudownload/Pages/index.aspx
 
      Tu vas ensuite dans cette section "ATI Catalyst™ 10.8 Components"
 
      Et tu télécharge "display driver only" + "catalyst control center" en langue française en le sélectionnant à droite en français
 
      Après tu télécharge ça
 
      http://www.kylebennett.com/files/k [...] ofiles.zip
 
      Et tu installe dans l'ordre :ok:
   
 
      donc  j'ai procédé comme tu me l'a dis installe les drivers dans ordre que tu m'as donne , après j'ai exécuter 3d marks voici les résultats
 
      3DMark Score
      16525 3DMarks
      SM 2.0 Score
      6609
      SM 3.0 Score
      7935
      CPU Score
      4361
 
      t'en pense quoi c'est bon ou bof ?
 
 
      ceci dis dans les jeux je vois vraiment pas ce que ca change dans age of conan j'ai moins de fps que avec une simple carte graph ,tu peux m'expliquer comment on vois concrètement que le croos est parfaitement fonctionnel en dehors du fait que le ventilo de la carte graph fonctionne ect
 
   romino !
 
      Si tu dis que tu as moins de perf qu'avec une seule carte il y a bien un problème.
 
      Regarde l'utilisation des gpu pendant que tu joue avec GPU-Z par exemple, tu laisse 2 GPU-Z lancés chacun sur une seul carte.
 
      Comme ça: http://s2.noelshack.com/old/up/capture-028251f526.jpg
 
      Tu joue 2 minutes et tu look les graphiques rouges en face de GPU usage :ok:
 
      Il te faut absolument mettre le application profil, si tu ne le met pas les perf sont catastrophiques
    * Lien permanent
 
    * seyar1410  
 
    * la en fait j'ai désinstalle les drivers ati dans ajout suppression/ programme ,puis j'ai supprime les pilotes des 2 cartes graphiques dans le gestionnaire de périphérique puis exécuter drive sweeper
 
      après ca j'ai réinstaller les drivers que tu m'a énuméré dans l'ordre que tu m'as donne afin que tout soit propre j'espère que j'ai bien procédé ? merci
 
      * oh lala ! j'ai refait un 3d mark et maintenant c'est carrément minable
 
 
      3DMark Score 9807
 
      SM 2.0 Score
      3467
      SM 3.0 Score
      4274
 
      CPU Score 4247
 
      c'est encore plus mauvais qu avant je fais koi ??? j'ai du faire une connerie en supprimant les anciens drivers
      aidez moi svp  
 
 
     vous êtes partis vous coucher moi je deviens fou a force comment je dois faire alors comme je t'ai dis j'ai supprimer les anciens pilotes et drivers ,ajout suppression puis dans gestionnaire pherip et effectuer un drive sweeper , puis une fois redémarrage et tout nettoyé j'ai télécharge et installe les pilotes dans l'ordre que tu m'as donne et maintenant c'est encore plus lent qu'avant j'ai refait un test 3d mark et le résultat est encore plus mauvais que avec un simple carte graph je dois faire quoi alors ? je sais jsuis un navet en info mais bon désolé
   
 
    * BF_Tailgunner  
 
    * une manipulation simple : dans le Catalyst, vérifie dans 3D puis dans l'onglet AI que le "disable Catalyst AI" ne soit pas coché. De plus, vérifie que AI soit sur Standard et surtout pas sur Advanced (en Advanced, la deuxième carte n'est quasiment jamais sollicitée...)
    * Lien permanent
 
    * BF_Tailgunner  
    * Testes la manip et refais un test, chez moi, ca vait bien fonctionné (j'avais ma seconde carte qui ne fonctionnait pas ingame à cause de çà)
     
 
 
 
      voila j'ai procédé comme tu m'as explique par contre je ne sais pas si ce logiciel n'a pas un petit cote aléatoire parce que niveau des jeux je ne vois aucune différence ,certains buggent même alors que avec une seule carte ils marchais impec
 
      sinon pour les drivers c'est bon ? ou ils en manquent je reviens a ma question d'avant étant donne que j'avais désinstallé tous les anciens pilotes compris dans gestionnaire de periph puis que j'ai réinstallé uniquement les 3 de romingo sont ils suffisants ou en manque ils ?
 
      et sinon niveau score c'est suffisant pour une crossfire de 5770? ou je devrai avoir beaucoup plus ?
 
      je vous redonne la fiche technique de m de mon pc
 
      -Carte mere asus cm P7P55D LE
      -Processeur I5750
      -Alim 520 coolmaster modulaire
      -Garte graph 5770 1gb ddr5 x 2
      -8 gigas ram ddr3
 
      Donc voila le dernier score que j'ai eu avec les consignes appliques de BF_Tailgunner
 
      3DMark Score
      16858 3DMarks
      SM 2.0 Score
      6819
      SM 3.0 Score
      8052
      CPU Score
      4414
 
      sinon que peut on faire pour améliorer les perfs ,la puissance et tirer la quintessence du pc avec ce que j'ai
 
      merci a vous
     
    * Ton 3dmark c'est lequel?
 
      As tu regardé comme je t'ai dis précédemment avec GPU-Z l'utilisation gpu ingame?
    * Lien permanent
 
 
 
      pour le 3d mark c est la version 3dmarks06
      sinon pour le gpu je vais essayer je te dis ce qu'il en est
 
      et pour le score actuelle , les drivers et le reste de mes question de mon poste précèdent tu en pense quoi dans l'immédiat ca te parait bon ?
   
 
    * Romingo  
    * L'installe des driver semble bonne oui, de plus tu as catalyst AI en standard non désactivé.
 
      Si tu as bien mis le application profil 10.8a ça devrait rouler nickel.
 
      Mais 3dmark06 est énormément dépendant du CPU à l'heure actuelle !!
 
      Test le Vantage avec les paramètres par défauts, c'est bien plus représentatif du niveau de performance :ok:
 
      Mais c'est étonnant que tu dis que tu perd en perf dans certains jeux
 
 
    * Romingo  
    * J'ai vu sur HFR une personne ayant le même soucis de performance que toi, ça serait le CPU qui monte pas ça fréquence correctement quand il est sollicité (une mise à jours bios corrige peut être le problème sur cette carte mère).
 
      En désactivant les économie d'énergie dans le bios (C1E et speedstep) il a retrouver des performances normales.
 
 
    * seyar1410  
 
our désactiver les économie d'énergie dans le bios (C1E et speedstep) .
 
      comment faire ?
 
      explique moi simplement pas a pas stp pas avec des thermes trop technique je suis un kéké en informatique
 
      et alors dans l'immédiat tant pense quoi au niveau des résultats sur 3dM06 ca te parait suffisant ou je devrais avoir plus ?
 
      merc  
 
    * Romingo  
 
    * Tu lance 2 fois gpuz comme sur mon screenshot et tu le règle de la même façon, ensuite tu joue à un jeu 5 minutes, tu quitte le jeu et tu regarde les graphiques rouge gpu usage, en déplacent ta souris dessus tu vois à combien de % elles étaient sollicités ingame :ok:
 
      3D mark vantage tu le télécharge, tu l'installe et tu lance le test sans toucher au paramètres.
 
      Le bios on verra après ces tests
 
   
     francois :
        Seyar desoler je vois pas comment je peu t'aider autrement :s j'ai fais un formatage moi persos et tout étais réglé!
      et oui il y à une performance considérable! ! ;)
 
 
 
    * Ben dis donc c'est payant 3dvantage ou quoi ?
 
      j'arrive plus a le lancer je me suis inscrit et tout donc je crois que j'avais droit a un unique test gratuit
 
      le score a donne comme je te l'ai affiche dans les 6333 ,
 
      sinon la je poste les images avec Gpuz avec le jeu age of Conan lance puis a l'arrêt après un lancement du jeu de 3mn a peu près
 
      donc image avec age of conan lance pendantt le jeu
 
      http://s2.noelshack.com/old/up/cap [...] a1a667.jpg
 
 
      et image jeu lance ,puis arrêt avec gpu z et retour sous Windows comme tu me m'a dis de faire
 
      http://s2.noelshack.com/old/up/cap [...] 0f5cf5.jpg
 
      voila l'attend le verdict et que dois je faire par la suite merci  
 
 
    * Tweetie  
    * Les gars vous pensez pas que c'est sa carte mère qui bride simplement ? Elle est câblée en 16x 4x donc ça explique peut être son gain relatif :)
   
 
    * seyar1410  
    * c'est a dire la carte mère ? que veut tu dire elle est conçu pour accueillir un crossfire sans problème c'est spécifié sur la boite
 
      que faire alors pour augmenter considérablement les perfs ??
 
      la en attendant vos réponses je viens d'installer le jeu mafia 2 que j'ai acheter le ême jour que ma seconde carte ,j'ai même pas encore pu l'essayer
 
      moi qui me faisais une joie et pensais que en 1h après achat tout serait cloué et que je serait en train de me faire une partie ,tu parles !!
 
      bref apres installation du jeu dans les options du jeu il y 'a moyen de voir et mesurer les performances de son ordi pour faire tourner le jeu avec le test perf
 
      donc alors avec le crossfire désactivé dans ccc j'ai 13,1 fps , rang E pour une résolution de 1440 * 900 en 75hz
 
      et le comble ! avec option crossfire coché dans ccc je refait le test et la 12,4 fps toujours en rang e
 
      tout ca avec les options graphiques a fond dans les 2 cas
 
      donc que faire et vous m'avez toujours pas dit a titre comparatif d'un autre crossfire de 5770 je me situe ou je devrais avoir beaucoup plus ? si oui comment faire ???
 
      merci a vous  

mood
Publicité
Posté le 28-08-2010 à 20:46:18  profilanswer
 

n°2040297
Mit-113
Intel c'est le mal !
Posté le 28-08-2010 à 20:50:57  profilanswer
 

mon dieu quel post t'a un résumé ?


---------------
Feed-Back
n°2040316
seyar14108​0
Posté le 28-08-2010 à 22:27:11  profilanswer
 

ben justement afin d'etre le plus explicite possible et si vous pouvez m'aidez il faudrais que vous vous donniez la peine de le lire je sais je soule mais je n'ai pas d'autre solution  
svp aidez moi parceque je galere la un truc de fou

n°2040338
Mit-113
Intel c'est le mal !
Posté le 29-08-2010 à 00:00:11  profilanswer
 

tu semble clairement bridé par ta carte mère cablé en 16x / 4x
 
petit discution trouvé sur le net (non vérifié)
 
Horrza 17-03-2010 15:30:47
16x, 4 x toujours.
Donc, le second port voit sa puissance divisée par 4.
Est-ce que ça vaut vraiment le coup ?  
 
Kenpashi 17-03-2010 22:07:12
Non, la bande passante est divisée par huit.
 
Les lignes 16x et 8x sont reliées au CPU à 500 Mo/s, et les lignes 4x et 1x sont reliées au P55 à 250 Mo/s.
 
En 8x/8x, on a 4 Go/s sur chaque port.
 
En 16x/4x, on a 8 Go/s sur le premier port, et 1 Go/s sur le deuxième, ce qui bride totalement la deuxième carte.
 
......


---------------
Feed-Back

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  Modding

  gros probleme crossfire aidez moi !!

 

Sujets relatifs
[help] probleme pour installer un d940 sur une carte mère ecsProbléme watercooling bizard!!!
Problème Ventilateurprobleme inquietant OC i7860
[Résolu] Problème réservoir EK multioptionProblème overclocking i7 920 (sur Asus P6T)
[workblog]News config (S2011) 680 GTX SSD water en courProblème d'overclock d'un E8400 sur Asus P5N-D
probleme phenom x2 en x4Problème overclock v core 5850
Plus de sujets relatifs à : gros probleme crossfire aidez moi !!


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR