Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1828 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  GPU

  reboot du PC quand oc de ma GTX 570

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

reboot du PC quand oc de ma GTX 570

n°2327384
tchou@happ​y
Posté le 26-12-2013 à 19:15:41  profilanswer
 

salut,
 
alors voila, il m'es impossible d'oc convenablement ma gtx 570 ( ASUS Direct cu II ) sous peine de hard reboot du PC  :love:  
 
bref je lance un OCCT en mode GPU 3D @ stock ça marche bien .
je joue à des jeux @ stock pas de soucis .
 
 
par contre avec MSI afterburner je lui colle 800mhz ( 742 d'origine ) en augmentant un peut la tension ( 1.013 d'origine et je lui mets 1.025 ) ça tiens 30 sec et ecran noir puis retour au bios .
 
 
j'ai essayé avec 780 c'est pareil.
 
le truc bizarre c'est que une fois j'était monté à 820 sans problèmes sous OCCT pour 1.03V . sans erreurs au bout de 30min ni reboot  .
 
je rebaisse juste la fréquence à 800mhz je relance un OCCT et paf reboot du PC  :cry:  
 
z'avait une petite idée ?
 
 
autre chose, quand je lance occt y a un truc qui "siffle" par intermittence mais je sait pas si c'est l'alim ou le pc ...
 
mon alim est de bonne marque ( enermax liberty 620W parmis le HDG à sa sortie ) , mais n'est plus toute jeune non plus 2008-2009 je dirai .
les tensions sont cela dit assez bonnes .

mood
Publicité
Posté le 26-12-2013 à 19:15:41  profilanswer
 

n°2327463
Profil sup​primé
Posté le 27-12-2013 à 07:18:04  answer
 

Salut,
 
j'aurais dit que c'est la protection anti-surchauffe mais vu qu'apparemment une fois monté à 820 Mhz le problème disparait, donc c'est pas ça.
 
Le truc qui "siffle" c'est sûrement l'étage d'alimentation de la carte, et ça peut être ça le problème aussi (l'étage d'alim' n'arrive plus à suivre et délivre des tensions instables -> crash de la carte -> reboot), mais encore une fois étonnant qu'une fois passé les 820 Mhz ça fonctionne correctement...

n°2327467
tchou@happ​y
Posté le 27-12-2013 à 08:47:17  profilanswer
 

merci de ta réponse .
 
je pense que je me suis mal exprimé .
 
en faisant mes premier test d'oc j'ai reussi à stabiliser la carte à 820mhz sans trop monter le vcore .
mais en baissant à 800 ça à planté .
 
mais ça aurai aussi planté si j'avait laissé à 820 ...  hier soir j'ai réessayé c'est pas stable non plus à 820...
 
 
pour la température, j'ai démonté le radiateur, mis de l'artic silver 5 et en burn occt j'ai 65°c maxi avec le ventillo que je laisse à 60% pour mes test .
 
 
par contre ton histoire d'étage d'alim qui siffle ça m’inquiète...
 
j'ai installé kombustor de MSI et en benchmark la carte ne siffle pas , ni en jeux d'ailleurs .
 
il n'y a que OCCT qui lui fait faire ce sifflement intermittent ( 1 seconde sans sifflement puis sifflement et ainsi de suite ) .
 
 
c'est normale ce bruit ou l'étage d'alim est en train de mourir ????  
 
 

n°2327471
tchou@happ​y
Posté le 27-12-2013 à 09:10:51  profilanswer
 

bon, je me demande quand même si ce n'est pas mon alim qui me bloque ...
 
voici la plaque de mon enermax :
http://i.pcworld.fr/262661-enermax-liberty-600-watts-etiquette.jpg
 
j'ai donc 2 rails 12V de 22A chacun pour une puissance cumulé rail 1 + rail 2 de 432W sous 36A .
 
Hors une GTX 570 d'origine consomme 250W ce qui fait à peut de choses près 21A .
 
 
comment ça se passe au niveau des rails sur une alimentation ?
 
ça se gère tout seul ? l'alimentation équilibre toute seule la conso sur les 2 rails ou alors faut bien réfléchir au câblage pour équilibrer  ?  
 
plus ça va plus je me dit que ce reboot serai pleut être plutôt lié à mon alim . je vais creuser un peut cette histoire de rail mais si y en a qui savent ne vous gênez surtout pas pour m'aider  :love:  

n°2327476
tchou@happ​y
Posté le 27-12-2013 à 10:01:02  profilanswer
 

http://www.ldlc.com/fiche/PB00124607.html
 
vous en pensez quoi de cette alim ?

n°2327480
dukenuken
laisse, j'vais l' faire
Posté le 27-12-2013 à 10:38:13  profilanswer
 

salut, le sifflement viens de ta carte graphique c'est normal moi aussi ça siffle (sli gtx680) au dessus de 90fps dans occt, ya pas de soucis


---------------

n°2327483
tchou@happ​y
Posté le 27-12-2013 à 11:02:58  profilanswer
 

pour le sifflement ok pour l'étage d'alim .
 
par contre pour le hard reboot plus ça va plus je me dit que ça viens de l'alim car des oc j'en est déjà fait et j'ai jamais eut de reboot aussi franc à cause d'un sur cadençage  .
 
la le pc d'éteint complètement , et au bout de 5 secondes tout redémarre ...
 


Message édité par tchou@happy le 27-12-2013 à 11:05:18
n°2327630
dukenuken
laisse, j'vais l' faire
Posté le 28-12-2013 à 08:37:57  profilanswer
 

oué pas normal, pour un bien faudrait que tu test au moins une autre alim avants d'investir


---------------

n°2327634
tchou@happ​y
Posté le 28-12-2013 à 10:23:04  profilanswer
 

j'ai pas mal fouillé et voici comment sont répartis mes 2 rails + 12V :
 
1 rails est dédié pour les 2 connecteurs pci-E et rien d'autre  
 
le 2ème rails est dédié pour tout le reste .
 
dans ma config j'ai :
- 1 SSd
- 1 velociraptor 150 ( 10.000rpm )
- 1DD 3.5" 80Go SATA
- 1DD 2.5" 320GO sata  
- 1 I3-3240
- 1 réobu aerogate 3
- 1graveur DVD
- 4 barrettes de 2GO de DDr3
- ma GTX 570
 
 
sur ma GTX il y a 1 connecteur PCI-E 6 pins et un autre 8 pins, qui sont donc connecté sur le RAIL 2 de mon alim . avec donc une puissance maxi de 264W ou 22A
 
tout le reste du PC est alimenté par l'autre rail.
 
le seul problème c'est que même si j'ai 2 rails de 22A chacun pour une puissance unitaire de 264W, l'alim n'est donnée que pour 432W ( 36A ) en cumulé ...
 
 
et c'est que de viens le problème je pense ...
 
 
bon de toute façon j'ai commandé une corsair CX 750M pour être sur ...
 
y a des retour sur cette alim ? je trouve pas grand chose comme test ...

n°2327688
Profil sup​primé
Posté le 28-12-2013 à 16:05:53  answer
 

Corsair c'est considéré comme de la qualité donc pas d'inquiétudes à ce niveau-là.

mood
Publicité
Posté le 28-12-2013 à 16:05:53  profilanswer
 

n°2328679
tchou@happ​y
Posté le 04-01-2014 à 12:04:40  profilanswer
 

bon finalement j'ai pris une xfx black edition 750W ( mono rail 12V 62A  :love:  block seasonic   :love:  )
 
j'ai enfin put OC cette satannée gtx 570 sans aucun reboot.
 
c'était bien l'alim qui était juste .
 
par contre je suis déçu, avec occt j'ai put stabiliser 830mhz pour le GPU avec 1.063V  
 
je suis pas allez au delà en tension car ça commence à chauffer 79°C avec le ventillo à 50%
 
c'est quoi la tension maxi pour jouer ? je voit de tout, 1.070V, d'autre disent 1.15 du moment que ça chauffe pas ...
 
 
bref faut que je continue car chaque pas de tension permet de monter en fréquence, mais ça à pas l'air d'être une roxxor quand même  :o  
 
 


---------------
mon topic ACHAT/VENTE : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  GPU

  reboot du PC quand oc de ma GTX 570

 

Sujets relatifs
Vos avis sur refroidissement GTX msi 760 gamingOverclock GTX 760
Choix Ventilateur pour WC I7 4470k + SLI GTX 780[Question] Sli de Gtx 780 dans un 750D
[Aide] mini-modding PC-Q07BPC qui redémarre I5 3570K OC
Le PC dans un pneu V21er montage de PC GAMMER + OC ( CPU ET CG )
Overclocker MSI GTX 760 oc GamingReboot une fois à chaque démarrage avec mode turbo i5 2500k
Plus de sujets relatifs à : reboot du PC quand oc de ma GTX 570


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR