Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1372 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  CPU

  [résolu] G1 sniper m5 mauvaises perfs graphiques si CPU overclocké

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[résolu] G1 sniper m5 mauvaises perfs graphiques si CPU overclocké

n°2331234
MikjoA
Posté le 19-01-2014 à 01:57:31  profilanswer
 

Bonjour,
 
Je viens chercher un peu d'aide, car je ne comprends pas ce qu'il se passe avec ma toute nouvelle config...
Il me semble qu'il y a quelque chose qui cloche...
 
Donc depuis hier soir je test ma nouvelle config hors boitier.
 
Gigabyte G1 sniper M5
i5 4670k refroidit par un Zalman CNPS9900 MAX
G.Skill 4X4Go DDR3 PC12800 8-8-8-24
GTX TITAN
SSD SanDisk Ultra Plus 256 Go
Alimentation LEPA G700W MA 80+ Or
 
Pour résumer, quand j'overclock le processeur, les performances de la carte graphique plongent....
Mais lorsque le CPU est à la fréquence de base, les performances sont tout à fait normales pour ma TITAN.

Par contre le processeur, lui est réellement plus performant, il prend 2000 points au test physic.
 
i5 4670k @stock = 5480 points en graphic score sous firestrike extreme...
i5 4670k @4.5Ghz = ~4600 points en graphic score sous firestrike extreme...
 
Même problème constaté sous Unigine Valley...
 
 
J'ai franchement du mal à comprendre...
Je me suis dit peut-être que mon alim composé de 3 rails 12V de 25A :pfff: (pas nouvelle l'alim) a du mal à suivre ?  
M'enfin bon... 12V x 25A = 300W... donc... y a pas de raison...
Et puis j'ai undervolté mon CPU et je l'ai overclocké a 4Ghz... les performances du GPU étaient à nouveau en baisse quoique moins affecté qu'a 4.5Ghz...
 
bref j'y comprends rien...
 
bug constaté à la fois sous w7 et w8.1...


Message édité par MikjoA le 20-01-2014 à 21:47:55
mood
Publicité
Posté le 19-01-2014 à 01:57:31  profilanswer
 

n°2331235
MikjoA
Posté le 19-01-2014 à 02:08:24  profilanswer
 

Bizarrement, si je me souviens bien, lors de ma première session de bench avec unigine valley à stock puis 10min après avec l'i5 overclocké, je n'ai vu aucune perte de performances... j'en avais même gagné un petit peu.
 
Je me demande si c'est pas suite à la mise à jour du bios de F5 à F7 :pfff:


Message édité par MikjoA le 19-01-2014 à 02:08:35
n°2331238
aster
Chaotic Neutral
Posté le 19-01-2014 à 02:21:30  profilanswer
 

Tu as surveillé les fréquences pendant les benchs?

n°2331239
MikjoA
Posté le 19-01-2014 à 02:26:35  profilanswer
 

ça reste bien stable pour la carte graphique en tout cas, d'après afterburner.
 
Le processeur j'ai pas pu vérifier pendant les bench, mais j'ai fais des test de stabilités avec prime95 "maximum FPU stress" et la fréquence n'avait pas bougé d'un pwal et les températures sont restés autour de 75°C au max pour les cores.
Du coup je pense qu'elle est restée stable dans les bench aussi, mais je vais quand même essayer de vérifier ça avec un log.
 
Merci de m'aider!


Message édité par MikjoA le 19-01-2014 à 02:30:45
n°2331243
MikjoA
Posté le 19-01-2014 à 04:50:18  profilanswer
 

j'ai fais le test avec 3DMark FireStrike Extreme, avec ma TITAN bien OC, configuration identique à chaque test excepté pour le CPU.
 
 
CPU i5 4670k @ stock
http://nsa20.casimages.com/img/2014/01/19/140119043145393080.png
 
 
CPU i5 4670k @ 4.5Ghz
http://nsa31.casimages.com/img/2014/01/19/140119043202117168.png
 
 
 
Ce que je remarque dans le log MSI afterburner, c'est que l'utilisation et la consommation du GPU sont en baisse lorsque l'i5 est overclocké... les pilotes graphique n'y changent rien.  
Ma carte mère a deux bios, et ni le bios backup F5 ni le bios "normal" mis à jour en F7 change quoique ce soit...
Ma carte mère serait elle défectueuse ?... ou serait-ce un mauvais réglage ?  
Quelqu'un a une idée ?
 
 :(


Message édité par MikjoA le 19-01-2014 à 04:51:57
n°2331244
MikjoA
Posté le 19-01-2014 à 05:08:58  profilanswer
 

Bon, je viens de réussir à bencher normalement avec des performances toute à fait normales pour le GPU à 4.5 Ghz! Oura!
 
Sauf que je sais pas trop ce que j'ai fais pour que ça marche :D

n°2331250
calombro
les idees ne manquent pas
Posté le 19-01-2014 à 08:14:55  profilanswer
 

Vois ton alim. J'ai déjà eut des problèmes avec une lepa, rails 12 v pas assez costaud. Peux tu essayé avec une autre CG moins gourmande.

n°2331321
MikjoA
Posté le 19-01-2014 à 16:32:18  profilanswer
 

Sur windows les autres softs m'indiquent des truc complétement aberrant genre -6.96v pour le -12V 3.407v pour le 5V 2v pour le 3.3v... etc
 
Alors que dans le bios :
 
+3.3V  -->  3.403V   (+3.12%)
+5V     -->  5.040V   (+0.8%)
+12V   -->  12.096V  (+0.8%)
 
Je pense que mes tensions sont plutôt bonnes non ?
Mais bon je ne sais pas comment les monitorer lors d'un bench...
 
hélas j'ai pas d'autre GG moins gourmande sous la main...


Message édité par MikjoA le 19-01-2014 à 16:35:31
n°2331442
aster
Chaotic Neutral
Posté le 20-01-2014 à 10:47:25  profilanswer
 

Harware monitor ou OCCT(idle) en arrière plan pour monitorer

n°2331579
MikjoA
Posté le 20-01-2014 à 21:46:44  profilanswer
 

Bon, j'ai plus de problèmes de performances lorsque le CPU est overclocké à 4.5Ghz  !
Tout marche niquel maintenant !
 
À mon avis le problème venait des softs gigabytes eux même, ceux qui sont regroupés dans le "App Up Center" comme EasyTune que j'utilisais pour overclocker depuis windows...
 
J'ai décidé de faire un clear CMOS, et bloquer au démarrage App Up (et donc toute la suite logicielle gigabyte) puis d'overclocker directement via le bios.
Et là les performances graphique étaient nettement meilleures.
 
J'ai donc tout reformaté, et j'ai pris bien soins de n'installer que les drivers et aucun des logicielles de Gigabyte et de n'overclocker le CPU que via le bios directement.  
Et depuis les performances de ma titan se sont envolés! Je vois enfin un surplus de performances lorsque mon i5 est OC
 
Donc un conseil pour tout ceux qui ont ce genre de soucis sur une gigabyte G1 sniper :
 
Virer les soft gigabytes
Overclocker depuis le bios directement

mood
Publicité
Posté le 20-01-2014 à 21:46:44  profilanswer
 

n°2331621
Mini_BN
Le Goujat est un fromage !
Posté le 21-01-2014 à 10:19:37  profilanswer
 

De toute manière, dans ce coin du forum, il a été dit au moins cent mille fois qu'il ne faut pas OC via des softs !


---------------
OMEN by HP 15" | i5 7300HQ - 16Go DDR4 - GTX 1060
n°2331639
MikjoA
Posté le 21-01-2014 à 12:33:46  profilanswer
 

Eh ben ça fera 100 001 fois donc :p


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  CPU

  [résolu] G1 sniper m5 mauvaises perfs graphiques si CPU overclocké

 

Sujets relatifs
OC 2600k (Nouvelle alim powaa) 4,5GhzQuestion sur le GPU reactor GTX 770 lightning 2Go
Radiateur 360+240 Suffisant pour CPU et GPU?NexXxos XP HighFlow Ou Watercool CPU Heatkiller Rev3.0 LT
Watercooling vintage = perfs de me*deUnderclok 4670K/4770K pour htpc
A propos de nos cheres GPUO/C i5 4670k avec Asus Z87-K
Avis Overclock CPU/GPUPetite question concernant l' O/C d'un i5 4670K
Plus de sujets relatifs à : [résolu] G1 sniper m5 mauvaises perfs graphiques si CPU overclocké


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR