Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1537 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  CPU

  Difficulté sur o/c : E8400 et P5Q Pro @ 4.0 Ghz

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Difficulté sur o/c : E8400 et P5Q Pro @ 4.0 Ghz

n°2106507
Mickael368
Posté le 30-03-2011 à 23:48:35  profilanswer
 

Bonjour,
 
ma config tout d'abord :
 
Corsair VX550
Asus P5Q Pro
Intel E8400 (O/c à 3.8)
Ram G.Skills 2 x 1 go PC 6400 (I guess)
HD 4850 + Zalmann
2 HDD Samsung (500 et 1000 go)
 
Le problème :
 
J'ai acheté, il y a quelques mois, un 212+ pour mon CPU. Très bon ventilo, discret et refroidis très bien. J'ai donc O/c mon proc' avec "l'aide" du forum touslesdrivers.com et surtout presencepc.
Je n'ai jamais pu monter au dessus de 3.8 Ghz stable.
 
Actuellement, je suis donc à 9 x 423 = 3.8 Ghz, "rockstable" puisque j'utilise cette config depuis des mois pour un paquet de jeux à fond (et quelques test OCCT en linkpack qui confirme la stabilité + maintien des temps des cores).
 
Mais je suis frustré de ne pas pouvoir passer les 4.0 GHz au moins, en plus du fait que les derniers jeux malmènent ma config. Je tente donc d'OC ma HD4850 et de pousser encore un peu mon E8400 pour tenir jusqu'à Noël.
 
Voici mes réglages :
 
http://img11.hostingpics.net/thumbs/mini_31463210003351.jpg
 
http://img11.hostingpics.net/thumbs/mini_61530910003371.jpg
 
http://img11.hostingpics.net/thumbs/mini_70181810003391.jpg
 
http://img11.hostingpics.net/thumbs/mini_60677810003362.jpg
 
http://img11.hostingpics.net/thumbs/mini_63278010003381.jpg
 
Si je touche au "common perf level", le PC plante. Si je monte les voltages, ça ne change rien. Dès que je veux passer vers 3.9 ou 4 ghz, le PC démarre plus. Je tiens à synchroniser ma RAM en 1:1 car cela semble assurer les meilleures perfs (de toute manière, après tests, ma RAM a l'air de facilement tenir l'OC).
 
Voilà en gros pour les infos.
 
Des idées? Merci :)

mood
Publicité
Posté le 30-03-2011 à 23:48:35  profilanswer
 

n°2106867
lolobio
Posté le 31-03-2011 à 23:31:31  profilanswer
 

Salut Mickael368,
je ne suis pas pro intel donc je ne peux pas t'aider, mais une recherche sur le net m'a appris que ton proc peux prendre bien plus que 4GHz.
http://www.google.fr/search?rlz=1C [...] ng&qscrl=1
 
bonne lecture, j'espères que tu trouvera ton bonheur.


---------------
Asus M4A785TD-v evo, AthlonIIX4 630 (@3.5GHz) (vcore 1.525V) temp max : 45°C, HD4670 (OC 802 MHz) HD4200 (IGP) (OC 1000MHz), 4Go dominator ddr3 1600, Thermalright Silver Arrow, Corsair CX400, ssd Kingston Now 120Go + 2X500 Go mirror + 5To, W8pro, 4 écrans
n°2106921
Mickael368
Posté le 01-04-2011 à 12:25:17  profilanswer
 

Merci de ta réponse.
 
En fait, j'avais déjà effctuer toutes ces recherches (tutos + exempls d'OC à 4.0 au moins d'un E8400) lors de ma premire phase d'OC. Malgré l'aide de deux fofo, je n'ai pas pu dépasser 3.8 stable.
 
Je vais m'imprimer mes screenshots et comparer mes options (CM + Proc) avec les autres atteignant 4.0  - 4.2.
 
Si quelqu'un d'autre a un conseil plus personnalisé, je suis évidement preneur aussi :)

n°2107113
lolobio
Posté le 01-04-2011 à 23:10:45  profilanswer
 

Si en suivant les aides des tutos tu ne peux pas monter plus, tu est surement au max de ton CPU, c'est pas de chance pour toi vu ce que les autres peuvent prendre. En effet selon la production du CPU, tu as des BONS et des "mauvais", au centre du wafer = bon (même excellent) et vers le bord = pas top, parfois même +100Mhz d'o/c = le max.


Message édité par lolobio le 01-04-2011 à 23:11:10

---------------
Asus M4A785TD-v evo, AthlonIIX4 630 (@3.5GHz) (vcore 1.525V) temp max : 45°C, HD4670 (OC 802 MHz) HD4200 (IGP) (OC 1000MHz), 4Go dominator ddr3 1600, Thermalright Silver Arrow, Corsair CX400, ssd Kingston Now 120Go + 2X500 Go mirror + 5To, W8pro, 4 écrans
n°2107609
Mickael368
Posté le 03-04-2011 à 14:51:26  profilanswer
 

Je teste plusieurs options pour le réglage de la CM, voir si c'est elle qui me limite dans la montée du FSB.
 
J'arrive à démarrer en 4.0 ghz, mais après quelques minutes de Linpack => plantage.
 
En montant le Vcore à 1.40, ça tient quelques minutes de plus puis plantage également.
 
Je soupçonne plutôt un réglage pour la CM (option ou voltage NB, SB, CPU PLL...etc).  
 
Bref, dur de trouver quand on est débutant :s

n°2107668
lolobio
Posté le 03-04-2011 à 18:22:27  profilanswer
 

Je sais que c'est dur dur l'O/C, cela fait 1 ans que j'ai ma config, et je continue toujours à peaufiner mon O/C.


---------------
Asus M4A785TD-v evo, AthlonIIX4 630 (@3.5GHz) (vcore 1.525V) temp max : 45°C, HD4670 (OC 802 MHz) HD4200 (IGP) (OC 1000MHz), 4Go dominator ddr3 1600, Thermalright Silver Arrow, Corsair CX400, ssd Kingston Now 120Go + 2X500 Go mirror + 5To, W8pro, 4 écrans
n°2107735
darksol
Pseudo BF3: Isatys31-fr
Posté le 03-04-2011 à 21:41:22  profilanswer
 

slt  :hello:  
As tu testé la fréquence max de tes composants séparément(cm,ram et cpu en dernier^^)?
Juste peut etre pour plus de souplesse laisser le fsb strap sur auto ce qui te laissera plus de choix pour le ratio de ta ram.
Je pense que ta cm peut prendre sans probleme 450Mhz, et pour ta ram, j'ai eu testé des gskill PK qui prenaient 500@1.90 cas4 sur une P5K donc tu devrais aussi avoir de la marge.  
Bien sur ce n'est qu'a titre d'info et a prendre en tant que tel, chaque matos est different  ;)
 
Méfie toi aussi d'un OS qui a trop subi de BOSD, car un pc pas stable écrit sur ton hdd des données mal calculées  
et a la longue ça peut engendrer des erreurs lors de test poussés tel que OCCT. Enfin je crois et cela me parrait logique mais bon  :whistle:  
En tous cas se fut mon expérience avec une p5e et un e4400 oc a 3ghz instable et une reinstalle a corriger les erreurs.
 
Bon courage et tiens nous au courant  ;)  


---------------
mon topic de vente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  CPU

  Difficulté sur o/c : E8400 et P5Q Pro @ 4.0 Ghz

 

Sujets relatifs
GTX580 > AC Accelero Xtreme GTX Pro / Scythe Musashi / Zalman VF3000Overclock E8400 : Vos avis !
Q9650 : En route vers les 4.4 Ghz !O/C Q9650 sur P5WDG2 WS PRO
Probleme oc E6750 3.8 Ghz sur une..... P5N-D (VDM??^^)Probleme d'OC sur Asus P8P67 Pro Help plz :)
conseil e8400 et timming ramaides phenom II x3 710 et asus M4N78 PRO
Overclocking E8400 + P43-DS3L[Résolu] coef multiplicateur CPU E8400 + p5q pro
Plus de sujets relatifs à : Difficulté sur o/c : E8400 et P5Q Pro @ 4.0 Ghz


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR