Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1530 connectés 

  FORUM HardWare.fr
  Ordinateurs portables
  Transportable

  problème alim clevo p170

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

problème alim clevo p170

n°1423915
silenez
Posté le 01-09-2014 à 16:35:19  profilanswer
 

salut,
 
je n'arrive plus à allumer mon portable Clevo P170. Le connecteur de l'alim à l'arrière du PC étaient déjà un peu abîmés (les 4 picots - rognés, cramés) de même que l'embout de l'alim, mais ça fonctionnait bien. Je pouvais pas trop bouger le portable sous peine de déconnexion de l'alim mais ça allait. Un pote à du enfoncer le connecteur trop profondément et depuis y a plus le voyant de l'alimentation sur le PC comme si y avait plus d'elec qui passait. J'ai testé les embouts de l'alim et y a bien du courant qui passe, de même j'ai testé le connecteur du PC et y a bien continuité entre les picots (cf photo). Du coup je me demande si en enfonçant l'alim dans le mauvais sens, mon pote aurait pas pu griller un truc. Genre La carte mère. Comme savoir si y a un truc de grillé? Le connecteur du PC  l'arrière est très compliqué à enlever. Faut tout retirer et faudrait des compétences en soudure si ce n'était que ça.
 
Merci de m'aiguiller.  
 
photos :
 
http://img11.hostingpics.net/thumbs/mini_552317IMG0733.jpg
http://img11.hostingpics.net/thumbs/mini_746497IMG0735.jpg
http://img11.hostingpics.net/thumbs/mini_232563IMG0734.jpg
http://img11.hostingpics.net/thumbs/mini_176591IMG0736.jpg

mood
Publicité
Posté le 01-09-2014 à 16:35:19  profilanswer
 

n°1424054
silenez
Posté le 02-09-2014 à 14:43:22  profilanswer
 

aujourd'hui les deux voyants en bas à droite s'allument. Ils sont tous les deux oranges. Mais toujours impossible d'allumer le PC. Même en débranchant la batterie puis en appuyant sur backspace et power un certain temps. Merci pour vos réponses.

n°1424248
silenez
Posté le 03-09-2014 à 22:42:43  profilanswer
 

après avoir changer les barrettes mémoires de place, enlever le disque dur, également débrancher la pile de la carte mère, y a toujours rien. Les deux voyants en bas sont orange. Peut-être l'alim déconne et n'envoie plus de jus suffisant. J'ai pourtant testé... Si quelqu'un sur Lyon a une alim de P170, je pourrais essayer de voir si c'est bien ça. Je procède par étape. J'en aurai pour deux secondes, juste voir si ça marche. Merci pour votre aide.

n°1424604
hpdp00
Posté le 06-09-2014 à 17:20:52  profilanswer
 

je ne pense pas qu'on puisse enfoncer la fiche dans le mauvais sens (ou alors au marteau). probablement un mauvais contact sur la carte mère.
que dit le manuel pour 2 led orange?
t'as essayé sur batt seule?


---------------
du vide, j'en ai plein !

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Ordinateurs portables
  Transportable

  problème alim clevo p170

 

Sujets relatifs
problème alimentation clevo P170 Sujet : [Asus UX32A] Problème démarrage et arrêt
[TU] Problème Bios/Boot/OSprobleme bip alienware
[HELP] Problème après Upgrade MSI gt683Problème son grésillements + ploc sur asus n56vb-s3200h
Problème son grésillements + ploc sur asus n56vb-s3200hGros problème disque dur!!
Plus de sujets relatifs à : problème alim clevo p170


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR