Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1037 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  réseaux et sécurité

  MDK10: j'arrive pas a me connecter a l'adsl (modem ethernet)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

MDK10: j'arrive pas a me connecter a l'adsl (modem ethernet)

n°522213
bricolo
J'vais faire du hors piste :)
Posté le 17-07-2004 à 14:55:36  profilanswer
 

Bonjour,
 
 
Je viens d'installer la MDK10 chez moi, et la connection a internet ne marche pas :(
 
Le modem ethernet est relie sur ma carte reseau (j'ai qu'une carte, et y a que le modem dessus)
 
En bidouillant un peu dans les options de config reseau (en attribuant une ip fixe) j'ai reussi a acceder a la page de config du modem (en tapant son ip), mais pas au net
 
Le truc bizare, c'est que si je specifie pas d'ip fixe a eth0, pendant le boot y mets "failed" dans l'initialisation de l'interface eth0
 
 
En bdouillant encore un peu, j'ai reussi a faire marcher le net, mais plus l'acces a la config du modem en ip. Biensur je sais plus exactement ce que j'ai fait pour faire marcher ca :'(
 
 
Et maintenant plus rien ne marche
C'est un peu le bordel pour configurer tout ca...
La, j'ai supprime les connections eth0 et adsl, et je suis passe sous windows pour poster.
 
Quelqu'un peut m'expliquer la procedure a suivre pour configurer tout ca correctement?
Merci!

mood
Publicité
Posté le 17-07-2004 à 14:55:36  profilanswer
 

n°522222
Sagittariu​s
Posté le 17-07-2004 à 15:13:02  profilanswer
 

Marque et modèle du modem ?
modem simple ou routeur ?
fonction dhcp ?
 
 

n°522225
bricolo
J'vais faire du hors piste :)
Posté le 17-07-2004 à 15:15:38  profilanswer
 

Bewan ethernet st
modem simple (sinon je devrais pas utiliser pppoe ;))
pas de dhcp

n°522239
Sagittariu​s
Posté le 17-07-2004 à 15:25:13  profilanswer
 

Il ne devrait pas y avoir de difficulté particulière.
FAI en pppoe donc ?
As-tu renseigné ton DNS ?
que donne un ping 212.43.221.155 ?

n°522241
Mjules
Modérateur
Parle dans le vide
Posté le 17-07-2004 à 15:25:46  profilanswer
 

eth0 qui failed au démarrage, c'est rien, c'est probablement un bug, c'est sans conséquence. tu peux éviter ça en décochant la case "lancer au démarrage" dans le mandrake control center/reseaux et internet/gérer les connexions/eth0/options .
 
 
tu ne peux plus accéder à l'interface du modem tout bonnement parce que par défaut, aucune ip n'est associée à eth0. Et c'est tout à fait normal, tu n'en as pas besoin pour te connecter à internet.
 
Il faut que tu configures ta connexion en utilisant le protocole pppoe :
mandrake control center/reseaux et internet/nouvelle connexion/connexion ADSL/eth0/pppoe/login+MDP/activer la connexion au démarrage/redémarrer le réseau
 
login du type xxxxxxxx@tele2.fr (pour tele2)
 
si ça marche pas (peu probable), tu ouvres une console et tu tapes :
su
urpmi rp-pppoe
adsl-setup   pour configurer
adsl-start   pour lancer la connexion


---------------
Celui qui pose une question est idiot 5 minutes. Celui qui n'en pose pas le reste toute sa vie. |  Membre du grand complot pharmaceutico-médico-scientifico-judéo-maçonnique.
n°522244
bricolo
J'vais faire du hors piste :)
Posté le 17-07-2004 à 15:29:16  profilanswer
 

c'est ca!
la connec veut pas se lancer toute seule (j'sais pas pkoi :/, mais apres un peu de recherche, le bug a l'air connu)
 
je dois me logger en root, et faire adsl-connect manuellement

n°522251
Sagittariu​s
Posté le 17-07-2004 à 15:38:42  profilanswer
 

Il te manque juste un script d'init.
man chkconfig
 
Edit: ça risque de t'être un peu sec. Regarde dans "Configurer votre ordinateur" -> système -> service si tu as un service adsl-start que tu pourrais activer.


Message édité par Sagittarius le 17-07-2004 à 15:41:03
n°522341
Dark_Schne​ider
Close the World, Open the Net
Posté le 17-07-2004 à 18:38:42  profilanswer
 

pour eth0 c'est surement un pb avec le pilote qui ne supporte pas netlink. il faut décocher dans les propriétés de la carte réseau "branchement à chaud".


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°522385
bricolo
J'vais faire du hors piste :)
Posté le 17-07-2004 à 19:26:05  profilanswer
 

ca me l'a fait qu'une seule fois
maintenant tout marche :)

n°527022
dajay
Compassion leads to happiness
Posté le 25-07-2004 à 09:19:00  profilanswer
 

drapal


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  réseaux et sécurité

  MDK10: j'arrive pas a me connecter a l'adsl (modem ethernet)

 

Sujets relatifs
Comment se connecter à un réseau local à distance ?prb internet - modem en USB
Probleme avec modem routeur (total newbinside)pb routage entre carte ethernet et wifi sous mdk9.2
Chine / MDK10 / acces web ?Mdk10 et remote desktop. connexion refusée.
Installation de mdk10problème réseau avec deux cartes ethernet
Prob Internet MDK10Comment arrêter sa connexion adsl ?
Plus de sujets relatifs à : MDK10: j'arrive pas a me connecter a l'adsl (modem ethernet)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR