Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
738 connectés 

 



Dernière réponse
Sujet : [samba] probleme de mappage uid/gid -> sid
ptiJean Up, car j'ai le même genre de questionnement.
Merci.
A+

Votre réponse
Nom d'utilisateur    Pour poster, vous devez être inscrit sur ce forum .... si ce n'est pas le cas, cliquez ici !
Le ton de votre message                        
                       
Votre réponse


[b][i][u][strike][spoiler][fixed][cpp][url][email][img][*]   
 
   [quote]
 

Options

 
Vous avez perdu votre mot de passe ?


Vue Rapide de la discussion
ptiJean Up, car j'ai le même genre de questionnement.
Merci.
A+
beber.doneux01 up
beber.doneux01 Voila que je comprends plus rien, un 'net rpc user INFO username' sur un utilisateur ajouté avant le mappage, me donne pourtant le bon groupe :
 

#  net rpc user INFO pib
Password:
Domain Users


 
net et winbind n'utilisent pas les memes info ?
 
C'est vachement compliqué ce truc, si quelqu'un sait m'expliquer clairement comment ca marche c'est histoire de uid/gid/sid/idmap uid etc... :pt1cable:

beber.doneux01
j'ai des utilisateurs qui ont pour groupe principal UNIX "bureau".
 
J'ai mappé ce groupe vers le groupe nt : "Domain Users"
 

Domain Users (S-1-5-21-1422204423-1524549610-1834218824-513) -> bureau


 
seulement, ces utilisateurs étaient deja dans la base de donnée samba avant que je ne mappe ce groupe. Du coup, leur groupe nt principal est S-xxxx...-2001
 
Si j'ajoute un nouvel utilisateur (qui a pour group UNIX principal "bureau" ) dans la base de donnée samba, il recoit bien comme groupe principal nt "Domain Users" (=S-xxxx...-513)
 
Comment je peux changer ca pour les utilisateurs créés avant le mapping de groupe ?
 
J'ai aussi un autre pb, winbind fonctionne pas tres bien.
 
Deja, il ne veut pas me liser les utilisateurs:
 

# wbinfo -u
Error looking up domain users


 
et puis quand je veux faire un essai de conversion uid->sid par exemple, il me sort ca :
 

# wbinfo --uid-to-sid=501
Could not convert uid 501 to sid


 
 
pour les groupes c'est pas mieux, il me sort les groupes BUILTIN alors qu'il devrait me sortir les groupes du domaine, d'apres la doc.
 

# wbinfo -g
BUILTIN\system operators
BUILTIN\replicators
BUILTIN\guests
BUILTIN\power users
BUILTIN\print operators
BUILTIN\administrators
BUILTIN\account operators
BUILTIN\backup operators
BUILTIN\users


 
 


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR