Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1413 connectés 

 



Dernière réponse
Sujet : [MANDRAKE 10] installation carte rezo intel pro1000
zit

apranax a écrit :

merci
 
 
je verifierai ça dès que possible (je pense que c le e1000),
 
mais apparemment... lequel serait le plus adapté?


 
essaye ca, j'ai le ftp://aiedownload.intel.com/df-su [...] .tar.gzeme probleme , mais pas encore tester :


Votre réponse
Nom d'utilisateur    Pour poster, vous devez être inscrit sur ce forum .... si ce n'est pas le cas, cliquez ici !
Le ton de votre message                        
                       
Votre réponse


[b][i][u][strike][spoiler][fixed][cpp][url][email][img][*]   
 
   [quote]
 

Options

 
Vous avez perdu votre mot de passe ?


Vue Rapide de la discussion
zit

apranax a écrit :

merci
 
 
je verifierai ça dès que possible (je pense que c le e1000),
 
mais apparemment... lequel serait le plus adapté?


 
essaye ca, j'ai le ftp://aiedownload.intel.com/df-su [...] .tar.gzeme probleme , mais pas encore tester :

Dark_Schneider yo no sé
apranax merci
 
 
je verifierai ça dès que possible (je pense que c le e1000),
 
mais apparemment... lequel serait le plus adapté?
Dark_Schneider c'est kel modules qu'il avait choisi pour ta carte réseau ?
 
tu as le choix entre e100 et eepro100 ou e1000
 
pour savoir lequel il conseille :
> lspcidrake
 
pour savoir lequel est normalement utilisé :
> grep eth /etc/modprobe.conf
apranax bon! je suis un gros noob en linux mais je veux découvrir, donc j'installe mandrake10 qui a l'air bien sympa
 
l'install se passe bien, je choisi la carte reseau qu'il me propose et qui semble bien être la mienne (intel pro1000 integrée à l'asus p4c800-e deluxe). je choisi le DHCP, puisque je veux accéder au net par mon routeur qui fait serveur DHCP (ça fonctionne nickel en windows).
 
ARGH! au boot, au message d'activation du peripherique eth0, boom! ça plante, je suis obligé de faire un reset hardware.
 
je réinstalle le brol, on disant de ne pas demarrer la connexion au boot, je peux enfin accéder à linux.  Mais j'ai le même prob quand je veux activer la connexion : ça plante totalement.
 
donc je choisi d'installer les drivers rezo étant sur le cd asus  
lance la console, me log en root, lance la procédure expliquée de le .txt
MAIS
au moment de faire le 'make install', la console me dit qu'il ne trouve pas le kernel... (je suis connecté en root)
 
 
donc voilà, je dois rebooter sous windows pour trouver de la doc et ça me broute, c pas pratique du tout.
 
 
HELP aux bonnes âmes  ;)

Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR