Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
854 connectés 

 


 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  1413  1414  1415  1416  1417  1418
Auteur Sujet :

[UBUNTU] 19.04 'Disco Dingo' - Topic dédié

n°588363
tuxrouge
Posté le 10-11-2004 à 16:00:41  profilanswer
 

Reprise du message précédent :
comme carte wifi j'ai une msi PC54g2 (chipset ralink)
 
ralink fourni le driver sous forme de source à compiler et ça fonctionne très bien (testé sous gentoo et mandrake). j'obtiens un rt2500.ko et le réseau apparaît en ra0
 
lspci voit bien la carte
 
au pasage, c'est quoi ce build-essential ? c'est obligatoire pour compiler le noyau ? dans ce cas, ca va être difficile si ca entraîne de nombreuses dépendances !! (je compte passer par mon winXP pour télécharger les fichiers qu'il faut)
@+

mood
Publicité
Posté le 10-11-2004 à 16:00:41  profilanswer
 

n°588374
THRAK
- THR4K -
Posté le 10-11-2004 à 16:18:08  profilanswer
 

tuxrouge a écrit :

ok
 
pb d'entrée de jeu, il 'y a pas les sources de mon kernel
 
j'ai un 2.6.8.1-3 pour i386 et le lien que tu me donnes ne me propose qu'à partir (pour les 2.6.8) de 2.6.8.2
 
bon, j'ai jamais travaillé sous debian donc, je suis hésitant.
 
Je peux récupérer un autre kernel (sources+header) et l'installer ? si oui comment et quels fichiers exactement? et, si je dois compiler la bête, il y a t'il des précautions/précisions propres à debian (sous mandrake, par exemple, le initrd enquiquine pas mal)
 
@+


Je n'ai jamais eu de problème en compilant des kernels sous Debian (pourtant j'ai fais cette opération un bon paquet de fois déjà). Il n'y a pas de précaution particulière si ce n'est d'être attentif de compiler en dur ce qui est nécessaire au démarrage et le reste en module (ou en dur également au choix) en fonction de son matértiel et du support que l'on souhaite bien entendu.
Autrement pas de contre indication ; si la compilation manuelle sous Debian t'inquiète un peu à noter qu'il existe des paquets kernel-image qui installent automatiquement une nouveau noyau ; ça fonctionne très bien, il est ajouté automatiquement à la liste de démarrage du bootloader et propose un large support de périph, bien sûr après ça reste du binaire (précompilé donc et pas optimisé au maximum pour sa config, quoiqu'il existe tout de même des kernel-image génériques tout comme des kernel-image spécifiques à certaines architectures).
 
A noter que je décline toute responsabilité de mes propos en cas d'échec sous Ubuntu  :D  Heu ça n'est quand même pas exactement pareil que Debian au niveau des paquets (d'ailleurs il est recommandé sur le site d'Ubuntu de ne pas mélanger Debian et Ubuntu). Donc à prendre avec des pincettes n'est-ce pas  :o


---------------
THRAK (def.) : 1) A sudden and precise impact moving from intention, direction and commitment, in service of an aim. 2) 117 guitars almost striking the same chord simultaneously.
n°588375
alien cons​piracy
hardtrance addict
Posté le 10-11-2004 à 16:19:46  profilanswer
 
n°588377
alien cons​piracy
hardtrance addict
Posté le 10-11-2004 à 16:20:42  profilanswer
 

à noté que le .config est stocké dans /boot/config-2.6.8.1-3-386

n°588378
Profil sup​primé
Posté le 10-11-2004 à 16:23:31  answer
 

tuxrouge a écrit :


au pasage, c'est quoi ce build-essential ? c'est obligatoire pour compiler le noyau ? dans ce cas, ca va être difficile si ca entraîne de nombreuses dépendances !! (je compte passer par mon winXP pour télécharger les fichiers qu'il faut)


 
C'est un paquet cadeau avec les utilitaires principaux néceissaires à la compilation tels que gcc ...
 
 
Courage :)


Message édité par Profil supprimé le 10-11-2004 à 16:24:54
n°588381
multani
Dépressionnisé
Posté le 10-11-2004 à 16:26:46  profilanswer
 

Ce qu'il faut pour compiler est dispo sur le cd je crois (sauf par contre, tout ce qui est libncurses5-dev)

n°588385
Profil sup​primé
Posté le 10-11-2004 à 16:30:00  answer
 

multani a écrit :

Ce qu'il faut pour compiler est dispo sur le cd je crois (sauf par contre, tout ce qui est libncurses5-dev)


 
Perso j'ai du installer build-essential, aprés j'ai peut être pas bien fouillé le cd ....

n°588391
tuxrouge
Posté le 10-11-2004 à 16:57:36  profilanswer
 

glop glop
 
bon, en ajoutant le cd de la distrib dans synaptic, j'ai accès à guild essential que je viens d'installer.
 
dans le lien donné, il y a les sources pour des noyaux à priori plus adaptés à mon matériel (j'ai un athlon barton donc, K7 si je ne m'abuse)
 
à tant qu'à faire n'aurais-je pas intérêt à untiliser u de ces noyaux ?
 
j'installe quoi dans ce cas, le linux source, le header et le image (et ce dernier s'occupe de modifier mon grub si j'ai bien compris) ?
 
il me tarde que ce soit fait pour vraiment tester ubuntu ;)
 
 
@+

n°588497
alien cons​piracy
hardtrance addict
Posté le 10-11-2004 à 19:41:01  profilanswer
 

tuxrouge a écrit :

glop glop
 
bon, en ajoutant le cd de la distrib dans synaptic, j'ai accès à guild essential que je viens d'installer.
 
dans le lien donné, il y a les sources pour des noyaux à priori plus adaptés à mon matériel (j'ai un athlon barton donc, K7 si je ne m'abuse)
 
à tant qu'à faire n'aurais-je pas intérêt à untiliser u de ces noyaux ?
 
j'installe quoi dans ce cas, le linux source, le header et le image (et ce dernier s'occupe de modifier mon grub si j'ai bien compris) ?
 
il me tarde que ce soit fait pour vraiment tester ubuntu ;)
 
 
@+


Linux kernel headers 2.6.8.1 on AMD K7
This package provides kernel header files for version 2.6.8.1 on
AMD Duron/Athlon,
for sites that want the latest kernel headers.
Please read /usr/share/doc/linux-headers-2.6.8.1-3/debian.README.gz for
details
 
dépend de coreutils | fileutils (>= 4.0)
dépend de linux-headers-2.8.1-3



Linux kernel image for version 2.6.8.1 on AMD K7.
This package contains the Linux kernel image for version 2.6.8.1 on
AMD Duron/Athlon,
the corresponding System.map file, and the modules built by the packager.
It also contains scripts that try to ensure that the system is not left in
a unbootable state after an update.
 
If you wish to update a bootdisk, or to use a bootloader to make
installing and using the image easier, we suggest you install the latest
fdutils (for formatting a floppy to be used as boot disk), and LILO, for a
powerful bootloader. Of course, both these are optional.
 
Kernel image packages are generally produced using kernel-package,
and it is suggested that you install that package if you wish to
create a custom kernel from the sources.
dépend de initrd-tools (>= 0.1.63)
dépend de coreutils | fileutils (>= 4.0)


 

n°589121
jjgan
...
Posté le 11-11-2004 à 20:48:57  profilanswer
 

ou trouver les "sources" pour apt ?
comment ça marche ce truc la ? :D je suis un ancien user de rpm...
il n'y a même pas mplayer de base dans ubuntu c pas très bien ça :D (fan de mplayer ;))


---------------
Qui suis-je ? Que fais-je ? | phpLister | Perdu ? Vous êtes ici --> *
mood
Publicité
Posté le 11-11-2004 à 20:48:57  profilanswer
 

n°589123
THRAK
- THR4K -
Posté le 11-11-2004 à 20:56:23  profilanswer
 

Tu peux passer par le menu de Synaptic pour rajouter des sources (il suffit simplement de cocher la case correspondant à "Universe" ), sinon il te reste la solution d'éditer manuellement le fichier /etc/apt/sources.list et de rajouter l'url de la source souhaitée.


Message édité par THRAK le 11-11-2004 à 21:04:37

---------------
THRAK (def.) : 1) A sudden and precise impact moving from intention, direction and commitment, in service of an aim. 2) 117 guitars almost striking the same chord simultaneously.
n°589126
THRAK
- THR4K -
Posté le 11-11-2004 à 20:59:55  profilanswer
 

Un lien expliquant comment faire (in english, sorry) :
 
http://www.ubuntulinux.org/wiki/SynapticHowto


---------------
THRAK (def.) : 1) A sudden and precise impact moving from intention, direction and commitment, in service of an aim. 2) 117 guitars almost striking the same chord simultaneously.
n°589127
alien cons​piracy
hardtrance addict
Posté le 11-11-2004 à 21:00:59  profilanswer
 

jjgan a écrit :

ou trouver les "sources" pour apt ?
comment ça marche ce truc la ? :D je suis un ancien user de rpm...
il n'y a même pas mplayer de base dans ubuntu c pas très bien ça :D (fan de mplayer ;))

man apt-get


source        Avec la commande source, apt-get récupère des  paquets  sources.
              APT  examine  les  paquets  disponibles  pour  choisir le paquet
              source à récupérer. Il trouve  ensuite  et  télécharge  dans  le
              répertoire  courant  la  version  la  plus  récente. Les paquets
              source sont suivis différemment que les  paquets  binaires,  via
              les  lignes de type deb-src dans le fichier sources.list(5) . On
              n'obtiendra probablement pas les mêmes  sources  que  celles  du
              paquet installé ou celles du paquet qu'on pourrait installer. Si
              l'option --compile est spécifiée, le paquet est  compilé  en  un
              binaire  .deb  avec  dpkg-buildpackage.  Si  --download-only est
              spécifié, le source n'est pas décompacté.
 
              De la même façon qu'avec les paquets binaires, on peut récupérer
              une  version  particulière  d'un paquet source en faisant suivre
              son nom par un signe égal et par la  version.  Cela  permet  une
              comparaison exacte entre le nom du paquet source et la version ;
              cela lance implicitement la commande APT::Get::Only-Source.
 
              Notez que les paquets sources ne sont pas suivis comme  le  sont
              les  paquets  binaires.  Ils ne sont présents que dans le réper-
              toire courant et sont semblables à des sources téléchargés  sous
              forme de tarball.


 
Pour mplayer rajoute le repository de Marillat:
http://www.ubuntulinux.org/wiki/BreakMyUbuntu
 


Message édité par alien conspiracy le 11-11-2004 à 21:02:00
n°591214
jjgan
...
Posté le 15-11-2004 à 20:53:59  profilanswer
 

sinon j'ai quelques petits pb,
nautilus n'arrive pas a me faire les appercu videos :(
je sais qu il faut aller voir du cote de gstreamer mais je ne vois pas ou.


---------------
Qui suis-je ? Que fais-je ? | phpLister | Perdu ? Vous êtes ici --> *
n°591298
jjgan
...
Posté le 15-11-2004 à 23:45:45  profilanswer
 

comment installer ma  leadtek - winfast tv 2000 xp deluxe et
comment installer Lirc pour un noyeau 2.6
comment faire pour que l ecran se mette en veille automatiquement au bout de x temps ?


---------------
Qui suis-je ? Que fais-je ? | phpLister | Perdu ? Vous êtes ici --> *
n°591681
alien cons​piracy
hardtrance addict
Posté le 16-11-2004 à 19:36:07  profilanswer
 

max@neptune:~ $ apt-cache show lirc
Package: lirc
Priority: extra
Section: universe/utils
Installed-Size: 1060
Maintainer: Manuel Estrada Sainz <ranty@debian.org>
Architecture: i386
Version: 0.6.6-7ubuntu2
Depends: libc6 (>= 2.3.2.ds1-4), liblircclient0 (>= 0.6.4), debconf (>= 0.5) | debconf-2.0
Pre-Depends: dialog
Suggests: lirc-modules-source, lirc-x, lirc-svga
Filename: pool/universe/l/lirc/lirc_0.6.6-7ubuntu2_i386.deb
Size: 212706
MD5sum: 0c0cbb598a992002f840fd285071c5ec
Description: Linux Infra-red Remote Control support
 This package provides the daemons and some utilities to support infra-red
 remote controls under Linux.
Bugs: mailto:ubuntu-users@lists.ubuntu.com
Origin: Ubuntu


 
Ecran en veille: Poste de Travail +> Préfèrence du bureau +> économiseur d'écran +> Avancé  
 
Pour ta carte leadtek cherche sur le net

n°591714
Ralph-
★ You'll hate me. ★
Posté le 16-11-2004 à 20:25:59  profilanswer
 

j'suis passé de warty a hoary (pour avoir un gaim plus recent que 1.00). Le passage de XFree86 à xorg c'est fait de façcon excellente !! Sauf que le reste, c'est moins glorieux...
 
Bref, je retourne sous FreeBSD  :P

n°591746
alien cons​piracy
hardtrance addict
Posté le 16-11-2004 à 21:13:32  profilanswer
 

Ralph- a écrit :

j'suis passé de warty a hoary (pour avoir un gaim plus recent que 1.00). Le passage de XFree86 à xorg c'est fait de façcon excellente !! Sauf que le reste, c'est moins glorieux...
 
Bref, je retourne sous FreeBSD  :P

T'es au courant que Hoary c'est une version de développement donc forcèment très instable ?  :heink:


Message édité par alien conspiracy le 16-11-2004 à 21:13:53
n°591757
Ralph-
★ You'll hate me. ★
Posté le 16-11-2004 à 21:28:20  profilanswer
 

alien conspiracy a écrit :

T'es au courant que Hoary c'est une version de développement donc forcèment très instable ?  :heink:


 
<troll>
Ah ok.. Une version de dev.. Une FreeBSD 5.2.1 (Technology Preview) marchait mieux..
</troll>
 
C'est super interessant d'avoir de vieux packages (qui ne font plus forcement fonctionnels genre gaim avec les m%#&@s de protocoles!). alors je suis passé sous hoary (qui n'est qu'une version de packages plus recents, pas une revolution complete!), mais bon, qu'on me sorte plus que blah blah.. A la rigueur, j'suis entrain d'installer une gentoo pour voir ce que ca donne (l'installation est chiante..).

n°591790
ecliptux
Oui. Enfin si peut-être.
Posté le 16-11-2004 à 22:32:23  profilanswer
 

Ralph : tu as ajouté les sources debian ou pas ?
Car Gaim 1.0.3 est dispo dessus depuis que cette version est sortie, et je n'ai pas eu besoin de passer Hoary pour l'installer.


---------------
Il existe mille manières d'agir, et une seule de ne rien faire.
n°591793
alien cons​piracy
hardtrance addict
Posté le 16-11-2004 à 22:36:08  profilanswer
 

Ralph- a écrit :

<troll>
Ah ok.. Une version de dev.. Une FreeBSD 5.2.1 (Technology Preview) marchait mieux..
</troll>
 
C'est super interessant d'avoir de vieux packages (qui ne font plus forcement fonctionnels genre gaim avec les m%#&@s de protocoles!). alors je suis passé sous hoary (qui n'est qu'une version de packages plus recents, pas une revolution complete!), mais bon, qu'on me sorte plus que blah blah.. A la rigueur, j'suis entrain d'installer une gentoo pour voir ce que ca donne (l'installation est chiante..).

Tu pouvais vraiment te passer de ce troll à deux francs.
 
La version de Gaim dans Warty est la 1.0 (sortie en septembre) et la dernière sortie est la 1.0.3. Tu te fou de qui en parlant de vieux packages ? :o
 
Qu'est ce que tu entends par blah blah ... !?


Message édité par alien conspiracy le 16-11-2004 à 22:37:23
n°592230
Ralph-
★ You'll hate me. ★
Posté le 17-11-2004 à 20:00:35  profilanswer
 

Effectivement ... Septembre .. Ok, on est pas en Novembre la ?
 
Et c'est si débile que ca de vouloir éviter ca : http://secunia.com/advisories/12887/  ?
 
Blah Blah .. Genre "Linux roxor, BSD suxor" et "BSD is dying" (qu'on entend depuis tellement longtemps que ca en devient ridicule..)
 
PS: c'est mal vu de pas avoir la même opinion que la majoritée ?


Message édité par Ralph- le 17-11-2004 à 20:02:56
n°592252
alien cons​piracy
hardtrance addict
Posté le 17-11-2004 à 20:31:02  profilanswer
 

Ralph- a écrit :

Effectivement ... Septembre .. Ok, on est pas en Novembre la ?
 
Et c'est si débile que ca de vouloir éviter ca : http://secunia.com/advisories/12887/  ?
 
Blah Blah .. Genre "Linux roxor, BSD suxor" et "BSD is dying" (qu'on entend depuis tellement longtemps que ca en devient ridicule..)
 
PS: c'est mal vu de pas avoir la même opinion que la majoritée ?


1/ http://www.ubuntulinux.org/support [...] sn/usn-8-1
2/ Tu est le seul à avoir parler de BSD dans ce topic et si effectivement certaines personnes pensent que *BSD c'est de la merde c'est leur problème.

n°592794
Ralph-
★ You'll hate me. ★
Posté le 18-11-2004 à 21:48:20  profilanswer
 

Certes, enfin ca change pas mon opinion de l'ubuntu... plein de trucs installés par défaut, vieux packages... Mais points positifs: installation claire et aisée, focntionnelle de suite, le sudo par defaut (enfin pas de root "actif" ).
 
PS pour alien conspiracy : http://gaim.sourceforge.net/ChangeLog

n°592799
M300A
Sehr hopfen, vielen IBU, wow!
Posté le 18-11-2004 à 21:59:28  profilanswer
 

C'est bien le but de la ubunutu, si tu veux une distrib traditionnele tu foue une debian, une gentoo ou une fedora, c'est pas la cible de ubunutu...

n°592831
alien cons​piracy
hardtrance addict
Posté le 18-11-2004 à 23:14:36  profilanswer
 

Ralph- a écrit :

Certes, enfin ca change pas mon opinion de l'ubuntu... plein de trucs installés par défaut, vieux packages... Mais points positifs: installation claire et aisée, focntionnelle de suite, le sudo par defaut (enfin pas de root "actif" ).
 
PS pour alien conspiracy : http://gaim.sourceforge.net/ChangeLog

Ubuntu c'est pas une distro de power user, c'est une distribution qui se met au niveau d'un utilisateur qui veut juste écrire ses mails, naviguer sur le web, ecrire des doc, etc alors il est logique qu'un certain nombre de packages soit installé. Tu as mal cerner le but d'Ubuntu, gentoo correspondra probablement plus à ton profil d'utilisateur de *BSD.

n°597014
supertimor​2k
Posté le 27-11-2004 à 19:58:11  profilanswer
 

pas les derniers paquets ok mais de vieux paquets ??? vous etes trop speed ! :D
 
seul reproche(meme blem avec mdk10.1): xsane me sort: "acces non autorisé à cette ressource" en parlant du scanner.
 
Avez vous un probleme de ce genre ?

n°601130
jjgan
...
Posté le 07-12-2004 à 00:26:12  profilanswer
 

La dev serait pas cassé au niveau de gnome actuellement ?
Tout est cassé après mon upgrade


---------------
Qui suis-je ? Que fais-je ? | phpLister | Perdu ? Vous êtes ici --> *
n°601132
multani
Dépressionnisé
Posté le 07-12-2004 à 00:42:45  profilanswer
 

Genre ?

n°601151
jjgan
...
Posté le 07-12-2004 à 07:46:07  profilanswer
 

C'est bon j'ai refait un upgrade ce matin et ça roule :)
Genre GNOME se lancait à moitié, un problème avec GTK je pense,
en tout cas j'avais plus de nutilus, plus de metacity et plus de gnome-panel...


---------------
Qui suis-je ? Que fais-je ? | phpLister | Perdu ? Vous êtes ici --> *
n°601320
_zic_
Super Twingo Volante
Posté le 07-12-2004 à 15:42:57  profilanswer
 

bonjour, apres l'install, ma souris Serie ne marche pas... quel commande pour la configurer manuelement ? merci

n°601327
multani
Dépressionnisé
Posté le 07-12-2004 à 15:57:04  profilanswer
 

Faut changer le périphérique dans le fichier de conf de Xfree :/

n°601355
_zic_
Super Twingo Volante
Posté le 07-12-2004 à 17:15:05  profilanswer
 

j'ai modifié la config de xfree avec VI, mais apparament ca marche tjrs pas :
 
j'ai mis Auto et Microsoft comme souris mais rien...
 
en Device j'ai : /dev/input/mice
 
merci

n°601361
multani
Dépressionnisé
Posté le 07-12-2004 à 17:21:37  profilanswer
 

Essaie /dev/ttyS0

n°601364
_zic_
Super Twingo Volante
Posté le 07-12-2004 à 17:25:50  profilanswer
 

nikel ca marche merci a toi ;)

n°601366
_zic_
Super Twingo Volante
Posté le 07-12-2004 à 17:28:00  profilanswer
 

dernière question, pour mettre en 85Hz, je dois mettre quoi comme valeur dans le fichier de config XF86 ?

n°601374
_zic_
Super Twingo Volante
Posté le 07-12-2004 à 17:41:49  profilanswer
 

c bon j'ai pris les valeurs indiqué par le manuel de mon ecran  
:)

n°601430
jjgan
...
Posté le 07-12-2004 à 19:59:55  profilanswer
 

Pourquoi ma clef USB se monte plus toute seule ?
sans compter que
# mount /dev/sda1 /mnt/removable/
mount: special device /dev/sda1 does not exist


---------------
Qui suis-je ? Que fais-je ? | phpLister | Perdu ? Vous êtes ici --> *
n°601433
jjgan
...
Posté le 07-12-2004 à 20:03:06  profilanswer
 

comment puis-je changer de noyau sans compiler sous ubuntu?
je suis en 2.2 :p :D


---------------
Qui suis-je ? Que fais-je ? | phpLister | Perdu ? Vous êtes ici --> *
n°601467
multani
Dépressionnisé
Posté le 07-12-2004 à 20:57:38  profilanswer
 

- T'as des messages dans les logs ?  
 
- Tu cherches kernel-image dans synaptic.

n°602185
Sebastien
Posté le 09-12-2004 à 10:44:04  profilanswer
 

jjgan a écrit :

Pourquoi ma clef USB se monte plus toute seule ?
sans compter que
# mount /dev/sda1 /mnt/removable/
mount: special device /dev/sda1 does not exist


 
Tu l'aurais aps mise sur un autre port usb ?

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  1413  1414  1415  1416  1417  1418

Aller à :
Ajouter une réponse
 

Sujets relatifs
encore un topic sur les températures[RESOLU] mount_data version 1919251317 is not supported
linux version disquetteLa version 10 de la mandrake dispo en magazine?
Topic Modifier les partitions sous Linux ("Partition Magic")Reiser 4 -- Version finale out - Faq : " Montre moi tes FS"
[Topic Unique] ROX-Filer[hébergement] serveur dédié
[Topic unique] Rox (-Filer) + X Files Explorer[Linux] Je recherche la version de Woody sur DVD
Plus de sujets relatifs à : [UBUNTU] 19.04 'Disco Dingo' - Topic dédié


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR