Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
495 connectés 

 


 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  1409  1410  1411  ..  1421  1422  1423  1424  1425  1426
Auteur Sujet :

[UBUNTU] 19.10 'Eoan Ermine' - Topic dédié

n°1433344
Mobilis In​ Mobile
Posté le 26-04-2019 à 12:30:03  profilanswer
 

Reprise du message précédent :

sebfun a écrit :

d'ailleurs je me demande comment ils vont faire pour tout les sites avec jeux en flash et par exemple les jeux facebook.
ma mère y joue tout les jours  
firefox devrait désactiver par défaut flash l'automne prochain


 
C'est exactement ce que fais ma compagne, jouer à des jeux en Flash sur des sites codés avec les pieds  :D  
 
Et le résultat est amusant -> Flash fonctionne encore avec Firefox, mais comme ce sont des sites uniquement optimisés pour Chromium et dérivés cela fonctionne mal avec FF et le jeu rame.
C'est pour cela qu'elle utilisait Chromium d'ailleurs. Mais manque de bol plus de Flash qui fonctionne pour l'instant dessus.

mood
Publicité
Posté le 26-04-2019 à 12:30:03  profilanswer
 

n°1433345
sebfun
Posté le 26-04-2019 à 12:39:20  profilanswer
 

si j'ai bien compris, c'est aussi lié au fait que flash sur linux n'est pas décodé par le gpu mais uniquement par le cpu, le laptop i7 de ma mère souffle comme un sac a chaque fois qu'elle y joue

n°1433346
Mobilis In​ Mobile
Posté le 26-04-2019 à 12:41:26  profilanswer
 

Ok.
Par contre c'est étonnant car sous Chromium ça ne rame plus.

n°1433347
memaster62
just do turbo S and tux
Posté le 26-04-2019 à 12:52:17  profilanswer
 

sebfun a écrit :

si j'ai bien compris, c'est aussi lié au fait que flash sur linux n'est pas décodé par le gpu mais uniquement par le cpu, le laptop i7 de ma mère souffle comme un sac a chaque fois qu'elle y joue


il y a pas un truc à cocher genre [acceleration matérielle]?


---------------
ma conduite intérieure .:R
n°1433350
Trit'
Posté le 26-04-2019 à 13:54:17  profilanswer
 

Mobilis In Mobile a écrit :

Suite de mes aventures avec Flash Player :
Si j'installe le paquet pepper-flash dans Archlinux -> Flash fonctionne dans Chromium
https://www.archlinux.org/packages/ [...] per-flash/
edit : mais il ne fonctionne pas dans un Google Chrome fraîchement compilé sur la même distribution, donc c'est zarbi
 
Cependant pas moyen de faire la même chose avec Ubuntu -> l'ajout du paquet pepperflashplugin-nonfree ne change rien.


Pour Chrome, normalement, Flash Player est intégré dedans (c’est justement la seule chose qui le différencie de Chromium : l’inclusion des plug-ins par défaut). Et je vois rien de particulier dans les options du PKGBUILD, vu que Chrome est sur AUR et qu’il doit donc être d’abord compilé sur le PC de l’utilisateur pour pouvoir l’installer ensuite.
 

sebfun a écrit :

d'ailleurs je me demande comment ils vont faire pour tout les sites avec jeux en flash et par exemple les jeux facebook.
ma mère y joue tout les jours  
firefox devrait désactiver par défaut flash l'automne prochain


Simple : vu comme ça va, les jeux en question (qui ont vraisemblablement été abandonnés par leurs auteurs, puisqu’ils n’ont toujours pas été adaptés) vont juste cesser d’être utilisables, point.
 

memaster62 a écrit :

il y a pas un truc à cocher genre [acceleration matérielle]?


Il y a bien cette case, mais si c’est la même chose que sous Chrome/ium, la cocher sous Linux ne l’activera quand même pas.

n°1433351
Mobilis In​ Mobile
Posté le 26-04-2019 à 14:01:04  profilanswer
 

Trit' a écrit :


Pour Chrome, normalement, Flash Player est intégré dedans (c’est justement la seule chose qui le différencie de Chromium : l’inclusion des plug-ins par défaut). Et je vois rien de particulier dans les options du PKGBUILD, vu que Chrome est sur AUR et qu’il doit donc être d’abord compilé sur le PC de l’utilisateur pour pouvoir l’installer ensuite.
 


 
Oui je connais la nuance.
C'est pour cela que je trouve que c'est étonnant -> il me semble que Chrome et Chromium utilise le plugin PPAPI.
Pourquoi donc Flash fonctionne dans Chromium avec le paquet PPAPI qui va bien et pas dans Chrome ?  
 
Peut être que celui qui est pré-installé dans Chrome a un souci ?


Message édité par Mobilis In Mobile le 26-04-2019 à 14:01:33
n°1433352
hido45
Posté le 26-04-2019 à 14:27:52  profilanswer
 

Pour Chrome flash est désactivé d'office il faut l'activer dans les paramètres de Chrome

n°1433364
Mobilis In​ Mobile
Posté le 26-04-2019 à 22:01:09  profilanswer
 

C'est idem avec Chromium, le souci ne vient pas de la  ;)

n°1433365
olive127
Briseur de fonction d'onde
Posté le 26-04-2019 à 22:30:18  profilanswer
 

Hello, Xubuntu 19.04, tout va bien, j'ai le droit de poster ici ? ou c'est Ubuntu only ? :)
J'étais sous Xubuntu 18.10, mais j'ai préféré faire une install propre en 19.04, le home sauvegardé sur un disque externe.
J'ai voulu essayer Kubuntu 19.04, en voyant le progrès de KDE niveau ressources etc..., mais après 5 minutes à essayer de mettre la barre en haut et les menus à la noix, j'ai renoncé :D lol...j'avoue, j'ai pas été patient et pas cherché beaucoup, mais je crois que je peux pas me passer de la simplicité et de l'efficacité de XFCE en fait.
 
EDIT: par contre, j'aime pas vraiment cette barre (bleue avec mon thème) qui apparait sous la fenêtre principale, dans la barre, sous Xubuntu 19.04, c'est...moche et inutile pour moi.
 
https://i.ibb.co/q1YdjRD/Moche.png


Message édité par olive127 le 26-04-2019 à 22:33:24
n°1433370
glubovore
Posté le 26-04-2019 à 23:21:03  profilanswer
 

Y'a un topic KDE/plasma si tu veux: https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
 
Sous KDE pour changer le panel (la barre des tâches) de bord je crois que tu dois appuyer sur le bouton à droite du panel, qui fait apparaître une sorte d'autre panel au-dessus qui permet de customiser ton panel. Si je mélange pas avec autre chose tu auras un bouton "screen edge" et tu peux changer ton panel d'écran et de bord sur l'écran. Je suis pas sur mon desktop là pour te dire précisément.
Pro tip: le panel vertical à droite ça devrait être obligatoire :o
Pro tip 2: KDE ça devrait être obligatoire :o
KDE est souvent présenté comme une usine à gaz, perso je trouve pas: je trouve qu'ils ont réussi à garder un environnement très customisable, très esthétique, et qui tourne bien, du moins sur une machine pas trop vieille.
 
Sinon pour XFCE du peu qu'on voit sur ta capture d'écran ça a pas l'air si moche que ça je trouve :p

mood
Publicité
Posté le 26-04-2019 à 23:21:03  profilanswer
 

n°1433371
olive127
Briseur de fonction d'onde
Posté le 27-04-2019 à 00:26:56  profilanswer
 

Non, mais, ok, xfce est léger comme moi (lol) et surtout, très configurable:
sudo apt-get install arc-theme
pour les icones, tu clones git, install.sh: https://github.com/PapirusDevelopme [...] icon-theme
xfwm4-settings  Arc... on arrive à quelque chose de chouette, flat, et minimalist, perso, j'adore.

n°1433394
Mobilis In​ Mobile
Posté le 28-04-2019 à 08:59:48  profilanswer
 

Je vais refaire des tests chez moi, mais j'ai bien peur que depuis l'installation de la nouvelle version d'Ubuntu 19.04 la gestion du multi écran est à nouveau complètement partie en cacahuètes...  :fou:  
Obligé de rebooter sur W10 hier chez mon père pour regarder un film sur sa TV depuis mon PC branché en HDMI :/

n°1433401
PowerMarce​l
Posté le 28-04-2019 à 12:36:05  profilanswer
 

J'ai testé la version mate de la 19.04.
J'ai un soucis avec le rafraîchissement de mon écran.
Une fois passé en 75Hz j'ai des scintillement et clignotements :/
Juste avant j'ai testé Zorin OS qui ne me proposait pas le 75Hz, j'avais pu créer le mode (en 74,99Hz en fait) et l'appliquer avec xrandr.
Bref je peux bien créer le mode dans Ubuntu Mate mais lorsque je veux l'appliquer la fréquence ne varie pas.
Je me demande si je ne vais pas retester Mint.


Message édité par PowerMarcel le 28-04-2019 à 12:36:56
n°1433402
XaTriX
Now we are all sons of bitches
Posté le 28-04-2019 à 12:38:31  profilanswer
 

Mobilis In Mobile a écrit :

Je vais refaire des tests chez moi, mais j'ai bien peur que depuis l'installation de la nouvelle version d'Ubuntu 19.04 la gestion du multi écran est à nouveau complètement partie en cacahuètes...  :fou:  
Obligé de rebooter sur W10 hier chez mon père pour regarder un film sur sa TV depuis mon PC branché en HDMI :/


 [:barthaliastoxik] je voulais y passer pour résoudre mes soucis de matos récent + dock(s) usb-c/tb3 et plein d'écrans de partout :(


---------------
eargasm § • Topics JV Rage Nostalgie • Discu Expatriés Toulouse Ryanair
n°1433406
Mobilis In​ Mobile
Posté le 28-04-2019 à 14:51:12  profilanswer
 

Le pire c'est que ça fonctionnait nickel avec Ubuntu 18.10  :cry:  
De toute façon la gestion du multi écran en HDMI sous Linux c'est une véritable malédiction... quand ça fonctionne c'est jamais pour très longtemps.
Je serais mort quand un truc aussi simple que la combinaison de touche Windows + P sera enfin disponible :/

n°1433407
zagobar
Posté le 28-04-2019 à 15:33:10  profilanswer
 

Ce que vous dites est très ... rassurant :sweat:

 

Moi qui hésitait longuement entre prendre un second écran 1080p pour du DS, ou revendre mon premier 1080p pour acheter un 28' 1440p, le choix va être vite fait :o


Message édité par zagobar le 28-04-2019 à 15:33:30

---------------
bernardo >>> 930 MBits/s = 12,5 Mo/s pas 100 mo/s
n°1433408
Mobilis In​ Mobile
Posté le 28-04-2019 à 15:41:24  profilanswer
 

La gestion de l'affichage sous Linux, une vaste blague qui a démarré il y a très longtemps, avec les débuts de Xorg  :o

n°1433412
Mobilis In​ Mobile
Posté le 28-04-2019 à 18:43:33  profilanswer
 

Pour en avoir le cœur net, je branche mon PC portable en HDMI sur l'écran de mon PC fixe -> tout fonctionne à nouveau normalement.
 
https://reho.st/thumb/self/696ea91b3fbb89948c483b4ebf5fea47a2602efb.png
 
WTF ?
La TV de mon père a exactement la même résolution cad 1920 par 1080
Pourquoi donc ça déconnait complètement hier soir chez mon père ? branchement en HDMI tout pareil... je comprend plus rien !

n°1433426
schuit001
Posté le 29-04-2019 à 14:47:39  profilanswer
 

Hello !
 
J'essaye d'accéder à mon pc de salon sous ubuntu via vnc viewer ou remmina, et à chaque fois je reçois le message "connexion refusée par l'ordinateur".
 
Le pc est bien allumé et opérationnel, tous les paramètres de prise en main à distance me semblent corrects. Quand je redémarre la machine, ça marche un certain temps, puis ça repasse en mode "connexion refusée".
 
Auriez-vous une idée quant à la solution à appliquer ?

n°1433427
XaTriX
Now we are all sons of bitches
Posté le 29-04-2019 à 15:01:14  profilanswer
 

Regarde les logs des 2 côtés


---------------
eargasm § • Topics JV Rage Nostalgie • Discu Expatriés Toulouse Ryanair
n°1433534
wazany
Posté le 02-05-2019 à 10:09:28  profilanswer
 

:hello: J'ai un probleme avec ubuntu j'aun dell g5 avec une 2060 et le chipset intel  

Citation :

00:02.0 VGA compatible controller: Intel Corporation UHD Graphics 630 (Mobile)
    Subsystem: Dell UHD Graphics 630 (Mobile)
    Kernel driver in use: i915
--
01:00.0 VGA compatible controller: NVIDIA Corporation Device 1f11 (rev a1)
    Subsystem: Dell Device 08ea
    Kernel modules: nvidiafb, nouveau, nvidia_drm, nvidia
 
 


mais depuis ce matin l'affichage n'est plus détecté lorsque je branche mes deux écrans (hdmi et dp). Jai désinstallé les deux drivers réinstallé mais rien n'y fait alors que 0 soucis sur la partition windows :/
Vous auriez une idée?


---------------
L'annuaire des serveurs Discord Hardware.fr Aidez nous à le compléter ! | Mes ventes
n°1433569
burn2
ça rox du poney
Posté le 03-05-2019 à 07:12:04  profilanswer
 

Bonjour,
 
Petite question, y a t-il un moyen de faire une réinstallation des packets installés depuis un chroot sur un live usb d'ubuntu?
 
Je ne sais pas ce qui s'est passé hier soir, mais pendant une sauvegarde via backintime, tout semble avoir été corrompu.... ça boote encore en mode "safe" mais ça déconne à fond. Et en boot normal ça reste bloqué. En live cd j'arrive à accéder aux données, et aux partitions, fsck ne change rien. J'avoue ne pas comprendre ce qui s'est passé...  
 
Je me rends compte qu'intel fourni encore des maj de firmware pour mon ssd, donc je vais déjà le mettre à jour, mais je me demande si je peux refaire partir l'installation depuis un live cd (sinon je réinstallerais tout :/ )
 
Mais pour le coup ce qui s'est passé est vraiment bizarre. En gros j'étais en plein backup via l'appli, et subitement mon bureau s'est retrouvé corrompu (j'étais en session à distance) les raccourcis était hs etc. ET après un reboot plus rien ne fonctionnait.


---------------
"C'est vrais qu'un type aussi pénible de jour on serait en droit d'espérer qu'il fasse un break de nuit mais bon …"
n°1433571
Sire Jeans
R.I.P Chris :'(
Posté le 03-05-2019 à 08:25:33  profilanswer
 

wazany a écrit :

:hello: J'ai un probleme avec ubuntu j'aun dell g5 avec une 2060 et le chipset intel  

Citation :

00:02.0 VGA compatible controller: Intel Corporation UHD Graphics 630 (Mobile)
    Subsystem: Dell UHD Graphics 630 (Mobile)
    Kernel driver in use: i915
--
01:00.0 VGA compatible controller: NVIDIA Corporation Device 1f11 (rev a1)
    Subsystem: Dell Device 08ea
    Kernel modules: nvidiafb, nouveau, nvidia_drm, nvidia
 
 


mais depuis ce matin l'affichage n'est plus détecté lorsque je branche mes deux écrans (hdmi et dp). Jai désinstallé les deux drivers réinstallé mais rien n'y fait alors que 0 soucis sur la partition windows :/
Vous auriez une idée?


 
As-tu désactivé la puce NVidia et basculé sur la puce Intel par défaut pour gagner en autonomie ? Si c'est le cas, retourne sur la NVidia. Sur les portable avec techno optimus c'est la puce NVidia qui contrôle les ports vidéos en général donc pour faire du dual screen il faut rester sur la puce discrète.


---------------
Gauchisme ✯ ⚑ ☭ Écologie ✿ | ( ͡° ͜ʖ ͡°) ( ͡⊙ ͜ʖ ͡⊙) ( ͡◉ ͜ʖ ͡◉)
n°1433572
zagobar
Posté le 03-05-2019 à 08:36:59  profilanswer
 

Sire Jeans a écrit :

pour faire du dual screen il faut rester sur la puce discrète.

 

:lol:

 

Pris dans le contexte électronique, "discrete" est un faux ami en anglais :D


Message édité par zagobar le 03-05-2019 à 08:39:50

---------------
bernardo >>> 930 MBits/s = 12,5 Mo/s pas 100 mo/s
n°1433582
wazany
Posté le 03-05-2019 à 13:46:09  profilanswer
 

hum je n'ai rien touché avant ca et sur le panneau de configuration je n'ai que ca :
 
https://reho.st/thumb/self/124e97e6c8baf59ed4e2c23607585b0841058eec.png


---------------
L'annuaire des serveurs Discord Hardware.fr Aidez nous à le compléter ! | Mes ventes
n°1433595
burn2
ça rox du poney
Posté le 03-05-2019 à 19:57:43  profilanswer
 

burn2 a écrit :

Bonjour,
 
Petite question, y a t-il un moyen de faire une réinstallation des packets installés depuis un chroot sur un live usb d'ubuntu?
 
Je ne sais pas ce qui s'est passé hier soir, mais pendant une sauvegarde via backintime, tout semble avoir été corrompu.... ça boote encore en mode "safe" mais ça déconne à fond. Et en boot normal ça reste bloqué. En live cd j'arrive à accéder aux données, et aux partitions, fsck ne change rien. J'avoue ne pas comprendre ce qui s'est passé...  
 
Je me rends compte qu'intel fourni encore des maj de firmware pour mon ssd, donc je vais déjà le mettre à jour, mais je me demande si je peux refaire partir l'installation depuis un live cd (sinon je réinstallerais tout :/ )
 
Mais pour le coup ce qui s'est passé est vraiment bizarre. En gros j'étais en plein backup via l'appli, et subitement mon bureau s'est retrouvé corrompu (j'étais en session à distance) les raccourcis était hs etc. ET après un reboot plus rien ne fonctionnait.


:hello:
 
Personne n'aurait d'idée sur ce que je pourrais faire pour ne pas tout formater et remettre en fonction?  
Ou au moins pour essayer de comprendre ce qui a bien pu se passer pour qu'en cours de sauvegarde d'un répertoire home autre que le user principal de la machine) tout soit corrompue? (ou au moins la partition / visiblement)


---------------
"C'est vrais qu'un type aussi pénible de jour on serait en droit d'espérer qu'il fasse un break de nuit mais bon …"
n°1433612
phœnix
Posté le 04-05-2019 à 12:46:19  profilanswer
 

(Je pose ma petite question ici, ça concerne pas ubuntu à proprement dit mais plus de chance d'avoir une réponse ici que sur le topic firefox et je ne vois pas où poser ce genre de petite question ne méritant pas un topic. Toute mes excuses aux modos et aux utilisateurs si ce n'est vraiment pas la bonne place pour le faire).

 

Qu'apporte le paquet fonts-lyx all 2.2.3-5 à firefox ? Il me propose de l'installer en même temps mais je ne vois pas ce que ça apporte. Se serait des polices latex, d'accord mais qu'est-ce que ça apporte pour le web et n'y en a-t-il pas une pour les remplacer toutes ?

 

Ce n'est pas question de place, c'est surtout qu'avoir 100 polices c'est chiant quand dans libre office tu souhaites en changer. Déjà qu'avec les 50 polices noto je suis perdu, pas envie d'en rajouter 15 de plus si ça ne sert à rien.


Message édité par phœnix le 04-05-2019 à 12:46:39
n°1433707
XaTriX
Now we are all sons of bitches
Posté le 05-05-2019 à 22:18:40  profilanswer
 

Question con : sur gnome 3.32 / ubuntu 19.04 comment avoir le raccourci qui permet en passant la souris dans un coin d'avoir la fonction exposée ?  
J'ai maté dans gnome-tweaks, pas trouvé.
D'ailleurs c'est quoi la différence entre gnome-tweaks et gnome-tweak-tool :??:


---------------
eargasm § • Topics JV Rage Nostalgie • Discu Expatriés Toulouse Ryanair
n°1433708
nknico
Posté le 05-05-2019 à 22:23:50  profilanswer
 

J'ai peut être cramé une carte SD, il y a un outil sous Ubuntu pour la checker ?

n°1433709
XaTriX
Now we are all sons of bitches
Posté le 05-05-2019 à 22:24:56  profilanswer
 

g3 ?


---------------
eargasm § • Topics JV Rage Nostalgie • Discu Expatriés Toulouse Ryanair
n°1433710
chaced
Posté le 05-05-2019 à 22:37:10  profilanswer
 

ça remarche chez quelqu'un les extensions firefox ? ils ont franchement merdé sur ce coup la...  


---------------
Mes bd
n°1433711
burn2
ça rox du poney
Posté le 05-05-2019 à 22:41:52  profilanswer
 

https://www.nextinpact.com/news/107 [...] expire.htm

 

;)

 

Dans les commentaires tu as plusieurs astuces pour réactiver si besoin.


Message édité par burn2 le 05-05-2019 à 22:42:20

---------------
"C'est vrais qu'un type aussi pénible de jour on serait en droit d'espérer qu'il fasse un break de nuit mais bon …"
n°1433712
chaced
Posté le 05-05-2019 à 22:44:15  profilanswer
 

oui j’utilise chromium, c'est une bonne astuce :D


---------------
Mes bd
n°1433713
HJ
Posté le 05-05-2019 à 22:44:40  profilanswer
 


f3 plutôt non ?


Message édité par HJ le 05-05-2019 à 22:45:07
n°1433714
XaTriX
Now we are all sons of bitches
Posté le 05-05-2019 à 22:49:10  profilanswer
 

tu chipotes :o


---------------
eargasm § • Topics JV Rage Nostalgie • Discu Expatriés Toulouse Ryanair
n°1433715
chaced
Posté le 05-05-2019 à 22:58:22  profilanswer
 

donc après recherche, le problème est fixé sur firefox 66.0.4 donc il ne manque plus qu'a attendre l'update.


---------------
Mes bd
n°1433717
Cosmolem
Posté le 05-05-2019 à 23:25:38  profilanswer
 

chaced a écrit :

ça remarche chez quelqu'un les extensions firefox ? ils ont franchement merdé sur ce coup la...

 

J'ai pas été touché.


Message édité par Cosmolem le 05-05-2019 à 23:32:53
n°1433718
XaTriX
Now we are all sons of bitches
Posté le 05-05-2019 à 23:51:52  profilanswer
 

+1


---------------
eargasm § • Topics JV Rage Nostalgie • Discu Expatriés Toulouse Ryanair
n°1433719
wazany
Posté le 06-05-2019 à 00:26:21  profilanswer
 

Bon ben je pense refaire ma partition Ubuntu pour récupérer mon interface externe heureusement que j'ai quasiment rien installer :/


---------------
L'annuaire des serveurs Discord Hardware.fr Aidez nous à le compléter ! | Mes ventes
n°1433725
XaTriX
Now we are all sons of bitches
Posté le 06-05-2019 à 10:20:18  profilanswer
 

Vous avez une page qui recense les trucs commee "!!" , $@, etc pour leur utilisation dans bash ?


---------------
eargasm § • Topics JV Rage Nostalgie • Discu Expatriés Toulouse Ryanair
n°1433728
Trit'
Posté le 06-05-2019 à 11:15:25  profilanswer
 

XaTriX a écrit :

Vous avez une page qui recense les trucs commee "!!" , $@, etc pour leur utilisation dans bash ?


Ici, par exemple (parmi plein d’autres) ?
 
https://devhints.io/bash

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  1409  1410  1411  ..  1421  1422  1423  1424  1425  1426

Aller à :
Ajouter une réponse
 

Sujets relatifs
encore un topic sur les températures[RESOLU] mount_data version 1919251317 is not supported
linux version disquetteLa version 10 de la mandrake dispo en magazine?
Topic Modifier les partitions sous Linux ("Partition Magic")Reiser 4 -- Version finale out - Faq : " Montre moi tes FS"
[Topic Unique] ROX-Filer[hébergement] serveur dédié
[Topic unique] Rox (-Filer) + X Files Explorer[Linux] Je recherche la version de Woody sur DVD
Plus de sujets relatifs à : [UBUNTU] 19.10 'Eoan Ermine' - Topic dédié


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR