Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1723 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  ALS4000 [abandon]

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

ALS4000 [abandon]

n°231906
amsterdam
Posté le 03-03-2003 à 00:07:39  profilanswer
 

Bonjour.
Pour ceux qui n'ont pas suivi les épisodes précédents je récapitule.
J'ai trois cartes sons et une seule me suffirait.
Une sb16 qui fonctionne bien mais qui a le connecteur interne CD de mort.
Une sb32 qui ne veut rien savoir mais qui fonctionne bien ss w98.
Enfin une carte ALS4000(pci) dont je ne trouve pas de drivers.
 
Voilà si qqun a une piste soit pour la sb32 soit pour l'ALS4000 je suis preneur.
 
Je précise j'ai une mdk9.0
 
Merci d'avance. :)
 
PS: je vais demander à slyde je crois qu'il a une als4000.


Message édité par amsterdam le 05-03-2003 à 03:13:53
mood
Publicité
Posté le 03-03-2003 à 00:07:39  profilanswer
 

n°232119
amsterdam
Posté le 03-03-2003 à 15:35:12  profilanswer
 

:cry: Personne ne m'aime.       :(
Aller un tit :bounce:


Message édité par amsterdam le 03-03-2003 à 15:35:37
n°232240
amsterdam
Posté le 03-03-2003 à 19:09:02  profilanswer
 

J'ai été voir dans le panneau de contrôle de mandrake.
L'ALS4000 est présente.
Si je lance la configuration j'ai un message me disant:
Il n'y a aucun pilote OSS ou ALSA pour votre carte son ALS4000.
qui utilise actuellement snd-als4000.
 
A part les majuscules/minuscules je ne voit pas de différence.
 
edit:
sinon j'ai trouvé ça mais je ne comprends rien.
http://www.alsa-project.org/alsa-d [...] ls4000#opt


Message édité par amsterdam le 03-03-2003 à 19:22:12
n°232258
amsterdam
Posté le 03-03-2003 à 19:33:34  profilanswer
 

J'ai lancé un alsaconf touvé sur le net.  
Dans la liste il n'y as pas ma carte son. :(
 
Dans lib/modules.........
IL y a snd-als4000 mais il n'apparait pas plus dans alsaconf.


Message édité par amsterdam le 03-03-2003 à 19:35:07
n°232268
mirtouf
Light is right !
Posté le 03-03-2003 à 19:49:41  profilanswer
 

T'as installé alsa ou pas (une version plus récente que la RC2) ?


Message édité par mirtouf le 03-03-2003 à 19:50:25
n°232272
amsterdam
Posté le 03-03-2003 à 19:53:55  profilanswer
 

ALSA est installé mais te dire quelle version....
Je vais essayer de trouver.

n°232273
mirtouf
Light is right !
Posté le 03-03-2003 à 19:55:35  profilanswer
 

Pour la MDK 9.0 c'est la 0.9.0 RC2

n°232275
amsterdam
Posté le 03-03-2003 à 19:58:39  profilanswer
 

En effet je vient de faire un  rpm -qa | grep alsa et ça donne.
libalsa-data-0.9.1-0.8rc2mdk
libalsa2-0.9.0-0.8rc2mdk

n°232278
mirtouf
Light is right !
Posté le 03-03-2003 à 20:03:59  profilanswer
 

Installe la RC8 de Alsa et regarde ce que ça donne.

n°232281
amsterdam
Posté le 03-03-2003 à 20:15:26  profilanswer
 

Je l'ai téléchargée mais dois je virer l'ancienne version d'abord ?

mood
Publicité
Posté le 03-03-2003 à 20:15:26  profilanswer
 

n°232285
mirtouf
Light is right !
Posté le 03-03-2003 à 20:26:35  profilanswer
 

Non pas besoin.
Après, t'as juste à suivre les instructions fournis par le site.

n°232295
amsterdam
Posté le 03-03-2003 à 20:43:25  profilanswer
 

Quand je tape ./configure au bout de plusieurs lignes il me met:
/lib/modules/....../version.h does no exist.
please: install the package with full kernel sources for your distribution
or use --with-kernel=dir option to specify another directory with kernel sources
(default is /usr/src/linux)

n°232306
mirtouf
Light is right !
Posté le 03-03-2003 à 21:13:40  profilanswer
 

N'aurais-tu pas essayé de compiler sans avoir au préalablement installer les sources du noyau ?
 
Au fait, je viens de compiler la RC8a et les lignes à rajouter se rajoutent dans /etc/modules pour la Mandrake.

n°232320
amsterdam
Posté le 03-03-2003 à 21:31:06  profilanswer
 

SI :d
Pas moyen de les trouver sur le CD1.

n°232325
mirtouf
Light is right !
Posté le 03-03-2003 à 21:38:20  profilanswer
 

Et bien..télécharge le CD3 ou ajoute en source "main" le ftp où tu pourras trouver les sources.

n°232400
amsterdam
Posté le 04-03-2003 à 00:57:34  profilanswer
 

J'ai installer alsa...rc8 mais après c'est pareil.

n°232461
mirtouf
Light is right !
Posté le 04-03-2003 à 10:35:54  profilanswer
 

T'as rajouté les lignes manquantes à ton /etc/modules ?
Augmenter le volume (par défaut tout est sur muet) ?

n°232627
amsterdam
Posté le 04-03-2003 à 16:04:32  profilanswer
 

Je n'ai pas pu rajouter les lignes manquante dans etc/modules.conf
car je ne sais pas quoi rajouter.
Comme je l'ai dit précedemment l'outil de configuration de mandrake n'y arrive pas.
Pour le volume quand je lance aumix pareil il m'envoit balader et kmix me balance une boite de dialoque ss rien dedans.
 
J'ai demandé à SLYDE, il me dit qu'il arrive à faire tourner son als4000 ss prob.

n°232630
Mjules
Modérateur
Parle dans le vide
Posté le 04-03-2003 à 16:09:19  profilanswer
 

suit exactement ce tutorial et tu ne devrais pas avoir de pb :
 
http://www.alsa-project.org/alsa-d [...] le=als4000


---------------
Celui qui pose une question est idiot 5 minutes. Celui qui n'en pose pas le reste toute sa vie. |  Membre du grand complot pharmaceutico-médico-scientifico-judéo-maçonnique.
n°232641
mirtouf
Light is right !
Posté le 04-03-2003 à 16:23:41  profilanswer
 

Reprenons :
Tu ajoutes cela à ton /etc/modules
 
 


 # ALSA portion
alias char-major-116 snd
alias snd-card-0 snd-als4000
# module options should go here
 
# OSS/Free portion
alias char-major-14 soundcore
alias sound-slot-0 snd-card-0
 
# card #1
alias sound-service-0-0 snd-mixer-oss
alias sound-service-0-1 snd-seq-oss
alias sound-service-0-3 snd-pcm-oss
alias sound-service-0-8 snd-seq-oss
alias sound-service-0-12 snd-pcm-oss

 
 
et normalement devrait pas y avoir de problèmes à moins que tu aies mal compilé

n°232691
amsterdam
Posté le 04-03-2003 à 17:49:17  profilanswer
 

J'ai recommencer depuis le début.
Install de:
alsa-driver=ok
alsa-lib=ok
alsa-utils=ok
Mais quand je tape:
modprobe snd-als4000
j'ai droit à un message d'erreur en rapport avec snd-rawmidi.o
unresolved symbol snd_seq_device_new_R116c1ed6.

n°232695
mirtouf
Light is right !
Posté le 04-03-2003 à 18:01:45  profilanswer
 

T'as les bons modules de compilé ?

n°232708
amsterdam
Posté le 04-03-2003 à 18:19:30  profilanswer
 

Ca n'a peut être rien à voir mais si je tape:
modinfo snd-als4000 il trouve les infos.

n°232811
amsterdam
Posté le 04-03-2003 à 23:52:53  profilanswer
 

J'ai trouvé ceci sur un autre forum.
 
 


PS: pour configurer alsa il se peut qu'alsaconf ne liste pas ta carte et
qu'il faille ajouter les noyaux à la main (en tout cas, c'est ce qui se
passe pour la carte als4000)

 
Donc déjà alsaconf c'est normal qu'il ne la trouve pas chez moi non plus.

n°232843
amsterdam
Posté le 05-03-2003 à 03:13:20  profilanswer
 

J'abandonne!!!!!!!
Je vais essayer de me trouver une chtite sb16 d'occas vu que celle là je suis sur qu'elle marche sans prob sous nux et que je ne risque pas de jeter du fric par la fenêtre.
Si je n'en trouve pas, eh bien la lecture de cd audio,dvd se fera sur mon deuxième pc sous w98.
C'est dommage, c'est la seule chose que je ne peut pas faire avec ma mdk.:(
Mais je ne vais pas passer une semaine à configurer une vulgaire carte son. :fou:
 
Merci quand même à ceux qui m'ont aidé. :hello:

n°232845
clockover
That's the life
Posté le 05-03-2003 à 03:43:54  profilanswer
 

je compatis idem moi mais pour mon ibook (ok c un ordi entier ms bon)

n°232846
amsterdam
Posté le 05-03-2003 à 03:48:13  profilanswer
 

IBOOK c'est pas un mac par hasard ?
Parce que tous les gens autour de moi qui ont des mac adorent l'OS.
Alors pourquoi changer ?

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  ALS4000 [abandon]

 

Sujets relatifs
[abandon]machine dedie pour seule solution [input] japonais dans kde 
Plus de sujets relatifs à : ALS4000 [abandon]


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR