Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
986 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Divers

  Problème Fluxbox avec Debian Lenny

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème Fluxbox avec Debian Lenny

n°976872
jaymzwise
Posté le 09-11-2007 à 22:14:28  profilanswer
 

Salut,
 
J'ai un problème de fenêtre sous Fluxbox depuis mon passage sous Lenny.
Au dessus de chaque fenêtre, en haut à gauche , j'ai un rectangle qui apparaît avec le début du titre de la fenêtre.
Je ne vois vraiment pas comment régler ce problème, un bug peut être ?

mood
Publicité
Posté le 09-11-2007 à 22:14:28  profilanswer
 

n°976920
o'gure
Modérateur
Multi grognon de B_L
Posté le 10-11-2007 à 10:13:15  profilanswer
 

Un screenshot pourrait être plus parlant [:dawa]


---------------
Ton Antoine commence à me les briser menus !
n°976924
Xavier_OM
Pas de slips radioactifs !
Posté le 10-11-2007 à 10:29:33  profilanswer
 

onglet externe "à la fluxbox 0.1.X" sans doute


---------------
https://www.baba-patrimoine.fr/  pour tout comprendre sur l'art et le patrimoine
n°976926
o'gure
Modérateur
Multi grognon de B_L
Posté le 10-11-2007 à 10:38:50  profilanswer
 

Ah oui bien vu... J'avais oublié la gestion des onglets de fluxbox.
http://fluxbox.sourceforge.net/features/tabs.php
 
=> http://fluxbox.sourceforge.net/doc [...] tml#AEN186
Ou sinon via le menu de fluxbox http://fluxbox.sourceforge.net/doc [...] tml#AEN255
 


---------------
Ton Antoine commence à me les briser menus !
n°976927
jaymzwise
Posté le 10-11-2007 à 10:40:12  profilanswer
 

Salut,
Effectivement, ça sera plus clair avec un screen :
 
http://img87.imageshack.us/img87/1377/screen1tc0.th.jpg

n°976928
o'gure
Modérateur
Multi grognon de B_L
Posté le 10-11-2007 à 10:41:25  profilanswer
 

oui donc il s'agit bien des onglets de fluxbox => cf mon post au dessus.


---------------
Ton Antoine commence à me les briser menus !
n°976930
jaymzwise
Posté le 10-11-2007 à 10:47:00  profilanswer
 

Ok, merci c'est effectivement ça.
Cependant, je viens de modifier mon fichier init, false au lieu de true, j'ai redémarré X mais les onglets sont toujours actif.

n°976931
jaymzwise
Posté le 10-11-2007 à 10:50:01  profilanswer
 

C'est bon.
Je suis passé par le menu configuration et ça roule.
Merci pour l'info.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Divers

  Problème Fluxbox avec Debian Lenny

 

Sujets relatifs
DELL Inspiron 6400 ATI X1400 Probleme de Bureau 3DProbleme pour parametrer un proxy sous red hat.
samba\redhat probleme authentificationprobleme de son ubuntu
[KDE] - Problème de taille de polices[Debian] Renommer les interfaces réseaux
probleme image de boot[Kubuntu] problème de connection wifi avec un chipset ipw 3945
[DEBIAN-ETCH] Problème à l'installationProblème installation Mandriva 2008 (écran noir)!
Plus de sujets relatifs à : Problème Fluxbox avec Debian Lenny


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR