Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1195 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Débats

  [SAMBA] "revalidate = yes" marche pas et lenteur incroyable

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[SAMBA] "revalidate = yes" marche pas et lenteur incroyable

n°186273
Zaib3k
Posté le 09-11-2002 à 17:47:35  profilanswer
 

revalidate = yes


 
n'est pas reconnu par samba alors que je l'ai trouvé ds la doc :/
 
comment faire pour que samba demande un log et pwd a chaque fois. Pour l'instant, je suis loggé en test et je ne peut plus me logger avec un autre user :/ :/
 
ca pue comme situation :/
 
je precise que je gere les acces par user et que je suis sous debian woody


Message édité par Zaib3k le 10-11-2002 à 18:07:37

---------------
Le droit à la différence s'arrête là où ça commence à m'emmerder sérieusement.
mood
Publicité
Posté le 09-11-2002 à 17:47:35  profilanswer
 

n°186425
Zaib3k
Posté le 10-11-2002 à 03:24:17  profilanswer
 

:bounce:


---------------
Le droit à la différence s'arrête là où ça commence à m'emmerder sérieusement.
n°186560
Zaib3k
Posté le 10-11-2002 à 15:05:31  profilanswer
 

:/


---------------
Le droit à la différence s'arrête là où ça commence à m'emmerder sérieusement.
n°186615
vrossi1
Posté le 10-11-2002 à 16:50:16  profilanswer
 

dans le man de smb.conf j'ai pas trouvé l'option dont tu parles. j'ai essayer avec l'option  restrict anonymous = yes mais ça ne demande pas le nom d'utilisateur.
 
sinon j'utilises la commande: smbclient -U ton_user -L host puis après il te demande le pass de ton_user

n°186620
Zaib3k
Posté le 10-11-2002 à 17:04:21  profilanswer
 

vrossi1 a écrit a écrit :

dans le man de smb.conf j'ai pas trouvé l'option dont tu parles. j'ai essayer avec l'option  restrict anonymous = yes mais ça ne demande pas le nom d'utilisateur.
 
sinon j'utilises la commande: smbclient -U ton_user -L host puis après il te demande le pass de ton_user




 
l'option revalidate, je l'ai trouvée ds le bouquins SAMBA de chez Oreilly et sur le net.
 
et la soluce que tu me donne est pour nux, mon probleme est du coté windows :/


---------------
Le droit à la différence s'arrête là où ça commence à m'emmerder sérieusement.
n°186629
vrossi1
Posté le 10-11-2002 à 17:25:07  profilanswer
 

dsl je connais pas windows pour cela :)  
 
c'est quelle version de windows? sur un pc sous XP que j'ai chez moi, quand j'essais de me connecter à samba il me demande un mot de passe et un login

n°186632
Zaib3k
Posté le 10-11-2002 à 17:26:54  profilanswer
 

vrossi1 a écrit a écrit :

dsl je connais pas windows pour cela :)  
 
c'est quelle version de windows? sur un pc sous XP que j'ai chez moi, quand j'essais de me connecter à samba il me demande un mot de passe et un login




 
c pour win XP, le probleme est qu'une fois logger, je ne peut plus me re-logger sous un autre compte :/
 
 
autre petit truc, les transferts rament mechament :/ ( 2mo/s ) sur un reseau en 100mbps et un switch :/ :/
 
g trouvé ca mais je sais pas trop comment l'utiliser : http://letanou.linuxfr.org/samba/bench/smb.conf.html


Message édité par Zaib3k le 10-11-2002 à 17:33:55

---------------
Le droit à la différence s'arrête là où ça commence à m'emmerder sérieusement.
n°186639
Zaib3k
Posté le 10-11-2002 à 17:44:34  profilanswer
 

lors de transfert : 70% d'utilisation CPU :/


---------------
Le droit à la différence s'arrête là où ça commence à m'emmerder sérieusement.
n°186645
vrossi1
Posté le 10-11-2002 à 18:02:39  profilanswer
 

sur l'URL que tu as donné tu peux prendre des options interressantes et les rajouter dans le fichier /etc/samba/smb.conf

n°186648
Zaib3k
Posté le 10-11-2002 à 18:06:40  profilanswer
 

j'ai deja customizé le smb.conf mais ca ne change rien
 
http://zib.free.fr/HFR/sambalent.PNG lors du transfert d'un fichier de 700MO environ  :cry:


---------------
Le droit à la différence s'arrête là où ça commence à m'emmerder sérieusement.

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Débats

  [SAMBA] "revalidate = yes" marche pas et lenteur incroyable

 

Sujets relatifs
[Mandrake 8.2] mon démon AT ne marche plus ![java] site particulier -> est ce que ça marche chez vous ?
profil stocké en local sous sambaMac OS parmi les systèmes les plus sûrs du marché
Problème avec Samba sous Mandrake 8.2DCOPServer : marche pas
Echec d'dentification sur Sambadefinir les utilisateurs SAMBA
Squirrelmail ... ca marche mais c mocheSamba PDC profil win2k
Plus de sujets relatifs à : [SAMBA] "revalidate = yes" marche pas et lenteur incroyable


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR