Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1622 connectés 

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

lib & gnome

n°188104
nux
Recherche l'ultime arme....
Posté le 12-11-2002 à 21:58:59  profilanswer
 

J'essayes d'installer la derniere version de gnomeicu, mais j'y arrive pas car la ./configure :
 
------------------------------------------------
checking for libglade-2.0 >= 2.0.0
                  libgnomeui-2.0 >= 2.0.0
                  gnet >= 1.1.3
                  libxml-2.0 >= 2.4.7... Package libglade-2.0 was not found in the pk
g-config search path.
Perhaps you should add the directory containing `libglade-2.0.pc'
to the PKG_CONFIG_PATH environment variable
No package 'libglade-2.0' found
 
configure: error: Library requirements (libglade-2.0 >= 2.0.0
                  libgnomeui-2.0 >= 2.0.0
                  gnet >= 1.1.3
                  libxml-2.0 >= 2.4.7) not met; consider adjusting the PKG_CONFIG_PAT
H environment variable if your libraries are in a nonstandard prefix so pkg-config can find them.
--------------------------------------------------------------
 
et je trouve pas les librairies sur mandrake update ni sur le web...
 
Comment qu'on fait alors ?


---------------
The software requires Win95 or better, so I installed Linux.
mood
Publicité
Posté le 12-11-2002 à 21:58:59  profilanswer
 


Aller à :
Ajouter une réponse
 

Sujets relatifs
[Debian] Gnome2 et GTK1.2 > sans gnome-control-center "1" ?Où trouver un applet de monitoring de disque pour gnome ?
Comment travailler sous KDE .. et non sous Gnome ..kstart gkrellm sous gnome
[GNOME 2] Comment changer le window manager ?Pb Avec Gnome 2.0
[Mdk9] Gnome Meeting - besoin d'aide pour l'installation[debian]virer gnome
WManager compatible gnome mais mieux que sawfishQuestion Gnome 2 :)
Plus de sujets relatifs à : lib & gnome


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR