Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1612 connectés 

 


Combien de casques VR avez vous déjà possédé ?




Attention si vous cliquez sur "voir les résultats" vous ne pourrez plus voter

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  113  114  115  ..  117  118  119  120  121  122
Auteur Sujet :

Casques HP Reverb : le G2 est enfin là pour tout le monde

n°15007727
flox76

Transactions (0)
Posté le 02-03-2021 à 08:43:29  profilanswer
 

Reprise du message précédent :

flox76 a écrit :


 
 
Merci pour ton aide j'avais pas pensais a changer de port usb avec l'adapateur. Là le boitier s'allume.
J'en déduis que c'est mon port usb qui ne fonctionne plus.


 
Après avoir essayer tous les ports de mon pc avec l'adaptateur, j'ai bien la diode qui s'allume mais windows reality mixed me dit
Vérifiez que votre câble USB est connecté à votre port USB 3.0 SuperSpeed.
Code d’erreur : 4-1
 
Pourtant ma carte mère possède plusieurs ports usb 3
msi mpg z390
Avant : 4 x USB 3.1 Gen1 type A  
Arrière : 1 x USB 3.1 Gen2 type C
1 x USB 3.1 Gen2 type A
2 x USB 3.1 Gen1 type A  
 
Il n'y a que sur le Gen2 Type C (sans adaptateur) que ça marchait.
J'ai rien d'autres pour tester sur cet usb dommage. Je vais voir pour trouver un câble téléphone.
 
Si quelqu'un à un idée je suis preneur, sinon je pense être bon pour changer de carte mère.

mood
Publicité
Posté le 02-03-2021 à 08:43:29  profilanswer
 

n°15007737
pingu balb​oa
Vieux pseudal nul :(
Transactions (0)
Posté le 02-03-2021 à 08:56:27  profilanswer
 

Sans aller jusque là, un hub USB permet souvent de s'en sortir. Moi ça marche sur le hub intégré à mon écran.


---------------
[TU]Les imprimantes 3D VORON (avec logs des HFRiens, voir FP)
n°15007870
samsamcmoi

Transactions (0)
Posté le 02-03-2021 à 10:53:56  profilanswer
 

Avec un hub USB 3 en général ça marche lorsque ça passe pas sur la carte mère.
 
Encore une fois regarde bien le branchement côté casque, souvent ça merde de ce côté là (pas bien enfoncé).


---------------
https://forum.hardware.fr/hfr/Achat [...] 9532_1.htm
n°15007950
cigaremood​s
Carpe diem
Transactions (0)
Posté le 02-03-2021 à 12:10:01  profilanswer
 

Bonjour _BisonRavi (avec un S cette fois)  :)  
 
J'utilse un Rift S et je joue sous SteamVR. J'attends la possibilité de quitter Oculus/Facebook (pas question que j'ouvre un compte chez eux par principe), c'est pour cela que je lis régulièrement ce forum.
J'ai/j'avais beaucoup d'espoirs sur HP reverb G2, mais pour le moment je suis très "refroidi" à la lecture des déboires de pas mal d'intervenants sur ce forum. Mais j'ai jusqu'à janvier 2023 pour prendre une décision, donc pas de panique.
 
Pour revenir au sujet :
Oui j'ai tous les exonefs depuis un moment, et j'ai installé les extensions et améliorations (celles données par le PNJ spécialisé, celles achetées dans les stations et celles achetées dans le Nexus)
Mais je n'étais pas très intéressé par ces appareils que je trouve difficile à manipuler en VR. Mais je pense qu'ils seraient quand même utiles pour certaines missions. Jusqu'à maintenant je m'en servais principalement comme moyen de stockage  :??:  
J'ai commencé donc à m'intéresser à eux, et là comme d'habitude aucune informations réellement données par je jeu sur l'utilisation des fonctions, donc par tatonnement j'ai trouvé : reculer, avancer, klaxonner, scanner + le scanner de recherche des installations.
 
Mais tirer et extraire = je sèche!
 
Cordialement
 

_BisonRavi a écrit :


 
Houla, houla... :pt1cable: Ça fait un moment que je n’ai pas lancé NMS ! :(
Désolé mais j’ai réinstallé ma machine mais pas encore NMS, donc je ne peux pas vérifier pour le moment.
Déjà, ce serait bien si tu me rappelles sur quel casque tu joues.
Ensuite, pour les exonefs tu as un laser de minage qu’il faut d’abord installer. Tu l’as fait ça ? Si tu ne l’as pas fait il se fait comme tout le reste. Il te faut un plan puis les ingrédients. Après tu peux le monter ou démonter. Sauf sur le colosse où il est d’office. Pour les plans il faut les récupérer dans le nexus.
 


n°15008293
flox76

Transactions (0)
Posté le 02-03-2021 à 17:45:01  profilanswer
 

samsamcmoi a écrit :

Avec un hub USB 3 en général ça marche lorsque ça passe pas sur la carte mère.
 
Encore une fois regarde bien le branchement côté casque, souvent ça merde de ce côté là (pas bien enfoncé).


 
Il est bien enfoncé au niveau du casque car effectivement je me suis fait avoir au début.
J'ai récupéré deux hubs usb 3.0, un se branchant sur le USB type C l'autre sur le A.
Pour les deux Windows Reality Mixed me dit que le casque n’est pas branché sur un port USB 3.0 SuperSpeed.
Les deux hubs n'ont que des prises type A donc à chaque fois j'utilise l’adaptateur.
Par contre ça veut dire que ma prise USB Type C fonctionne :)  
 
Mais quand je branche en direct sur le type C sans adaptateur ni hub ça ne détecte rien.
perso j'ai pas d'idée sur le problème  :pt1cable:
 
Edit : En utilisant la détection Windows Mixed Reality  
- En connectant mon casque sur un USB 3 type A (avec adaptateur),  l'USB 3.0 + est ok mais mon casque est détecté sur un port qui ne pourra pas le faire fonctionner (alors que c'est un 3.1)
- En le connectant avec le Type C, l'USB 3.0 + est ok mais aucune détection.
 
Demain j'essaye sur un autre pc et avec un hub type C.... suspense !

Message cité 2 fois
Message édité par flox76 le 02-03-2021 à 18:20:11
n°15008836
crounch

Transactions (0)
Posté le 03-03-2021 à 10:34:14  profilanswer
 

Bonjour, Je ne sais pas si je suis au bon endroit, mais je viens de recevoir mon HP Reverb G2.
Je l'ai connecté mais rien ne se passe.
Je n'ai pas le bruit dans le port usb comme quand on branche une clé usb, par exemple. Est-ce normal.
Le casque ne s'allume pas.
Bref, je suis complètement perdu. Est-ce quelqu'un pourrait m'aider, s'il vous plaît ?
Par avance, merci de votre aide
JF

n°15008856
pingu balb​oa
Vieux pseudal nul :(
Transactions (0)
Posté le 03-03-2021 à 10:48:08  profilanswer
 

Ta config indique que tu as un PC portable?
Regarde déjà, prise secteur débranchée, si le cable côté casque est branché à fond : le petit trou sur le dessus de la prise doit être parfaitement aligné avec le dessus du casque, vu de dessus


---------------
[TU]Les imprimantes 3D VORON (avec logs des HFRiens, voir FP)
n°15009457
antox95

Transactions (0)
Posté le 03-03-2021 à 18:52:21  profilanswer
 

flox76 a écrit :

Bonjour,
 
Je suis récemment détenteur d'un Reverb G2 et j'ai eu la mauvaise surprise aujourd'hui de me rendre compte qu'il ne fonctionne plus.
J'ai tout débranché rebranché, rien n'y fait.
Je tente de contacter le SAV HP demain mais j'aurais besoin d'avoir une confirmation de la part d'un propriétaire de ce casque.
Lorsque vous branchez le câble de 6m sur le secteur, sur le petit boitier noir de ce casque s'allume une petite lumière blanche. Est ce que cette lumière s'allume même si le casque n'est pas branché sur le câble?
En ce qui me concerne, elle ne s'allume plus donc j'opte pour un problème de câble.
Merci de vos réponses


 
J'ai eu le même problème mais le miens a duré un peu plus longtemps: 1 semaine  :bounce:  
J'ai contacté le SAV, qui a décidé de me renvoyer un casque complet mais aux dernières nouvelles, pour le moment pas de stock.
J'attends  :sarcastic:


Message édité par antox95 le 03-03-2021 à 18:53:15
n°15009471
flox76

Transactions (0)
Posté le 03-03-2021 à 19:04:24  profilanswer
 

flox76 a écrit :


 
Il est bien enfoncé au niveau du casque car effectivement je me suis fait avoir au début.
J'ai récupéré deux hubs usb 3.0, un se branchant sur le USB type C l'autre sur le A.
Pour les deux Windows Reality Mixed me dit que le casque n’est pas branché sur un port USB 3.0 SuperSpeed.
Les deux hubs n'ont que des prises type A donc à chaque fois j'utilise l’adaptateur.
Par contre ça veut dire que ma prise USB Type C fonctionne :)  
 
Mais quand je branche en direct sur le type C sans adaptateur ni hub ça ne détecte rien.
perso j'ai pas d'idée sur le problème  :pt1cable:
 
Edit : En utilisant la détection Windows Mixed Reality  
- En connectant mon casque sur un USB 3 type A (avec adaptateur),  l'USB 3.0 + est ok mais mon casque est détecté sur un port qui ne pourra pas le faire fonctionner (alors que c'est un 3.1)
- En le connectant avec le Type C, l'USB 3.0 + est ok mais aucune détection.
 
Demain j'essaye sur un autre pc et avec un hub type C.... suspense !


 
 
Sur un autre PC le casque est fonctionnel donc ca vient de ma prise USB type C de la CM qui ne le voit pas. Pourtant ce port fonctionne car il détecte un hub.
 

n°15009633
crounch

Transactions (0)
Posté le 03-03-2021 à 21:58:08  profilanswer
 

pingu balboa a écrit :

Ta config indique que tu as un PC portable?
Regarde déjà, prise secteur débranchée, si le cable côté casque est branché à fond : le petit trou sur le dessus de la prise doit être parfaitement aligné avec le dessus du casque, vu de dessus


Bonsoir, super, mon Reverb G2 est reconnu, merci bcp. C'était la prise qui était mal connectée au casque, mais maintenant je n'ai que le son.
Je voudrais savoir comment je peux avoir l'image, stp ?
 
Merci par avance
 
JF


---------------
DELL G5 15 5505 - AMD RYZEN 7 - RAM 16Go DDR4 - RADEON RX5600M 6Go - SSD 512 Go - Windows 10 Pro
mood
Publicité
Posté le 03-03-2021 à 21:58:08  profilanswer
 

n°15009640
crounch

Transactions (0)
Posté le 03-03-2021 à 22:03:55  profilanswer
 

pingu balboa a écrit :

Ta config indique que tu as un PC portable?
Regarde déjà, prise secteur débranchée, si le cable côté casque est branché à fond : le petit trou sur le dessus de la prise doit être parfaitement aligné avec le dessus du casque, vu de dessus


En fait tout reste noir que ce soit au casque ou à l'écran...


---------------
DELL G5 15 5505 - AMD RYZEN 7 - RAM 16Go DDR4 - RADEON RX5600M 6Go - SSD 512 Go - Windows 10 Pro
n°15009678
pingu balb​oa
Vieux pseudal nul :(
Transactions (0)
Posté le 03-03-2021 à 22:58:07  profilanswer
 

Hmmm alors là je sèche :/
Le rétroéclairage s'allume dans le casque quand même, tout en gardant l'image noire?


---------------
[TU]Les imprimantes 3D VORON (avec logs des HFRiens, voir FP)
n°15009685
pingu balb​oa
Vieux pseudal nul :(
Transactions (0)
Posté le 03-03-2021 à 23:06:23  profilanswer
 

Bon j'ai testé pour vous (enfin pour moi d'abord hein :o ) : mise à jour du bios de ma carte mère X570, en version F33c du 17/02/2021, dont le changelog est :  
Update AMD AGESA ComboV2 1.2.0.0
Improve USB 2.0 compatibility
 
Ben ça marche! Premier port USB 3 que je teste, casque fonctionnel du premier coup  :ouch:  
 
Je précise que j'ai suivi tous les conseils du support AMD à qui j'avais envoyé un message suite au post sur Reddit la dernière fois, je cite :
"Par rapport aux retours que nous avons reçus nous avons des suggestions pouvant vous permettre d’améliorer voir corriger le problème de connectivité avec les ports USB.
 
1. Vérifiez que le BIOS de votre carte mère soit à jour avec la dernière version F33c disponible et soit configuré avec les paramètres d’usine. Pour plus d’informations pour la mise à jour du BIOS je vous invite à visiter le site du constructeur de votre carte mère.
 
2. Vérifiez que votre version de Windows 10 soit bien la dernière et bénéficie des toutes dernières mises à jour. Pour plus d’information sur comment mettre à jour Windows 10 je vous invite à suivre cet article de Microsoft.
 
3. Assurez-vous que les Pilotes Chipset de votre machine soient à jour et proviennent de notre site. La dernière version disponible est la 2.13.27.501 et peut être téléchargée ici.
 
Si vous avez toujours les mêmes problèmes après les instructions ci-dessus pourriez vous tester ces différents réglages ?
1. Changez la configuration de vos ports PCIe de Gen 4/Auto à Gen 3
2. Désactivez la fonction Global C-State dans votre BIOS"
 
J'ai directement appliqué les réglages ci-dessus dans le bios.
 
Donc pour ceux qui ont ces problèmes avec l'USB, mettez à jour votre bios (en espérant que tous les constructeurs ont sorti des màj), le pilote de chipset, et testez ces réglages du bios, y'a de l'espoir.  :hello:


---------------
[TU]Les imprimantes 3D VORON (avec logs des HFRiens, voir FP)
n°15009729
Jah69

Transactions (0)
Posté le 04-03-2021 à 01:05:09  profilanswer
 

ça marche avec Intel ?

n°15009762
pingu balb​oa
Vieux pseudal nul :(
Transactions (0)
Posté le 04-03-2021 à 07:04:33  profilanswer
 

Bah ayant que je sache, il n'y a pas ce problème en face  :??:


---------------
[TU]Les imprimantes 3D VORON (avec logs des HFRiens, voir FP)
n°15009826
samsamcmoi

Transactions (0)
Posté le 04-03-2021 à 09:08:46  profilanswer
 

pingu balboa a écrit :

Bon j'ai testé pour vous (enfin pour moi d'abord hein :o ) : mise à jour du bios de ma carte mère X570, en version F33c du 17/02/2021, dont le changelog est :  
Update AMD AGESA ComboV2 1.2.0.0
Improve USB 2.0 compatibility
 
Ben ça marche! Premier port USB 3 que je teste, casque fonctionnel du premier coup  :ouch:  
 
Je précise que j'ai suivi tous les conseils du support AMD à qui j'avais envoyé un message suite au post sur Reddit la dernière fois, je cite :
"Par rapport aux retours que nous avons reçus nous avons des suggestions pouvant vous permettre d’améliorer voir corriger le problème de connectivité avec les ports USB.
 
1. Vérifiez que le BIOS de votre carte mère soit à jour avec la dernière version F33c disponible et soit configuré avec les paramètres d’usine. Pour plus d’informations pour la mise à jour du BIOS je vous invite à visiter le site du constructeur de votre carte mère.
 
2. Vérifiez que votre version de Windows 10 soit bien la dernière et bénéficie des toutes dernières mises à jour. Pour plus d’information sur comment mettre à jour Windows 10 je vous invite à suivre cet article de Microsoft.
 
3. Assurez-vous que les Pilotes Chipset de votre machine soient à jour et proviennent de notre site. La dernière version disponible est la 2.13.27.501 et peut être téléchargée ici.
 
Si vous avez toujours les mêmes problèmes après les instructions ci-dessus pourriez vous tester ces différents réglages ?
1. Changez la configuration de vos ports PCIe de Gen 4/Auto à Gen 3
2. Désactivez la fonction Global C-State dans votre BIOS"
 
J'ai directement appliqué les réglages ci-dessus dans le bios.
 
Donc pour ceux qui ont ces problèmes avec l'USB, mettez à jour votre bios (en espérant que tous les constructeurs ont sorti des màj), le pilote de chipset, et testez ces réglages du bios, y'a de l'espoir.  :hello:


 
 
Oui j'avais oublié de le signaler ici, mais le mois dernier j'ai fait la mise à jour de mon BIOS aussi sur ma X570 tomahawk (MSI), idem tous les ports USB fonctionnent, sauf l'usb-c, obligé de passer par l'adaptateur type a.
 
Par contre l'agesa 1.2.0.0 apporte un bug de performances du cache L3 : le débit qui baisse considérablement, corrigé par le 1.2.0.1, qui lui-même sortira dans les prochains jours.
 


---------------
https://forum.hardware.fr/hfr/Achat [...] 9532_1.htm
n°15009841
r2detoo37

Transactions (0)
Posté le 04-03-2021 à 09:18:10  profilanswer
 

r2detoo37 a écrit :


 
Petit retour d'expérience aussi et petit coup de pub en passant, HP n'ayant pas pu me donner de date pour la prise en charge du casque HS, j'ai décidé de mettre un coup de pression à Ldlc puisque c'était le vendeur. Contre toute attente, et devant les difficultés rencontrées avec le constructeur HP, il prenne en charge le retour de mon casque complet et son échange avec leur stock actuel. Ce geste pourrait paraître normal mais finalement pas sûr que toute société l'aurait fait alors je tire mon chapeau à Ldlc pour cette réaction et je le signale.


 
 
Bon ben j'avais fait un post pour faire un petit coup de pub à LDLC qui m'avait proposé l'échange de mon casque défectueux par un casque de leur stock. Résultat des courses au téléphone ce matin: dossier clôturé !  Ils ont échangé avec HP, qui leur a dit que le casque fonctionnait mais que seul le câble était défectueux. LDLC me renvoie donc le casque d'origine et je dois attendre qu'HP me fournisse un nouveau câble ! Retour à la case départ. HP, LDLC... même niveau de SAV. Mais j'aurais dû m'en douter. Naïf d'avoir cru à cette proposition.

n°15009887
Jah69

Transactions (0)
Posté le 04-03-2021 à 09:55:00  profilanswer
 

r2detoo37 a écrit :


 
 
Bon ben j'avais fait un post pour faire un petit coup de pub à LDLC qui m'avait proposé l'échange de mon casque défectueux par un casque de leur stock. Résultat des courses au téléphone ce matin: dossier clôturé !  Ils ont échangé avec HP, qui leur a dit que le casque fonctionnait mais que seul le câble était défectueux. LDLC me renvoie donc le casque d'origine et je dois attendre qu'HP me fournisse un nouveau câble ! Retour à la case départ. HP, LDLC... même niveau de SAV. Mais j'aurais dû m'en douter. Naïf d'avoir cru à cette proposition.


 
 
Aie aie aie ça fait mal j'avoue.

n°15009902
pharmajo

Transactions (0)
Posté le 04-03-2021 à 10:00:26  profilanswer
 

r2detoo37 a écrit :


 
 
Bon ben j'avais fait un post pour faire un petit coup de pub à LDLC qui m'avait proposé l'échange de mon casque défectueux par un casque de leur stock. Résultat des courses au téléphone ce matin: dossier clôturé !  Ils ont échangé avec HP, qui leur a dit que le casque fonctionnait mais que seul le câble était défectueux. LDLC me renvoie donc le casque d'origine et je dois attendre qu'HP me fournisse un nouveau câble ! Retour à la case départ. HP, LDLC... même niveau de SAV. Mais j'aurais dû m'en douter. Naïf d'avoir cru à cette proposition.


C'était beau effectivement, peut être un peu trop :/

n°15009919
pingu balb​oa
Vieux pseudal nul :(
Transactions (0)
Posté le 04-03-2021 à 10:09:38  profilanswer
 

samsamcmoi a écrit :


 
 
Oui j'avais oublié de le signaler ici, mais le mois dernier j'ai fait la mise à jour de mon BIOS aussi sur ma X570 tomahawk (MSI), idem tous les ports USB fonctionnent, sauf l'usb-c, obligé de passer par l'adaptateur type a.
 
Par contre l'agesa 1.2.0.0 apporte un bug de performances du cache L3 : le débit qui baisse considérablement, corrigé par le 1.2.0.1, qui lui-même sortira dans les prochains jours.
 


En tous cas c'est cool que ce problème soit résolu. Je vais surveiller la prochaine màj du bios du coup pour ce bug  :jap:


---------------
[TU]Les imprimantes 3D VORON (avec logs des HFRiens, voir FP)
n°15010087
Nyast
Protoss forever
Transactions (0)
Posté le 04-03-2021 à 12:56:06  profilanswer
 

(Cross posté aussi dans le topic Flight Sim):
 
Bon, j'ai un problème avec Flight Sim en VR. J'ai reçu mon nouveau PC, à base de i7 10700K + 32 GB ram + 3090 RTX, derniers drivers, fresh install, toussa. Mais en lançant le jeu sur mon HP Reverb G2, j'obtiens à peine 10 fps quand je passe en mode VR. Quand je reviens en mode 2D, toujours sur le menu, je reste à 10 fps. Bref c'est injouable. J'ai aussi essayé de changer le render scale et même à 30%, aucune amélioration. Le CPU et le GPU se tournent les pouces dans le task manager ( 10% cpu, <7% gpu). Des idées ?


---------------
Starcraft 2: Nyast#161 - HFR-tv: http://fr.twitch.tv/hfrtv - Streaming ladder: http://fr.justin.tv/nyast
n°15010089
Nyast
Protoss forever
Transactions (0)
Posté le 04-03-2021 à 12:58:30  profilanswer
 

Sinon, aujourd'hui j'ai testé le Franken mod. Je trouve ça assez nul. Déjà le cover mask ne tiens pas sur le velcro (pourtant j'ai passé mes commandes sur les liens donné par MRTV), ensuite le cover est bien trop grand par rapport à la taille du G2, ce qui compresse le nez, on a l'impression d'étouffer. Par contre il y a effectivement gain de FOV, ou plus exactement on a moins la sensation de regarder par des jumelles. Mais vu les sous dépensés et que rien ne tiens, je crois que je vais revenir au cover de base.


---------------
Starcraft 2: Nyast#161 - HFR-tv: http://fr.twitch.tv/hfrtv - Streaming ladder: http://fr.justin.tv/nyast
n°15010117
flox76

Transactions (0)
Posté le 04-03-2021 à 13:25:34  profilanswer
 

flox76 a écrit :


 
 
Sur un autre PC le casque est fonctionnel donc ca vient de ma prise USB type C de la CM qui ne le voit pas. Pourtant ce port fonctionne car il détecte un hub.
 


 
J'ai acheté un cable USB C vers un usb A femelle auquelle j'ai branché mon casque avec l'adaptateur, ca le détecte mais WRM me dit que l'USB utilisé n'est pas assez rapide.
A croire que l'adaptateur USB A fourni par HP n'est pas un 3.0
 
pingu balboa => j'ai regardé dans le bios et je ne trouve pas toutes les modifications que t'as faite.
J'ai une MSI MPG Z390 Gaming plus.
J'ai fait l'update du chipset mais pas celle du bios, ca m'effraie un peu :)

Message cité 1 fois
Message édité par flox76 le 04-03-2021 à 13:55:30
n°15010145
samsamcmoi

Transactions (0)
Posté le 04-03-2021 à 13:54:16  profilanswer
 

flox76 a écrit :


 
J'ai acheté un cable USB C vers un usb A femelle auquelle j'ai branché mon casque avec l'adaptateur, ca le détecte mais WRM me dit que l'USB utilisé n'est pas assez rapide.
 
pingu balboa => j'ai regardé dans le bios et je ne trouve pas toutes les modifications que t'as faite.
J'ai une MSI MPG Z390 Gaming plus.
J'ai fait l'update du chipset mais pas celle du bios, ca m'effraie un peu :)


 
Pourtant elle est loin l'époque où on crashait un BIOS facilement, aujourd'hui c'est quasi impossible, sauf à avoir une coupure de courant pendant le flash, et même comme ça il y a un mode recovery. ça ne te coute rien de mettre à jour le bios pour tester.


---------------
https://forum.hardware.fr/hfr/Achat [...] 9532_1.htm
n°15010148
flox76

Transactions (0)
Posté le 04-03-2021 à 13:56:15  profilanswer
 

samsamcmoi a écrit :


 
Pourtant elle est loin l'époque où on crashait un BIOS facilement, aujourd'hui c'est quasi impossible, sauf à avoir une coupure de courant pendant le flash, et même comme ça il y a un mode recovery. ça ne te coute rien de mettre à jour le bios pour tester.


 
J'ai commandé un carte PCI avec un port usb 3 C mais si ca marche tjr pas je ferai le flash du bios

n°15010188
pingu balb​oa
Vieux pseudal nul :(
Transactions (0)
Posté le 04-03-2021 à 14:25:28  profilanswer
 

samsamcmoi a écrit :


 
Pourtant elle est loin l'époque où on crashait un BIOS facilement, aujourd'hui c'est quasi impossible, sauf à avoir une coupure de courant pendant le flash, et même comme ça il y a un mode recovery. ça ne te coute rien de mettre à jour le bios pour tester.


Souvenir d'un flash de bios raté au début des années 2000, carte mère briquée, la puce du bios était extractible à l'époque, j'avais commandé une nouvelle puce avec le bios déjà installé dedans pour sauver la CM  [:tomatookc]  
https://i.imgur.com/TZIsCXO.png
 
Ca ne m'est plus jamais arrivé depuis

Message cité 1 fois
Message édité par pingu balboa le 04-03-2021 à 14:25:48

---------------
[TU]Les imprimantes 3D VORON (avec logs des HFRiens, voir FP)
n°15010205
yannick660​0
Pseudo all games: YANNLEBLANC
Transactions (0)
Posté le 04-03-2021 à 14:44:21  profilanswer
 

[:elwe calafalas:2] Pas de câble!!!!!!!!!!!!!!!!!!

 
***Monsieur,
 
Suite à l'ouverture du dossier [ ] concernant la réparation de votre matériel et n'ayant pu vous joindre par téléphone,  
nous nous permettons de vous adresser cet e-mail afin de vous informer d'une indisponibilité d'une pièce. Elle devrait être disponible pour le 12/05. [:somberlainvi:3]  
Nous mettons tout en œuvre afin que ce composant soit rendu disponible le plus rapidement afin de vous servir et nous ne manquerons pas de vous tenir informé de l'évolution.
Nous vous présentons toutes nos excuses et vous prions de croire, Monsieur, en nos salutations les plus sincères.
HP Support***

n°15010214
sat 08

Transactions (1)
Posté le 04-03-2021 à 14:48:25  profilanswer
 

[:hornett:5]


---------------
®TeamDeuzepassimaldéjà.
n°15010216
samsamcmoi

Transactions (0)
Posté le 04-03-2021 à 14:49:33  profilanswer
 

pingu balboa a écrit :


Souvenir d'un flash de bios raté au début des années 2000, carte mère briquée, la puce du bios était extractible à l'époque, j'avais commandé une nouvelle puce avec le bios déjà installé dedans pour sauver la CM  [:tomatookc]  
https://i.imgur.com/TZIsCXO.png
 
Ca ne m'est plus jamais arrivé depuis


 
c'est ça  :lol:  
 
Aujourd'hui pour pas cher et sans rien démonter il y a ça : https://www.aliexpress.com/item/327 [...] web201603_
 
y'a juste à brancher la pince sur la puce epreom, et balancer le firmware dessus via USB.
Testé y'a 2 ans suite à un mauvais bios inséré (me suis trompé de modèle de carte mère pour le BIOS  :D), c'est ultra simple et efficace !


---------------
https://forum.hardware.fr/hfr/Achat [...] 9532_1.htm
n°15010225
pingu balb​oa
Vieux pseudal nul :(
Transactions (0)
Posté le 04-03-2021 à 14:55:16  profilanswer
 

J'ai, je m'en suis servi il y a quelques années pour un PC portable (lenovo yoga 2) dont la carte wifi ne peut pas être changée pour un autre modèle en théorie, le bios bloque la modif. Sauf qu'elle était buguée à mort, je l'avais changée et un type d'un forum spécialisé dans les bios m'avait fourni le bios modifié à injecter sur la puce pour contourner le problème.
/HS :o


---------------
[TU]Les imprimantes 3D VORON (avec logs des HFRiens, voir FP)
n°15010231
samsamcmoi

Transactions (0)
Posté le 04-03-2021 à 14:58:58  profilanswer
 

yannick6600 a écrit :

[:elwe calafalas:2] Pas de câble!!!!!!!!!!!!!!!!!!

 
***Monsieur,
 
Suite à l'ouverture du dossier [ ] concernant la réparation de votre matériel et n'ayant pu vous joindre par téléphone,  
nous nous permettons de vous adresser cet e-mail afin de vous informer d'une indisponibilité d'une pièce. Elle devrait être disponible pour le 12/05. [:somberlainvi:3]  
Nous mettons tout en œuvre afin que ce composant soit rendu disponible le plus rapidement afin de vous servir et nous ne manquerons pas de vous tenir informé de l'évolution.
Nous vous présentons toutes nos excuses et vous prions de croire, Monsieur, en nos salutations les plus sincères.
HP Support***


 
Oulaaaaa ils ne m'ont toujours pas contacté, mais là, c'est vraiment inacceptable ! Le pire c'est que d'ici cette date ils sont capable de repousser encore !
Vraiment du foutage de gueule HP, au moins je saurais la prochaine fois que plus jamais j'achèterais leurs produits.
 
EDIT : avec tout ça ils ont intérêt à offrir une extension de garantie, ils entendront parler de moi s'ils m'annoncent mai.


Message édité par samsamcmoi le 04-03-2021 à 15:04:53

---------------
https://forum.hardware.fr/hfr/Achat [...] 9532_1.htm
n°15010270
starduck

Transactions (9)
Posté le 04-03-2021 à 15:34:15  profilanswer
 

yannick6600 a écrit :

[:elwe calafalas:2] Pas de câble!!!!!!!!!!!!!!!!!!

 
***Monsieur,
 
Suite à l'ouverture du dossier [ ] concernant la réparation de votre matériel et n'ayant pu vous joindre par téléphone,  
nous nous permettons de vous adresser cet e-mail afin de vous informer d'une indisponibilité d'une pièce. Elle devrait être disponible pour le 12/05. [:somberlainvi:3]  
Nous mettons tout en œuvre afin que ce composant soit rendu disponible le plus rapidement afin de vous servir et nous ne manquerons pas de vous tenir informé de l'évolution.
Nous vous présentons toutes nos excuses et vous prions de croire, Monsieur, en nos salutations les plus sincères.
HP Support***


Plus je vois ce genre de réponses, et plus ça me fâche.
Je n'aime pas ça habituellement mais là, faites vous représenter par une association de consommateurs. C'est inadmissible.
Ca devrait être un échange standard!

n°15010281
qhyron90
Soyez pas vache adoptez un cha
Transactions (0)
Posté le 04-03-2021 à 15:47:52  profilanswer
 

donc pendant 2 mois pas de casque? c'est quoi ce foutage de gueule? ^^


---------------
la VR de bonhomme: https://forum.hardware.fr/hfr/JeuxV [...] 0695_1.htm
n°15010300
starduck

Transactions (9)
Posté le 04-03-2021 à 16:04:33  profilanswer
 

Alors qu'il y a des stocks en boutique... inadmissible

n°15010313
qhyron90
Soyez pas vache adoptez un cha
Transactions (0)
Posté le 04-03-2021 à 16:16:56  profilanswer
 

faut pas lâcher l'affaire, appeler, et gueuler jusqu'à avoir gain de cause
 
c'est trop facile
 
c'est quoi la prochaine étape? :o
 
"nous nous permettons de vous adresser cet e-mail afin de vous informer d'une indisponibilité d'une pièce. Elle devrait être disponible pour le 12/05/2023".
 


---------------
la VR de bonhomme: https://forum.hardware.fr/hfr/JeuxV [...] 0695_1.htm
n°15010374
yannick660​0
Pseudo all games: YANNLEBLANC
Transactions (0)
Posté le 04-03-2021 à 17:18:39  profilanswer
 

Et encore, tu branches le câble... ah ben non c'était pas ça  [:canardeur]  
 
 
Ils vont tout mettre sur le dos de la pénurie de semi... la covid etc...
 
 
Sinon, Quest 2 commandé à 15H30, message d’expédition à 17h06 ! Shop HFR  [:perco_35:2] Record d’expédition depuis que je commande sur le net.
 
 
 
 

n°15010833
crounch

Transactions (0)
Posté le 05-03-2021 à 09:24:12  profilanswer
 

pingu balboa a écrit :

Hmmm alors là je sèche :/
Le rétroéclairage s'allume dans le casque quand même, tout en gardant l'image noire?


 
Bonjour,
Tout fonctionne, je ne sais pas ce qu'il s'est passé.
J'ai juste redémarré mon PC et l'image est apparue dans mon G2.
Je m'amuse comme un gamin.
 
Merci pour tout, ça a vraiment été sympa de ta part...
Bonne continuation à toi.
 
JF


---------------
DELL G5 15 5505 - AMD RYZEN 7 - RAM 16Go DDR4 - RADEON RX5600M 6Go - SSD 512 Go - Windows 10 Pro
n°15010858
samsamcmoi

Transactions (0)
Posté le 05-03-2021 à 09:41:04  profilanswer
 

crounch a écrit :


 
Bonjour,
Tout fonctionne, je ne sais pas ce qu'il s'est passé.
J'ai juste redémarré mon PC et l'image est apparue dans mon G2.
Je m'amuse comme un gamin.
 
Merci pour tout, ça a vraiment été sympa de ta part...
Bonne continuation à toi.
 
JF


 
Ça m'arrive souvent aussi, si par exemple j'oublie de brancher l'alimentation du G2, et que je le rebranche une fois le PC allumé, parfois ça passe pas y'a rien à faire, je reboot et c'est tout bon.
Je pense que c'est WMR qui est en cause.


---------------
https://forum.hardware.fr/hfr/Achat [...] 9532_1.htm
n°15010873
pingu balb​oa
Vieux pseudal nul :(
Transactions (0)
Posté le 05-03-2021 à 09:52:47  profilanswer
 

Le reboot, solution à tous les problèmes  :D  
 
https://media.giphy.com/media/l0HlGmbxkwkICKykM/giphy.gif


---------------
[TU]Les imprimantes 3D VORON (avec logs des HFRiens, voir FP)
n°15011352
starduck

Transactions (9)
Posté le 05-03-2021 à 17:50:56  profilanswer
 

Quelqu'un peut rebooter le SAV de HP? :o

n°15011413
kiolings

Transactions (14)
Posté le 05-03-2021 à 18:56:01  profilanswer
 

Je viens de recevoir un quest 2.
Je l'ai mis 3 min juste pour voir.
Première impression vs le G2: le confort  :ouch: Je suis revenu au DK2. :lol:
La mousse est beaucoup moins bien et pas la même forme. Ma tête nage dedans on dirait. De la lumière remonte du nez. Beaucoup moins bien pour mon visage en tout cas.
A ce niveau le G2 est vraiment top je trouve. C'est mon casque le plus confortable jusqu'à présent.

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  113  114  115  ..  117  118  119  120  121  122

Aller à :
Ajouter une réponse
 

Sujets relatifs
[VENDUE] PS4 Pro 1To - 09/2018 + 2 jeux[EST] PS4 Pro + 11 jeux
[ACH] PS4 ou PS4 Pro[EST] PS4 Pro (garantie) + Jeux
[VDS]Nacon Revolution Pro Controller 2Trouver
[VDS] plus rien :)[ACH] PS4 PRO
[VDS] PS4 Pro + 2 manettes + chargeur + jeuxPc Omen Ps4 Pro
Plus de sujets relatifs à : Casques HP Reverb : le G2 est enfin là pour tout le monde


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR