Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
366 connectés 

  FORUM HardWare.fr
  Jeux Video
  Tips & Dépannage

  Assasin's Creed II - Lag en performances élevées... pas en low!

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Assasin's Creed II - Lag en performances élevées... pas en low!

n°10269167
Bloup1O5

Transactions (0)
Posté le 22-01-2014 à 12:47:22  profilanswer
 

Bonjour!  :hello:  
 
Je viens d'installer ACII sur un nouveau système, un ordinateur portable, mais bien assez solidement équiper pour le faire tourner en bonne qualité!
GTA IV tourne à merveille dessus, je me suis dit que ACII devrait faire encore mieux... sauf qu’aussitôt arrivé sur le menu, gros lag! Mais vraiment gros hein, du genre 1fp5sec! Même pas pensable de ne fusse-que voyager dans les menus. Là j'étais sur secteur, en profil de performances élevées.
Un peu plus tard, sans trop y croire, je relance le jeu... et il fonctionne! Et c'est là que je m'étonne, le portable était alors sur batterie, et en profil d'économie d'énergie! Presque tout au niveau 2/3 en moyenne, certains paramètres au max, je tiens les +25fps.
Je me dis alors que le problème est résolu, que je vais pouvoir faire rouler tout ça comme une montre suisse en profil de performances élevées! :)... Ben non, rebelote en performances élevées, même pas moyen de lancer une partie, le menu passe en diapos'... Re-test en économies, ça marche toujours...
 
Donc voilà, il doit y avoir un paramètre qui m'échappe en profil de performances élevées! :) Mais lequel??  :??:  
Et merci de s'abstenir de répondre "ben joue en économies d'énergies alors! :sol:", je me dis que ça ne pourra qu'être mieux encore avec le processeur non bridé, je préfère donc identifier le problème, le régler, et jouer en performances élevées! ;)  
 
Merci d'avance pour votre aide!  :jap:


Message édité par Bloup1O5 le 22-01-2014 à 12:47:36
mood
Publicité
Posté le 22-01-2014 à 12:47:22  profilanswer
 

n°10301536
Bloup1O5

Transactions (0)
Posté le 03-02-2014 à 18:31:48  profilanswer
 


Petit up, je galère toujours!  :(  
 
Et petit update de mes tests, je m'étais résigné à jouer en normal, où mes jeux tournent tous en faible/moyen dans des conditions "acceptable"... du 25fps de moyenne, des petites chutes sous les 20, ce n'est pas ce que j'attendais de ce portable!
Et hier, j'ai lancé anno 1404 en performances élevées... Bam la claque, une fluidité incroyable. Je remonte alors toutes les options et je relance le jeu en full HD, tout en max sauf anti-crénelage en X4, et je tiens les 30 fps en moyenne sans descendre sous les 25! C'était juste un test hein, j'ai ensuite contraint certains paramètres pour rester à 30fps au minimum, moi ça me convient! :)
 
Mais soit, cela démontre au moins que mon portable ne lâche pas le quart de ses tripes en mode normal de gestion de l'alim, et ça me motive d'autant plus à trouver ce qui merde avec les Assassin's creed en performances élevées!  :bounce:  
 
à votre bon cœur m'sieurs-dames...

n°10332889
wutys

Transactions (0)
Posté le 16-02-2014 à 13:38:41  profilanswer
 

tu as été dans les paramètres avancés de l'alimentation regarder chacun des éléments ?


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Jeux Video
  Tips & Dépannage

  Assasin's Creed II - Lag en performances élevées... pas en low!

 

Sujets relatifs
[VDS/ECH] Assassins Creed IV et Splinter Cell Blacklist - 15€[VDS] Batman AO / Assasin's creed IV : BF / Splinter Cell 20€ le tout
[VDS] [ECH] Clef Batman Arkham Origins , Assassin's Creed 4[ECH] Assassin's Creed 4 Black Flag ss blister XBOX 360 vs. PS3
[VENDU] Assassin's Creed IV "Uplay"[ VDS ] Contenu Edition Bucaneer Assassin's Creed 4 : Black Flag.
[VDS][PC] Splinter Cell Blacklist / Assassin's Creed IV [MAJ : SOLDES] 
Plus de sujets relatifs à : Assasin's Creed II - Lag en performances élevées... pas en low!


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR