Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
999 connectés 

  FORUM HardWare.fr
  Hardware - Périphériques
  Ecran

  Problème mise à l'échelle écran wide 16/10 Samsung 226BW

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème mise à l'échelle écran wide 16/10 Samsung 226BW

n°396965
raf0077
Posté le 15-05-2007 à 15:59:29  profilanswer
 

Bonjour à tous,  
 
Je possède depuis peu un écran plat SAMSUNG 226bw.  
Je ne souhaite pas polémiquer sur les séries A, S ou C, personnellement mon écran est un A et je suis satisfait.  
Mon problème concerne la mise à l’échelle.  
Quelque soit la résolution que je choisit inférieur à ma résolution native (1680*1050), j’ai toujours un affichage plein écran en wide.  
Cela me pose problème pour les jeux PC qui n’acceptent pas de hautes résolutions, et qui de plus ne sont pas adaptés pour le 16/10 (ni le 16/9 d’ailleurs).  
J’ai déjà fait des recherches pendant des heures sur internet et je ne trouve pas de solution.  
Dans les paramètres de ma carte graphique (Nvidia 8800GTX), j’ai beau cocher « ne pas mettre à l’échelle », rien ne se passe. J’ai bien un message de confirmation de changement des paramètres du bureau, mais l’image est tout de même en plein écran.  
Pourtant il est certinement possible de centrer une plus basse résolution avec des bandes noires autour.  
J’ai vérifié dans le BIOS, je n’ai rien vu qui forcerait l’affichage plein écran.  
Mon écran est-il pourvu d'une fonction de mise à l'échelle automatique ? Je n'ai rien trouvé dans ce sens dans le menu de réglage OSD. Cela se trouverait-il dans le menu caché ? (voir sujet à propos des écrans Samsung 226BW).  
Je suis un peu désespéré.  
 
Mon PC est un dell XPS710 (ce n’est pas un portable), carte mère intel jesaisplusquoi.  
Carte graphique Nvidia GeForce 8800GTX  
Carte accélératrice AGEIA  
Ecran Samsung 226BW connecté en DVI  
 
Qui à une solution ? Cela m'exaspère depuis des jours.  
 
Raphaël, Liège
 
PS : j'ai essayé aussi dans les parâmètres Nvidia "mise a l'echelle nvidia avec un ratio hauteur/largeur fixe", mais rien à faire l'image est toujours en plein écran !"

mood
Publicité
Posté le 15-05-2007 à 15:59:29  profilanswer
 

n°396981
alcidric2
Posté le 15-05-2007 à 17:29:34  profilanswer
 

C'est "Centrer l'image" qu'il faut sélectionner dans les paramètres nvidia.

n°397111
stevix
la vie est une vaste illusion.
Posté le 16-05-2007 à 14:22:24  profilanswer
 

ouep !

n°397148
DarkN
Posté le 16-05-2007 à 17:14:30  profilanswer
 

Soyez précis SVP, ouep c'est génial comme info
Genre d'info, allez dans les parametres de Xp et cliquer sur Activer la recherche LMHOSTS, bah c'est simple à trouver, non ?
Je dois avouer ayant le meme questionnement que Raf007 que ce type de réponse me laisse perplexe.
De la précision que diable

n°397204
alcidric2
Posté le 16-05-2007 à 21:26:32  profilanswer
 

Alors pour les détails :
 
Clic droit sur le fond de l'écran  -> Propriétés -> Paramètres -> Avancés -> GeForce xxxx : Il faut sélectionner le Nvidia Control Panel classique -> Paramètres d'écran plat numérique -> Centrer l'image
 

n°397220
DarkN
Posté le 16-05-2007 à 22:41:06  profilanswer
 

Bon ça me rassure un peu (un peu seulement) sur mon niveau
Je n'étais pas passé par le meme chemin mais j'étais bien evidemment arrivé au Nvidia control panel et la je n'ai pas paramètres d'ecran plat numérique
J'ai le choix entre Affichage / paramètres 3d/video et TV
et après dans les 3 impossible de trouver ni paramètres d'ecran plat , ni centrer l'image
Est-ce que le chemin est ok pour toi raf ??????? t'as essayé ????????
Je reprécise que j'ai une 7600 GS avec les derniers 93.81
Merci de ton insistance Alcidric à aider de pauv gens en informatique

n°397274
alcidric2
Posté le 17-05-2007 à 08:10:44  profilanswer
 

Si vous n'avez pas l'option c'est que vous utilisez le nouveau Nvidia control panel (recommandée par défaut mais beaucoup moins pratique que l'ancien). Il faut que vous repassiez sous l'ancien :
 
-> GeForce xxxx -> Interface de l'utilisateur du panneau de configuration -> Nvidia control panel classique

n°397312
DarkN
Posté le 17-05-2007 à 13:19:04  profilanswer
 

Apres panel classique voila ce que j'ai
http://dstest.free.fr/nvidia%20par.jpg


Message édité par DarkN le 17-05-2007 à 13:20:42
n°397341
alcidric2
Posté le 17-05-2007 à 15:47:50  profilanswer
 

Tu n'es pas connecté en DVI. Cette option ne fonctionne qu'en DVI.
 
En DVI tu n'as pas les options "Réglage de l'affichage" ni "Synchonisation du mode d'affichage" qui ne servent à rien en DVI. A la place tu as "Paramètres d'écran plat numérique".

n°398662
raf0077
Posté le 23-05-2007 à 16:04:55  profilanswer
 

Effectivement c'est dans l'option paramètres écran plat que je dois aller modifier la configuration.
Tout un moment, j'avais beau cocher "ne pas mettre à l'échelle", mon affichage restait en wide plein écran.
Le hasard à fait que j'ai découvert la chose suivante :
- si j'allume mon écran avant mon PC, il y a mise à l'échelle malgré option cochée "ne pas mettre à l'échelle"
- si j'allume mon écran après mon PC, aucun problème, pas de mise à l'échelle "automatique", je peux afficher une résoluation inférieur à ma résolution native, centrée avec les bandes noires autour.
 
Pourtant, je n'ai trouvé nulle part une mise à l'échelle forcée au démarrage avec mon Samsung 226 BW.
Bizarre.  
 
J'espère que ce petit truc pourra servir à d'autres.
Merci pour votre aide,
 
Raphaël
 

mood
Publicité
Posté le 23-05-2007 à 16:04:55  profilanswer
 

n°432055
Exceteravi​king
Posté le 30-09-2007 à 22:49:16  profilanswer
 

http://forum.hardware.fr/hfr/Hardw [...] 7170_1.htm


Message édité par Exceteraviking le 30-09-2007 à 23:56:39
n°432077
Yateri
Posté le 01-10-2007 à 00:00:50  profilanswer
 

Salut,
 
je ne sais pas si je vais régler le problème avec ma réponse, mais peut-être que vous arriverez à régler le mien sait-on jamais :)
 
Donc étant connecté en DVI voici ce qu'il faut cocher :
 
http://img230.imageshack.us/img230/2374/imagecentreebb7.jpg
 
Moi j'ai un autre problème, je n'ai pas la possibilité de sélectionner la résolution native de mon écran dans les paramètres d'affichage de Windows :
 
http://img233.imageshack.us/img233/78/fenetreaffichresomaxipt7.jpg
 
Pourtant mon écran est bien installé et reconnu, et le driver NVidia me dit bien "Ce moniteur plat a une résolution maximale de 1680x1050" (voir premier screenshot).
 
Ma carte graphique est une FX5600 qui, je crois, supporte des résolution jusqu'à 2048px de large.
Une solution ? Merci :D
 
Yat'

n°432079
G-LOC
Mais je vais bien, hein.
Posté le 01-10-2007 à 00:42:12  profilanswer
 

Oui j'ai déjà eu le problème et tout ce que je peux conseiller c'est revenir à une ancienne version de pilote
 
Tu peux aller voir ici :
http://forum.hardware.fr/forum2.ph [...] =0#t430548


---------------
>> ACHATS/VENTES >> FEEDBACK
n°526665
PegHorse
Posté le 03-12-2008 à 01:44:48  profilanswer
 

Bonsoir,  
Totalement par hasard, j'ai trouvé ça et ça fonctionne avec les drivers récents ^^
Mais ça désactive le support pour HDCP il parait, donc ceux qui n'en utilisent pas...
 
http://nvidia.custhelp.com/cgi-bin [...] faqid=2064
 
IL y a un fichier attaché, le Enable permet d'activer les proportions, et le Disable les désactive.
Ya donc 2 logiciels dans le fichier ZIP.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware - Périphériques
  Ecran

  Problème mise à l'échelle écran wide 16/10 Samsung 226BW

 

Sujets relatifs
Ecran de petite tailledongle + imprimante USB --> problème
Ecran 22" Noname à prix très concurrentiel, ça vaut quoi?Probléme eye toy 2 sur pc
choix achat ecranLG L226WT-SF ou Samsung 226BW??
Résolutions différentes entre écran et bureau??Probleme USB
[Avis] Clavier plat T'nB Blackstream vs Samsung Pleomax Slim Line 
Plus de sujets relatifs à : Problème mise à l'échelle écran wide 16/10 Samsung 226BW


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR