Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1428 connectés 

  FORUM HardWare.fr
  Hardware - Périphériques
  Ecran

  2eme ecran non détecté à chaque redémarrage windows

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

2eme ecran non détecté à chaque redémarrage windows

n°981736
risotoo
Posté le 30-08-2019 à 14:43:54  profilanswer
 

Bonjour à tous.
Depuis peu j'ai relié mon PC à ma TV pour plus de confort pour mes jeux.
Mon écran principal (celui du PC) est branché en Display Port depuis ma carte graphique et ma TV est en HDMI aussi depuis ma carte graphique.
 
Lors du premier branchement aucun soucis, l'affichage s'est fait automatiquement sur ma TV.
Mais le problème c'est qu'à chaque fois que je redémarre le PC, la TV n'est plus reconnue et dans les paramètres d'affichage je n'ai plus que mon écran de PC.
Donc à chaque fois je suis obligé de débrancher/rebrancher le cable HDMI pour qu'il détecte à nouveau la TV.
Pas très pratique donc...
 
Je me demande pourquoi il ne le détecte pas automatiquement au démarrage de windows ?
J'ai essayé de démarrer ma TV avant et après windows mais ça ne change rien au problème...
Si vous avez des pistes je suis preneur ;)
 
Merci

mood
Publicité
Posté le 30-08-2019 à 14:43:54  profilanswer
 

n°982021
risotoo
Posté le 04-09-2019 à 09:23:23  profilanswer
 

Personne ?
 
J'ai essayé tout un tas de choses depuis mais le problème est toujours là.
J'ai oublié de dire que je passe par un ampli entre mon PC et ma TV (PC>HDMI>ampli>HDMI>TV)
 
Voilà tout ce que j'ai déjà essayé :
- allumage de l'ampli et TV avant et après le boot du PC
- Suppression de tous mes drivers Nvidia pour une réinstallation propre
- Desactivation du CEC et du passthrough sur mon ampli et sur ma TV
- J'ai vérifié que ma carte graphique, mon ampli et ma TV soient bien tous compatibles HDCP 2.2
- J'ai essayé tous les modes d'affichages (étendu, ou même mettre mon ecran de TV en principal) mais à chaque redémarrage la TV n'est plus reconnue
J'ai même essayé un petit programme (HDMIyo) qui sert à rétablir le lien HDMI. Je me suis dit que ça pourrait simuler un débranchement/rebranchement mais ça n'a rien changé au problème. Je suis vraiment obligé de le débrancher physiquement à chaque redémarrage pour que l'image apparaisse.
 
Il y a aussi autre chose que j'ai remarqué.
Une fois que je débranche et rebranche mon HDMI, l'image apparait et ma TV est bien détectée par windows.
Si jamais j'éteint le PC et que je le rallume plus tard sans avoir éteint mon ampli entre temps, alors au redémarrage du PC mon image va bien s'afficher sur ma TV sans que j'ai besoin de faire ma manip sur le cable.
Autrement dit le problème survient quand au démarrage du PC seulement si mon ampli a été eteint quand le PC était éteint lui aussi.
 
Et pour avoir le son correctement sur mon ampli c'est encore plus compliqué. Car si pour avoir l'image sur ma TV il suffit de rebrancher le cable HDMI, mon ampli n'est pas forcement détecté comme sortie son. C'est un peu aléatoire et quand il n'est pas détecté comme sortie son je dois redémarrer le PC (en laissant l'ampli allumé pour éviter la perte du signal video). Au bout d'un moment ça fonctionne et j'ai bien mon ampli qui apparait dans les sorties son.
 
Bon il me reste encore 2 choses à essayer :
- brancher mon cable HDMI directement sur la TV sans passer par l'ampli
- Essayer un autre cable HDMI
 
Jusqu'à présent j'avais mis l'hypothèse du cable HDMI de côté car le cable est neuf et j'ai spécialement pris un cable avec une grande bande passante pour justement ne pas avoir de problème de signal ! Et une fois que j'ai le signal je suis en 4K HDR 10bits 60fps et je n'ai eu aucune perte de signal donc je me dis que si ça venait du cable j'aurai des pertes de signal de temps en temps et pas seulement au démarrage du PC.
Mais bon je commence à me dire qu'on n'est jamais à l'abris d'un cable défectueux donc je vais essayer avec un autre cable. Le soucis c'est que ma tour est assez loin de ma TV et tous mes autres cables ne font que 1 mètre.
 
Mais en attendant si quelqu'un à d'autres suggestions je suis preneur !
Merci


Message édité par risotoo le 04-09-2019 à 09:37:02

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware - Périphériques
  Ecran

  2eme ecran non détecté à chaque redémarrage windows

 

Sujets relatifs
Comment brancher un appareil HDMI sur un écran DisplayPort ?Windows 7 - Partage d'imprimante saute
Achat d'EcranSecond Ecran 1440p ou 1080p
dual screen, décalage, écran même taille, même résolutionEcran 2k gsync ?
Ecran Gaming Haut de GammePourquoi aucun écran 32" QHD IPS >75Hz
problème micro windows 10Fond d'écran noir qui est devenu rouge
Plus de sujets relatifs à : 2eme ecran non détecté à chaque redémarrage windows


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR