Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1906 connectés 

  FORUM HardWare.fr
  Hardware - Périphériques
  Divers

  Probleme Connect°PC et Webcam Logitech C920

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme Connect°PC et Webcam Logitech C920

n°717466
pascal_bb
Posté le 28-12-2012 à 01:54:37  profilanswer
 

Bonjour,
 
En fait j'ai décidé de changer mon alim car lorsque je veux connecter ma webcam une logitech C920, le PC s'eteind et se rallume dès que je la branche.
J'ai essaye les port USB en PCI et ceux de la carte mère et c'est pareil à chaque fois.
 
En allant sur des forum bcp parlait de problème d'alim donc j'en ai achete une autre mais j'ai pas pu vérifier si ça venait de ça puisque là j'ai ce probleme de non connetion de l'ecran.
 
Peux-t-on m'aider sérieusement svp en me donnat les explications des 2 problèmes si possible.
 
J'en profite aussi pour demander si quelqu'un sait pourquoi au démarrage du PC mon yahoo messenger met 10 minutes avant de se lancer.
Et quelque fois l'affichage de mes pages internet rame ou les video sous youtube sont sacadées.
 
 
Je viens d'acheter une alim Modèle Corsaire CX 750 et lorsque je la connecte, le PC s'allume mais mon écran n'est pas détecté par la carte graphique.
Sur l'ecran il est indiqué qu'aucun câble n'est connecté..ce qui biensûre est faux.
 
De quoi celà vient-il ?
 
Je précise que lorsque je débranche la corsaire pour mettre mon Hyper 450w, je n'ai pas de problème ça marche donc pourquoi avec la 750w celà ne marche pas ?
 
J'ai été dans une boutique qui m'a dit de connecter les 2 câbles PROC 4 pins et 8 pins , mais le problème c'est que ma carte mère ne possède pas d'emplacement réservé à ces 2 câbles et je precise qu'avec ma 450w ces 2 câbles n'étaient pas branchés et pourtant ça fonctionne.
 
 
Sinon j'ai kuste un lecteur CD et un lecteur DVD branche et 1 seul disc dur.
 
Ma carte graphique est une Nvidia Geforce 3 TI 200, mon processeur est un AMD AThlon(tm) XP 1600+ de 1.34 Ghz et il y a 2 Go de RAM et je suis sous Xp Pro.
 
Merci d'avance pour vos reponses professionnelles et rapides qui vont pouvoir m'aider
 
 
Pour le reste ça marche vu que j'arrive même a jouer sans problème à World of Warcraft.

mood
Publicité
Posté le 28-12-2012 à 01:54:37  profilanswer
 

n°717468
pascal_bb
Posté le 28-12-2012 à 02:01:49  profilanswer
 

Avant qu'on me le demande, je prends les devant :  
 
Ok j'aurais du préciser que j'ai déjà utilmisé CCleaner, Easy Cleaner, Clean Disk Security ainsi que le scan de Secuser.com et qu'en Antivirus j'ai Microsoft Security essential.
 
Résultat aucun problème soulevé.
 
Ensuite pourquoi une telle alimentation pour une si petite configuration, j'ai expliqué au dessus pourquoi je suis passé du 450 au 750w ( à cause des "on dit des Forums..qui parlait du fait que la webcam faisait planter car l'alimentation n'etait pas assez puissante..." ensuite why not du 750w celà n'est pas la cause de mon probléme je peux avoir un moteur de Ferrari sur une carrosserie de 2 chevaux le problème est pas là.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware - Périphériques
  Divers

  Probleme Connect°PC et Webcam Logitech C920

 

Sujets relatifs
Probleme Connect°PC et Webcam Logitech C920Problème de connect°de l'Alim.et de prise en charge de l'ecran
Problème de connect°de l'Alim.et de prise en charge de l'ecran 
Plus de sujets relatifs à : Probleme Connect°PC et Webcam Logitech C920


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR