Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1308 connectés 

 



Dernière réponse
Sujet : carte video defectueuse ou ecran ?
starmindfr j'ai essayer 2 cables, un bon vieux VGA et un super BNC blindé tout bo et memes problemes.
Pour les resolutions je suis sur que ca marchais avant mais bon d'apres le site c resolutions la sont plus a la mode donc jpeut m'en passer ossy j'espere jusque que mon prochain moniteur auras pas un gros blocage :)
 
PS : n'achetez pas d'asus 4800 lol

Votre réponse
Nom d'utilisateur    Pour poster, vous devez être inscrit sur ce forum .... si ce n'est pas le cas, cliquez ici !
Le ton de votre message                        
                       
Votre réponse


[b][i][u][strike][spoiler][fixed][cpp][url][email][img][*]   
 
   [quote]
 

Options

 
Vous avez perdu votre mot de passe ?


Vue Rapide de la discussion
starmindfr j'ai essayer 2 cables, un bon vieux VGA et un super BNC blindé tout bo et memes problemes.
Pour les resolutions je suis sur que ca marchais avant mais bon d'apres le site c resolutions la sont plus a la mode donc jpeut m'en passer ossy j'espere jusque que mon prochain moniteur auras pas un gros blocage :)
 
PS : n'achetez pas d'asus 4800 lol
sigma_me c'est peut etre un pb au niveau du cable vga ... verifie bien tes connexions ...
 
sinon 1280x960 c pas une resolution naturelle donc rarement proposé dans les regagles d'origines c possible qu'il faille des drivers pour l'ecran pour cette resolution si windows ne te la propose pas ....
steve2002 plutot l ecran je pense
starmindfr Bonjour :)
 
J'ai acheter une asus 4800 sur un Mag innovision 17 H me semble (drivers introuvables) et 2 problemes :
- sur la prise vga 1 je n'ai pas de rouge O.o et ca semble un peut flou, sur la prise pour 2eme ecran tout passe nikel mais il me faut un adaptateur ecran plat. C pas genant donc jai pas rendu la carte. Or je vient de noter un truc, mon ecran ne prend que quelques resolution genre 800 * 600 et inferieur, 1024*764 mais pas 1280 * 960, juste 1280 * 1024 helas je ne suis pas sur qu'avant ca marchait (me semble que si) carte defectueuse donc ?
- jai demenager et mon ecran tremble souvent au demarrage depuis, il va lacher ?? :( je n'ai pas trouver de reglages pour ca.

Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR