Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1572 connectés 

 



Dernière réponse
Sujet : pb de bi monitoring avec nveaux drivers ATI radeon et Hercules 4000xt
jean-phi ca marche si j'enleve la radeon
ca marche pas en la laissant

Votre réponse
Nom d'utilisateur    Pour poster, vous devez être inscrit sur ce forum .... si ce n'est pas le cas, cliquez ici !
Le ton de votre message                        
                       
Votre réponse


[b][i][u][strike][spoiler][fixed][cpp][url][email][img][*]   
 
   [quote]
 

Options

 
Vous avez perdu votre mot de passe ?


Vue Rapide de la discussion
jean-phi ca marche si j'enleve la radeon
ca marche pas en la laissant
TheSeb Et en essayant de démarrer avec la PCI en boot?
king_ping Bizard ton pbl moi jamais aucun pbl ...
 
Mais bon fo dire ke je suis sous 2000 pro et non pas sous cette chose sans nom de:vomi:XP 1rst edition ...

 

[jfdsdjhfuetppo]--Message édité par king_ping le 23-05-2002 à 20:58:21--[/jfdsdjhfuetppo]

jean-phi bon aprés changement de slot....
 
 
...tjrs le meme problème :cry:
jean-phi je vais faire l'essai
 
sur le site d'ATI rien qui puisse m'aider
 
merci
 
j'te tiens au courant
TheSeb Le pb avec ATI c'est que des fois les drivers foutent tout en l'air...Moi j'ai résolu le pb en changeant ma carte de slot (pb d'attribution auto des drivers, je voulais pas formater encore une fois) et miracle, au démarrage, ça remarchait...Ca coûte pas grand chose d'essayer.
 
T'es allé voir sur la FAQ du site français d'ATI?
 
Allez, A+ ( [:sirjeannot] )
jean-phi non je n'ai pas fais de changement de slot
 
mais le pb est plus au niveau des drivers qu'au niveau hard puisque cela marchait avec des drivers "anciens". Ne penses tu pas ?
 
au fait merci pour ton aide
TheSeb T'as essayé malgré tout le chgt de slot?
 
J'ai eu besoin de le faire lors de l'install de 2K Pro chez moi...
jean-phi XP pro
TheSeb Tu tournes sous quoi?
 
Moi j'ai eu ce pb avec Win98 --> seule solution trouvée : changer la carte PCI de slot...
jean-phi basculement vers un seul moniteur
j'ai beau rentrer dans les propriété d'affichages la 2° cartes/moniteurs ne sont même plus visible
Il va de soit que dans le gestionnaire de périphérique la carte PCI (4000xt) est out (! dans périph' inconnu)
dés que je remets le drivers ATI "d'origine" (du moins celui d'avant le plantage) tout redevient normal
TheSeb C'est à dire ils plantent?
 
Freeze, reboot, basculement vers 1 seul moniteur?
 
Comment tu fais habituellement pour lancer le bi-monitoring?
jean-phi j'ai tout essaye
desinstall total puis des drivers vidéo ATI puis HERCULES (ainsi que le contraire)
dans tout les cas de figure tout les drivers Hercules marchent et les trois dernier drivers ATI plantent le bi-monitoring
TheSeb Ca peut pas t'aider mais c'est vrai que de ce côté-là, ATI fait chier. Mais bon chez moi (2k pro & 98) ça a été avec les derniers (c'est plutôt l'ATI Multimedia qui merde)
 
Qu'est ce qui plante exactement?
 
T'as réinstallé les drivers de ton Hercules après les derniers drivers ATI?
jean-phi vraiment personne ??????
jean-phi monte petit topic, monte............!
jean-phi J'ai 4000 xt pci drivers 4.38 que j'utilise sur un 2° moniteur
cela fait 3 version des drivers de mon ati radeon vivo
qui me plante le bi-monitoring (je suis obligé à chaque fois de revenir à l'ancien driver)
avez vous une explication?
 
nb je suis sous xp pro  
 
mercci

Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR