Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1253 connectés 

  FORUM HardWare.fr
  Hardware

  pb d'installation: "erreur code 10"

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

pb d'installation: "erreur code 10"

n°1257934
c_est_taz
Posté le 10-03-2002 à 15:22:41  profilanswer
 

Je viens d'acheter une carte Pinnacle PCTV que je me suis empréssé de monter sur mon ordi... mais lors de son installtion ss XP, je me voit afficher "une erreur s'est produite durant l'installation de ce périphérique..." ou un truc du genre. Et lorsque je vais ds les propriétés de la dite carte, il y a marqué "ce périphérique n'a pas pu démarrer (code 10)" :??: .
 
Le plus bizzare c'est que j'avais eu le meme pb avec ma carte graphique durant une de mes installation de XP et que suite à une fausse manip et donc à une réinstall, l'erreur avait disparue...
 
Voila... tout est dit.... si qqun a une idée c'est pas de refus... :D
 
Merci d'avance

mood
Publicité
Posté le 10-03-2002 à 15:22:41  profilanswer
 

n°1257952
macray
Posté le 10-03-2002 à 15:25:40  profilanswer
 

probable que les pilotes ne soit pas certifié XP ! ;)


---------------
;) Bienvenue sur le site...:)             http://perso.wanadoo.fr/rapport
n°1257995
c_est_taz
Posté le 10-03-2002 à 15:37:52  profilanswer
 

macray a écrit a écrit :

probable que les pilotes ne soit pas certifié XP ! ;)  




ben c'est ce que XP me dit à l'install... (drivers non signés) mais tt mes drivers sonrt pareils... en plus sur le site Pinnacle y donne ces drivers là comme compatibles XP :-(

n°1258003
james west
Posté le 10-03-2002 à 15:40:45  profilanswer
 

c_est_taz > regarde dans ton panneau de configuration (erreur code 10) coorespond à un periphérique non reconnu tout simplement (le point d'exclamation). Au passage, si cela peut t'aider, peut etre pb d'assigantion d'irq; pb rencontre entre sb live 5.1 et pctvrave car demande 02 irq chacune.

n°1258011
c_est_taz
Posté le 10-03-2002 à 15:44:24  profilanswer
 

Merci bcp... je vais voir un peu ca... si y'a d'autres suggestion je suis tjs preneur

n°1258025
james west
Posté le 10-03-2002 à 15:48:27  profilanswer
 

c_est_taz> j'espere que tu n'auras pas à bidouiller en assignat les irq de maniere manuelle dans le panneau de conf, car là c'est le bronx à faire.
Autre soluce si pb pas réglé d'ici là, enlever carte son etc... et réinstaller carte une par une (dans le pire des cas)
sinon, changer la place de la cret sur les pci pour voir (à mon avis la meilleure soluce)  
 
@+

n°1258724
macray
Posté le 10-03-2002 à 20:13:03  profilanswer
 

c_est_taz a écrit a écrit :

Merci bcp... je vais voir un peu ca... si y'a d'autres suggestion je suis tjs preneur  




 
STOP ! inutiles d'aller changer les IRQ, les nouvelles cartes méres gérent trés bien les cartes graphiques et les mutli affectations...
 
si la carte rentre un conflit, il plante dés le démarrage ou trés peu de temps aprés et dans le gestionnaire de système il se trouvent avec de ^conflits d'IRQ et non code 10 (erreur que l'on rencontre quand les pilotes ne sont pas installés)
 
ton problème vient tous simplement des pilotes, ce sont pas les bons, tout du moins pour XP. Xp est assez chiant pour installer des pilotes et trouver les bonnes versions ! il est probable que su soit confrontés à ce même problème...!!!
 
si tu as changé les IRQ, REMET LES DANS LEURS ETAT INITIAL, ET COMMENCE A CHECHER LES PILOTES ! LES CONFLITS FONT PLANTER UN PC EN DEUX TROIS TEMPS MOUVEMENT ET SONT SIGNALE DANS LE GESTIONNAIRE DE SYSTEME !!!!!!
 
LES CARTES MERE ET SURTOUT LES NOUVEAU OS, GERE TRES BIEN CE GENRE DE CHOSES !!!!
 
OUBLIE LES IRQ !!!!


---------------
;) Bienvenue sur le site...:)             http://perso.wanadoo.fr/rapport
n°1259047
c_est_taz
Posté le 10-03-2002 à 22:51:43  profilanswer
 

Merci à tout le monde... pour l'insyant j'ai essayé de déplacer ma carte puis de la mettre seule et y'a pas eu de soluce....
 
Je vais tenter de télécharger les drivers qui sont sur le site Pinnacle (bien qu'ils portent le meme nom que ceux que j'ai) et de voir un peu où ca me mène....


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware

  pb d'installation: "erreur code 10"

 

Sujets relatifs
Installation de la live platinum sur XPProblème installation 98,ME,XP
Message d'érreur qui fait chier...c koi erreur d'écriture decalée????
erreur de BIOSMessage d'erreur ?
modem alcatel usb et erreur de protection windowserreur 692
[maxtor D740X ] Code erreur 662S57 keske C ? 
Plus de sujets relatifs à : pb d'installation: "erreur code 10"


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR