Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2555 connectés 

  FORUM HardWare.fr
  Hardware

  [Imporant !] Grave problème à l'installation de Windows 2000/XP

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Imporant !] Grave problème à l'installation de Windows 2000/XP

n°1274047
Master_Jul
Posté le 16-03-2002 à 14:31:36  profilanswer
 

J'ai un grave problème avec 2 de mes PC, bizaremment quand j'essai d'installer Windows 2000 ou XP, à l'installation (précisement apres le lancement des 4 disquette sous 2K ou après la copie des fichiers sous XP).
 
Ecran bleu :
 
Vérifiez que tout nouveau matériel et installé correctement, etc...
 
STOP systemroot/system32/ntdll.dll
 
Union Hardware Error
 
Et ce après formatages successif, installations différentes, CD différents. Sachant que 2K et XP avait déjà été installé sans problème.
 
Les nappes ont été vérifiées, changées, sans succes, les périphériques PCI inversés, changés (avec ou sans SB PCI 128) et c'est tout. CG : Ati Rage Pro 4 Mo.
 
Le tout est un celeron 500, 256 de PC133, CM QDI Advance 9, alim 300 watts, disque dur 8 go.
 
Merci de votre aide, c'est important !  :hello:


---------------
En français, on écrit "connexion", pas "connection".
mood
Publicité
Posté le 16-03-2002 à 14:31:36  profilanswer
 

n°1274067
Master_Jul
Posté le 16-03-2002 à 14:37:27  profilanswer
 

:bounce:


---------------
En français, on écrit "connexion", pas "connection".
n°1274099
Master_Jul
Posté le 16-03-2002 à 14:46:39  profilanswer
 

:cry:


---------------
En français, on écrit "connexion", pas "connection".
n°1274135
Master_Jul
Posté le 16-03-2002 à 15:04:03  profilanswer
 

:(


---------------
En français, on écrit "connexion", pas "connection".
n°1274138
screamfr
I've got the finger...
Posté le 16-03-2002 à 15:06:22  profilanswer
 

T'as testé chaqué périphérique (RAM etc....)

n°1274141
neo_
Posté le 16-03-2002 à 15:07:37  profilanswer
 

Essaye de changer ta ram ou/et ton disque dur

n°1274143
Master_Jul
Posté le 16-03-2002 à 15:08:38  profilanswer
 

Ca fait ca sur 2 PC totalement différents, je précise que l'installtion de Windows 9x, ici Windows Me se passe sans encombre


---------------
En français, on écrit "connexion", pas "connection".
n°1274149
neo_
Posté le 16-03-2002 à 15:11:13  profilanswer
 

Ca peut être venir de ton CD install de WinXP ou Win2K ? :??:

n°1274151
Master_Jul
Posté le 16-03-2002 à 15:11:57  profilanswer
 

neo_ a écrit a écrit :

Ca peut être venir de ton CD install de WinXP ou Win2K ? :??:  




 
non essai avec 4 cd


---------------
En français, on écrit "connexion", pas "connection".
n°1274152
screamfr
I've got the finger...
Posté le 16-03-2002 à 15:12:16  profilanswer
 

Pas con comme question...
 
 
Si tu téléchargeais des versions d'XP non buggées....

mood
Publicité
Posté le 16-03-2002 à 15:12:16  profilanswer
 

n°1274157
Master_Jul
Posté le 16-03-2002 à 15:13:52  profilanswer
 

screamfr a écrit a écrit :

Pas con comme question...
 
 
Si tu téléchargeais des versions d'XP non buggées....  




 
super... et comment t explique que je l'ai installé 20 fois sur mes 5 autres PC sans jamais avoir de pb, et que je l ai même installé sur ce PC  là jusk au formattage...  :sarcastic:

 

[jfdsdjhfuetppo]--Message édité par Master_Jul--[/jfdsdjhfuetppo]


---------------
En français, on écrit "connexion", pas "connection".
n°1274173
Jimbo
Posté le 16-03-2002 à 15:20:51  profilanswer
 

reset les parametres du bios par defaut

n°1274207
Master_Jul
Posté le 16-03-2002 à 15:38:37  profilanswer
 

Jimbo a écrit a écrit :

reset les parametres du bios par defaut  




 
fait également :(


---------------
En français, on écrit "connexion", pas "connection".
n°1274244
le sti
Posté le 16-03-2002 à 15:58:32  profilanswer
 

t'as essayé d'installer en ayant que la cg comme periph?
tu vires tous les periph qui sont en pci et tu relances l'install.
a la limite essaye meme l'install avec seulement une barette de ram.
sinon????update bios peut-etre?(mais bon si tu avais deja reussi une install avec ce bios, y'a pas de raison...)

n°1274257
Sash
Posté le 16-03-2002 à 16:01:46  profilanswer
 

as tu des racks pour tes disques durs ?

n°1274270
JerryCrazy
Le plus crazy des crazy
Posté le 16-03-2002 à 16:06:24  profilanswer
 

moi,je peut pas installer XP pace qu il me dit a l'install  
 
Un problème a été detecté et win a ete arreter afin de prevenir tout dommage sur votre ordinateur
 
Informations technique:
 
*** STOP : 0X0000007E(0XC0000005,0X8084CD64,0XF89B9BC0,0XF89B98C0)
 
donc,c'est pas mieu,jpeut meme pas l'installer


---------------
JerryCrazy - My Digital Life - Ferrovia.be - Jeux Linux
n°1274423
Master_Jul
Posté le 16-03-2002 à 17:05:01  profilanswer
 

Sash a écrit a écrit :

as tu des racks pour tes disques durs ?  




 
nop


---------------
En français, on écrit "connexion", pas "connection".
n°1274427
Master_Jul
Posté le 16-03-2002 à 17:05:25  profilanswer
 

le sti a écrit a écrit :

t'as essayé d'installer en ayant que la cg comme periph?
tu vires tous les periph qui sont en pci et tu relances l'install.
a la limite essaye meme l'install avec seulement une barette de ram.
sinon????update bios peut-etre?(mais bon si tu avais deja reussi une install avec ce bios, y'a pas de raison...)  




 
oui il n y a que cg et cson, j ai essayé avec et sans cson, il n y a qu une barette de ram


---------------
En français, on écrit "connexion", pas "connection".
n°1274430
Master_Jul
Posté le 16-03-2002 à 17:05:48  profilanswer
 

JerryCrazy a écrit a écrit :

moi,je peut pas installer XP pace qu il me dit a l'install  
 
Un problème a été detecté et win a ete arreter afin de prevenir tout dommage sur votre ordinateur
 
Informations technique:
 
*** STOP : 0X0000007E(0XC0000005,0X8084CD64,0XF89B9BC0,0XF89B98C0)
 
donc,c'est pas mieu,jpeut meme pas l'installer  




 
c est à l installation moi aussi, un peu ds ce style là oui


---------------
En français, on écrit "connexion", pas "connection".
n°1274455
JerryCrazy
Le plus crazy des crazy
Posté le 16-03-2002 à 17:15:55  profilanswer
 

mais sauf que moi,j'avait reussi a l'installer et depuis,plus moyen et mon PC est lent a crever sous WIN98 :cry: [:sandoval]


---------------
JerryCrazy - My Digital Life - Ferrovia.be - Jeux Linux
n°1274546
Master_Jul
Posté le 16-03-2002 à 17:58:30  profilanswer
 

:bounce:


---------------
En français, on écrit "connexion", pas "connection".
n°1274617
fgruat
1 c'est bien 2 c'est mieux
Posté le 16-03-2002 à 18:26:11  profilanswer
 

essaye de te refaire des disquette de boot on dirais que ta disquette a un problemme avec le fichier en question  
c fragile une disquette
javais eu le meme prob avec nt4.0 ma disquette etait defectueuse au bout d'un certain nombre d'install

n°1276061
Master_Jul
Posté le 17-03-2002 à 11:25:04  profilanswer
 

pour windows XP le cd est bootable :/
 
du nouveau sinon, les installtations passent mais en mise à jour de windows 9X


---------------
En français, on écrit "connexion", pas "connection".
n°1276082
trackziro
Posté le 17-03-2002 à 11:30:56  profilanswer
 

Master_Jul a écrit a écrit :

J'ai un grave problème avec 2 de mes PC, bizaremment quand j'essai d'installer Windows 2000 ou XP, à l'installation (précisement apres le lancement des 4 disquette sous 2K ou après la copie des fichiers sous XP).
 
Ecran bleu :
 
Vérifiez que tout nouveau matériel et installé correctement, etc...
 
STOP systemroot/system32/ntdll.dll
 
Union Hardware Error
 
Et ce après formatages successif, installations différentes, CD différents. Sachant que 2K et XP avait déjà été installé sans problème.
 
Les nappes ont été vérifiées, changées, sans succes, les périphériques PCI inversés, changés (avec ou sans SB PCI 128) et c'est tout. CG : Ati Rage Pro 4 Mo.
 
Le tout est un celeron 500, 256 de PC133, CM QDI Advance 9, alim 300 watts, disque dur 8 go.
 
Merci de votre aide, c'est important !  :hello:  




 
J'ai eu des soucis de ce genre, lors de l'install de XP sur une machine neuve... La Mobo etait naze, puis apres changement de mobo idem, la ram etait naze aussi  :D  J'ai pas eu de cul sur ce coup là.
 
Installe bien sur sans overclock, avec des paramteres defensifs dans le bios (ceux par defaut qui assurent le max de compatibilité)

n°1276100
beckman
Posté le 17-03-2002 à 11:36:47  profilanswer
 

Si tu as des éléments intégrés comme carte son ou reseau, désactive les, j'ai eu un pb similaire. Tu les réactives après installation.

 

[jfdsdjhfuetppo]--Message édité par beckman--[/jfdsdjhfuetppo]

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware

  [Imporant !] Grave problème à l'installation de Windows 2000/XP

 

Sujets relatifs
Installation WinXP sur QDI BrilliantX 1 : perte souris & clavier !!!Probleme d'installation avec Sypen Xion sous XP
problème installation de carte mère k7s5a dans boîtierQui a le Graveur Lite-On 24x10x40 et qui grave des CD-R 90mn!!!!!
probleme grave...QUEL ANTIVIRUS UTILISER POUR WINDOWS XP PRO
Utiliser un disque NTFS sous Windows 98 
Plus de sujets relatifs à : [Imporant !] Grave problème à l'installation de Windows 2000/XP


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR